<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">

	
<link rel="manifest" crossorigin="use-credentials" href="https://nextbigwhat.com/manifest.webmanifest">
<meta name="theme-color" content="#FFFFFF">
<meta name="mobile-web-app-capable" content="yes">
<meta name="application-name" content="NextBigWhat">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-touch-fullscreen" content="yes">
<meta name="apple-mobile-web-app-title" content="NextBigWhat">
<meta name="apple-mobile-web-app-status-bar-style" content="default">
<link rel="apple-touch-icon" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/08/nextbigwhat-app-192x192.png&nocache=1">
<link rel="apple-touch-startup-image" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3)" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/daftplug-instantify/img-pwa-apple-launch-1125x2436.png&nocache=1"><link rel="apple-touch-startup-image" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2)" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/daftplug-instantify/img-pwa-apple-launch-750x1334.png&nocache=1"><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3)" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/daftplug-instantify/img-pwa-apple-launch-1242x2208.png&nocache=1"><link rel="apple-touch-startup-image" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/daftplug-instantify/img-pwa-apple-launch-640x1136.png&nocache=1"><link rel="apple-touch-startup-image" media="(device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/daftplug-instantify/img-pwa-apple-launch-1536x2048.png&nocache=1"><link rel="apple-touch-startup-image" media="(device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2)" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/daftplug-instantify/img-pwa-apple-launch-1668x2224.png&nocache=1"><link rel="apple-touch-startup-image" media="(device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2)" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/daftplug-instantify/img-pwa-apple-launch-2048x2732.png&nocache=1"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Start PushCrew Asynchronous Code -->
<script type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/a66ff66ea7cfea6772d2a56747b774c4.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>
<!-- End PushCrew Asynchronous Code -->

	<!-- This site is optimized with the Yoast SEO plugin v17.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>9 Lessons from David Foster Wallace&#039;s &quot;This is Water&quot;</title>
	<meta name="description" content="9 Lessons from David Foster Wallace&#039;s &quot;This is Water&quot;" />
	<link rel="canonical" href="https://nextbigwhat.com/9-lessons-from-david-foster-wallaces-this-is-water/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="9 Lessons from David Foster Wallace&#039;s &quot;This is Water&quot;" />
	<meta property="og:description" content="9 Lessons from David Foster Wallace&#039;s &quot;This is Water&quot;" />
	<meta property="og:url" content="https://nextbigwhat.com/9-lessons-from-david-foster-wallaces-this-is-water/" />
	<meta property="og:site_name" content="nextbigwhat" />
	<meta property="article:publisher" content="https://facebook.com/nextbigwhatdotcom" />
	<meta property="article:published_time" content="2021-12-24T05:21:09+00:00" />
	<meta property="article:modified_time" content="2021-12-24T05:21:10+00:00" />
	<meta property="og:image" content="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/12/David-Foster-Wallace1.jpeg&nocache=1" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1080" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@nextbigwhat" />
	<meta name="twitter:site" content="@nextbigwhat" />
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="nextbigwhat &raquo; Feed" href="https://nextbigwhat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="nextbigwhat &raquo; Comments Feed" href="https://nextbigwhat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="nextbigwhat &raquo; Stories Feed" href="https://nextbigwhat.com/web-stories/feed/">			<link rel="preload" href="https://nextbigwhat.com/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff" as="font" type="font/woff" crossorigin>
			<link rel='stylesheet' id='powerkit-css'  href='https://nextbigwhat.com/wp-content/plugins/powerkit/assets/css/powerkit.css?ver=2.5.8.1' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://nextbigwhat.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' media='all' />
<link rel='stylesheet' id='ugb-style-css-v2-css'  href='https://nextbigwhat.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/deprecated/frontend_blocks_deprecated_v2.css?ver=3.0.7' media='all' />
<style id='ugb-style-css-v2-inline-css'>
:root {
			--content-width: 820px;
		}
</style>
<link rel='stylesheet' id='ugb-style-css-premium-v2-css'  href='https://nextbigwhat.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/deprecated/frontend_blocks_deprecated_v2__premium_only.css?ver=3.0.7' media='all' />
<link rel='stylesheet' id='adace-style-css'  href='https://nextbigwhat.com/wp-content/plugins/ad-ace/assets/css/style.min.css?ver=1.3.24' media='all' />
<link rel='stylesheet' id='shoppable-images-css-css'  href='https://nextbigwhat.com/wp-content/plugins/ad-ace/assets/css/shoppable-images-front.min.css?ver=1.3.24' media='all' />
<link rel='stylesheet' id='daftplug-instantify-pwa-public-css'  href='https://nextbigwhat.com/wp-content/plugins/daftplug-instantify/pwa/public/assets/css/style-pwa.min.css?ver=6.1' media='all' />
<link rel='stylesheet' id='daftplug-instantify-amp-public-css'  href='https://nextbigwhat.com/wp-content/plugins/daftplug-instantify/amp/public/assets/css/style-amp.min.css?ver=6.1' media='all' />
<link rel='stylesheet' id='daftplug-instantify-fbia-public-css'  href='https://nextbigwhat.com/wp-content/plugins/daftplug-instantify/fbia/public/assets/css/style-fbia.min.css?ver=6.1' media='all' />
<link rel='stylesheet' id='daftplug-instantify-public-css'  href='https://nextbigwhat.com/wp-content/plugins/daftplug-instantify/public/assets/css/style-public.min.css?ver=6.1' media='all' />
<link rel='stylesheet' id='powerkit-basic-elements-css'  href='https://nextbigwhat.com/wp-content/plugins/powerkit/modules/basic-elements/public/css/public-powerkit-basic-elements.css?ver=2.5.8.1' media='screen' />
<link rel='stylesheet' id='powerkit-featured-categories-css'  href='https://nextbigwhat.com/wp-content/plugins/powerkit/modules/featured-categories/public/css/public-powerkit-featured-categories.css?ver=2.5.8.1' media='all' />
<link rel='stylesheet' id='powerkit-inline-posts-css'  href='https://nextbigwhat.com/wp-content/plugins/powerkit/modules/inline-posts/public/css/public-powerkit-inline-posts.css?ver=2.5.8.1' media='all' />
<link rel='stylesheet' id='powerkit-opt-in-forms-css'  href='https://nextbigwhat.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/css/public-powerkit-opt-in-forms.css?ver=2.5.8.1' media='all' />
<link rel='stylesheet' id='powerkit-widget-posts-css'  href='https://nextbigwhat.com/wp-content/plugins/powerkit/modules/posts/public/css/public-powerkit-widget-posts.css?ver=2.5.8.1' media='all' />
<link rel='stylesheet' id='powerkit-share-buttons-css'  href='https://nextbigwhat.com/wp-content/plugins/powerkit/modules/share-buttons/public/css/public-powerkit-share-buttons.css?ver=2.5.8.1' media='all' />
<link rel='stylesheet' id='powerkit-social-links-css'  href='https://nextbigwhat.com/wp-content/plugins/powerkit/modules/social-links/public/css/public-powerkit-social-links.css?ver=2.5.8.1' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://nextbigwhat.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.6' media='all' />
<link rel='stylesheet' id='csco-styles-css'  href='https://nextbigwhat.com/wp-content/themes/expertly/style.css?ver=1.0.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.4/css/all.css' media='all' integrity="sha384-DyZ88mC6Up2uqS4h/KRgHuoeGwBcD4Ng9SiP4dIRy0EXTlnuz47vAwmeGwVChigm" crossorigin="anonymous" />
<link rel='stylesheet' id='csco_child_css-css'  href='https://nextbigwhat.com/wp-content/themes/expertly-child/style.css?ver=1.0.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.4/css/v4-shims.css' media='all' integrity="sha384-Vq76wejb3QJM4nDatBa5rUOve+9gkegsjCebvV/9fvXlGWo4HCMR4cJZjjcF6Viv" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<script id='ugb-block-frontend-js-v2-js-extra'>
var stackable = {"restUrl":"https:\/\/nextbigwhat.com\/wp-json\/"};
</script>
<script src='https://nextbigwhat.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/deprecated/frontend_blocks_deprecated_v2.js?ver=3.0.7' id='ugb-block-frontend-js-v2-js'></script>
<script src='https://nextbigwhat.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/deprecated/frontend_blocks_deprecated_v2__premium_only.js?ver=3.0.7' id='ugb-block-frontend-js-premium-v2-js'></script>
<script src='https://nextbigwhat.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://nextbigwhat.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://nextbigwhat.com/wp-content/plugins/ad-ace/assets/js/slot-slideup.js?ver=1.3.24' id='adace-slot-slideup-js'></script>
<script src='https://nextbigwhat.com/wp-content/plugins/ad-ace/includes/shoppable-images/assets/js/shoppable-images-front.js?ver=1.3.24' id='shoppable-images-js-js'></script>
<script src='https://nextbigwhat.com/wp-content/plugins/ad-ace/assets/js/coupons.js?ver=1.3.24' id='adace-coupons-js'></script>
<script src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=5.8.2' id='csco_adsense-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script src='https://www.googletagmanager.com/gtag/js?id=UA-36306707-1' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["nextbigwhat.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-36306707-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://nextbigwhat.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nextbigwhat.com/wp-json/wp/v2/posts/275562" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nextbigwhat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nextbigwhat.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://nextbigwhat.com/?p=275562' />
<link rel="alternate" type="application/json+oembed" href="https://nextbigwhat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnextbigwhat.com%2F9-lessons-from-david-foster-wallaces-this-is-water%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nextbigwhat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnextbigwhat.com%2F9-lessons-from-david-foster-wallaces-this-is-water%2F&#038;format=xml" />
<meta property="fb:pages" content="552091784815616"/><meta name="generator" content="Site Kit by Google 1.47.0" />
<!-- Schema & Structured Data For WP v1.9.91 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<link rel="amphtml" href="https://nextbigwhat.com/9-lessons-from-david-foster-wallaces-this-is-water/?amp=1">	<script type="text/javascript" id="serviceworker">
	    if (navigator.serviceWorker) {
	        window.addEventListener('load', function() {
	            navigator.serviceWorker.register(
	                "https:\/\/nextbigwhat.com\/serviceworker.sw", {scope: "\/"}
	            );
	        });
	    }
	</script>
	<link rel="icon" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/08/nextbigwhat-app-80x80.png&nocache=1" sizes="32x32" />
<link rel="icon" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/08/nextbigwhat-app.png&nocache=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/08/nextbigwhat-app.png&nocache=1" />
<meta name="msapplication-TileImage" content="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/08/nextbigwhat-app.png&nocache=1" />
		<style id="wp-custom-css">
			.card {
            position:relative;
            border: .2px solid rgba(0,0,0,.125);
            border-radius: 0.75rem;
            padding-top: 10px;
            padding-left: 15px;
            padding-right: 15px;
            padding-bottom: 10px;
            width: 94% !important;
            max-width: 600px;
            min-width: 0px;
            margin-top: 1rem;
            margin-bottom: 1rem;
            margin-left: 0px;
            margin-right: 2px;
            font-family: system-ui, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Ubuntu, "Helvetica Neue", sans-serif;
}
        .card:hover {
            transform: scale(1.02);
            transition: all 0.1s ease;
            box-shadow: 2px 2px 5px #888;
            z-index: 1;
            background-color: #f0f0f0 !important;
        }


select:not([size]):not([multiple]){height: 50px;}

.entry-header.cs-overlay .entry-title {background: #F7EEE7;
padding: 20px;
color: #000;}		</style>
		<style id="kirki-inline-styles">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</style></head>

<body class="post-template-default single single-post postid-275562 single-format-standard wp-custom-logo wp-embed-responsive cs-page-layout-right sidebar-enabled sidebar-right headings-small sticky-sidebar-enabled stick-last post-sidebar-enabled block-align-enabled elementor-default elementor-kit-237879 elementor-page-264713">

	<div class="site-overlay"></div>

	<div class="offcanvas">

		<div class="offcanvas-header cs-bg-dark">

			
			<nav class="navbar navbar-offcanvas">

									<a class="offcanvas-brand site-title" href="https://nextbigwhat.com/" rel="home follow noopener noreferrer" data-wpel-link="internal" target="_self">nextbigwhat</a>
					
				<button type="button" class="toggle-offcanvas button-round">
					<i class="cs-icon cs-icon-x"></i>
				</button>

			</nav>

			
		</div>

		<aside class="offcanvas-sidebar">
			<div class="offcanvas-inner">
				<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-272242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-272242"><a href="http://nextbigwhat.com/pgc/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Productgeeks Conf ⭐</a></li>
<li id="menu-item-262896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-262896"><a href="https://seek.nextbigwhat.com" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">SEEK Mentorship</a>
<ul class="sub-menu">
	<li id="menu-item-263713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263713"><a href="https://nextbigwhat.com/category/events/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Group Mentoring Sessions</a></li>
</ul>
</li>
<li id="menu-item-229511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-229511"><a href="https://nextbigwhat.com/category/product-management/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product</a>
<ul class="sub-menu">
	<li id="menu-item-233630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233630"><a href="https://nextbigwhat.com/submit-your-startup/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Submit startup</a></li>
	<li id="menu-item-224055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224055"><a href="http://nextbigwhat.com/product-management-course/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product Management Course</a></li>
	<li id="menu-item-247031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247031"><a href="https://nextbigwhat.com/web-stories/product-management-books/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product Management Books</a></li>
</ul>
</li>
<li id="menu-item-236424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-236424"><a href="https://nextbigwhat.com/tag/interview/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Interviews</a>
<ul class="sub-menu">
	<li id="menu-item-236427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236427"><a href="https://nextbigwhat.com/category/electric-vehicles-india/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">EV</a></li>
</ul>
</li>
<li id="menu-item-234114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234114"><a href="https://nextbigwhat.com/contact/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Contact</a></li>
<li id="menu-item-257652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257652"><a href="https://nextbigwhat.com/web-stories/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Stories</a></li>
</ul></div></div>
							</div>
		</aside>
	</div>
	
<div id="page" class="site">

	
	<div class="site-inner">

		
		<header id="masthead" class="site-header">

			
			
			<nav class="navbar navbar-primary cs-bg-dark">

				
				<div class="navbar-wrap">

					<div class="navbar-container">

						<div class="navbar-content">

							
															<button type="button" class="toggle-offcanvas">
									<i class="cs-icon cs-icon-menu"></i>
								</button>
							
															<a class="navbar-brand site-title" href="https://nextbigwhat.com/" rel="home follow noopener noreferrer" data-wpel-link="internal" target="_self">nextbigwhat</a>
																<p class="navbar-text site-description">build.grow.repeat.</p>
								
							<ul id="menu-main-1" class="navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-272242"><a href="http://nextbigwhat.com/pgc/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Productgeeks Conf ⭐</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-262896"><a href="https://seek.nextbigwhat.com" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">SEEK Mentorship</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263713"><a href="https://nextbigwhat.com/category/events/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Group Mentoring Sessions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-229511"><a href="https://nextbigwhat.com/category/product-management/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233630"><a href="https://nextbigwhat.com/submit-your-startup/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Submit startup</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224055"><a href="http://nextbigwhat.com/product-management-course/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product Management Course</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247031"><a href="https://nextbigwhat.com/web-stories/product-management-books/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product Management Books</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-236424"><a href="https://nextbigwhat.com/tag/interview/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Interviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236427"><a href="https://nextbigwhat.com/category/electric-vehicles-india/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">EV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234114"><a href="https://nextbigwhat.com/contact/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257652"><a href="https://nextbigwhat.com/web-stories/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Stories</a></li>
</ul>
									<button type="button" class="toggle-search">
			<i class="cs-icon cs-icon-search"></i>
		</button>
		
						</div><!-- .navbar-content -->

					</div><!-- .navbar-container -->

				</div><!-- .navbar-wrap -->

				
<div class="site-search" id="search">
	<div class="cs-container">
		
<form role="search" method="get" class="search-form" action="https://nextbigwhat.com/">
	<label class="sr-only">Search for:</label>
	<div class="cs-input-group">
		<input type="search" value="" name="s" class="search-field" placeholder="Input your search keywords" required>
		<button type="submit" class="search-submit">Search</button>
	</div>
</form>
	</div>
</div>

			</nav><!-- .navbar -->

			
		</header><!-- #masthead -->

		
		
		<div class="site-content">

			
			<div class="cs-container">

				<section class="cs-breadcrumbs" id="breadcrumbs"><span><span><a href="https://nextbigwhat.com/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Home</a> <span class="cs-separator"></span> <span><a href="https://nextbigwhat.com/category/culture/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Culture &amp; More</a> <span class="cs-separator"></span> <span class="breadcrumb_last" aria-current="page">9 Lessons from David Foster Wallace&#8217;s &#8220;This is Water&#8221;</span></span></span></span></section>
				<div id="content" class="main-content">

					
	<div id="primary" class="content-area">

		
		<main id="main" class="site-main">

			
			
				
					
<article id="post-275562" class="entry post-275562 post type-post status-publish format-standard has-post-thumbnail category-culture tag-thethreadmill">

	
			<header class="entry-header entry-single-header  cs-overlay cs-overlay-no-hover cs-overlay-ratio cs-ratio-landscape cs-ratio-16by9 cs-bg-dark">

			
						<div class="cs-overlay-background">
				<img width="820" height="461" src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/12/David-Foster-Wallace1-820x461.jpeg&nocache=1" class="pk-lazyload-disabled wp-post-image" alt="" loading="lazy" srcset="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/12/David-Foster-Wallace1-820x461.jpeg&nocache=1 820w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/12/David-Foster-Wallace1-800x450.jpeg&nocache=1 800w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/12/David-Foster-Wallace1-1160x653.jpeg&nocache=1 1160w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/12/David-Foster-Wallace1-1536x864.jpeg&nocache=1 1536w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/12/David-Foster-Wallace1-390x219.jpeg&nocache=1 390w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/12/David-Foster-Wallace1-1180x664.jpeg&nocache=1 1180w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/12/David-Foster-Wallace1-85x48.jpeg&nocache=1 85w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/12/David-Foster-Wallace1-171x96.jpeg&nocache=1 171w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/12/David-Foster-Wallace1-150x84.jpeg&nocache=1 150w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/12/David-Foster-Wallace1.jpeg&nocache=1 1920w" sizes="(max-width: 820px) 100vw, 820px" />			</div>
			<div class="cs-overlay-content">
			
							<div class="entry-inline-meta">
					<ul class="post-meta"></ul>				</div>
			
			<h1 class="entry-title">9 Lessons from David Foster Wallace&#8217;s &#8220;This is Water&#8221;</h1>
<div class="post-header">
	<div class="post-header-container">
		
		<div class="author-details">
			
					</div>
	</div>

	</div>

						</div>
			
			
		</header>
	
				<div class="entry-container">
										<div class="entry-sidebar-wrap">
							<div class="post-sidebar-shares">
								<div class="post-sidebar-inner">
											<div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-bold-bg pk-share-buttons-post_sidebar pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="275562" data-share-url="https://nextbigwhat.com/9-lessons-from-david-foster-wallaces-this-is-water/" >

			
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-whatsapp pk-share-buttons-no-count" data-id="whatsapp">

							<a href="whatsapp://send?text=https://nextbigwhat.com/9-lessons-from-david-foster-wallaces-this-is-water/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-whatsapp"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://nextbigwhat.com/9-lessons-from-david-foster-wallaces-this-is-water/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin">

							<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://nextbigwhat.com/9-lessons-from-david-foster-wallaces-this-is-water/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&amp;text=9%20Lessons%20from%20David%20Foster%20Wallace%E2%80%99s%20%E2%80%9CThis%20is%20Water%E2%80%9D&amp;url=https://nextbigwhat.com/9-lessons-from-david-foster-wallaces-this-is-water/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-fb-messenger pk-share-buttons-no-count" data-id="fb-messenger">

							<a href="fb-messenger://share/?link=https://nextbigwhat.com/9-lessons-from-david-foster-wallaces-this-is-water/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-fb-messenger"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">

							<a href="mailto:?subject=9%20Lessons%20from%20David%20Foster%20Wallace%E2%80%99s%20%E2%80%9CThis%20is%20Water%E2%80%9D&body=9%20Lessons%20from%20David%20Foster%20Wallace%E2%80%99s%20%E2%80%9CThis%20is%20Water%E2%80%9D%20https://nextbigwhat.com/9-lessons-from-david-foster-wallaces-this-is-water/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
								
								
								
															</a>

							
							
													</div>
								</div>
		</div>
									</div>
							</div>
						</div>
					
	<div class="entry-content-wrap">

		
		<div class="entry-content">

			
<p></p>



<div class='card w-50'><div class='card-body'>In 2005 we saw one of the greatest commencement speeches of all time.

No –– it wasn&#8217;t at Stanford and it wasn&#8217;t Steve Jobs.

9 Lessons we can learn from David Foster Wallace&#8217;s &#8220;This is Water&#8221; 🧵</div></div><blockquote class='twitter-tweet' data-conversation='none'><a href="https://twitter.com/blakeaburge/status/1474031107712557061" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"></a></blockquote><blockquote class='twitter-tweet' data-conversation='none'><a href="https://twitter.com/blakeaburge/status/1474031112057868291" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"></a></blockquote><blockquote class='twitter-tweet' data-conversation='none'><a href="https://twitter.com/blakeaburge/status/1474031116214423560" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"></a></blockquote><blockquote class='twitter-tweet' data-conversation='none'><a href="https://twitter.com/blakeaburge/status/1474031120698130439" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"></a></blockquote><blockquote class='twitter-tweet' data-conversation='none'><a href="https://twitter.com/blakeaburge/status/1474031124917538818" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"></a></blockquote><blockquote class='twitter-tweet' data-conversation='none'><a href="https://twitter.com/blakeaburge/status/1474031129015427074" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"></a></blockquote><blockquote class='twitter-tweet' data-conversation='none'><a href="https://twitter.com/blakeaburge/status/1474031133041983489" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"></a></blockquote><blockquote class='twitter-tweet' data-conversation='none'><a href="https://twitter.com/blakeaburge/status/1474031136976162817" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"></a></blockquote><blockquote class='twitter-tweet' data-conversation='none'><a href="https://twitter.com/blakeaburge/status/1474031140969222144" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"></a></blockquote><blockquote class='twitter-tweet' data-conversation='none'><a href="https://twitter.com/blakeaburge/status/1474031142680424448" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"></a></blockquote><blockquote class='twitter-tweet' data-conversation='none'><a href="https://twitter.com/blakeaburge/status/1474031143758356480" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"></a></blockquote><span><a class="twitter-follow-button" target="_blank" rel="noopener nofollow external noreferrer" href="https://twitter.com/blakeaburge" data-wpel-link="external">Follow @blakeaburge</a></span>
		<div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-default pk-share-buttons-has-counts pk-share-buttons-highlight-text pk-share-buttons-mode-none" data-post-id="275562" data-share-url="https://nextbigwhat.com/9-lessons-from-david-foster-wallaces-this-is-water/" >

			
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?t=--SHARETEXT--&amp;u=https://nextbigwhat.com/9-lessons-from-david-foster-wallaces-this-is-water/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?text=--SHARETEXT--&amp;url=https://nextbigwhat.com/9-lessons-from-david-foster-wallaces-this-is-water/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">

							<a href="mailto:?subject=9%20Lessons%20from%20David%20Foster%20Wallace%E2%80%99s%20%E2%80%9CThis%20is%20Water%E2%80%9D&body=--SHARETEXT--%20https://nextbigwhat.com/9-lessons-from-david-foster-wallaces-this-is-water/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
								</div>
		</div>
			<div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-simple-light pk-share-buttons-has-counts pk-share-buttons-blockquote pk-share-buttons-mode-none" data-post-id="275562" data-share-url="https://nextbigwhat.com/9-lessons-from-david-foster-wallaces-this-is-water/" >

			
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?t=--SHARETEXT--&amp;u=https://nextbigwhat.com/9-lessons-from-david-foster-wallaces-this-is-water/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?text=--SHARETEXT--&amp;url=https://nextbigwhat.com/9-lessons-from-david-foster-wallaces-this-is-water/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">

							<a href="mailto:?subject=9%20Lessons%20from%20David%20Foster%20Wallace%E2%80%99s%20%E2%80%9CThis%20is%20Water%E2%80%9D&body=--SHARETEXT--%20https://nextbigwhat.com/9-lessons-from-david-foster-wallaces-this-is-water/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
								</div>
		</div>
	<div class="pk-clearfix"></div>		<div class="pk-share-buttons-wrap pk-share-buttons-layout-default pk-share-buttons-scheme-bold-bg pk-share-buttons-has-total-counts pk-share-buttons-after-content pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="275562" data-share-url="https://nextbigwhat.com/9-lessons-from-david-foster-wallaces-this-is-water/" >

							<div class="pk-share-buttons-total pk-share-buttons-total-no-count">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">0</div>
							<div class="pk-share-buttons-label pk-font-secondary">Shares</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-whatsapp pk-share-buttons-no-count" data-id="whatsapp">

							<a href="whatsapp://send?text=https://nextbigwhat.com/9-lessons-from-david-foster-wallaces-this-is-water/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-whatsapp"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin">

							<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://nextbigwhat.com/9-lessons-from-david-foster-wallaces-this-is-water/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://nextbigwhat.com/9-lessons-from-david-foster-wallaces-this-is-water/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&amp;text=9%20Lessons%20from%20David%20Foster%20Wallace%E2%80%99s%20%E2%80%9CThis%20is%20Water%E2%80%9D&amp;url=https://nextbigwhat.com/9-lessons-from-david-foster-wallaces-this-is-water/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-fb-messenger pk-share-buttons-no-count" data-id="fb-messenger">

							<a href="fb-messenger://share/?link=https://nextbigwhat.com/9-lessons-from-david-foster-wallaces-this-is-water/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-fb-messenger"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">

							<a href="mailto:?subject=9%20Lessons%20from%20David%20Foster%20Wallace%E2%80%99s%20%E2%80%9CThis%20is%20Water%E2%80%9D&body=9%20Lessons%20from%20David%20Foster%20Wallace%E2%80%99s%20%E2%80%9CThis%20is%20Water%E2%80%9D%20https://nextbigwhat.com/9-lessons-from-david-foster-wallaces-this-is-water/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
								
								
								
															</a>

							
							
													</div>
								</div>
		</div>
	
		</div>
			</div>

				</div>
			
</article>

				

<div class="post-subscribe">
					<div class="pk-subscribe-form-wrap pk-subscribe-form-block pk-subscribe-with-name">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							<h3 class="pk-title">Sign Up for NextBigWhat Newsletter</h3>
															<p class="pk-subscribe-message ">Daily.</p>
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="30909786e5">

								<div class="pk-input-group">
																			<input type="text" name="USER" class="user form-control" placeholder="Enter your name">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/9-lessons-from-david-foster-wallaces-this-is-water/" />							</form>

													</div>
					</div>
				</div>
				</div>


			
			
		</main>

		
	</div><!-- .content-area -->


	<aside id="secondary" class="widget-area sidebar-area">
		<div class="sidebar sidebar-1">
						<div class="widget mc4wp_form_widget-11 widget_mc4wp_form_widget"><h5 class="title-block title-widget">Newsletter</h5><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-224158 mc4wp-form-theme mc4wp-form-theme-green" method="post" data-id="224158" data-name="#BigDaily" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME" placeholder="First Name">
</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1640323277" /><input type="hidden" name="_mc4wp_form_id" value="224158" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div class="widget adace_ads_widget-10 widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-224339 " >
	<div class="adace-disclaimer">
		</div>
	<div class="adace-slot">	<div class="adace-loader adace-loader-61c558cd68cac">
		<script>
			(function ($) {
			var $self = $('.adace-loader-61c558cd68cac');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_61c558cd68cac = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_adsense_61c558cd68b4a%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-3196168767407872%22%0A%09%09data-ad-slot%3D%225355917359%22%0A%09%09data-ad-format%3D%22auto%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_61c558cd68cac();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_61c558cd68cac();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>
</div><div class="widget block-10 widget_block">
<div class="alignwide wp-block-ugb-blog-posts ugb-blog-posts ugb-a95e1ad ugb-blog-posts--v2 ugb-blog-posts--design-basic ugb-blog-posts--columns-1 ugb-main-block"><style>.ugb-a95e1ad .ugb-blog-posts__featured-image{border-radius:0px !important}.ugb-a95e1ad .ugb-blog-posts__title a{color:#000000 !important}.ugb-a95e1ad .ugb-blog-posts__title a:hover{opacity:0.8}</style><div class="ugb-inner-block"><div class="ugb-block-content"><article class="ugb-blog-posts__item"><div class="ugb-blog-posts__content"><figure class="ugb-blog-posts__featured-image ugb--shadow-3"><a href="https://nextbigwhat.com/9-lessons-from-david-foster-wallaces-this-is-water/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer"><img width="820" height="462" src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/12/David-Foster-Wallace1-1160x653.jpeg&nocache=1" class="attachment-large size-large wp-post-image" alt="" loading="lazy" width="820" height="462" srcset="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/12/David-Foster-Wallace1-1160x653.jpeg&nocache=1 1160w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/12/David-Foster-Wallace1-800x450.jpeg&nocache=1 800w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/12/David-Foster-Wallace1-1536x864.jpeg&nocache=1 1536w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/12/David-Foster-Wallace1-390x219.jpeg&nocache=1 390w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/12/David-Foster-Wallace1-820x461.jpeg&nocache=1 820w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/12/David-Foster-Wallace1-1180x664.jpeg&nocache=1 1180w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/12/David-Foster-Wallace1-85x48.jpeg&nocache=1 85w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/12/David-Foster-Wallace1-171x96.jpeg&nocache=1 171w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/12/David-Foster-Wallace1-150x84.jpeg&nocache=1 150w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/12/David-Foster-Wallace1.jpeg&nocache=1 1920w" sizes="(max-width: 820px) 100vw, 820px" /></a></figure><h3 class="ugb-blog-posts__title"><a href="https://nextbigwhat.com/9-lessons-from-david-foster-wallaces-this-is-water/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">9 Lessons from David Foster Wallace&#8217;s &#8220;This is Water&#8221;</a></h3></div></article><article class="ugb-blog-posts__item"><div class="ugb-blog-posts__content"><figure class="ugb-blog-posts__featured-image ugb--shadow-3"><a href="https://nextbigwhat.com/content-marketing-is-getting-harder-these-days-here-is-what-marketers-can-do/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer"><img width="820" height="328" src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/01/List-of-digital-marketing-resources-1024x409.jpg&nocache=1" class="attachment-large size-large wp-post-image" alt="" loading="lazy" width="820" height="328" srcset="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/01/List-of-digital-marketing-resources-1024x409.jpg&nocache=1 1024w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/01/List-of-digital-marketing-resources-300x120.jpg&nocache=1 300w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/01/List-of-digital-marketing-resources-768x307.jpg&nocache=1 768w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/01/List-of-digital-marketing-resources-1536x614.jpg&nocache=1 1536w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/01/List-of-digital-marketing-resources-390x156.jpg&nocache=1 390w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/01/List-of-digital-marketing-resources-820x328.jpg&nocache=1 820w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/01/List-of-digital-marketing-resources-1180x472.jpg&nocache=1 1180w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/01/List-of-digital-marketing-resources-120x48.jpg&nocache=1 120w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/01/List-of-digital-marketing-resources-240x96.jpg&nocache=1 240w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/01/List-of-digital-marketing-resources-150x60.jpg&nocache=1 150w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/01/List-of-digital-marketing-resources.jpg&nocache=1 1952w" sizes="(max-width: 820px) 100vw, 820px" /></a></figure><h3 class="ugb-blog-posts__title"><a href="https://nextbigwhat.com/content-marketing-is-getting-harder-these-days-here-is-what-marketers-can-do/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Content marketing is getting harder these days; Here is what marketers can do</a></h3></div></article><article class="ugb-blog-posts__item"><div class="ugb-blog-posts__content"><figure class="ugb-blog-posts__featured-image ugb--shadow-3"><a href="https://nextbigwhat.com/how-to-launch-a-dao-in-5-steps/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer"><img width="600" height="332" src="https://nextbigwhat.com/wp-content/uploads/2021/12/anonymous2755365_1280-5bfd7130c9e77c0051d55648.webp" class="attachment-large size-large wp-post-image" alt="" loading="lazy" width="600" height="332" srcset="https://nextbigwhat.com/wp-content/uploads/2021/12/anonymous2755365_1280-5bfd7130c9e77c0051d55648.webp 600w, https://nextbigwhat.com/wp-content/uploads/2021/12/anonymous2755365_1280-5bfd7130c9e77c0051d55648-390x216.webp 390w, https://nextbigwhat.com/wp-content/uploads/2021/12/anonymous2755365_1280-5bfd7130c9e77c0051d55648-87x48.webp 87w, https://nextbigwhat.com/wp-content/uploads/2021/12/anonymous2755365_1280-5bfd7130c9e77c0051d55648-173x96.webp 173w, https://nextbigwhat.com/wp-content/uploads/2021/12/anonymous2755365_1280-5bfd7130c9e77c0051d55648-150x83.webp 150w" sizes="(max-width: 600px) 100vw, 600px" /></a></figure><h3 class="ugb-blog-posts__title"><a href="https://nextbigwhat.com/how-to-launch-a-dao-in-5-steps/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">How to launch a DAO in 5 steps</a></h3></div></article></div></div></div>
</div>					</div>
		<div class="sidebar sidebar-2"></div>
	</aside><!-- .widget-area -->


					
				</div><!-- .main-content -->

				
			</div><!-- .cs-container -->

			
		</div><!-- .site-content -->

		
		
			<div class="site-footer-widgets">
				<div class="footer-widgets">
					<div class="footer-sidebars">
													<div class="sidebar-footer">
								<div class="widget text-3 widget_text"><h5 class="title-block title-widget">Learn Product Management and Marketing</h5>			<div class="textwidget"><p><a href="https://getfwdapp.com" target="_blank" rel="noopener" data-wpel-link="exclude">FWD app</a> enables anyone to acquire industry-ready product management and growth skills. Download the app.</p>
<p>» <a href="https://play.google.com/store/apps/details?id=com.fwdapp" target="_blank" rel="noopener" data-wpel-link="exclude">FWD App on Android</a></p>
<p>» <a href="https://apps.apple.com/in/app/fwd-the-learning-app/id1501958374" target="_blank" rel="noopener" data-wpel-link="exclude">FWD App on iOS</a></p>
</div>
		</div><div class="widget block-7 widget_block">
<div class="wp-block-columns">
<div class="wp-block-column" style="flex-basis:100%">
<div class="wp-block-columns">
<div class="wp-block-column"></div>



<div class="wp-block-column"></div>
</div>
</div>
</div>
</div>							</div>
						
													<div class="sidebar-footer">
								<div class="widget block-8 widget_block">		<div class="web-stories-list alignnone has-archive-link is-view-type-circles is-style-default is-carousel" data-id="1">
			<div class="web-stories-list__inner-wrapper carousel-1" style="--ws-circle-size:96px">
									<div class="web-stories-list__carousel circles" data-id="carousel-1">
									<div class="web-stories-list__story">
							<div class="web-stories-list__story-poster">
				<a href="https://nextbigwhat.com/web-stories/asigma-indian-army-launches-secure-whatsapp-like-chat-app/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">
											<img
							src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/12/cropped-Dec_12_Graphics_1-1-640x853.jpg&nocache=1"
							alt="ASIGMA: Indian Army Launches Secure WhatsApp-like Chat App"
							width="185"
							height="308"
						>
									</a>
			</div>
						</div>
						<div class="web-stories-list__story">
							<div class="web-stories-list__story-poster">
				<a href="https://nextbigwhat.com/web-stories/pkl-23-december-matches-summary/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">
											<img
							src="https://nextbigwhat.com/wp-content/uploads/2021/12/cropped-388-640x853.webp"
							alt="PKL 23 December: Gujarat Gaints beats Jaipur Pink Panthers  By 34-27"
							width="185"
							height="308"
						>
									</a>
			</div>
						</div>
						<div class="web-stories-list__story">
							<div class="web-stories-list__story-poster">
				<a href="https://nextbigwhat.com/web-stories/china-lockdown-xian-city-covid-omicron/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">
											<img
							src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/12/cropped-iit-scientists-revise-prediction-say-active-covid-cases-likely-to-peak-at-38-48-lakh-in-mid-may-3-640x853.jpeg&nocache=1"
							alt="China Lockdown : Xi&#8217;an a Chinese city of 13 million under lockdown"
							width="185"
							height="308"
						>
									</a>
			</div>
						</div>
						<div class="web-stories-list__story">
							<div class="web-stories-list__story-poster">
				<a href="https://nextbigwhat.com/web-stories/pm-modi-varanasi-projects/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">
											<img
							src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/12/cropped-281c65282d577ca375541c85987306ae-640x853.jpg&nocache=1"
							alt="PM Modi to inaugurate several projects worth Rs 870 crore"
							width="185"
							height="308"
						>
									</a>
			</div>
						</div>
						<div class="web-stories-list__story">
							<div class="web-stories-list__story-poster">
				<a href="https://nextbigwhat.com/web-stories/most-visited-website-of-2021-tiktok-overtakes-google/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">
											<img
							src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/12/cropped-share_img-640x853.png&nocache=1"
							alt="Most visited website of 2021 : Tiktok overtakes Google"
							width="185"
							height="308"
						>
									</a>
			</div>
						</div>
								</div>
					<div tabindex="0" aria-label="Previous" class="glider-prev"></div>
					<div tabindex="0" aria-label="Next" class="glider-next"></div>
							<div class="web-stories-list__archive-link">
			<a href="https://nextbigwhat.com/web-stories/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">
				View all stories			</a>
		</div>
					</div>
		</div>
		</div>							</div>
						
						
											</div>
				</div>
			</div><!-- .site-footer-widgets -->

		
			<div class="section-footer-posts">

		
			<div class="cs-container">

				<div class="cs-footer-posts">
											<div class="cs-footer-post">
							<article class="post-265252 post type-post status-publish format-standard category-product-management tag-curated">
								<div class="cs-overlay cs-overlay-hover cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
									<div class="cs-overlay-background">
																			</div>
									<div class="cs-overlay-content">
										<div class="meta-category"><ul class="post-categories">
	<li><a href="https://nextbigwhat.com/category/product-management/" rel="category tag follow noopener noreferrer" data-wpel-link="internal" target="_self">Product Management</a></li></ul></div>									</div>
									<a href="https://nextbigwhat.com/finding-your-brand-voice-the-content-strategy-growth-hack/" class="cs-overlay-link" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer"></a>
								</div>
								<div class="cs-card">
									<h2 class="h5 entry-title">
										<a href="https://nextbigwhat.com/finding-your-brand-voice-the-content-strategy-growth-hack/" title="Finding your brand voice: The content strategy growth hack" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Finding your brand voice: The content strategy growth hack</a>
									</h2>
																	</div>
							</article>
						</div>
												<div class="cs-footer-post">
							<article class="post-263589 post type-post status-publish format-standard has-post-thumbnail category-fwd-ideas tag-curated">
								<div class="cs-overlay cs-overlay-hover cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
									<div class="cs-overlay-background">
										<img width="390" height="244" src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/03/focus-on-building-a-1000-dollar-startup-startup-mistake.jpeg&nocache=1" class="attachment-cs-thumbnail size-cs-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/03/focus-on-building-a-1000-dollar-startup-startup-mistake.jpeg&nocache=1 1280w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/03/focus-on-building-a-1000-dollar-startup-startup-mistake-800x501.jpeg&nocache=1 800w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/03/focus-on-building-a-1000-dollar-startup-startup-mistake-1160x727.jpeg&nocache=1 1160w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/03/focus-on-building-a-1000-dollar-startup-startup-mistake-380x238.jpeg&nocache=1 380w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/03/focus-on-building-a-1000-dollar-startup-startup-mistake-77x48.jpeg&nocache=1 77w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/03/focus-on-building-a-1000-dollar-startup-startup-mistake-153x96.jpeg&nocache=1 153w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/03/focus-on-building-a-1000-dollar-startup-startup-mistake-150x94.jpeg&nocache=1 150w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/03/focus-on-building-a-1000-dollar-startup-startup-mistake-96x60.jpeg&nocache=1 96w" sizes="(max-width: 390px) 100vw, 390px" />									</div>
									<div class="cs-overlay-content">
										<div class="meta-category"><ul class="post-categories">
	<li><a href="https://nextbigwhat.com/category/fwd-ideas/" rel="category tag follow noopener noreferrer" data-wpel-link="internal" target="_self">FWD:Ideas</a></li></ul></div>									</div>
									<a href="https://nextbigwhat.com/pitch-your-next-idea-like-a-stand-up-comedian/" class="cs-overlay-link" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer"></a>
								</div>
								<div class="cs-card">
									<h2 class="h5 entry-title">
										<a href="https://nextbigwhat.com/pitch-your-next-idea-like-a-stand-up-comedian/" title="Pitch Your Next Idea Like a Stand Up Comedian" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Pitch Your Next Idea Like a Stand Up Comedian</a>
									</h2>
																	</div>
							</article>
						</div>
												<div class="cs-footer-post">
							<article class="post-263386 post type-post status-publish format-standard has-post-thumbnail category-news tag-curated">
								<div class="cs-overlay cs-overlay-hover cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
									<div class="cs-overlay-background">
										<img width="390" height="260" src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/07/eric-nopanen-8e0ehpux3mo-unsplash-scaled.jpeg&nocache=1" class="attachment-cs-thumbnail size-cs-thumbnail wp-post-image" alt="woman laying on bed near gray radio" loading="lazy" srcset="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/07/eric-nopanen-8e0ehpux3mo-unsplash-scaled.jpeg&nocache=1 2560w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/07/eric-nopanen-8e0ehpux3mo-unsplash-scaled-800x533.jpeg&nocache=1 800w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/07/eric-nopanen-8e0ehpux3mo-unsplash-scaled-1160x772.jpeg&nocache=1 1160w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/07/eric-nopanen-8e0ehpux3mo-unsplash-scaled-1536x1022.jpeg&nocache=1 1536w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/07/eric-nopanen-8e0ehpux3mo-unsplash-scaled-2048x1363.jpeg&nocache=1 2048w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/07/eric-nopanen-8e0ehpux3mo-unsplash-scaled-380x253.jpeg&nocache=1 380w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/07/eric-nopanen-8e0ehpux3mo-unsplash-scaled-72x48.jpeg&nocache=1 72w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/07/eric-nopanen-8e0ehpux3mo-unsplash-scaled-144x96.jpeg&nocache=1 144w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/07/eric-nopanen-8e0ehpux3mo-unsplash-scaled-150x100.jpeg&nocache=1 150w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/07/eric-nopanen-8e0ehpux3mo-unsplash-scaled-90x60.jpeg&nocache=1 90w" sizes="(max-width: 390px) 100vw, 390px" />									</div>
									<div class="cs-overlay-content">
										<div class="meta-category"><ul class="post-categories">
	<li><a href="https://nextbigwhat.com/category/news/" rel="category tag follow noopener noreferrer" data-wpel-link="internal" target="_self">News</a></li></ul></div>									</div>
									<a href="https://nextbigwhat.com/music-brain-productivity/" class="cs-overlay-link" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer"></a>
								</div>
								<div class="cs-card">
									<h2 class="h5 entry-title">
										<a href="https://nextbigwhat.com/music-brain-productivity/" title="How Music Affects Your Brain and Productivity" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">How Music Affects Your Brain and Productivity</a>
									</h2>
																	</div>
							</article>
						</div>
												<div class="cs-footer-post">
							<article class="post-263152 post type-post status-publish format-link has-post-thumbnail category-tech tag-curated post_format-post-format-link">
								<div class="cs-overlay cs-overlay-hover cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
									<div class="cs-overlay-background">
										<img width="390" height="260" src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/06/1m9EZuEtZ8429EVus2vlg.jpeg&nocache=1" class="attachment-cs-thumbnail size-cs-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/06/1m9EZuEtZ8429EVus2vlg.jpeg&nocache=1 1200w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/06/1m9EZuEtZ8429EVus2vlg-800x533.jpeg&nocache=1 800w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/06/1m9EZuEtZ8429EVus2vlg-1160x772.jpeg&nocache=1 1160w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/06/1m9EZuEtZ8429EVus2vlg-561x374.jpeg&nocache=1 561w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/06/1m9EZuEtZ8429EVus2vlg-1122x747.jpeg&nocache=1 1122w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/06/1m9EZuEtZ8429EVus2vlg-265x176.jpeg&nocache=1 265w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/06/1m9EZuEtZ8429EVus2vlg-531x354.jpeg&nocache=1 531w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/06/1m9EZuEtZ8429EVus2vlg-364x242.jpeg&nocache=1 364w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/06/1m9EZuEtZ8429EVus2vlg-728x485.jpeg&nocache=1 728w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/06/1m9EZuEtZ8429EVus2vlg-608x405.jpeg&nocache=1 608w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/06/1m9EZuEtZ8429EVus2vlg-758x505.jpeg&nocache=1 758w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/06/1m9EZuEtZ8429EVus2vlg-1152x767.jpeg&nocache=1 1152w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/06/1m9EZuEtZ8429EVus2vlg-72x48.jpeg&nocache=1 72w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/06/1m9EZuEtZ8429EVus2vlg-144x96.jpeg&nocache=1 144w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/06/1m9EZuEtZ8429EVus2vlg-313x208.jpeg&nocache=1 313w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/06/1m9EZuEtZ8429EVus2vlg-150x100.jpeg&nocache=1 150w" sizes="(max-width: 390px) 100vw, 390px" />									</div>
									<div class="cs-overlay-content">
												<span class="post-format-icon">
			<a class="cs-format-link" href="https://nextbigwhat.com/dont-write-code-for-a-startup-confessions-of-a-developer/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">
							</a>
		</span>
		<div class="meta-category"><ul class="post-categories">
	<li><a href="https://nextbigwhat.com/category/tech/" rel="category tag follow noopener noreferrer" data-wpel-link="internal" target="_self">Tech</a></li></ul></div>									</div>
									<a href="https://nextbigwhat.com/dont-write-code-for-a-startup-confessions-of-a-developer/" class="cs-overlay-link" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer"></a>
								</div>
								<div class="cs-card">
									<h2 class="h5 entry-title">
										<a href="https://nextbigwhat.com/dont-write-code-for-a-startup-confessions-of-a-developer/" title="Don’t Write Code for a Startup: Confessions of a developer" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Don’t Write Code for a Startup: Confessions of a developer</a>
									</h2>
																	</div>
							</article>
						</div>
										</div>

				
			</div>

		
	</div>
	
		
		<footer id="colophon" class="site-footer ">

			<div class="site-info">

									<div class="footer-aside">
						<nav class="navbar-footer"><ul id="menu-main-2" class="navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-272242"><a href="http://nextbigwhat.com/pgc/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Productgeeks Conf ⭐</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-262896"><a href="https://seek.nextbigwhat.com" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">SEEK Mentorship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-229511"><a href="https://nextbigwhat.com/category/product-management/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-236424"><a href="https://nextbigwhat.com/tag/interview/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Interviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234114"><a href="https://nextbigwhat.com/contact/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257652"><a href="https://nextbigwhat.com/web-stories/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Stories</a></li>
</ul></nav>					</div>
				
				<div class="footer-content">
											<h5 class="site-title footer-title">nextbigwhat</h5>
						
											<div class="footer-copyright">
							Copyright: NextBigWhat.com						</div>
										</div>

			</div><!-- .site-info -->

		</footer>

		
	</div><!-- .site-inner -->

	
</div><!-- .site -->

<script id="twitter-wjs" type="text/javascript" async defer src="https://platform.twitter.com/widgets.js"></script>

	<style type="text/css">
		@media only screen and (max-width: 600px ) {
			.adace-hide-on-mobile{
				display:none !important;
			}
			.adace-hide-on-phone{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 800px ){
			.adace-hide-on-portrait{
				display:none !important;
			}
		}
		@media only screen and (min-width: 801px  ) and  (max-width: 960px ){
			.adace-hide-on-landscape{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 960px ){
			.adace-hide-on-tablet{
				display:none !important;
			}
		}
		@media only screen and (min-width: 961px  ){
			.adace-hide-on-desktop{
				display:none !important;
			}
		}
	</style>
				<div class="pk-mobile-share-overlay">
						<div class="pk-share-buttons-wrap pk-share-buttons-layout-horizontal pk-share-buttons-scheme-default pk-share-buttons-has-counts pk-share-buttons-has-total-counts pk-share-buttons-mobile-share pk-share-buttons-mode-none" data-post-id="275562" data-share-url="https://nextbigwhat.com/9-lessons-from-david-foster-wallaces-this-is-water/" >

							<div class="pk-share-buttons-total pk-share-buttons-total-no-count">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">0</div>
							<div class="pk-share-buttons-label pk-font-secondary">Share</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-whatsapp pk-share-buttons-no-count" data-id="whatsapp">

							<a href="whatsapp://send?text=https://nextbigwhat.com/9-lessons-from-david-foster-wallaces-this-is-water/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-whatsapp"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://nextbigwhat.com/9-lessons-from-david-foster-wallaces-this-is-water/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&amp;text=9%20Lessons%20from%20David%20Foster%20Wallace%E2%80%99s%20%E2%80%9CThis%20is%20Water%E2%80%9D&amp;url=https://nextbigwhat.com/9-lessons-from-david-foster-wallaces-this-is-water/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">

							<a href="mailto:?subject=9%20Lessons%20from%20David%20Foster%20Wallace%E2%80%99s%20%E2%80%9CThis%20is%20Water%E2%80%9D&body=9%20Lessons%20from%20David%20Foster%20Wallace%E2%80%99s%20%E2%80%9CThis%20is%20Water%E2%80%9D%20https://nextbigwhat.com/9-lessons-from-david-foster-wallaces-this-is-water/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin">

							<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://nextbigwhat.com/9-lessons-from-david-foster-wallaces-this-is-water/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
								</div>
		</div>
				</div>
			<script>requestAnimationFrame(() => document.body.classList.add( "stk--anim-init" ))</script><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>		<div class="web-stories-list__lightbox-wrapper ws-lightbox-1">
					<div class="web-stories-list__lightbox">
			<amp-story-player width="3.6" height="6" layout="responsive">
				<script type="application/json">
					{"controls":[{"name":"close","position":"start"},{"name":"skip-next"}],"behavior":{"autoplay":false}}				</script>
							<a href="https://nextbigwhat.com/web-stories/asigma-indian-army-launches-secure-whatsapp-like-chat-app/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">ASIGMA: Indian Army Launches Secure WhatsApp-like Chat App</a>
					<a href="https://nextbigwhat.com/web-stories/pkl-23-december-matches-summary/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">PKL 23 December: Gujarat Gaints beats Jaipur Pink Panthers  By 34-27</a>
					<a href="https://nextbigwhat.com/web-stories/china-lockdown-xian-city-covid-omicron/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">China Lockdown : Xi&#8217;an a Chinese city of 13 million under lockdown</a>
					<a href="https://nextbigwhat.com/web-stories/pm-modi-varanasi-projects/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">PM Modi to inaugurate several projects worth Rs 870 crore</a>
					<a href="https://nextbigwhat.com/web-stories/most-visited-website-of-2021-tiktok-overtakes-google/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Most visited website of 2021 : Tiktok overtakes Google</a>
					</amp-story-player>
		</div>
				</div>
		<link rel='stylesheet' id='carousel-view-css'  href='https://nextbigwhat.com/wp-content/plugins/web-stories/assets/css/carousel-view.css?ver=128f4e399b68a716f8700c9be63256b6' media='all' />
<link rel='stylesheet' id='web-stories-list-styles-css'  href='https://nextbigwhat.com/wp-content/plugins/web-stories/assets/css/web-stories-list-styles.css?ver=1.15.1' media='all' />
<link rel='stylesheet' id='standalone-amp-story-player-css'  href='https://cdn.ampproject.org/amp-story-player-v0.css?ver=v0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='stackable-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7Clato%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap&#038;ver=5.8.2' media='all' />
<script src='https://nextbigwhat.com/wp-content/plugins/daftplug-instantify/pwa/public/assets/js/script-uaparser.js?ver=6.1' id='daftplug-instantify-pwa-uaparser-js'></script>
<script src='https://nextbigwhat.com/wp-content/plugins/daftplug-instantify/pwa/public/assets/js/script-toast.js?ver=6.1' id='daftplug-instantify-pwa-toast-js'></script>
<script id='daftplug-instantify-public-js-extra'>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</script>
<script src='https://nextbigwhat.com/wp-content/plugins/daftplug-instantify/public/assets/js/script-public.min.js?ver=6.1' id='daftplug-instantify-public-js'></script>
<script src='https://nextbigwhat.com/wp-content/plugins/daftplug-instantify/pwa/public/assets/js/script-pwa.min.js?ver=6.1' id='daftplug-instantify-pwa-public-js'></script>
<script src='https://nextbigwhat.com/wp-content/plugins/daftplug-instantify/fbia/public/assets/js/script-fbia.min.js?ver=6.1' id='daftplug-instantify-fbia-public-js'></script>
<script src='https://nextbigwhat.com/wp-content/plugins/powerkit/modules/basic-elements/public/js/public-powerkit-basic-elements.js?ver=4.0.0' id='powerkit-basic-elements-js'></script>
<script id='powerkit-opt-in-forms-js-extra'>
var opt_in = {"ajax_url":"https:\/\/nextbigwhat.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
</script>
<script src='https://nextbigwhat.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=2.5.8.1' id='powerkit-opt-in-forms-js'></script>
<script src='https://nextbigwhat.com/wp-content/plugins/powerkit/modules/share-buttons/public/js/public-powerkit-share-buttons.js?ver=2.5.8.1' id='powerkit-share-buttons-js'></script>
<script src='https://nextbigwhat.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script src='https://nextbigwhat.com/wp-content/themes/expertly/js/colcade.js?ver=0.2.0' id='colcade-js'></script>
<script src='https://nextbigwhat.com/wp-content/themes/expertly/js/ofi.min.js?ver=3.2.3' id='object-fit-images-js'></script>
<script id='csco-scripts-js-extra'>
var csco_mega_menu = {"rest_url":"https:\/\/nextbigwhat.com\/wp-json\/csco\/v1\/menu-posts"};
</script>
<script src='https://nextbigwhat.com/wp-content/themes/expertly/js/scripts.js?ver=1.0.0' id='csco-scripts-js'></script>
<script src='https://nextbigwhat.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script src='https://nextbigwhat.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script src='https://nextbigwhat.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://nextbigwhat.com/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script src='https://nextbigwhat.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script src='https://nextbigwhat.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='carousel-view-js-extra'>
var webStoriesCarouselSettings = {"config":{"isRTL":false}};
</script>
<script id='carousel-view-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "web-stories", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://nextbigwhat.com/wp-content/plugins/web-stories/assets/js/carousel-view.js?ver=128f4e399b68a716f8700c9be63256b6' id='carousel-view-js'></script>
<script src='https://cdn.ampproject.org/amp-story-player-v0.js?ver=v0' id='standalone-amp-story-player-js' async></script>
<script id='lightbox-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "web-stories", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://nextbigwhat.com/wp-content/plugins/web-stories/assets/js/lightbox.js?ver=d8b31965c861e1f3fa47b4dc4fb001dd' id='lightbox-js'></script>
<script defer src='https://nextbigwhat.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>
            <div class="daftplugPublic" data-daftplug-plugin="daftplug_instantify">
                <style type="text/css">
                                    </style>
                                <script type="text/javascript">
                    jQuery(function() {
                        'use strict';
                                            });
                </script>
            </div>
            	<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://nextbigwhat.com/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);
	</script>
	</body>
</html>
