<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">

	<title>AMA On How To Build A Sales Engine With Jasminder, Co-Founder @ NowFloats</title>

<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="On Monday (April 13th), we have Jasminder Singh Gulati, Co-founder @ NowFloats joining us for an AMA on How To Build A Sales Engine."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://nextbigwhat.com/ama-build-sales-engine-jasminder-nowfloats/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="AMA On How To Build A Sales Engine With Jasminder, Co-Founder @ NowFloats" />
<meta property="og:description" content="On Monday (April 13th), we have Jasminder Singh Gulati, Co-founder @ NowFloats joining us for an AMA on How To Build A Sales Engine." />
<meta property="og:url" content="https://nextbigwhat.com/ama-build-sales-engine-jasminder-nowfloats/" />
<meta property="og:site_name" content="NextBigWhat" />
<meta property="article:section" content="#Huddle" />
<meta property="article:published_time" content="2020-04-11T12:37:33+00:00" />
<meta property="article:modified_time" content="2020-04-11T12:38:49+00:00" />
<meta property="og:updated_time" content="2020-04-11T12:38:49+00:00" />
<meta property="og:image" content="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-Jasminder.jpg" />
<meta property="og:image:secure_url" content="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-Jasminder.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="On Monday (April 13th), we have Jasminder Singh Gulati, Co-founder @ NowFloats joining us for an AMA on How To Build A Sales Engine." />
<meta name="twitter:title" content="AMA On How To Build A Sales Engine With Jasminder, Co-Founder @ NowFloats" />
<meta name="twitter:image" content="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-Jasminder.jpg" />
<meta name="twitter:creator" content="@inqspi" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://nextbigwhat.com/#website","url":"https://nextbigwhat.com/","name":"NextBigWhat","inLanguage":"en-US","description":"The homepage of tech and product geeks.","potentialAction":[{"@type":"SearchAction","target":"https://nextbigwhat.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://nextbigwhat.com/ama-build-sales-engine-jasminder-nowfloats/#primaryimage","inLanguage":"en-US","url":"https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-Jasminder.jpg","width":1920,"height":1080},{"@type":"WebPage","@id":"https://nextbigwhat.com/ama-build-sales-engine-jasminder-nowfloats/#webpage","url":"https://nextbigwhat.com/ama-build-sales-engine-jasminder-nowfloats/","name":"AMA On How To Build A Sales Engine With Jasminder, Co-Founder @ NowFloats","isPartOf":{"@id":"https://nextbigwhat.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://nextbigwhat.com/ama-build-sales-engine-jasminder-nowfloats/#primaryimage"},"datePublished":"2020-04-11T12:37:33+00:00","dateModified":"2020-04-11T12:38:49+00:00","author":{"@id":"https://nextbigwhat.com/#/schema/person/8e37e593594467e6c7ada38e89393b92"},"description":"On Monday (April 13th), we have Jasminder Singh Gulati, Co-founder @ NowFloats joining us for an AMA on How To Build A Sales Engine.","potentialAction":[{"@type":"ReadAction","target":["https://nextbigwhat.com/ama-build-sales-engine-jasminder-nowfloats/"]}]},{"@type":["Person"],"@id":"https://nextbigwhat.com/#/schema/person/8e37e593594467e6c7ada38e89393b92","name":"Neeraj Dikshit","image":{"@type":"ImageObject","@id":"https://nextbigwhat.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7274562bad54c50042222ca8abd74f14?s=96&d=mm&r=g","caption":"Neeraj Dikshit"},"sameAs":["https://twitter.com/inqspi"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="NextBigWhat &raquo; Feed" href="https://nextbigwhat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NextBigWhat &raquo; Comments Feed" href="https://nextbigwhat.com/comments/feed/" />
			<link rel="preload" href="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff" as="font" type="font/woff" crossorigin>
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nextbigwhat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='powerkit-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/powerkit/assets/css/powerkit.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='adace-style-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/ad-ace/assets/css/style.min.css?ver=1.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='shoppable-images-css-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/ad-ace/assets/css/shoppable-images-front.min.css?ver=1.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-basic-elements-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/powerkit/modules/basic-elements/public/css/public-powerkit-basic-elements.css?ver=2.1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='powerkit-featured-categories-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/powerkit/modules/featured-categories/public/css/public-powerkit-featured-categories.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-inline-posts-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/powerkit/modules/inline-posts/public/css/public-powerkit-inline-posts.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-opt-in-forms-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/css/public-powerkit-opt-in-forms.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-widget-posts-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/powerkit/modules/posts/public/css/public-powerkit-widget-posts.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-share-buttons-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/powerkit/modules/share-buttons/public/css/public-powerkit-share-buttons.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='csco-styles-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/expertly/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='csco_child_css-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/expertly-child/style.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var csco_mega_menu = {"rest_url":"https:\/\/nextbigwhat.com\/wp-json\/csco\/v1\/menu-posts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/ad-ace/assets/js/slideup.js?ver=1.3.9'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/ad-ace/includes/shoppable-images/assets/js/shoppable-images-front.js?ver=1.3.9'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/ad-ace/assets/js/coupons.js?ver=1.3.9'></script>
<script type='text/javascript' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=5.4'></script>
<link rel='https://api.w.org/' href='https://nextbigwhat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nextbigwhat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nextbigwhat.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://nextbigwhat.com/?p=239534' />
<link rel="alternate" type="application/json+oembed" href="https://nextbigwhat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnextbigwhat.com%2Fama-build-sales-engine-jasminder-nowfloats%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nextbigwhat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnextbigwhat.com%2Fama-build-sales-engine-jasminder-nowfloats%2F&#038;format=xml" />
<link rel="amphtml" href="https://nextbigwhat.com/ama-build-sales-engine-jasminder-nowfloats/amp/"><link rel="icon" href="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/08/nextbigwhat-app-80x80.png" sizes="32x32" />
<link rel="icon" href="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/08/nextbigwhat-app.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/08/nextbigwhat-app.png" />
<meta name="msapplication-TileImage" content="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/08/nextbigwhat-app.png" />
		<style type="text/css" id="wp-custom-css">
			.navbar-wrap {background:#1657A0;}
.cs-nextpost-section {border-top: 3px #000000 solid;}

.cs-bg-dark h1 a, .cs-bg-dark h2 a, .cs-bg-dark h3 a, .cs-bg-dark h4 a, .cs-bg-dark h5 a, .cs-bg-dark h6 a, .cs-bg-dark .h1 a, .cs-bg-dark .h2 a, .cs-bg-dark .h3 a, .cs-bg-dark .h4 a, .cs-bg-dark .h5 a, .cs-bg-dark .h6 a {background: #000000;}
.entry-header.cs-overlay .entry-title {
    background: #FEFAEC;
	padding: 20px;}
.cs-bg-dark h1, .cs-bg-dark h2, .cs-bg-dark h3, .cs-bg-dark h4, .cs-bg-dark h5, .cs-bg-dark h6, .cs-bg-dark .h1, .cs-bg-dark .h2, .cs-bg-dark .h3, .cs-bg-dark .h4, .cs-bg-dark .h5, .cs-bg-dark .h6 {

	color: #393030;alignment-baseline}

.entry-single-header .entry-title {font-size: 1.7rem}

.course-background {background:#fafafa;}
.entry-single-header .post-excerpt {background: #FAFAFA;
padding: 13px;}

.entry-content .pk-button {background-color:#38A1F3;}

.entry-header .entry-title {
    line-height: 1.2;
}
		</style>
		<style id="kirki-inline-styles">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</style></head>

<body class="post-template-default single single-post postid-239534 single-format-standard wp-custom-logo wp-embed-responsive cs-page-layout-right sidebar-enabled sidebar-right headings-small sticky-sidebar-enabled stick-last post-sidebar-disabled block-align-enabled elementor-default">

	<div class="site-overlay"></div>

	<div class="offcanvas">

		<div class="offcanvas-header cs-bg-dark">

			
			<nav class="navbar navbar-offcanvas">

									<a class="navbar-brand" href="https://nextbigwhat.com/" rel="home">
						<img src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/09/nextbigwhat_white-logo-e1569053820220.png"  alt="NextBigWhat" >					</a>
					
				<button type="button" class="toggle-offcanvas button-round">
					<i class="cs-icon cs-icon-x"></i>
				</button>

			</nav>

			
		</div>

		<aside class="offcanvas-sidebar">
			<div class="offcanvas-inner">
				<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-238863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238863"><a href="https://nextbigwhat.com/huddle/">Huddle.</a></li>
<li id="menu-item-229511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-229511"><a href="https://nextbigwhat.com/category/product-management/">Product</a>
<ul class="sub-menu">
	<li id="menu-item-233630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233630"><a href="https://nextbigwhat.com/submit-your-startup/">Submit startup</a></li>
	<li id="menu-item-224055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224055"><a href="http://nextbigwhat.com/product-management-course/">Product Management Course</a></li>
</ul>
</li>
<li id="menu-item-236424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-236424"><a href="https://nextbigwhat.com/tag/interview/">Interviews</a>
<ul class="sub-menu">
	<li id="menu-item-236427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236427"><a href="https://nextbigwhat.com/category/electric-vehicles-india/">EV</a></li>
	<li id="menu-item-236426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236426"><a href="https://nextbigwhat.com/category/artificial-intelligence-news-reports/">AI</a></li>
</ul>
</li>
<li id="menu-item-234114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234114"><a href="https://nextbigwhat.com/contact/">Contact</a></li>
</ul></div></div>
							</div>
		</aside>
	</div>
	
<div id="page" class="site">

	
	<div class="site-inner">

		
		<header id="masthead" class="site-header">

			
			
			<nav class="navbar navbar-primary cs-bg-dark">

				
				<div class="navbar-wrap">

					<div class="navbar-container">

						<div class="navbar-content">

							
															<button type="button" class="toggle-offcanvas">
									<i class="cs-icon cs-icon-menu"></i>
								</button>
							
															<a class="navbar-brand" href="https://nextbigwhat.com/" rel="home">
									<img src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/09/nextbigwhat_white-logo-e1569053820220.png"  alt="NextBigWhat" >								</a>
								
							<ul id="menu-main-1" class="navbar-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238863"><a href="https://nextbigwhat.com/huddle/">Huddle.</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-229511"><a href="https://nextbigwhat.com/category/product-management/">Product</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233630"><a href="https://nextbigwhat.com/submit-your-startup/">Submit startup</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224055"><a href="http://nextbigwhat.com/product-management-course/">Product Management Course</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-236424"><a href="https://nextbigwhat.com/tag/interview/">Interviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236427"><a href="https://nextbigwhat.com/category/electric-vehicles-india/">EV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236426"><a href="https://nextbigwhat.com/category/artificial-intelligence-news-reports/">AI</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234114"><a href="https://nextbigwhat.com/contact/">Contact</a></li>
</ul>
									<button type="button" class="toggle-search">
			<i class="cs-icon cs-icon-search"></i>
		</button>
		
						</div><!-- .navbar-content -->

					</div><!-- .navbar-container -->

				</div><!-- .navbar-wrap -->

				
<div class="site-search" id="search">
	<div class="cs-container">
		
<form role="search" method="get" class="search-form" action="https://nextbigwhat.com/">
	<label class="sr-only">Search for:</label>
	<div class="cs-input-group">
		<input type="search" value="" name="s" class="search-field" placeholder="Input your search keywords" required>
		<button type="submit" class="search-submit">Search</button>
	</div>
</form>
	</div>
</div>

			</nav><!-- .navbar -->

			
		</header><!-- #masthead -->

		
		
		<div class="site-content">

			
			<div class="cs-container">

				
				<div id="content" class="main-content">

					
	<div id="primary" class="content-area">

		
		<main id="main" class="site-main">

			
			
				
					
<article id="post-239534" class="entry post-239534 post type-post status-publish format-standard has-post-thumbnail category-events">

	<div class="entry-header-small">
			<header class="entry-header entry-single-header ">

			
			
							<div class="entry-inline-meta">
					<div class="meta-category"><ul class="post-categories">
	<li><a href="https://nextbigwhat.com/category/events/" rel="category tag">#Huddle</a></li></ul></div>				</div>
			
			<h1 class="entry-title">AMA On How To Build A Sales Engine With Jasminder, Co-Founder @ NowFloats</h1>
<div class="post-header">
	<div class="post-header-container">
		
		<div class="author-details">
			
					</div>
	</div>

			<div class="pk-share-buttons-wrap pk-share-buttons-layout-default pk-share-buttons-scheme-bold-bg pk-share-buttons-post_header pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="239534" data-share-url="https://nextbigwhat.com/ama-build-sales-engine-jasminder-nowfloats/" >

			
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://nextbigwhat.com/ama-build-sales-engine-jasminder-nowfloats/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=AMA%20On%20How%20To%20Build%20A%20Sales%20Engine%20With%20Jasminder%2C%20Co-Founder%20%40%20NowFloats&url=https://nextbigwhat.com/ama-build-sales-engine-jasminder-nowfloats/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin">

							<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://nextbigwhat.com/ama-build-sales-engine-jasminder-nowfloats/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-whatsapp pk-share-buttons-no-count" data-id="whatsapp">

							<a href="whatsapp://send?text=https://nextbigwhat.com/ama-build-sales-engine-jasminder-nowfloats/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-whatsapp"></i>
								
								
								
															</a>

							
							
													</div>
								</div>
		</div>
	</div>

			
			
		</header>
	
				<div class="post-media">
				<figure >
					<a href="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-Jasminder.jpg">
						<img width="390" height="219" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-Jasminder-390x219.jpg" class="pk-lazyload-disabled wp-post-image" alt="" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-Jasminder-390x219.jpg 390w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-Jasminder-300x169.jpg 300w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-Jasminder-1024x576.jpg 1024w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-Jasminder-768x432.jpg 768w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-Jasminder-1536x864.jpg 1536w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-Jasminder-820x461.jpg 820w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-Jasminder-1180x664.jpg 1180w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-Jasminder-85x48.jpg 85w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-Jasminder-171x96.jpg 171w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-Jasminder.jpg 1920w" sizes="(max-width: 390px) 100vw, 390px" />					</a>
									</figure>
			</div>
		</div>			<div class="entry-container">
				
	<div class="entry-content-wrap">

		
		<div class="entry-content">

			
<p>NextBigWhat Huddle has been created to ensure that working remote does not get boring and you continue to get insights + real-world lessons from founders and product leaders on building and scaling product-led businesses.</p>



<p>On Monday (April 13th), we have <strong>Jasminder Singh Gulati, Co-founder @ NowFloats</strong> joining us for an AMA on How To Build A Sales Engine. The traditional wisdom is that building a SAAS business in India selling to Indian SMEs is just not possible/worth it. Well, Jasminder and his team proved everyone wrong with over 130,000 merchants on their platform accounting for <em>5% of all traffic</em> generated by Indian SMBs.</p>



<figure class="wp-block-image size-large"><img src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-Jasminder-1024x576.jpg" alt="" class="wp-image-239539" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-Jasminder-1024x576.jpg 1024w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-Jasminder-300x169.jpg 300w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-Jasminder-768x432.jpg 768w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-Jasminder-1536x864.jpg 1536w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-Jasminder-390x219.jpg 390w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-Jasminder-820x461.jpg 820w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-Jasminder-1180x664.jpg 1180w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-Jasminder-85x48.jpg 85w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-Jasminder-171x96.jpg 171w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-Jasminder.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>At the heart of this incredible sales and growth story is the art and science of building a great sales playbook engine, and Jasminder has really perfected this craft over many years. He will be sharing his lessons and journey to this effect and taking questions on this edition of Huddle, so make sure to register. </p>



<blockquote class="wp-block-quote"><p><em>We may tend to approach SMEs with facts, numbers, and figures, trying to generalize what areas require innovation. But when it comes to SMEs, it’s not the big data that matters, it’s the small details. It’s about the small insights, it’s about ‘visibly demonstrating’ that you are helping them.</em></p><cite>Jasminder on his approach to SMBs.</cite></blockquote>



<p class="has-background has-very-light-gray-background-color"><strong>When</strong>: April 13th (Monday) | 5 PM IST<br><strong>Ideal for:</strong> Founders, Sales Leads/Teams, Product Marketeers</p>



<div class="wp-block-buttons aligncenter">
<div class="wp-block-button"><a class="wp-block-button__link" href="https://zoom.us/webinar/register/WN_IlevDl34TE-09q9jCGGXvg" target="_blank" rel="noreferrer noopener">Register For The AMA</a></div>
</div>



<p>You can also watch the AMA live on&nbsp;<a href="https://www.facebook.com/nextbigwhatdotcom" target="_blank" rel="noreferrer noopener">Facebook</a>&nbsp;&amp;&nbsp;<a href="https://www.youtube.com/TheUnPluggd" target="_blank" rel="noreferrer noopener">Youtube</a>.</p>



<p>The&nbsp;<strong>NextBigWhat Huddle&nbsp;</strong>is brought to you in partnership with&nbsp;<a rel="noreferrer noopener" href="https://www.moengage.com/blog/?utm_source=eventpages&amp;utm_medium=banner&amp;utm_campaign=nbw%20huddle" target="_blank">MoEngage</a>, an Intelligent Customer Engagement Platform trusted by enterprises in 35 countries and&nbsp;<a rel="noreferrer noopener" href="https://www.gojek.io/careers/" target="_blank">GoJek</a>.</p>
		<div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-default pk-share-buttons-has-counts pk-share-buttons-highlight-text pk-share-buttons-mode-none" data-post-id="239534" data-share-url="https://nextbigwhat.com/ama-build-sales-engine-jasminder-nowfloats/" >

			
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?t=%text%&u=https://nextbigwhat.com/ama-build-sales-engine-jasminder-nowfloats/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?text=%text%&url=https://nextbigwhat.com/ama-build-sales-engine-jasminder-nowfloats/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">

							<a href="mailto:?subject=AMA%20On%20How%20To%20Build%20A%20Sales%20Engine%20With%20Jasminder%2C%20Co-Founder%20%40%20NowFloats&body=%text%%20https://nextbigwhat.com/ama-build-sales-engine-jasminder-nowfloats/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
								</div>
		</div>
	<div class="adace-slot-wrapper adace-after-content adace-align-center adace-slot-wrapper-main" style="text-align:center;">
	<div class="adace-disclaimer">
			</div>
	<div class="adace-slot">
			<div class="adace_ad_5e91e77db9181 adace-hide-on-desktop">

					<a href="https://t.me/joinchat/AAAAAEgGu_uUuwkihXeiaA" target="_blank" rel="nofollow noopener">
		
			
			[&raquo; Access curated business news and growth insights on Telegram]
&nbsp;
					</a>
			</div>
		</div>
</div>




		</div>
			</div>

				</div>
			
</article>

				

<div class="post-subscribe">
					<div class="pk-subscribe-form-wrap pk-subscribe-form-block pk-subscribe-with-name">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							<h3 class="pk-title">Sign Up for NextBigWhat Newsletter</h3>
															<p class="pk-subscribe-message ">Daily.</p>
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="30909786e5">

								<div class="pk-input-group">
																			<input type="text" name="USER" class="user form-control" placeholder="Enter your name">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/ama-build-sales-engine-jasminder-nowfloats/" />							</form>

													</div>
					</div>
				</div>
				</div>


			
			
		</main>

		
	</div><!-- .content-area -->


	<aside id="secondary" class="widget-area sidebar-area">
		<div class="sidebar sidebar-1">
						<div class="widget powerkit_widget_posts-2 powerkit_widget_posts"><h5 class="title-block title-widget">Upcoming Huddle</h5>
			<div class="widget-body pk-widget-posts pk-widget-posts-template-default pk-widget-posts-template-list posts-per-page-3">
				<ul>
											<li class="pk-post-item">
								<article class="post-239534 post type-post status-publish format-standard has-post-thumbnail category-events">
		<div class="pk-post-outer">
										<div class="pk-post-inner pk-post-thumbnail">
					<a href="https://nextbigwhat.com/ama-build-sales-engine-jasminder-nowfloats/" class="post-thumbnail">
						<img width="80" height="80" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-Jasminder-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-Jasminder-80x80.jpg 80w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-Jasminder-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />
											</a>
				</div>
			
			<div class="pk-post-inner pk-post-data">
				
				
				<h6 class="entry-title">
					<a href="https://nextbigwhat.com/ama-build-sales-engine-jasminder-nowfloats/">AMA On How To Build A Sales Engine With Jasminder, Co-Founder @ NowFloats</a>
				</h6>

				<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://nextbigwhat.com/ama-build-sales-engine-jasminder-nowfloats/" rel="bookmark">April 11, 2020</a></li></ul>			</div>
		</div>
	</article>
							</li>
											<li class="pk-post-item">
								<article class="post-239356 post type-post status-publish format-standard has-post-thumbnail category-events tag-huddle">
		<div class="pk-post-outer">
										<div class="pk-post-inner pk-post-thumbnail">
					<a href="https://nextbigwhat.com/ankit-mishra-storyxpress-student-entrepreneur-journey-ama/" class="post-thumbnail">
						<img width="80" height="45" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-ankit.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-ankit.jpg 1920w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-ankit-300x169.jpg 300w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-ankit-1024x576.jpg 1024w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-ankit-768x432.jpg 768w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-ankit-1536x864.jpg 1536w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-ankit-192x108.jpg 192w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-ankit-384x216.jpg 384w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-ankit-407x229.jpg 407w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-ankit-813x457.jpg 813w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-ankit-620x349.jpg 620w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-ankit-1240x698.jpg 1240w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-ankit-608x342.jpg 608w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-ankit-833x469.jpg 833w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-ankit-1260x709.jpg 1260w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-ankit-85x48.jpg 85w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-ankit-171x96.jpg 171w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-ankit-313x176.jpg 313w" sizes="(max-width: 80px) 100vw, 80px" />
											</a>
				</div>
			
			<div class="pk-post-inner pk-post-data">
				
				
				<h6 class="entry-title">
					<a href="https://nextbigwhat.com/ankit-mishra-storyxpress-student-entrepreneur-journey-ama/">AMA On Journey From Student Entrepreneur To Building Global Product With Ankit, Founder @ StoryXpress</a>
				</h6>

				<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://nextbigwhat.com/ankit-mishra-storyxpress-student-entrepreneur-journey-ama/" rel="bookmark">April 8, 2020</a></li></ul>			</div>
		</div>
	</article>
							</li>
											<li class="pk-post-item">
								<article class="post-239348 post type-post status-publish format-standard has-post-thumbnail category-events">
		<div class="pk-post-outer">
										<div class="pk-post-inner pk-post-thumbnail">
					<a href="https://nextbigwhat.com/prashant-singh-product-management-ama/" class="post-thumbnail">
						<img width="80" height="45" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-prashant-1.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-prashant-1.jpg 1920w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-prashant-1-300x169.jpg 300w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-prashant-1-1024x576.jpg 1024w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-prashant-1-768x432.jpg 768w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-prashant-1-1536x864.jpg 1536w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-prashant-1-192x108.jpg 192w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-prashant-1-384x216.jpg 384w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-prashant-1-407x229.jpg 407w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-prashant-1-813x457.jpg 813w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-prashant-1-620x349.jpg 620w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-prashant-1-1240x698.jpg 1240w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-prashant-1-608x342.jpg 608w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-prashant-1-833x469.jpg 833w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-prashant-1-1260x709.jpg 1260w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-prashant-1-85x48.jpg 85w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-prashant-1-171x96.jpg 171w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/04/huddle-slides-prashant-1-313x176.jpg 313w" sizes="(max-width: 80px) 100vw, 80px" />
											</a>
				</div>
			
			<div class="pk-post-inner pk-post-data">
				
				
				<h6 class="entry-title">
					<a href="https://nextbigwhat.com/prashant-singh-product-management-ama/">AMA On Scaling Into Product Management Career With Prashant &#8211; Ex-VP, Product @ Paytm</a>
				</h6>

				<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://nextbigwhat.com/prashant-singh-product-management-ama/" rel="bookmark">April 8, 2020</a></li></ul>			</div>
		</div>
	</article>
							</li>
									</ul>
			</div>

			</div><div class="widget adace_ads_widget-2 widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-224342 " >
	<div class="adace-disclaimer">
		</div>
	<div class="adace-slot">	<div class="adace-loader adace-loader-5e91e77dbb442">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5e91e77dbb442');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5e91e77dbb442 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%20adace_adsense_5e91e77dbb36f%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-3196168767407872%22%0A%09%09data-ad-slot%3D%221059213227%22%0A%09%09data-ad-format%3D%22auto%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5e91e77dbb442();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5e91e77dbb442();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>
</div>					</div>
		<div class="sidebar sidebar-2"></div>
	</aside><!-- .widget-area -->


					
				</div><!-- .main-content -->

				
			</div><!-- .cs-container -->

			
		</div><!-- .site-content -->

		
		
			<div class="section-footer-posts">

		
			<div class="cs-container">

				<div class="cs-footer-posts">
											<div class="cs-footer-post">
							<article class="post-239183 post type-post status-publish format-standard has-post-thumbnail category-entrepreneurship tag-huddle tag-trending">
								<div class="cs-overlay cs-overlay-hover cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
									<div class="cs-overlay-background">
										<img width="390" height="219" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative.jpg" class="attachment-cs-thumbnail size-cs-thumbnail wp-post-image" alt="NextBigWhat Huddle: Where ProductGeeks Meet. Everyday." srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative.jpg 1920w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-300x169.jpg 300w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-1024x576.jpg 1024w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-768x432.jpg 768w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-1536x864.jpg 1536w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-192x108.jpg 192w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-384x216.jpg 384w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-407x229.jpg 407w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-813x457.jpg 813w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-620x349.jpg 620w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-1240x698.jpg 1240w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-608x342.jpg 608w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-833x469.jpg 833w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-1260x709.jpg 1260w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-85x48.jpg 85w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-171x96.jpg 171w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-313x176.jpg 313w" sizes="(max-width: 390px) 100vw, 390px" />									</div>
									<div class="cs-overlay-content">
										<div class="meta-category"><ul class="post-categories">
	<li><a href="https://nextbigwhat.com/category/entrepreneurship/" rel="category tag">Entrepreneurship</a></li></ul></div>									</div>
									<a href="https://nextbigwhat.com/cockroach-startup-ama/" class="cs-overlay-link"></a>
								</div>
								<div class="cs-card">
									<h2 class="h5 entry-title">
										<a href="https://nextbigwhat.com/cockroach-startup-ama/" title="Building a &#8216;Cockroach&#8217; Startup : An AMA for and by Founders.">Building a &#8216;Cockroach&#8217; Startup : An AMA for and by Founders.</a>
									</h2>
																	</div>
							</article>
						</div>
												<div class="cs-footer-post">
							<article class="post-239093 post type-post status-publish format-standard has-post-thumbnail category-entrepreneurship tag-trending">
								<div class="cs-overlay cs-overlay-hover cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
									<div class="cs-overlay-background">
										<img width="390" height="260" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes.jpeg" class="attachment-cs-thumbnail size-cs-thumbnail wp-post-image" alt="" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes.jpeg 1280w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes-300x200.jpeg 300w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes-768x512.jpeg 768w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes-1024x682.jpeg 1024w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes-561x374.jpeg 561w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes-1122x748.jpeg 1122w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes-364x243.jpeg 364w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes-758x505.jpeg 758w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes-608x405.jpeg 608w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes-1152x768.jpeg 1152w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes-72x48.jpeg 72w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes-144x96.jpeg 144w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes-313x209.jpeg 313w" sizes="(max-width: 390px) 100vw, 390px" />									</div>
									<div class="cs-overlay-content">
										<div class="meta-category"><ul class="post-categories">
	<li><a href="https://nextbigwhat.com/category/entrepreneurship/" rel="category tag">Entrepreneurship</a></li></ul></div>									</div>
									<a href="https://nextbigwhat.com/how-to-make-it-through-the-startup-phase/" class="cs-overlay-link"></a>
								</div>
								<div class="cs-card">
									<h2 class="h5 entry-title">
										<a href="https://nextbigwhat.com/how-to-make-it-through-the-startup-phase/" title="How To Make It Through The Startup Phase">How To Make It Through The Startup Phase</a>
									</h2>
																	</div>
							</article>
						</div>
												<div class="cs-footer-post">
							<article class="post-238987 post type-post status-publish format-standard has-post-thumbnail category-indian-startups tag-trending">
								<div class="cs-overlay cs-overlay-hover cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
									<div class="cs-overlay-background">
										<img width="390" height="260" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/covid1.jpg" class="attachment-cs-thumbnail size-cs-thumbnail wp-post-image" alt="" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/covid1.jpg 1050w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/covid1-300x200.jpg 300w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/covid1-1024x683.jpg 1024w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/covid1-768x512.jpg 768w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/covid1-620x413.jpg 620w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/covid1-407x271.jpg 407w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/covid1-813x542.jpg 813w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/covid1-608x405.jpg 608w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/covid1-833x555.jpg 833w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/covid1-72x48.jpg 72w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/covid1-144x96.jpg 144w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/covid1-313x209.jpg 313w" sizes="(max-width: 390px) 100vw, 390px" />									</div>
									<div class="cs-overlay-content">
										<div class="meta-category"><ul class="post-categories">
	<li><a href="https://nextbigwhat.com/category/indian-startups/" rel="category tag">Indian Startups</a></li></ul></div>									</div>
									<a href="https://nextbigwhat.com/indias-innovation-reward-system-thoughts-in-the-time-of-covid-19/" class="cs-overlay-link"></a>
								</div>
								<div class="cs-card">
									<h2 class="h5 entry-title">
										<a href="https://nextbigwhat.com/indias-innovation-reward-system-thoughts-in-the-time-of-covid-19/" title="India&#8217;s Innovation Rewards System : Thoughts in the time of Covid-19">India&#8217;s Innovation Rewards System : Thoughts in the time of Covid-19</a>
									</h2>
																	</div>
							</article>
						</div>
												<div class="cs-footer-post">
							<article class="post-236071 post type-post status-publish format-standard has-post-thumbnail category-product-management tag-trending">
								<div class="cs-overlay cs-overlay-hover cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
									<div class="cs-overlay-background">
										<img width="390" height="290" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/12/Narendra-Modi-as-Product-Manager-390x290.jpg" class="attachment-cs-thumbnail size-cs-thumbnail wp-post-image" alt="Narendra Modi as Product Manager" />									</div>
									<div class="cs-overlay-content">
										<div class="meta-category"><ul class="post-categories">
	<li><a href="https://nextbigwhat.com/category/product-management/" rel="category tag">Product Management</a></li></ul></div>									</div>
									<a href="https://nextbigwhat.com/narendra-modi-product-manager/" class="cs-overlay-link"></a>
								</div>
								<div class="cs-card">
									<h2 class="h5 entry-title">
										<a href="https://nextbigwhat.com/narendra-modi-product-manager/" title="Understanding Prime Minister Narendra Modi as..PM (Product Manager)">Understanding Prime Minister Narendra Modi as..PM (Product Manager)</a>
									</h2>
																	</div>
							</article>
						</div>
										</div>

				
			</div>

		
	</div>
	
		
		<footer id="colophon" class="site-footer ">

			<div class="site-info">

				
				<div class="footer-content">
											<h5 class="site-title footer-title">NextBigWhat</h5>
						
											<div class="footer-copyright">
							Copyright: NextBigWhat.com						</div>
										</div>

			</div><!-- .site-info -->

		</footer>

		
	</div><!-- .site-inner -->

	
</div><!-- .site -->


	<style type="text/css">
		@media only screen and (max-width: 600px ) {
			.adace-hide-on-mobile{
				display:none !important;
			}
			.adace-hide-on-phone{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 800px ){
			.adace-hide-on-portrait{
				display:none !important;
			}
		}
		@media only screen and (min-width: 801px  ) and  (max-width: 960px ){
			.adace-hide-on-landscape{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 960px ){
			.adace-hide-on-tablet{
				display:none !important;
			}
		}
		@media only screen and (min-width: 961px  ){
			.adace-hide-on-desktop{
				display:none !important;
			}
		}
	</style>
				<div class="pk-mobile-share-overlay">
							</div>
			<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='d84cef00f91434004708f20077c02800b8152d009c3462001e190000b7938100';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://nextbigwhat.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <link rel='stylesheet' id='wpfepp_custom_fields_css-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/frontend-publishing-pro/assets/css/custom-fields.css?ver=3.8.9' type='text/css' media='all' />
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/powerkit/modules/basic-elements/public/js/public-powerkit-basic-elements.js?ver=4.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var opt_in = {"ajax_url":"https:\/\/nextbigwhat.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/powerkit/modules/share-buttons/public/js/public-powerkit-share-buttons.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/expertly/js/colcade.js?ver=0.2.0'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/expertly/js/ofi.min.js?ver=3.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var csco_ajax_nextpost = {"type":"ajax_restapi","sidebar":"right","not_in":[239534],"next_post":"","current_user":"0","nonce":"36456fe4dd","rest_url":"https:\/\/nextbigwhat.com\/wp-json\/csco\/v1\/more-nextpost","url":"https:\/\/nextbigwhat.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/expertly/js/scripts.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
	<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).load( function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://nextbigwhat.com/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);
	</script>
	</body>
</html>
