<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">

	
<link rel="manifest" crossorigin="use-credentials" href="https://nextbigwhat.com/manifest.webmanifest?name=Chicago sues DoorDash, Grubhub for allegedly deceiving customers&short_name=Chicago s...&description=The suits echo long-standing claims from restaurant owners that the pl...&start_url=https://nextbigwhat.com/chicago-sues-doordash-grubhub-for-allegedly-deceiving-customers/">
<!-- <script async src="https://unpkg.com/pwacompat" crossorigin="anonymous"></script> -->
<meta name="theme-color" content="#FFFFFF">
<meta name="mobile-web-app-capable" content="yes">
<meta name="application-name" content="NextBigWhat">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-touch-fullscreen" content="yes">
<meta name="apple-mobile-web-app-title" content="NextBigWhat">
<meta name="apple-mobile-web-app-status-bar-style" content="default">
<link rel="apple-touch-icon" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/08/nextbigwhat-app-192x192.png&nocache=1">
<link rel="apple-touch-startup-image" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3)" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/daftplug-instantify/img-pwa-apple-launch-1125x2436.png&nocache=1"><link rel="apple-touch-startup-image" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2)" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/daftplug-instantify/img-pwa-apple-launch-750x1334.png&nocache=1"><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3)" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/daftplug-instantify/img-pwa-apple-launch-1242x2208.png&nocache=1"><link rel="apple-touch-startup-image" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/daftplug-instantify/img-pwa-apple-launch-640x1136.png&nocache=1"><link rel="apple-touch-startup-image" media="(device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/daftplug-instantify/img-pwa-apple-launch-1536x2048.png&nocache=1"><link rel="apple-touch-startup-image" media="(device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2)" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/daftplug-instantify/img-pwa-apple-launch-1668x2224.png&nocache=1"><link rel="apple-touch-startup-image" media="(device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2)" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/daftplug-instantify/img-pwa-apple-launch-2048x2732.png&nocache=1"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Start PushCrew Asynchronous Code -->
<script type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/a66ff66ea7cfea6772d2a56747b774c4.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>
<!-- End PushCrew Asynchronous Code -->

	<!-- This site is optimized with the Yoast SEO plugin v17.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Chicago sues DoorDash, Grubhub for allegedly deceiving customers</title>
	<meta name="description" content="Chicago sues DoorDash, Grubhub for allegedly deceiving customers" />
	<link rel="canonical" href="https://nextbigwhat.com/chicago-sues-doordash-grubhub-for-allegedly-deceiving-customers/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Chicago sues DoorDash, Grubhub for allegedly deceiving customers" />
	<meta property="og:description" content="Chicago sues DoorDash, Grubhub for allegedly deceiving customers" />
	<meta property="og:url" content="https://nextbigwhat.com/chicago-sues-doordash-grubhub-for-allegedly-deceiving-customers/" />
	<meta property="og:site_name" content="nextbigwhat" />
	<meta property="article:publisher" content="https://facebook.com/nextbigwhatdotcom" />
	<meta property="article:published_time" content="2021-08-28T01:58:49+00:00" />
	<meta property="og:image" content="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/07/cropped-cropped-NextBigWhat-Logo-2.png&nocache=1" />
	<meta property="og:image:width" content="270" />
	<meta property="og:image:height" content="270" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@nextbigwhat" />
	<meta name="twitter:site" content="@nextbigwhat" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Rajaraman" />
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="nextbigwhat &raquo; Feed" href="https://nextbigwhat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="nextbigwhat &raquo; Comments Feed" href="https://nextbigwhat.com/comments/feed/" />
			<link rel="preload" href="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff" as="font" type="font/woff" crossorigin>
			<link rel='stylesheet' id='powerkit-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/powerkit/assets/css/powerkit.css?ver=2.5.6' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' media='all' />
<link rel='stylesheet' id='ugb-style-css-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks.css?ver=2.17.5' media='all' />
<style id='ugb-style-css-inline-css'>
:root {
			--content-width: 820px;
		}
</style>
<link rel='stylesheet' id='ugb-style-css-premium-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks__premium_only.css?ver=2.17.5' media='all' />
<link rel='stylesheet' id='adace-style-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/ad-ace/assets/css/style.min.css?ver=1.3.24' media='all' />
<link rel='stylesheet' id='shoppable-images-css-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/ad-ace/assets/css/shoppable-images-front.min.css?ver=1.3.24' media='all' />
<link rel='stylesheet' id='daftplug-instantify-pwa-public-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/daftplug-instantify/pwa/public/assets/css/style-pwa.min.css?ver=5.3' media='all' />
<link rel='stylesheet' id='daftplug-instantify-amp-public-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/daftplug-instantify/amp/public/assets/css/style-amp.min.css?ver=5.3' media='all' />
<link rel='stylesheet' id='daftplug-instantify-fbia-public-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/daftplug-instantify/fbia/public/assets/css/style-fbia.min.css?ver=5.3' media='all' />
<link rel='stylesheet' id='daftplug-instantify-public-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/daftplug-instantify/public/assets/css/style-public.min.css?ver=5.3' media='all' />
<link rel='stylesheet' id='powerkit-basic-elements-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/powerkit/modules/basic-elements/public/css/public-powerkit-basic-elements.css?ver=2.5.6' media='screen' />
<link rel='stylesheet' id='powerkit-featured-categories-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/powerkit/modules/featured-categories/public/css/public-powerkit-featured-categories.css?ver=2.5.6' media='all' />
<link rel='stylesheet' id='powerkit-inline-posts-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/powerkit/modules/inline-posts/public/css/public-powerkit-inline-posts.css?ver=2.5.6' media='all' />
<link rel='stylesheet' id='powerkit-opt-in-forms-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/css/public-powerkit-opt-in-forms.css?ver=2.5.6' media='all' />
<link rel='stylesheet' id='powerkit-widget-posts-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/powerkit/modules/posts/public/css/public-powerkit-widget-posts.css?ver=2.5.6' media='all' />
<link rel='stylesheet' id='powerkit-share-buttons-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/powerkit/modules/share-buttons/public/css/public-powerkit-share-buttons.css?ver=2.5.6' media='all' />
<link rel='stylesheet' id='powerkit-table-of-contents-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/powerkit/modules/table-of-contents/public/css/public-powerkit-table-of-contents.css?ver=2.5.6' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.6' media='all' />
<link rel='stylesheet' id='csco-styles-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/expertly/style.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='csco_child_css-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/expertly-child/style.css?ver=1.0.0' media='all' />
<script id='ugb-block-frontend-js-js-extra'>
var stackable = {"restUrl":"https:\/\/nextbigwhat.com\/wp-json\/"};
</script>
<script src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks.js?ver=2.17.5' id='ugb-block-frontend-js-js'></script>
<script src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks__premium_only.js?ver=2.17.5' id='ugb-block-frontend-js-premium-js'></script>
<script src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/ad-ace/assets/js/slot-slideup.js?ver=1.3.24' id='adace-slot-slideup-js'></script>
<script src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/ad-ace/includes/shoppable-images/assets/js/shoppable-images-front.js?ver=1.3.24' id='shoppable-images-js-js'></script>
<script src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/ad-ace/assets/js/coupons.js?ver=1.3.24' id='adace-coupons-js'></script>
<script src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=5.8' id='csco_adsense-js'></script>
<script src='https://www.googletagmanager.com/gtag/js?id=UA-36306707-1' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["nextbigwhat.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-36306707-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://nextbigwhat.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nextbigwhat.com/wp-json/wp/v2/posts/265521" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nextbigwhat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nextbigwhat.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://nextbigwhat.com/?p=265521' />
<link rel="alternate" type="application/json+oembed" href="https://nextbigwhat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnextbigwhat.com%2Fchicago-sues-doordash-grubhub-for-allegedly-deceiving-customers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nextbigwhat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnextbigwhat.com%2Fchicago-sues-doordash-grubhub-for-allegedly-deceiving-customers%2F&#038;format=xml" />
<meta property="fb:pages" content="552091784815616"/><meta name="generator" content="Site Kit by Google 1.39.0" />
<!-- Schema & Structured Data For WP v1.9.83 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<link rel="amphtml" href="https://nextbigwhat.com/chicago-sues-doordash-grubhub-for-allegedly-deceiving-customers/?amp=1">	<script type="text/javascript" id="serviceworker">
	    if (navigator.serviceWorker) {
	        window.addEventListener('load', function() {
	            navigator.serviceWorker.register(
	                "https:\/\/nextbigwhat.com\/serviceworker.sw", {scope: "\/"}
	            );
	        });
	    }
	</script>
	<link rel="icon" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/08/nextbigwhat-app-80x80.png&nocache=1" sizes="32x32" />
<link rel="icon" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/08/nextbigwhat-app.png&nocache=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/08/nextbigwhat-app.png&nocache=1" />
<meta name="msapplication-TileImage" content="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/08/nextbigwhat-app.png&nocache=1" />
		<style id="wp-custom-css">
			.card {
            position:relative;
            border: .2px solid rgba(0,0,0,.125);
            border-radius: 0.75rem;
            padding-top: 10px;
            padding-left: 15px;
            padding-right: 15px;
            padding-bottom: 10px;
            width: 94% !important;
            max-width: 600px;
            min-width: 0px;
            margin-top: 1rem;
            margin-bottom: 1rem;
            margin-left: 0px;
            margin-right: 2px;
            font-family: system-ui, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Ubuntu, "Helvetica Neue", sans-serif;
}
        .card:hover {
            transform: scale(1.02);
            transition: all 0.1s ease;
            box-shadow: 2px 2px 5px #888;
            z-index: 1;
            background-color: #f0f0f0 !important;
        }


select:not([size]):not([multiple]){height: 50px;}

.entry-header.cs-overlay .entry-title {background: #24624B;
padding: 20px;}		</style>
		<style id="kirki-inline-styles">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</style>	<script type="text/javascript">
    (function(c,l,a,r,i,t,y){
        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
    })(window, document, "clarity", "script", "7y1rzf3hr3");
</script>
</head>

<body class="post-template-default single single-post postid-265521 single-format-standard wp-custom-logo wp-embed-responsive cs-page-layout-right sidebar-enabled sidebar-right headings-small sticky-sidebar-enabled stick-last post-sidebar-enabled block-align-enabled elementor-default elementor-kit-237879">

	<div class="site-overlay"></div>

	<div class="offcanvas">

		<div class="offcanvas-header cs-bg-dark">

			
			<nav class="navbar navbar-offcanvas">

									<a class="offcanvas-brand site-title" href="https://nextbigwhat.com/" rel="home follow noopener noreferrer" data-wpel-link="internal" target="_self">nextbigwhat</a>
					
				<button type="button" class="toggle-offcanvas button-round">
					<i class="cs-icon cs-icon-x"></i>
				</button>

			</nav>

			
		</div>

		<aside class="offcanvas-sidebar">
			<div class="offcanvas-inner">
				<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-262896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-262896"><a href="https://seek.nextbigwhat.com" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">SEEK Mentorship</a>
<ul class="sub-menu">
	<li id="menu-item-263713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263713"><a href="https://nextbigwhat.com/category/events/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Group Mentoring Sessions</a></li>
</ul>
</li>
<li id="menu-item-263712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263712"><a href="https://nextbigwhat.com/category/events/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Events</a></li>
<li id="menu-item-229511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-229511"><a href="https://nextbigwhat.com/category/product-management/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product</a>
<ul class="sub-menu">
	<li id="menu-item-233630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233630"><a href="https://nextbigwhat.com/submit-your-startup/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Submit startup</a></li>
	<li id="menu-item-224055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224055"><a href="http://nextbigwhat.com/product-management-course/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product Management Course</a></li>
	<li id="menu-item-247031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247031"><a href="https://nextbigwhat.com/web-stories/product-management-books/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product Management Books</a></li>
</ul>
</li>
<li id="menu-item-236424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-236424"><a href="https://nextbigwhat.com/tag/interview/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Interviews</a>
<ul class="sub-menu">
	<li id="menu-item-236427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236427"><a href="https://nextbigwhat.com/category/electric-vehicles-india/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">EV</a></li>
</ul>
</li>
<li id="menu-item-234114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234114"><a href="https://nextbigwhat.com/contact/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Contact</a></li>
<li id="menu-item-257652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257652"><a href="https://nextbigwhat.com/web-stories/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Stories</a></li>
</ul></div></div>
							</div>
		</aside>
	</div>
	
<div id="page" class="site">

	
	<div class="site-inner">

		
		<header id="masthead" class="site-header">

			
			
			<nav class="navbar navbar-primary cs-bg-dark">

				
				<div class="navbar-wrap">

					<div class="navbar-container">

						<div class="navbar-content">

							
															<button type="button" class="toggle-offcanvas">
									<i class="cs-icon cs-icon-menu"></i>
								</button>
							
															<a class="navbar-brand site-title" href="https://nextbigwhat.com/" rel="home follow noopener noreferrer" data-wpel-link="internal" target="_self">nextbigwhat</a>
																<p class="navbar-text site-description">build.grow.repeat.</p>
								
							<ul id="menu-main-1" class="navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-262896"><a href="https://seek.nextbigwhat.com" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">SEEK Mentorship</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263713"><a href="https://nextbigwhat.com/category/events/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Group Mentoring Sessions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263712"><a href="https://nextbigwhat.com/category/events/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-229511"><a href="https://nextbigwhat.com/category/product-management/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233630"><a href="https://nextbigwhat.com/submit-your-startup/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Submit startup</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224055"><a href="http://nextbigwhat.com/product-management-course/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product Management Course</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247031"><a href="https://nextbigwhat.com/web-stories/product-management-books/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product Management Books</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-236424"><a href="https://nextbigwhat.com/tag/interview/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Interviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236427"><a href="https://nextbigwhat.com/category/electric-vehicles-india/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">EV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234114"><a href="https://nextbigwhat.com/contact/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257652"><a href="https://nextbigwhat.com/web-stories/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Stories</a></li>
</ul>
									<button type="button" class="toggle-search">
			<i class="cs-icon cs-icon-search"></i>
		</button>
		
						</div><!-- .navbar-content -->

					</div><!-- .navbar-container -->

				</div><!-- .navbar-wrap -->

				
<div class="site-search" id="search">
	<div class="cs-container">
		
<form role="search" method="get" class="search-form" action="https://nextbigwhat.com/">
	<label class="sr-only">Search for:</label>
	<div class="cs-input-group">
		<input type="search" value="" name="s" class="search-field" placeholder="Input your search keywords" required>
		<button type="submit" class="search-submit">Search</button>
	</div>
</form>
	</div>
</div>

			</nav><!-- .navbar -->

			
		</header><!-- #masthead -->

		
		
		<div class="site-content">

			
			<div class="cs-container">

				
				<div id="content" class="main-content">

					
	<div id="primary" class="content-area">

		
		<main id="main" class="site-main">

			
			
				
					
<article id="post-265521" class="entry post-265521 post type-post status-publish format-standard category-news">

	
			<header class="entry-header entry-single-header  cs-overlay cs-overlay-no-hover cs-overlay-ratio cs-ratio-landscape cs-ratio-16by9 cs-bg-dark">

			
						<div class="cs-overlay-background">
							</div>
			<div class="cs-overlay-content">
			
							<div class="entry-inline-meta">
					<ul class="post-meta"></ul>				</div>
			
			<h1 class="entry-title">Chicago sues DoorDash, Grubhub for allegedly deceiving customers</h1>
<div class="post-header">
	<div class="post-header-container">
		
		<div class="author-details">
			
					</div>
	</div>

	</div>

						</div>
			
			
		</header>
	
				<div class="entry-container">
										<div class="entry-sidebar-wrap">
							<div class="post-sidebar-shares">
								<div class="post-sidebar-inner">
											<div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-bold-bg pk-share-buttons-post_sidebar pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="265521" data-share-url="https://nextbigwhat.com/chicago-sues-doordash-grubhub-for-allegedly-deceiving-customers/" >

			
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-whatsapp pk-share-buttons-no-count" data-id="whatsapp">

							<a href="whatsapp://send?text=https://nextbigwhat.com/chicago-sues-doordash-grubhub-for-allegedly-deceiving-customers/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-whatsapp"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://nextbigwhat.com/chicago-sues-doordash-grubhub-for-allegedly-deceiving-customers/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin">

							<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://nextbigwhat.com/chicago-sues-doordash-grubhub-for-allegedly-deceiving-customers/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&amp;text=Chicago%20sues%20DoorDash%2C%20Grubhub%20for%20allegedly%20deceiving%20customers&amp;url=https://nextbigwhat.com/chicago-sues-doordash-grubhub-for-allegedly-deceiving-customers/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-fb-messenger pk-share-buttons-no-count" data-id="fb-messenger">

							<a href="fb-messenger://share/?link=https://nextbigwhat.com/chicago-sues-doordash-grubhub-for-allegedly-deceiving-customers/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-fb-messenger"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">

							<a href="mailto:?subject=Chicago%20sues%20DoorDash%2C%20Grubhub%20for%20allegedly%20deceiving%20customers&body=Chicago%20sues%20DoorDash%2C%20Grubhub%20for%20allegedly%20deceiving%20customers%20https://nextbigwhat.com/chicago-sues-doordash-grubhub-for-allegedly-deceiving-customers/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
								
								
								
															</a>

							
							
													</div>
								</div>
		</div>
									</div>
							</div>
						</div>
					
	<div class="entry-content-wrap">

		
		<div class="entry-content">

			<ul>
<li>The suits echo long-standing claims from restaurant owners that the platforms advertise delivery services for their businesses without their consent and conceal lower prices that restaurants offer directly to customers, outside of the platforms.</li>
<li>The city alleged that Grubhub deceptively shared telephone numbers for customers to connect with restaurants, but would charge the restaurants a commission for calls placed through those numbers, even when they didn&#8217;t result in an order.</li>
<li>The suit claims Grubhub&#8217;s marketing campaigns promoting local restaurants during the pandemic were deceptive, while it allegedly forced restaurants to extend their contracts and cover promotion costs.</li>
</ul>
[<a href="https://www.cnbc.com/2021/08/27/chicago-sues-doordash-grubhub-for-allegedly-deceiving-customers.html" target="_blank" rel="noopener nofollow external noreferrer" data-wpel-link="external">Via</a>]
		<div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-default pk-share-buttons-has-counts pk-share-buttons-highlight-text pk-share-buttons-mode-none" data-post-id="265521" data-share-url="https://nextbigwhat.com/chicago-sues-doordash-grubhub-for-allegedly-deceiving-customers/" >

			
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?t=--SHARETEXT--&amp;u=https://nextbigwhat.com/chicago-sues-doordash-grubhub-for-allegedly-deceiving-customers/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?text=--SHARETEXT--&amp;url=https://nextbigwhat.com/chicago-sues-doordash-grubhub-for-allegedly-deceiving-customers/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">

							<a href="mailto:?subject=Chicago%20sues%20DoorDash%2C%20Grubhub%20for%20allegedly%20deceiving%20customers&body=--SHARETEXT--%20https://nextbigwhat.com/chicago-sues-doordash-grubhub-for-allegedly-deceiving-customers/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
								</div>
		</div>
			<div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-simple-light pk-share-buttons-has-counts pk-share-buttons-blockquote pk-share-buttons-mode-none" data-post-id="265521" data-share-url="https://nextbigwhat.com/chicago-sues-doordash-grubhub-for-allegedly-deceiving-customers/" >

			
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?t=--SHARETEXT--&amp;u=https://nextbigwhat.com/chicago-sues-doordash-grubhub-for-allegedly-deceiving-customers/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?text=--SHARETEXT--&amp;url=https://nextbigwhat.com/chicago-sues-doordash-grubhub-for-allegedly-deceiving-customers/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">

							<a href="mailto:?subject=Chicago%20sues%20DoorDash%2C%20Grubhub%20for%20allegedly%20deceiving%20customers&body=--SHARETEXT--%20https://nextbigwhat.com/chicago-sues-doordash-grubhub-for-allegedly-deceiving-customers/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
								</div>
		</div>
	<div class="pk-clearfix"></div>		<div class="pk-share-buttons-wrap pk-share-buttons-layout-default pk-share-buttons-scheme-bold-bg pk-share-buttons-has-total-counts pk-share-buttons-after-content pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="265521" data-share-url="https://nextbigwhat.com/chicago-sues-doordash-grubhub-for-allegedly-deceiving-customers/" >

							<div class="pk-share-buttons-total pk-share-buttons-total-no-count">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">0</div>
							<div class="pk-share-buttons-label pk-font-secondary">Shares</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-whatsapp pk-share-buttons-no-count" data-id="whatsapp">

							<a href="whatsapp://send?text=https://nextbigwhat.com/chicago-sues-doordash-grubhub-for-allegedly-deceiving-customers/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-whatsapp"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin">

							<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://nextbigwhat.com/chicago-sues-doordash-grubhub-for-allegedly-deceiving-customers/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://nextbigwhat.com/chicago-sues-doordash-grubhub-for-allegedly-deceiving-customers/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&amp;text=Chicago%20sues%20DoorDash%2C%20Grubhub%20for%20allegedly%20deceiving%20customers&amp;url=https://nextbigwhat.com/chicago-sues-doordash-grubhub-for-allegedly-deceiving-customers/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-fb-messenger pk-share-buttons-no-count" data-id="fb-messenger">

							<a href="fb-messenger://share/?link=https://nextbigwhat.com/chicago-sues-doordash-grubhub-for-allegedly-deceiving-customers/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-fb-messenger"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">

							<a href="mailto:?subject=Chicago%20sues%20DoorDash%2C%20Grubhub%20for%20allegedly%20deceiving%20customers&body=Chicago%20sues%20DoorDash%2C%20Grubhub%20for%20allegedly%20deceiving%20customers%20https://nextbigwhat.com/chicago-sues-doordash-grubhub-for-allegedly-deceiving-customers/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
								
								
								
															</a>

							
							
													</div>
								</div>
		</div>
	
		</div>
			</div>

				</div>
			
</article>

				

<div class="post-subscribe">
					<div class="pk-subscribe-form-wrap pk-subscribe-form-block pk-subscribe-with-name">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							<h3 class="pk-title">Sign Up for NextBigWhat Newsletter</h3>
															<p class="pk-subscribe-message ">Daily.</p>
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="30909786e5">

								<div class="pk-input-group">
																			<input type="text" name="USER" class="user form-control" placeholder="Enter your name">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/chicago-sues-doordash-grubhub-for-allegedly-deceiving-customers/" />							</form>

													</div>
					</div>
				</div>
				</div>


			
			
		</main>

		
	</div><!-- .content-area -->


	<aside id="secondary" class="widget-area sidebar-area">
		<div class="sidebar sidebar-1">
						<div class="widget mc4wp_form_widget-11 widget_mc4wp_form_widget"><h5 class="title-block title-widget">Newsletter</h5><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-224158 mc4wp-form-theme mc4wp-form-theme-green" method="post" data-id="224158" data-name="#BigDaily" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME" placeholder="First Name">
</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1630115937" /><input type="hidden" name="_mc4wp_form_id" value="224158" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div class="widget block-11 widget_block">
<div class="wp-block-ugb-blog-posts ugb-blog-posts ugb-f47deec ugb-blog-posts--v2 ugb-blog-posts--design-basic ugb-blog-posts--columns-1 ugb-main-block"><div class="ugb-inner-block"><div class="ugb-block-content"><article class="ugb-blog-posts__item"><div class="ugb-blog-posts__content"><figure class="ugb-blog-posts__featured-image ugb--shadow-3"><a href="https://nextbigwhat.com/product-managers-guide-to-managing-stakeholder-mouli-session/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer"><img width="820" height="820" src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/08/Image-from-iOS.jpg&nocache=1" class="attachment-large size-large wp-post-image" alt="" loading="lazy" width="820" height="820" srcset="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/08/Image-from-iOS.jpg&nocache=1 1024w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/08/Image-from-iOS-800x800.jpg&nocache=1 800w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/08/Image-from-iOS-80x80.jpg&nocache=1 80w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/08/Image-from-iOS-390x390.jpg&nocache=1 390w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/08/Image-from-iOS-820x820.jpg&nocache=1 820w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/08/Image-from-iOS-48x48.jpg&nocache=1 48w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/08/Image-from-iOS-96x96.jpg&nocache=1 96w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/08/Image-from-iOS-150x150.jpg&nocache=1 150w" sizes="(max-width: 820px) 100vw, 820px" /></a></figure><h3 class="ugb-blog-posts__title"><a href="https://nextbigwhat.com/product-managers-guide-to-managing-stakeholder-mouli-session/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product Manager’s Guide to Managing Stakeholders: Announcing Group Mentoring Session led by Mouli, Principal PM, Microsoft</a></h3></div></article></div></div></div>
</div><div class="widget adace_ads_widget-10 widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-225125 " >
	<div class="adace-disclaimer">
		</div>
	<div class="adace-slot">	<div class="adace-loader adace-loader-61299861a0b86">
		<script>
			(function ($) {
			var $self = $('.adace-loader-61299861a0b86');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_61299861a0b86 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_adsense_61299861a0afa%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-3196168767407872%22%0A%09%09data-ad-slot%3D%225611693563%22%0A%09%09data-ad-format%3D%22auto%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_61299861a0b86();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_61299861a0b86();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>
</div><div class="widget block-10 widget_block">
<div class="alignwide wp-block-ugb-blog-posts ugb-blog-posts ugb-a95e1ad ugb-blog-posts--v2 ugb-blog-posts--design-list ugb-blog-posts--columns-1 ugb-main-block"><style>.ugb-a95e1ad .ugb-blog-posts__featured-image{border-radius:0px !important}.ugb-a95e1ad .ugb-blog-posts__title a{color:#000000 !important}.ugb-a95e1ad .ugb-blog-posts__title a:hover{opacity:0.8}</style><div class="ugb-inner-block"><div class="ugb-block-content"><article class="ugb-blog-posts__item"><div class="ugb-blog-posts__content"><h3 class="ugb-blog-posts__title"><a href="https://nextbigwhat.com/chicago-sues-doordash-grubhub-for-allegedly-deceiving-customers/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Chicago sues DoorDash, Grubhub for allegedly deceiving customers</a></h3></div></article><article class="ugb-blog-posts__item"><figure class="ugb-blog-posts__featured-image ugb--shadow-3"><a href="https://nextbigwhat.com/cuba-to-recognise-and-regulate-cryptocurrencies/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer"><img width="820" height="456" src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/08/cryptocurrency-1160x645.jpg&nocache=1" class="attachment-large size-large wp-post-image" alt="" loading="lazy" width="820" height="456" srcset="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/08/cryptocurrency-1160x645.jpg&nocache=1 1160w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/08/cryptocurrency-800x445.jpg&nocache=1 800w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/08/cryptocurrency-390x217.jpg&nocache=1 390w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/08/cryptocurrency-820x456.jpg&nocache=1 820w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/08/cryptocurrency-1180x656.jpg&nocache=1 1180w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/08/cryptocurrency-86x48.jpg&nocache=1 86w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/08/cryptocurrency-173x96.jpg&nocache=1 173w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/08/cryptocurrency-150x83.jpg&nocache=1 150w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/08/cryptocurrency.jpg&nocache=1 1200w" sizes="(max-width: 820px) 100vw, 820px" /></a></figure><div class="ugb-blog-posts__content"><h3 class="ugb-blog-posts__title"><a href="https://nextbigwhat.com/cuba-to-recognise-and-regulate-cryptocurrencies/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Cuba to recognise and regulate cryptocurrencies</a></h3></div></article><article class="ugb-blog-posts__item"><div class="ugb-blog-posts__content"><h3 class="ugb-blog-posts__title"><a href="https://nextbigwhat.com/govt-readies-rfp-seeking-proposals-from-companies-to-set-up-semiconductor-plants/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Govt readies RFP seeking proposals from companies to set up semiconductor plants</a></h3></div></article></div></div></div>
</div>					</div>
		<div class="sidebar sidebar-2"></div>
	</aside><!-- .widget-area -->


					
				</div><!-- .main-content -->

				
			</div><!-- .cs-container -->

			
		</div><!-- .site-content -->

		
		
			<div class="site-footer-widgets">
				<div class="footer-widgets">
					<div class="footer-sidebars">
													<div class="sidebar-footer">
								<div class="widget text-3 widget_text"><h5 class="title-block title-widget">Download FWD App</h5>			<div class="textwidget"><p><a href="https://getfwdapp.com" target="_blank" rel="noopener" data-wpel-link="exclude">FWD app</a> enables anyone to acquire industry-ready product management and growth skills. Download the app.</p>
<p>» <a href="https://play.google.com/store/apps/details?id=com.fwdapp" target="_blank" rel="noopener" data-wpel-link="exclude">FWD App on Android</a></p>
<p>» <a href="https://apps.apple.com/in/app/fwd-the-learning-app/id1501958374" target="_blank" rel="noopener" data-wpel-link="exclude">FWD App on iOS</a></p>
</div>
		</div><div class="widget block-7 widget_block">
<div class="wp-block-columns">
<div class="wp-block-column" style="flex-basis:100%">
<div class="wp-block-columns">
<div class="wp-block-column">
<p></p>
<p></p><center><a href="https://play.google.com/store/apps/details?id=com.fwdapp&amp;hl=en_IN&amp;gl=US&amp;pcampaignid=pcampaignidMKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" data-wpel-link="exclude"><img alt="Get it on Google Play" src="https://play.google.com/intl/en_us/badges/static/images/badges/en_badge_web_generic.png" style="height:75px; text-align=center;"></a></center><p></p>
<p></p>
<p></p><a href="https://apps.apple.com/us/app/fwd-the-learning-app/id1501958374?itsct=apps_box_badge&amp;itscg=30200" style="display: inline-block; overflow: hidden; border-top-left-radius: 13px; border-top-right-radius: 13px; border-bottom-right-radius: 13px; border-bottom-left-radius: 13px; width: 250px; height: 50px;" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><img src="https://tools.applemediaservices.com/api/badges/download-on-the-app-store/black/en-us?size=250x83&amp;releaseDate=1602288000&amp;h=48900751cddbdb6cc43883964fb2a693 style=" height:70px;="" text-align="center;&quot;" alt="Download on the App Store" style="border-top-left-radius: 13px; border-top-right-radius: 13px; border-bottom-right-radius: 13px; border-bottom-left-radius: 13px; width: 250px; height: 50px;"></a>
</div>



<div class="wp-block-column"></div>
</div>
</div>
</div>
</div>							</div>
						
													<div class="sidebar-footer">
								<div class="widget block-8 widget_block">		<div class="web-stories-list alignnone has-archive-link is-view-type-circles is-style-default is-carousel" data-id="1">
			<div class="web-stories-list__inner-wrapper carousel-1" style="--ws-circle-size:96px">
									<div class="web-stories-list__carousel circles" data-id="carousel-1">
									<div class="web-stories-list__story" data-story-url="https://nextbigwhat.com/web-stories/swiggy/">
							<div class="web-stories-list__story-poster">
									<img
						src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/08/Swiggy-Product-Management-Interview-Questions-640x853.png&nocache=1"
						alt="Swiggy Product Management Interview Questions"
						width="185"
						height="308"
					>
							</div>
						</div>
						<div class="web-stories-list__story" data-story-url="https://nextbigwhat.com/web-stories/airbnb/">
							<div class="web-stories-list__story-poster">
									<img
						src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/08/Airbnb-Product-Management-Interview-Questions-640x853.png&nocache=1"
						alt="Airbnb Product Management Interview Questions"
						width="185"
						height="308"
					>
							</div>
						</div>
						<div class="web-stories-list__story" data-story-url="https://nextbigwhat.com/web-stories/spotify/">
							<div class="web-stories-list__story-poster">
									<img
						src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/08/Spotify-Product-Management-Interview-Questions-640x853.png&nocache=1"
						alt="Spotify Product Management Interview Questions"
						width="185"
						height="308"
					>
							</div>
						</div>
						<div class="web-stories-list__story" data-story-url="https://nextbigwhat.com/web-stories/product-management-interview-questions-2/">
							<div class="web-stories-list__story-poster">
									<img
						src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/08/Atlassian-Product-Management-Interview-Questions-640x853.png&nocache=1"
						alt="Atlassian Product Management Interview Questions"
						width="185"
						height="308"
					>
							</div>
						</div>
						<div class="web-stories-list__story" data-story-url="https://nextbigwhat.com/web-stories/grammarly/">
							<div class="web-stories-list__story-poster">
									<img
						src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/08/Grammarly-Product-Management-Interview-Questions-1-640x853.png&nocache=1"
						alt="Grammarly Product Management Interview Questions"
						width="185"
						height="308"
					>
							</div>
						</div>
								</div>
					<div tabindex="0" aria-label="Previous" class="glider-prev"></div>
					<div tabindex="0" aria-label="Next" class="glider-next"></div>
							<div class="web-stories-list__archive-link">
			<a href="https://nextbigwhat.com/web-stories/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">
				View all stories			</a>
		</div>
					</div>
		</div>
		</div>							</div>
						
						
											</div>
				</div>
			</div><!-- .site-footer-widgets -->

		
			<div class="section-footer-posts">

		
			<div class="cs-container">

				<div class="cs-footer-posts">
											<div class="cs-footer-post">
							<article class="post-265252 post type-post status-publish format-standard category-product-management tag-curated">
								<div class="cs-overlay cs-overlay-hover cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
									<div class="cs-overlay-background">
																			</div>
									<div class="cs-overlay-content">
										<div class="meta-category"><ul class="post-categories">
	<li><a href="https://nextbigwhat.com/category/product-management/" rel="category tag follow noopener noreferrer" data-wpel-link="internal" target="_self">Product Management</a></li></ul></div>									</div>
									<a href="https://nextbigwhat.com/finding-your-brand-voice-the-content-strategy-growth-hack/" class="cs-overlay-link" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer"></a>
								</div>
								<div class="cs-card">
									<h2 class="h5 entry-title">
										<a href="https://nextbigwhat.com/finding-your-brand-voice-the-content-strategy-growth-hack/" title="Finding your brand voice: The content strategy growth hack" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Finding your brand voice: The content strategy growth hack</a>
									</h2>
																	</div>
							</article>
						</div>
												<div class="cs-footer-post">
							<article class="post-263589 post type-post status-publish format-standard has-post-thumbnail category-entrepreneurship tag-curated">
								<div class="cs-overlay cs-overlay-hover cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
									<div class="cs-overlay-background">
										<img width="390" height="244" src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/03/focus-on-building-a-1000-dollar-startup-startup-mistake.jpeg&nocache=1" class="attachment-cs-thumbnail size-cs-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/03/focus-on-building-a-1000-dollar-startup-startup-mistake.jpeg&nocache=1 1280w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/03/focus-on-building-a-1000-dollar-startup-startup-mistake-800x501.jpeg&nocache=1 800w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/03/focus-on-building-a-1000-dollar-startup-startup-mistake-1160x727.jpeg&nocache=1 1160w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/03/focus-on-building-a-1000-dollar-startup-startup-mistake-380x238.jpeg&nocache=1 380w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/03/focus-on-building-a-1000-dollar-startup-startup-mistake-77x48.jpeg&nocache=1 77w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/03/focus-on-building-a-1000-dollar-startup-startup-mistake-153x96.jpeg&nocache=1 153w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/03/focus-on-building-a-1000-dollar-startup-startup-mistake-150x94.jpeg&nocache=1 150w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/03/focus-on-building-a-1000-dollar-startup-startup-mistake-96x60.jpeg&nocache=1 96w" sizes="(max-width: 390px) 100vw, 390px" />									</div>
									<div class="cs-overlay-content">
										<div class="meta-category"><ul class="post-categories">
	<li><a href="https://nextbigwhat.com/category/entrepreneurship/" rel="category tag follow noopener noreferrer" data-wpel-link="internal" target="_self">Entrepreneurship</a></li></ul></div>									</div>
									<a href="https://nextbigwhat.com/pitch-your-next-idea-like-a-stand-up-comedian/" class="cs-overlay-link" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer"></a>
								</div>
								<div class="cs-card">
									<h2 class="h5 entry-title">
										<a href="https://nextbigwhat.com/pitch-your-next-idea-like-a-stand-up-comedian/" title="Pitch Your Next Idea Like a Stand Up Comedian" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Pitch Your Next Idea Like a Stand Up Comedian</a>
									</h2>
																	</div>
							</article>
						</div>
												<div class="cs-footer-post">
							<article class="post-263386 post type-post status-publish format-standard has-post-thumbnail category-life tag-curated">
								<div class="cs-overlay cs-overlay-hover cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
									<div class="cs-overlay-background">
										<img width="390" height="260" src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/07/eric-nopanen-8e0ehpux3mo-unsplash-scaled.jpeg&nocache=1" class="attachment-cs-thumbnail size-cs-thumbnail wp-post-image" alt="woman laying on bed near gray radio" loading="lazy" srcset="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/07/eric-nopanen-8e0ehpux3mo-unsplash-scaled.jpeg&nocache=1 2560w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/07/eric-nopanen-8e0ehpux3mo-unsplash-scaled-800x533.jpeg&nocache=1 800w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/07/eric-nopanen-8e0ehpux3mo-unsplash-scaled-1160x772.jpeg&nocache=1 1160w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/07/eric-nopanen-8e0ehpux3mo-unsplash-scaled-1536x1022.jpeg&nocache=1 1536w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/07/eric-nopanen-8e0ehpux3mo-unsplash-scaled-2048x1363.jpeg&nocache=1 2048w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/07/eric-nopanen-8e0ehpux3mo-unsplash-scaled-380x253.jpeg&nocache=1 380w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/07/eric-nopanen-8e0ehpux3mo-unsplash-scaled-72x48.jpeg&nocache=1 72w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/07/eric-nopanen-8e0ehpux3mo-unsplash-scaled-144x96.jpeg&nocache=1 144w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/07/eric-nopanen-8e0ehpux3mo-unsplash-scaled-150x100.jpeg&nocache=1 150w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/07/eric-nopanen-8e0ehpux3mo-unsplash-scaled-90x60.jpeg&nocache=1 90w" sizes="(max-width: 390px) 100vw, 390px" />									</div>
									<div class="cs-overlay-content">
										<div class="meta-category"><ul class="post-categories">
	<li><a href="https://nextbigwhat.com/category/fwd-ideas/life/" rel="category tag follow noopener noreferrer" data-wpel-link="internal" target="_self">Better Life</a></li></ul></div>									</div>
									<a href="https://nextbigwhat.com/music-brain-productivity/" class="cs-overlay-link" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer"></a>
								</div>
								<div class="cs-card">
									<h2 class="h5 entry-title">
										<a href="https://nextbigwhat.com/music-brain-productivity/" title="How Music Affects Your Brain and Productivity" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">How Music Affects Your Brain and Productivity</a>
									</h2>
																	</div>
							</article>
						</div>
												<div class="cs-footer-post">
							<article class="post-263152 post type-post status-publish format-link has-post-thumbnail category-tech tag-curated post_format-post-format-link">
								<div class="cs-overlay cs-overlay-hover cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
									<div class="cs-overlay-background">
										<img width="390" height="260" src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/06/1m9EZuEtZ8429EVus2vlg.jpeg&nocache=1" class="attachment-cs-thumbnail size-cs-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/06/1m9EZuEtZ8429EVus2vlg.jpeg&nocache=1 1200w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/06/1m9EZuEtZ8429EVus2vlg-800x533.jpeg&nocache=1 800w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/06/1m9EZuEtZ8429EVus2vlg-1160x772.jpeg&nocache=1 1160w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/06/1m9EZuEtZ8429EVus2vlg-561x374.jpeg&nocache=1 561w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/06/1m9EZuEtZ8429EVus2vlg-1122x747.jpeg&nocache=1 1122w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/06/1m9EZuEtZ8429EVus2vlg-265x176.jpeg&nocache=1 265w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/06/1m9EZuEtZ8429EVus2vlg-531x354.jpeg&nocache=1 531w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/06/1m9EZuEtZ8429EVus2vlg-364x242.jpeg&nocache=1 364w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/06/1m9EZuEtZ8429EVus2vlg-728x485.jpeg&nocache=1 728w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/06/1m9EZuEtZ8429EVus2vlg-608x405.jpeg&nocache=1 608w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/06/1m9EZuEtZ8429EVus2vlg-758x505.jpeg&nocache=1 758w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/06/1m9EZuEtZ8429EVus2vlg-1152x767.jpeg&nocache=1 1152w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/06/1m9EZuEtZ8429EVus2vlg-72x48.jpeg&nocache=1 72w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/06/1m9EZuEtZ8429EVus2vlg-144x96.jpeg&nocache=1 144w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/06/1m9EZuEtZ8429EVus2vlg-313x208.jpeg&nocache=1 313w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/06/1m9EZuEtZ8429EVus2vlg-150x100.jpeg&nocache=1 150w" sizes="(max-width: 390px) 100vw, 390px" />									</div>
									<div class="cs-overlay-content">
												<span class="post-format-icon">
			<a class="cs-format-link" href="https://nextbigwhat.com/dont-write-code-for-a-startup-confessions-of-a-developer/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">
							</a>
		</span>
		<div class="meta-category"><ul class="post-categories">
	<li><a href="https://nextbigwhat.com/category/tech/" rel="category tag follow noopener noreferrer" data-wpel-link="internal" target="_self">Tech</a></li></ul></div>									</div>
									<a href="https://nextbigwhat.com/dont-write-code-for-a-startup-confessions-of-a-developer/" class="cs-overlay-link" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer"></a>
								</div>
								<div class="cs-card">
									<h2 class="h5 entry-title">
										<a href="https://nextbigwhat.com/dont-write-code-for-a-startup-confessions-of-a-developer/" title="Don’t Write Code for a Startup: Confessions of a developer" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Don’t Write Code for a Startup: Confessions of a developer</a>
									</h2>
																	</div>
							</article>
						</div>
										</div>

				
			</div>

		
	</div>
	
		
		<footer id="colophon" class="site-footer ">

			<div class="site-info">

									<div class="footer-aside">
						<nav class="navbar-footer"><ul id="menu-main-2" class="navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-262896"><a href="https://seek.nextbigwhat.com" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">SEEK Mentorship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263712"><a href="https://nextbigwhat.com/category/events/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-229511"><a href="https://nextbigwhat.com/category/product-management/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-236424"><a href="https://nextbigwhat.com/tag/interview/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Interviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234114"><a href="https://nextbigwhat.com/contact/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257652"><a href="https://nextbigwhat.com/web-stories/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Stories</a></li>
</ul></nav>					</div>
				
				<div class="footer-content">
											<h5 class="site-title footer-title">nextbigwhat</h5>
						
											<div class="footer-copyright">
							Copyright: NextBigWhat.com						</div>
										</div>

			</div><!-- .site-info -->

		</footer>

		
	</div><!-- .site-inner -->

	
</div><!-- .site -->

<script id="twitter-wjs" type="text/javascript" async defer src="https://platform.twitter.com/widgets.js"></script>
	<style type="text/css">
		@media only screen and (max-width: 600px ) {
			.adace-hide-on-mobile{
				display:none !important;
			}
			.adace-hide-on-phone{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 800px ){
			.adace-hide-on-portrait{
				display:none !important;
			}
		}
		@media only screen and (min-width: 801px  ) and  (max-width: 960px ){
			.adace-hide-on-landscape{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 960px ){
			.adace-hide-on-tablet{
				display:none !important;
			}
		}
		@media only screen and (min-width: 961px  ){
			.adace-hide-on-desktop{
				display:none !important;
			}
		}
	</style>
				<div class="pk-mobile-share-overlay">
						<div class="pk-share-buttons-wrap pk-share-buttons-layout-horizontal pk-share-buttons-scheme-default pk-share-buttons-has-counts pk-share-buttons-has-total-counts pk-share-buttons-mobile-share pk-share-buttons-mode-none" data-post-id="265521" data-share-url="https://nextbigwhat.com/chicago-sues-doordash-grubhub-for-allegedly-deceiving-customers/" >

							<div class="pk-share-buttons-total pk-share-buttons-total-no-count">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">0</div>
							<div class="pk-share-buttons-label pk-font-secondary">Share</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-whatsapp pk-share-buttons-no-count" data-id="whatsapp">

							<a href="whatsapp://send?text=https://nextbigwhat.com/chicago-sues-doordash-grubhub-for-allegedly-deceiving-customers/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-whatsapp"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://nextbigwhat.com/chicago-sues-doordash-grubhub-for-allegedly-deceiving-customers/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&amp;text=Chicago%20sues%20DoorDash%2C%20Grubhub%20for%20allegedly%20deceiving%20customers&amp;url=https://nextbigwhat.com/chicago-sues-doordash-grubhub-for-allegedly-deceiving-customers/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">

							<a href="mailto:?subject=Chicago%20sues%20DoorDash%2C%20Grubhub%20for%20allegedly%20deceiving%20customers&body=Chicago%20sues%20DoorDash%2C%20Grubhub%20for%20allegedly%20deceiving%20customers%20https://nextbigwhat.com/chicago-sues-doordash-grubhub-for-allegedly-deceiving-customers/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin">

							<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://nextbigwhat.com/chicago-sues-doordash-grubhub-for-allegedly-deceiving-customers/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
								</div>
		</div>
				</div>
			<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>		<div class="web-stories-list__lightbox-wrapper ws-lightbox-1">
					<div class="web-stories-list__lightbox">
			<amp-story-player width="3.6" height="6" layout="responsive">
				<script type="application/json">
					{"controls":[{"name":"close","position":"start"},{"name":"skip-next"}],"behavior":{"autoplay":false}}				</script>
							<a href="https://nextbigwhat.com/web-stories/swiggy/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Swiggy Product Management Interview Questions</a>
					<a href="https://nextbigwhat.com/web-stories/airbnb/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Airbnb Product Management Interview Questions</a>
					<a href="https://nextbigwhat.com/web-stories/spotify/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Spotify Product Management Interview Questions</a>
					<a href="https://nextbigwhat.com/web-stories/product-management-interview-questions-2/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Atlassian Product Management Interview Questions</a>
					<a href="https://nextbigwhat.com/web-stories/grammarly/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Grammarly Product Management Interview Questions</a>
					</amp-story-player>
		</div>
				</div>
		<link rel='stylesheet' id='carousel-view-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/web-stories/assets/css/carousel-view.css?ver=128f4e399b68a716f8700c9be63256b6' media='all' />
<link rel='stylesheet' id='web-stories-list-styles-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/web-stories/assets/css/web-stories-list-styles.css?ver=1.10.1' media='all' />
<link rel='stylesheet' id='standalone-amp-story-player-css'  href='https://cdn.ampproject.org/amp-story-player-v0.css?ver=v0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='stackable-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7Clato%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.8' media='all' />
<script src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/daftplug-instantify/pwa/public/assets/js/script-clientjs.js?ver=5.3' id='daftplug-instantify-pwa-clientjs-js'></script>
<script src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/daftplug-instantify/pwa/public/assets/js/script-toast.js?ver=5.3' id='daftplug-instantify-pwa-toast-js'></script>
<script id='daftplug-instantify-public-js-extra'>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</script>
<script src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/daftplug-instantify/public/assets/js/script-public.min.js?ver=5.3' id='daftplug-instantify-public-js'></script>
<script src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/daftplug-instantify/pwa/public/assets/js/script-pwa.min.js?ver=5.3' id='daftplug-instantify-pwa-public-js'></script>
<script src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/daftplug-instantify/fbia/public/assets/js/script-fbia.min.js?ver=5.3' id='daftplug-instantify-fbia-public-js'></script>
<script src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/powerkit/modules/basic-elements/public/js/public-powerkit-basic-elements.js?ver=4.0.0' id='powerkit-basic-elements-js'></script>
<script id='powerkit-opt-in-forms-js-extra'>
var opt_in = {"ajax_url":"https:\/\/nextbigwhat.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
</script>
<script src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=2.5.6' id='powerkit-opt-in-forms-js'></script>
<script src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/powerkit/modules/share-buttons/public/js/public-powerkit-share-buttons.js?ver=2.5.6' id='powerkit-share-buttons-js'></script>
<script src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/powerkit/modules/table-of-contents/public/js/public-powerkit-table-of-contents.js?ver=2.5.6' id='powerkit-table-of-contents-js'></script>
<script src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/expertly/js/colcade.js?ver=0.2.0' id='colcade-js'></script>
<script src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/expertly/js/ofi.min.js?ver=3.2.3' id='object-fit-images-js'></script>
<script id='csco-scripts-js-extra'>
var csco_ajax_nextpost = {"type":"ajax_restapi","sidebar":"right","not_in":[265521],"next_post":"265519","current_user":"0","nonce":"deb23a1624","rest_url":"https:\/\/nextbigwhat.com\/wp-json\/csco\/v1\/more-nextpost","url":"https:\/\/nextbigwhat.com\/wp-admin\/admin-ajax.php"};
var csco_mega_menu = {"rest_url":"https:\/\/nextbigwhat.com\/wp-json\/csco\/v1\/menu-posts"};
</script>
<script src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/expertly/js/scripts.js?ver=1.0.0' id='csco-scripts-js'></script>
<script src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='carousel-view-js-extra'>
var webStoriesCarouselSettings = {"config":{"isRTL":false}};
</script>
<script id='carousel-view-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "web-stories", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/web-stories/assets/js/carousel-view.js?ver=128f4e399b68a716f8700c9be63256b6' id='carousel-view-js'></script>
<script src='https://cdn.ampproject.org/amp-story-player-v0.js?ver=v0' id='standalone-amp-story-player-js' async></script>
<script id='lightbox-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "web-stories", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/web-stories/assets/js/lightbox.js?ver=b725fd2c00f2980d6c3a4497f8baf5d8' id='lightbox-js'></script>
<script defer src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>
            <div class="daftplugPublic" data-daftplug-plugin="daftplug_instantify">
                <style type="text/css">
                                    </style>
                                <script type="text/javascript">
                    jQuery(function() {
                        'use strict';
                                            });
                </script>
            </div>
            	<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://nextbigwhat.com/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);
	</script>
	</body>
</html>
