<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Start PushCrew Asynchronous Code -->
<script type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/a66ff66ea7cfea6772d2a56747b774c4.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>
<!-- End PushCrew Asynchronous Code -->

	<!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>COVID-19 Vaccine for 18+ above: How to apply? All you need to know!</title>
	<meta name="description" content="COVID-19 vaccine drive for all adults is starting from May 1, &amp; the registration will be beginning from Apr 28. Here&#039;s what you need to know!" />
	<link rel="canonical" href="https://nextbigwhat.com/covid-19-vaccine-for-18-above-how-to-apply-all-you-need-to-know/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Vaccine for 18+ above: How to apply? All you need to know!" />
	<meta property="og:description" content="COVID-19 vaccine drive for all adults is starting from May 1, &amp; the registration will be beginning from Apr 28. Here&#039;s what you need to know!" />
	<meta property="og:url" content="https://nextbigwhat.com/covid-19-vaccine-for-18-above-how-to-apply-all-you-need-to-know/" />
	<meta property="og:site_name" content="nextbigwhat" />
	<meta property="article:publisher" content="https://facebook.com/nextbigwhatdotcom" />
	<meta property="article:published_time" content="2021-04-27T07:51:59+00:00" />
	<meta property="article:modified_time" content="2021-04-27T07:52:00+00:00" />
	<meta property="og:image" content="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/04/NBW-Featured-Image-7.png" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Vaccine for 18+ above: How to apply? All you need to know!" />
	<meta name="twitter:creator" content="@nextbigwhat" />
	<meta name="twitter:site" content="@nextbigwhat" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Sonali">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://nextbigwhat.com/#website","url":"https://nextbigwhat.com/","name":"nextbigwhat","description":"build.grow.repeat.","potentialAction":[{"@type":"SearchAction","target":"https://nextbigwhat.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://nextbigwhat.com/covid-19-vaccine-for-18-above-how-to-apply-all-you-need-to-know/#primaryimage","inLanguage":"en-US","url":"https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/04/NBW-Featured-Image-7.png","contentUrl":"https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/04/NBW-Featured-Image-7.png","width":1200,"height":675,"caption":"COVID-19 vaccine drive for all adults is starting from May 1, and the registration will be beginning from Apr 28. Here's what you need to know and follow!"},{"@type":"WebPage","@id":"https://nextbigwhat.com/covid-19-vaccine-for-18-above-how-to-apply-all-you-need-to-know/#webpage","url":"https://nextbigwhat.com/covid-19-vaccine-for-18-above-how-to-apply-all-you-need-to-know/","name":"COVID-19 Vaccine for 18+ above: How to apply? All you need to know!","isPartOf":{"@id":"https://nextbigwhat.com/#website"},"primaryImageOfPage":{"@id":"https://nextbigwhat.com/covid-19-vaccine-for-18-above-how-to-apply-all-you-need-to-know/#primaryimage"},"datePublished":"2021-04-27T07:51:59+00:00","dateModified":"2021-04-27T07:52:00+00:00","author":{"@id":"https://nextbigwhat.com/#/schema/person/e8d6151321180f1725fc9331d66a6727"},"description":"COVID-19 vaccine drive for all adults is starting from May 1, & the registration will be beginning from Apr 28. Here's what you need to know!","breadcrumb":{"@id":"https://nextbigwhat.com/covid-19-vaccine-for-18-above-how-to-apply-all-you-need-to-know/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://nextbigwhat.com/covid-19-vaccine-for-18-above-how-to-apply-all-you-need-to-know/"]}]},{"@type":"BreadcrumbList","@id":"https://nextbigwhat.com/covid-19-vaccine-for-18-above-how-to-apply-all-you-need-to-know/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://nextbigwhat.com/","url":"https://nextbigwhat.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://nextbigwhat.com/covid-19-vaccine-for-18-above-how-to-apply-all-you-need-to-know/","url":"https://nextbigwhat.com/covid-19-vaccine-for-18-above-how-to-apply-all-you-need-to-know/","name":"Vaccine for 18+ above: How to apply? All you need to know!"}}]},{"@type":"Person","@id":"https://nextbigwhat.com/#/schema/person/e8d6151321180f1725fc9331d66a6727","name":"Sonali","image":{"@type":"ImageObject","@id":"https://nextbigwhat.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f4230306af1550f1152b2e1a0dbdc476?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/f4230306af1550f1152b2e1a0dbdc476?s=96&d=mm&r=g","caption":"Sonali"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="manifest" href="https://nextbigwhat.com/pwa-manifest.json">
<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/07/cropped-cropped-NextBigWhat-Logo-2.png">
<link rel="amphtml" href="https://nextbigwhat.com/covid-19-vaccine-for-18-above-how-to-apply-all-you-need-to-know/amp/" /><meta name="generator" content="AMP for WP 1.0.76.13"/><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="nextbigwhat &raquo; Feed" href="https://nextbigwhat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="nextbigwhat &raquo; Comments Feed" href="https://nextbigwhat.com/comments/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nextbigwhat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' media='all' />
<link rel='stylesheet' id='adace-style-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/ad-ace/assets/css/style.min.css?ver=1.3.22' media='all' />
<link rel='stylesheet' id='shoppable-images-css-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/ad-ace/assets/css/shoppable-images-front.min.css?ver=1.3.22' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/custom-twitter-feeds-pro/css/ctf-styles.min.css?ver=1.14' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/css/dashicons.min.css?ver=5.7.1' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.8.3' media='all' />
<link rel='stylesheet' id='csco-styles-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/expertly/style.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='pwaforwp-style-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/pwa-for-wp/assets/css/pwaforwp-main.min.css?ver=1.7.30' media='all' />
<link rel='stylesheet' id='csco_child_css-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/expertly-child/style.css?ver=1.0.0' media='all' />
<script src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/ad-ace/assets/js/slideup.js?ver=1.3.22' id='adace-slideup-js'></script>
<script src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/ad-ace/includes/shoppable-images/assets/js/shoppable-images-front.js?ver=1.3.22' id='shoppable-images-js-js'></script>
<script src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/ad-ace/assets/js/coupons.js?ver=1.3.22' id='adace-coupons-js'></script>
<script src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=5.7.1' id='csco_adsense-js'></script>
<script src='https://www.googletagmanager.com/gtag/js?id=UA-36306707-1' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-36306707-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://nextbigwhat.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nextbigwhat.com/wp-json/wp/v2/posts/261985" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nextbigwhat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nextbigwhat.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://nextbigwhat.com/?p=261985' />
<link rel="alternate" type="application/json+oembed" href="https://nextbigwhat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnextbigwhat.com%2Fcovid-19-vaccine-for-18-above-how-to-apply-all-you-need-to-know%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nextbigwhat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnextbigwhat.com%2Fcovid-19-vaccine-for-18-above-how-to-apply-all-you-need-to-know%2F&#038;format=xml" />
<script type="text/javascript">var ajaxurl = "https://nextbigwhat.com/wp-admin/admin-ajax.php";</script><meta name="generator" content="Site Kit by Google 1.30.0" /><!-- Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://nextbigwhat.com/covid-19-vaccine-for-18-above-how-to-apply-all-you-need-to-know/"},"headline":"Vaccine for 18+ above: How to apply? All you need to know!","image":{"@type":"ImageObject","url":"https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/04/NBW-Featured-Image-7.png","width":1200,"height":675},"datePublished":"2021-04-27T13:21:59","dateModified":"2021-04-27T13:22:00","author":{"@type":"Person","name":"Ashish Sinha"},"publisher":{"@type":"Organization","name":"nextbigwhat","logo":{"@type":"ImageObject","url":"https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/07/cropped-cropped-NextBigWhat-Logo-2-60x60.png"}},"description":"COVID-19 vaccine drive for all adults is starting from May 1, and the registration will be beginning from Apr 28. Here's what you need to know and follow!"}</script><!-- / Schema optimized by Schema Pro --><!-- site-navigation-element Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Save Life","url":"https:\/\/nextbigwhat.com\/life\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Product","url":"https:\/\/nextbigwhat.com\/category\/product-management\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Submit startup","url":"https:\/\/nextbigwhat.com\/submit-your-startup\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Product Management Course","url":"http:\/\/nextbigwhat.com\/product-management-course\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Product Management Books","url":"https:\/\/nextbigwhat.com\/web-stories\/product-management-books\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Interviews","url":"https:\/\/nextbigwhat.com\/tag\/interview\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"EV","url":"https:\/\/nextbigwhat.com\/category\/electric-vehicles-india\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"AI","url":"https:\/\/nextbigwhat.com\/category\/artificial-intelligence-news-reports\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Contact","url":"https:\/\/nextbigwhat.com\/contact\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Stories","url":"https:\/\/nextbigwhat.com\/web-stories\/"}]}</script><!-- / site-navigation-element Schema optimized by Schema Pro --><!-- sitelink-search-box Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebSite","name":"nextbigwhat","url":"https:\/\/nextbigwhat.com","potentialAction":[{"@type":"SearchAction","target":"https:\/\/nextbigwhat.com\/?s={search_term_string}","query-input":"required name=search_term_string"}]}</script><!-- / sitelink-search-box Schema optimized by Schema Pro --><!-- breadcrumb Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/nextbigwhat.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/nextbigwhat.com\/category\/news\/covid-news\/","name":"Covid News"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/nextbigwhat.com\/covid-19-vaccine-for-18-above-how-to-apply-all-you-need-to-know\/","name":"Vaccine for 18+ above: How to apply? All you need to know!"}}]}</script><!-- / breadcrumb Schema optimized by Schema Pro -->			<style id="wpsp-style-frontend"></style>
			<link rel="icon" href="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/08/nextbigwhat-app-80x80.png" sizes="32x32" />
<link rel="icon" href="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/08/nextbigwhat-app.png" sizes="192x192" />
<meta name="msapplication-TileImage" content="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/08/nextbigwhat-app.png" />
<meta name="pwaforwp" content="wordpress-plugin"/>
        <meta name="theme-color" content="#D5E0EB">
        <meta name="apple-mobile-web-app-title" content="NextBigWhat">
        <meta name="application-name" content="NextBigWhat">
        <meta name="apple-mobile-web-app-capable" content="yes">
        <meta name="apple-mobile-web-app-status-bar-style" content="default">
        <meta name="mobile-web-app-capable" content="yes">
        <meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/07/cropped-cropped-NextBigWhat-Logo-2.png">
<link rel="apple-touch-icon" sizes="192x192" href="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/07/cropped-cropped-NextBigWhat-Logo-2.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/07/cropped-NextBigWhat-Logo-4.png">
		<style id="wp-custom-css">
			.card {
            position:relative;
            border: 1px solid rgba(0,0,0,.125);
            border-radius: 0.75rem;
            padding-top: 10px;
            padding-left: 15px;
            padding-right: 15px;
            padding-bottom: 10px;
            width: 94% !important;
            max-width: 518px;
            min-width: 0px;
            margin-top: 1rem;
            margin-bottom: 1rem;
            margin-left: 0px;
            margin-right: 2px;
            font-family: system-ui, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Ubuntu, "Helvetica Neue", sans-serif;
}
        .card:hover {
            transform: scale(1.02);
            transition: all 0.1s ease;
            box-shadow: 2px 2px 5px #888;
            z-index: 1;
            background-color: #f0f0f0 !important;
        }

.hideme {visibility: hidden;}
label {font-size: 25px;}

select:not([size]):not([multiple]){height: 50px;}

button, [type="button"], [type="reset"], [type="submit"] {font-size:35px;}		</style>
		<style id="kirki-inline-styles">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</style></head>

<body class="post-template-default single single-post postid-261985 single-format-standard wp-custom-logo wp-embed-responsive wp-schema-pro-2.5.1 cs-page-layout-left sidebar-enabled sidebar-left headings-small sticky-sidebar-enabled stick-last post-sidebar-disabled block-align-enabled elementor-default elementor-kit-237879">

	<div class="site-overlay"></div>

	<div class="offcanvas">

		<div class="offcanvas-header cs-bg-dark">

			
			<nav class="navbar navbar-offcanvas">

									<a class="navbar-brand" href="https://nextbigwhat.com/" rel="home follow noopener noreferrer" data-wpel-link="internal" target="_self">
						<img src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/09/nextbigwhat_white-logo-e1569053820220.png"  alt="nextbigwhat" >					</a>
					
				<button type="button" class="toggle-offcanvas button-round">
					<i class="cs-icon cs-icon-x"></i>
				</button>

			</nav>

			
		</div>

		<aside class="offcanvas-sidebar">
			<div class="offcanvas-inner">
				<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-261709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-261709"><a href="https://nextbigwhat.com/life/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Save Life</a></li>
<li id="menu-item-229511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-229511"><a href="https://nextbigwhat.com/category/product-management/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product</a>
<ul class="sub-menu">
	<li id="menu-item-233630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233630"><a href="https://nextbigwhat.com/submit-your-startup/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Submit startup</a></li>
	<li id="menu-item-224055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224055"><a href="http://nextbigwhat.com/product-management-course/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product Management Course</a></li>
	<li id="menu-item-247031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247031"><a href="https://nextbigwhat.com/web-stories/product-management-books/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product Management Books</a></li>
</ul>
</li>
<li id="menu-item-236424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-236424"><a href="https://nextbigwhat.com/tag/interview/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Interviews</a>
<ul class="sub-menu">
	<li id="menu-item-236427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236427"><a href="https://nextbigwhat.com/category/electric-vehicles-india/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">EV</a></li>
	<li id="menu-item-236426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236426"><a href="https://nextbigwhat.com/category/artificial-intelligence-news-reports/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">AI</a></li>
</ul>
</li>
<li id="menu-item-234114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234114"><a href="https://nextbigwhat.com/contact/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Contact</a></li>
<li id="menu-item-257652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257652"><a href="https://nextbigwhat.com/web-stories/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Stories</a></li>
</ul></div></div>
							</div>
		</aside>
	</div>
	
<div id="page" class="site">

	
	<div class="site-inner">

		
		<header id="masthead" class="site-header">

			
			
			<nav class="navbar navbar-primary cs-bg-dark">

				
				<div class="navbar-wrap">

					<div class="navbar-container">

						<div class="navbar-content">

							
															<button type="button" class="toggle-offcanvas">
									<i class="cs-icon cs-icon-menu"></i>
								</button>
							
															<a class="navbar-brand" href="https://nextbigwhat.com/" rel="home follow noopener noreferrer" data-wpel-link="internal" target="_self">
									<img src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/09/nextbigwhat_white-logo-e1569053820220.png"  alt="nextbigwhat" >								</a>
								
							<ul id="menu-main-1" class="navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-261709"><a href="https://nextbigwhat.com/life/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Save Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-229511"><a href="https://nextbigwhat.com/category/product-management/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233630"><a href="https://nextbigwhat.com/submit-your-startup/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Submit startup</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224055"><a href="http://nextbigwhat.com/product-management-course/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product Management Course</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247031"><a href="https://nextbigwhat.com/web-stories/product-management-books/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product Management Books</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-236424"><a href="https://nextbigwhat.com/tag/interview/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Interviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236427"><a href="https://nextbigwhat.com/category/electric-vehicles-india/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">EV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236426"><a href="https://nextbigwhat.com/category/artificial-intelligence-news-reports/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">AI</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234114"><a href="https://nextbigwhat.com/contact/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257652"><a href="https://nextbigwhat.com/web-stories/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Stories</a></li>
</ul>
							
						</div><!-- .navbar-content -->

					</div><!-- .navbar-container -->

				</div><!-- .navbar-wrap -->

				
<div class="site-search" id="search">
	<div class="cs-container">
		
<form role="search" method="get" class="search-form" action="https://nextbigwhat.com/">
	<label class="sr-only">Search for:</label>
	<div class="cs-input-group">
		<input type="search" value="" name="s" class="search-field" placeholder="Input your search keywords" required>
		<button type="submit" class="search-submit">Search</button>
	</div>
</form>
	</div>
</div>

			</nav><!-- .navbar -->

			
		</header><!-- #masthead -->

		
		
		<div class="site-content">

			
			<div class="cs-container">

				
				<div id="content" class="main-content">

					
	<div id="primary" class="content-area">

		
		<main id="main" class="site-main">

			
			
				
					
<article id="post-261985" class="entry post-261985 post type-post status-publish format-standard has-post-thumbnail category-covid-news tag-coronavirus tag-coronavirus-resources tag-covid-19 tag-covid-19-tips tag-covid-19-vaccine tag-covid19">

	
			<header class="entry-header entry-single-header ">

			
			
			
			<h1 class="entry-title">Vaccine for 18+ above: How to apply? All you need to know!</h1>
<div class="post-header">
	<div class="post-header-container">
		
		<div class="author-details">
			
					</div>
	</div>

	</div>

			
			
		</header>
	
				<div class="post-media">
				<figure >
					<a href="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/04/NBW-Featured-Image-7.png" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">
						<img width="820" height="461" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/04/NBW-Featured-Image-7-820x461.png" class="pk-lazyload-disabled wp-post-image" alt="COVID-19 vaccine drive for all adults is starting from May 1, and the registration will be beginning from Apr 28. Here&#039;s what you need to know and follow!" loading="lazy" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/04/NBW-Featured-Image-7-820x461.png 820w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/04/NBW-Featured-Image-7-800x450.png 800w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/04/NBW-Featured-Image-7-1160x653.png 1160w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/04/NBW-Featured-Image-7-390x219.png 390w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/04/NBW-Featured-Image-7-1180x664.png 1180w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/04/NBW-Featured-Image-7-85x48.png 85w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/04/NBW-Featured-Image-7-171x96.png 171w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/04/NBW-Featured-Image-7-150x84.png 150w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/04/NBW-Featured-Image-7.png 1200w" sizes="(max-width: 820px) 100vw, 820px" />					</a>
									</figure>
			</div>
					<div class="entry-container">
				
	<div class="entry-content-wrap">

		
		<div class="entry-content">

			
<p>The second wave of Covid-19 is a deadly reminder that the battle against the virus is not over yet. Even though we are the largest vaccine producer in the world, we are far from being a vaccinated nation as a whole. The continuous surge in COVID-19 cases has forced the government to take some necessary actions in such situations. </p>



<p>This includes the opening of a vaccination drive for all adults above the age of 18. This begins on May 1st, and registrations for the same starts from April 28 on the CoWin portal and the Arogya Setu App. </p>



<h3>Important Announcements by the Government</h3>



<p>Apart from opening the <a href="https://nextbigwhat.com/covid-19-vaccine-mythbusters/" target="_self" rel="noreferrer noopener follow" data-wpel-link="internal">vaccination drive for everyone</a> above 18 years of age, the government also announced that other bodies like the state governments and private hospitals are allowed to approach the vaccine manufacturer directly. </p>



<p>With the commencement of the third vaccination drive, the vaccine manufacturers will supply 50% of their lot to the central government. The rest 50% will be available for the open market, private hospitals and the state governments.&nbsp;</p>



<p>The <a href="https://www.mygov.in/covid-19/" target="_blank" rel="noreferrer noopener nofollow external" data-wpel-link="external">central government vaccination programme</a> will continue as before for health professionals, frontline workers and citizens above 45 years of age. </p>



<h3>How to register for the COVID-19 vaccine on the CoWin platform?</h3>



<ol><li>Visit www.cowin.gov.in.</li><li>Click on Register/Sign In Yourself</li><li>Enter your mobile number in the space provided, click get OTP.</li><li>You will receive an OTP on your phone number.&nbsp;</li><li>Enter the received OTP and click “Verify”.</li><li>The registration page for vaccination will open. Choose the photo ID proof you wish to upload.</li><li>Fill in the necessary details like your name, age, and gender. Now upload an identity document.</li><li>Click “Register”.</li><li>Once you are done with registration, click on “Account Details”.</li><li>Any registered citizen can choose to add three more people by clicking the “Add More” button.&nbsp;</li><li>Now click on the ‘Schedule appointment’ button to make an appointment.</li><li>Depending on the choice of your state, district, block, and pin code, you can search a vaccination centre.</li><li>The data and availability for the same vaccination centre will be displayed to you.</li><li>Click ‘book’ to confirm the appointment.&nbsp;</li><li>Once confirmed, you will get a message with the necessary details. Show these details at the vaccination centre for verification.&nbsp;</li></ol>



<h3>How to register for the COVID-19 vaccine on Arogya Setu App?</h3>



<ol><li>Open Arogya Setu. If you don’t have it yet, you can download it from the Play Store.&nbsp;</li><li>On the homepage, tap on the ‘CoWIN’ tab.</li><li>You will be able to see four options, namely &#8211; Vaccine Information, Vaccination, Vaccination Certificate, and Vaccination Dashboard.</li><li>Select the “Vaccination” tab and then tap on “Register Now”.</li><li>Enter your mobile number in the space provided and then tap “proceed to verify”.</li><li>You’ll receive an OTP. Enter the same in the same provided and tap “proceed to verify” again.</li><li>Once you’re done with mobile number verification, upload a photo ID card from your files.</li><li>Fill in the necessary details like age, gender, year of birth.</li><li>Unlike the CoWin portal, you can add four beneficiaries here.</li><li>Depending on your choice of state, district, block, and pin code, the available vaccination sites will be displayed to you.&nbsp;</li><li>Choose any one that suits you the best and tap on the “Book” option.</li><li>Once done, you will receive the necessary details through SMS. Show the same on the day of vaccination for verification.</li></ol>



<h4 class="has-text-align-center"><a href="https://nextbigwhat.com/life/" target="_self" rel="noreferrer noopener follow" data-wpel-link="internal">[Get Realtime Information on Medicines, Oxygen in Your City/ Locality]</a></h4>



<p>Many states have announced free vaccination for their people. States that are offering COVID-19 vaccine for free are:</p>



<ol><li>Karnataka</li><li>Ladakh</li><li>Delhi</li><li>Odisha</li><li>Uttarakhand</li><li>Gujarat</li><li>Rajasthan</li><li>Maharashtra</li><li>Assam</li><li>Bihar</li><li>Madhya Pradesh</li><li>Sikkim</li></ol>



<h3>Which vaccines are available in the country?</h3>



<p>Mainly two vaccines available to the citizens of the country right now. One is Covishield, which is developed and marketed by Serum Institute of India. The other one is Covaxin, which has been developed by Bharat BioTech Ltd. Apart from these two vaccines, Sputnik V of Russia has been approved too, considering its high effectiveness.&nbsp;</p>



<h3>Will the vaccination help in stopping COVID-19 in our country?</h3>



<p>People need to understand that while lockdowns might slow down the widespread, they are not a permanent fix. Getting vaccinated will alleviate the risk and complications of contracting the disease. This is the only way to win over the virus for once and all. Currently, only one per cent of our population has been vaccinated. So, it’s important that even after getting vaccinated, you follow the basic norms and precautions to save yourself and the people around you.&nbsp;</p>



<p><strong>#StayHome #StaySafe</strong></p>

		</div>
			</div>

				</div>
			
</article>

				
			
			
		</main>

		
	</div><!-- .content-area -->


	<aside id="secondary" class="widget-area sidebar-area">
		<div class="sidebar sidebar-1">
						<div class="widget mc4wp_form_widget-3 widget_mc4wp_form_widget"><h5 class="title-block title-widget">Newsletter</h5><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-224158 mc4wp-form-theme mc4wp-form-theme-green" method="post" data-id="224158" data-name="#BigDaily" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME" placeholder="First Name">
</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1619513655" /><input type="hidden" name="_mc4wp_form_id" value="224158" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div class="widget adace_ads_widget-15 widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-224341 " >
	<div class="adace-disclaimer">
		</div>
	<div class="adace-slot">	<div class="adace-loader adace-loader-6087d137985fe">
		<script>
			(function ($) {
			var $self = $('.adace-loader-6087d137985fe');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_6087d137985fe = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_adsense_6087d137984a1%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3Bwidth%3A300px%3Bheight%3A600px%3B%22%0A%09%09data-ad-client%3D%22ca-pub-3196168767407872%22%0A%09%09data-ad-slot%3D%226423500173%22%0A%09%09%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_6087d137985fe();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_6087d137985fe();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>
</div><div class="widget adace_ads_widget-11 widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-224341 " >
	<div class="adace-disclaimer">
		</div>
	<div class="adace-slot">	<div class="adace-loader adace-loader-6087d137987af">
		<script>
			(function ($) {
			var $self = $('.adace-loader-6087d137987af');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_6087d137987af = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_adsense_6087d13798797%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3Bwidth%3A300px%3Bheight%3A600px%3B%22%0A%09%09data-ad-client%3D%22ca-pub-3196168767407872%22%0A%09%09data-ad-slot%3D%226423500173%22%0A%09%09%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_6087d137987af();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_6087d137987af();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>
</div>
		<div class="widget recent-posts-2 widget_recent_entries">
		<h5 class="title-block title-widget">Recent Posts</h5>
		<ul>
											<li>
					<a href="https://nextbigwhat.com/covid-19-vaccine-for-18-above-how-to-apply-all-you-need-to-know/" aria-current="page" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Vaccine for 18+ above: How to apply? All you need to know!</a>
									</li>
											<li>
					<a href="https://nextbigwhat.com/covid-19-vaccine-mythbusters/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Covid-19 Vaccine Mythbusters</a>
									</li>
											<li>
					<a href="https://nextbigwhat.com/how-to-manage-when-you-are-alone-and-covid-19-positive/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">How To Manage When You Are Alone And COVID-19 Positive?</a>
									</li>
											<li>
					<a href="https://nextbigwhat.com/covid-19-indias-oxygen-status-whats-the-real-story/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">India’s Oxygen Status: What’s The Real Story?</a>
									</li>
											<li>
					<a href="https://nextbigwhat.com/covid-19-tips-pregnancy-in-a-pandemic-dos-donts/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">COVID-19 Tips: Pregnancy In A Pandemic!</a>
									</li>
					</ul>

		</div>					</div>
		<div class="sidebar sidebar-2"></div>
	</aside><!-- .widget-area -->


					
				</div><!-- .main-content -->

				
			</div><!-- .cs-container -->

			
		</div><!-- .site-content -->

		
		
			<div class="site-footer-widgets">
				<div class="footer-widgets">
					<div class="footer-sidebars">
													<div class="sidebar-footer">
								<div class="widget mc4wp_form_widget-5 widget_mc4wp_form_widget"><h5 class="title-block title-widget">Newsletter</h5><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-224158 mc4wp-form-theme mc4wp-form-theme-green" method="post" data-id="224158" data-name="#BigDaily" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME" placeholder="First Name">
</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1619513655" /><input type="hidden" name="_mc4wp_form_id" value="224158" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>							</div>
						
													<div class="sidebar-footer">
								<div class="widget adace_ads_widget-14 widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-225125 " >
	<div class="adace-disclaimer">
		</div>
	<div class="adace-slot">	<div class="adace-loader adace-loader-6087d1379929d">
		<script>
			(function ($) {
			var $self = $('.adace-loader-6087d1379929d');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_6087d1379929d = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_adsense_6087d13799284%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-3196168767407872%22%0A%09%09data-ad-slot%3D%225611693563%22%0A%09%09data-ad-format%3D%22auto%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_6087d1379929d();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_6087d1379929d();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>
</div>							</div>
						
													<div class="sidebar-footer">
								<div class="widget text-3 widget_text"><h5 class="title-block title-widget">Download FWD App</h5>			<div class="textwidget"><p>FWD app enables anyone to acquire industry-ready product management and growth skills. Download the app.</p>
<p>» <a href="https://play.google.com/store/apps/details?id=com.fwdapp" target="_blank" rel="noopener" data-wpel-link="exclude">FWD on Android</a></p>
<p>» <a href="https://apps.apple.com/in/app/fwd-the-learning-app/id1501958374" target="_blank" rel="noopener" data-wpel-link="exclude">FWD on iOS</a></p>
</div>
		</div>							</div>
						
											</div>
				</div>
			</div><!-- .site-footer-widgets -->

		
			<div class="section-footer-posts">

		
			<div class="cs-container">

				<div class="cs-footer-posts">
											<div class="cs-footer-post">
							<article class="post-260849 post type-post status-publish format-standard has-post-thumbnail category-product-management tag-featured tag-trending">
								<div class="cs-overlay cs-overlay-hover cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
									<div class="cs-overlay-background">
										<img width="390" height="290" src="https://images.unsplash.com/photo-1517768692594-b4295586b7d6?ixid=MnwxNzM3MzN8MHwxfGFsbHx8fHx8fHx8fDE2MTgyODU4MzA&amp;ixlib=rb-1.2.1&amp;fm=jpg&amp;q=85&amp;fit=crop&amp;w=390&amp;h=290" class="attachment-cs-thumbnail size-cs-thumbnail wp-post-image" alt="brown rock formation" loading="lazy" />									</div>
									<div class="cs-overlay-content">
										<div class="meta-category"><ul class="post-categories">
	<li><a href="https://nextbigwhat.com/category/product-management/" rel="category tag follow noopener noreferrer" data-wpel-link="internal" target="_self">Product Management</a></li></ul></div>									</div>
									<a href="https://nextbigwhat.com/how-naukri-builds-products-interview-with-vp-of-product-puneet-verma/" class="cs-overlay-link" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer"></a>
								</div>
								<div class="cs-card">
									<h2 class="h5 entry-title">
										<a href="https://nextbigwhat.com/how-naukri-builds-products-interview-with-vp-of-product-puneet-verma/" title="How Naukri Builds Products: Interview with VP of Product, Puneet Verma" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">How Naukri Builds Products: Interview with VP of Product, Puneet Verma</a>
									</h2>
																	</div>
							</article>
						</div>
												<div class="cs-footer-post">
							<article class="post-239183 post type-post status-publish format-standard has-post-thumbnail category-entrepreneurship tag-huddle tag-trending">
								<div class="cs-overlay cs-overlay-hover cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
									<div class="cs-overlay-background">
										<img width="390" height="219" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative.jpg" class="attachment-cs-thumbnail size-cs-thumbnail wp-post-image" alt="NextBigWhat Huddle: Where ProductGeeks Meet. Everyday." loading="lazy" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative.jpg 1920w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-300x169.jpg 300w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-1024x576.jpg 1024w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-768x432.jpg 768w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-1536x864.jpg 1536w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-192x108.jpg 192w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-384x216.jpg 384w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-407x229.jpg 407w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-813x457.jpg 813w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-620x349.jpg 620w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-1240x698.jpg 1240w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-608x342.jpg 608w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-833x469.jpg 833w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-1260x709.jpg 1260w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-85x48.jpg 85w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-171x96.jpg 171w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-313x176.jpg 313w" sizes="(max-width: 390px) 100vw, 390px" />									</div>
									<div class="cs-overlay-content">
										<div class="meta-category"><ul class="post-categories">
	<li><a href="https://nextbigwhat.com/category/entrepreneurship/" rel="category tag follow noopener noreferrer" data-wpel-link="internal" target="_self">Entrepreneurship</a></li></ul></div>									</div>
									<a href="https://nextbigwhat.com/cockroach-startup-ama/" class="cs-overlay-link" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer"></a>
								</div>
								<div class="cs-card">
									<h2 class="h5 entry-title">
										<a href="https://nextbigwhat.com/cockroach-startup-ama/" title="Building a &#8216;Cockroach&#8217; Startup : An AMA for and by Founders." data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Building a &#8216;Cockroach&#8217; Startup : An AMA for and by Founders.</a>
									</h2>
																	</div>
							</article>
						</div>
												<div class="cs-footer-post">
							<article class="post-239093 post type-post status-publish format-standard has-post-thumbnail category-entrepreneurship tag-trending">
								<div class="cs-overlay cs-overlay-hover cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
									<div class="cs-overlay-background">
										<img width="390" height="260" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes.jpeg" class="attachment-cs-thumbnail size-cs-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes.jpeg 1280w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes-300x200.jpeg 300w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes-1024x682.jpeg 1024w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes-768x512.jpeg 768w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes-76x50.jpeg 76w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes-123x82.jpeg 123w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes-83x55.jpeg 83w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes-125x83.jpeg 125w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes-72x48.jpeg 72w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes-144x96.jpeg 144w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes-90x60.jpeg 90w" sizes="(max-width: 390px) 100vw, 390px" />									</div>
									<div class="cs-overlay-content">
										<div class="meta-category"><ul class="post-categories">
	<li><a href="https://nextbigwhat.com/category/entrepreneurship/" rel="category tag follow noopener noreferrer" data-wpel-link="internal" target="_self">Entrepreneurship</a></li></ul></div>									</div>
									<a href="https://nextbigwhat.com/how-to-make-it-through-the-startup-phase/" class="cs-overlay-link" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer"></a>
								</div>
								<div class="cs-card">
									<h2 class="h5 entry-title">
										<a href="https://nextbigwhat.com/how-to-make-it-through-the-startup-phase/" title="How To Make It Through The Startup Phase" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">How To Make It Through The Startup Phase</a>
									</h2>
																	</div>
							</article>
						</div>
												<div class="cs-footer-post">
							<article class="post-238987 post type-post status-publish format-standard has-post-thumbnail category-indian-startups tag-trending">
								<div class="cs-overlay cs-overlay-hover cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
									<div class="cs-overlay-background">
										<img width="390" height="260" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/covid1.jpg" class="attachment-cs-thumbnail size-cs-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/covid1.jpg 1050w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/covid1-300x200.jpg 300w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/covid1-1024x683.jpg 1024w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/covid1-768x512.jpg 768w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/covid1-620x413.jpg 620w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/covid1-407x271.jpg 407w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/covid1-813x542.jpg 813w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/covid1-608x405.jpg 608w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/covid1-833x555.jpg 833w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/covid1-72x48.jpg 72w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/covid1-144x96.jpg 144w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/covid1-313x209.jpg 313w" sizes="(max-width: 390px) 100vw, 390px" />									</div>
									<div class="cs-overlay-content">
										<div class="meta-category"><ul class="post-categories">
	<li><a href="https://nextbigwhat.com/category/indian-startups/" rel="category tag follow noopener noreferrer" data-wpel-link="internal" target="_self">Indian Startups</a></li></ul></div>									</div>
									<a href="https://nextbigwhat.com/indias-innovation-reward-system-thoughts-in-the-time-of-covid-19/" class="cs-overlay-link" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer"></a>
								</div>
								<div class="cs-card">
									<h2 class="h5 entry-title">
										<a href="https://nextbigwhat.com/indias-innovation-reward-system-thoughts-in-the-time-of-covid-19/" title="India&#8217;s Innovation Rewards System : Thoughts in the time of Covid-19" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">India&#8217;s Innovation Rewards System : Thoughts in the time of Covid-19</a>
									</h2>
																	</div>
							</article>
						</div>
										</div>

				
			</div>

		
	</div>
	
		
		<footer id="colophon" class="site-footer ">

			<div class="site-info">

				
				<div class="footer-content">
											<h5 class="site-title footer-title">nextbigwhat</h5>
						
											<div class="footer-copyright">
							Copyright: NextBigWhat.com						</div>
										</div>

			</div><!-- .site-info -->

		</footer>

		
	</div><!-- .site-inner -->

	
</div><!-- .site -->


	<style type="text/css">
		@media only screen and (max-width: 600px ) {
			.adace-hide-on-mobile{
				display:none !important;
			}
			.adace-hide-on-phone{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 800px ){
			.adace-hide-on-portrait{
				display:none !important;
			}
		}
		@media only screen and (min-width: 801px  ) and  (max-width: 960px ){
			.adace-hide-on-landscape{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 960px ){
			.adace-hide-on-tablet{
				display:none !important;
			}
		}
		@media only screen and (min-width: 961px  ){
			.adace-hide-on-desktop{
				display:none !important;
			}
		}
	</style>
	<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='d84cef00f91434004708f20077c02800b8152d009c3462001e190000b7938100';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://nextbigwhat.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/expertly/js/colcade.js?ver=0.2.0' id='colcade-js'></script>
<script src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/expertly/js/ofi.min.js?ver=3.2.3' id='object-fit-images-js'></script>
<script id='csco-scripts-js-extra'>
var csco_ajax_nextpost = {"type":"ajax_restapi","sidebar":"left","not_in":[261985],"next_post":"","current_user":"0","nonce":"f72324e332","rest_url":"https:\/\/nextbigwhat.com\/wp-json\/csco\/v1\/more-nextpost","url":"https:\/\/nextbigwhat.com\/wp-admin\/admin-ajax.php"};
var csco_mega_menu = {"rest_url":"https:\/\/nextbigwhat.com\/wp-json\/csco\/v1\/menu-posts"};
</script>
<script src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/expertly/js/scripts.js?ver=1.0.0' id='csco-scripts-js'></script>
<script src='https://nextbigwhat.com/pwa-register-sw.js?ver=1.7.30' id='pwa-main-script-js'></script>
<script src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3' id='mc4wp-forms-api-js'></script>
			<script type="text/javascript" id="wpsp-script-frontend"></script>
			</body>
</html>
