<!DOCTYPE html>
<!--[if IE 8]>
<html class="no-js g1-off-outside lt-ie10 lt-ie9" id="ie8"  prefix="og: http://ogp.me/ns#" lang="en-US"><![endif]-->
<!--[if IE 9]>
<html class="no-js g1-off-outside lt-ie10" id="ie9"  prefix="og: http://ogp.me/ns#" lang="en-US"><![endif]-->
<!--[if !IE]><!-->
<html class="no-js g1-off-outside"  prefix="og: http://ogp.me/ns#" lang="en-US"><!--<![endif]-->
<head>
	<meta charset="UTF-8"/>
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://nextbigwhat.com/xmlrpc.php"/>

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="viewport" content="initial-scale=1.0, minimum-scale=1.0, height=device-height, width=device-width" />

	<!-- This site is optimized with the Yoast SEO plugin v19.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>ExpressVPN rejects Indian govt&#039;s data demand; Removes India servers</title>
	<link rel="canonical" href="https://nextbigwhat.com/expressvpn-rejects-indian-govts-data-demand-removes-india-servers/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="ExpressVPN rejects Indian govt&#039;s data demand; Removes India servers" />
	<meta property="og:description" content="With a recent data law introduced in India requiring all VPN providers to store user information for at least five years, ExpressVPN has made the very straightforward decision to remove Indian-based VPN servers. Rest assured, our users will still be able to connect to VPN servers that will give them Indian IP addresses and allow [&hellip;] More" />
	<meta property="og:url" content="https://nextbigwhat.com/expressvpn-rejects-indian-govts-data-demand-removes-india-servers/" />
	<meta property="og:site_name" content="nextbigwhat" />
	<meta property="article:publisher" content="https://facebook.com/nextbigwhatdotcom" />
	<meta property="article:published_time" content="2022-06-02T08:42:20+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@nextbigwhat" />
	<meta name="twitter:site" content="@nextbigwhat" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<!-- Open Graph Meta Data by LikeBtn.com plugin-->
<meta property="og:site_name" content="nextbigwhat" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ExpressVPN rejects Indian govt&#8217;s data demand; Removes India servers" />
<meta property="og:url" content="https://nextbigwhat.com/expressvpn-rejects-indian-govts-data-demand-removes-india-servers/" />
<meta property="og:description" content="With a recent data law introduced in India requiring all VPN providers to store user information for at least five years, ExpressVPN has made the very straightforward decision to remove Indian-based VPN servers. Rest assured, our users will still be able to connect to VPN servers that will give them Indian IP addresses and allow [&hellip;] More" />
<meta property="og:image" content="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/06/india-vpn-servers.jpg&nocache=1" />
<!-- /Open Graph Meta Data -->
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="nextbigwhat &raquo; Feed" href="https://nextbigwhat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="nextbigwhat &raquo; Comments Feed" href="https://nextbigwhat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="nextbigwhat &raquo; ExpressVPN rejects Indian govt&#8217;s data demand; Removes India servers Comments Feed" href="https://nextbigwhat.com/expressvpn-rejects-indian-govts-data-demand-removes-india-servers/feed/" />
<link rel="alternate" type="application/rss+xml" title="nextbigwhat &raquo; Stories Feed" href="https://nextbigwhat.com/web-stories/feed/"><style id='global-styles-inline-css' type='text/css'>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</style>
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='adace-style-css'  href='https://nextbigwhat.com/wp-content/plugins/ad-ace/assets/css/style.min.css?ver=1.3.26' type='text/css' media='all' />
<link rel='stylesheet' id='shoppable-images-css-css'  href='https://nextbigwhat.com/wp-content/plugins/ad-ace/assets/css/shoppable-images-front.min.css?ver=1.3.26' type='text/css' media='all' />
<link rel='stylesheet' id='daftplug-instantify-amp-public-css'  href='https://nextbigwhat.com/wp-content/plugins/daftplug-instantify/amp/public/assets/css/style-amp.min.css?ver=6.5' type='text/css' media='all' />
<link rel='stylesheet' id='daftplug-instantify-fbia-public-css'  href='https://nextbigwhat.com/wp-content/plugins/daftplug-instantify/fbia/public/assets/css/style-fbia.min.css?ver=6.5' type='text/css' media='all' />
<link rel='stylesheet' id='daftplug-instantify-public-css'  href='https://nextbigwhat.com/wp-content/plugins/daftplug-instantify/public/assets/css/style-public.min.css?ver=6.5' type='text/css' media='all' />
<link rel='stylesheet' id='likebtn_style-css'  href='https://nextbigwhat.com/wp-content/plugins/likebtn-like-button/public/css/style.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://nextbigwhat.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='g1-main-css'  href='https://nextbigwhat.com/wp-content/themes/bimber/css/9.2.1/styles/system/all-light.min.css?ver=9.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-single-css'  href='https://nextbigwhat.com/wp-content/themes/bimber/css/9.2.1/styles/system/single-light.min.css?ver=9.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-comments-css'  href='https://nextbigwhat.com/wp-content/themes/bimber/css/9.2.1/styles/system/comments-light.min.css?ver=9.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-dynamic-style-css'  href='https://nextbigwhat.com/wp-content/uploads/dynamic-style-1654074898.css' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-mashshare-css'  href='https://nextbigwhat.com/wp-content/themes/bimber/css/9.2.1/styles/system/mashshare-light.min.css?ver=9.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpfepp_custom_fields_css-css'  href='https://nextbigwhat.com/wp-content/plugins/frontend-publishing-pro/assets/css/custom-fields.css?ver=3.11.0' type='text/css' media='all' />
<script type='text/javascript' src='https://nextbigwhat.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/plugins/miniorange-login-openid/includes/js/mo_openid_jquery.cookie.min.js?ver=6.0' id='js-cookie-script-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/plugins/miniorange-login-openid/includes/js/mo-openid-social_login.js?ver=6.0' id='mo-social-login-script-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/plugins/ad-ace/assets/js/slot-slideup.js?ver=1.3.26' id='adace-slot-slideup-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/plugins/ad-ace/includes/shoppable-images/assets/js/shoppable-images-front.js?ver=1.3.26' id='shoppable-images-js-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/plugins/ad-ace/assets/js/coupons.js?ver=1.3.26' id='adace-coupons-js'></script>
<script type='text/javascript' id='likebtn_frontend-js-extra'>
/* <![CDATA[ */
var likebtn_eh_data = {"ajaxurl":"https:\/\/nextbigwhat.com\/wp-admin\/admin-ajax.php","security":"ce31945174"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/plugins/likebtn-like-button/public/js/frontend.js?ver=6.0' id='likebtn_frontend-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/themes/bimber/js/modernizr/modernizr-custom.min.js?ver=3.3.0' id='modernizr-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-36306707-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["nextbigwhat.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-36306707-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://nextbigwhat.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nextbigwhat.com/wp-json/wp/v2/posts/325322" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nextbigwhat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nextbigwhat.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://nextbigwhat.com/?p=325322' />
<link rel="alternate" type="application/json+oembed" href="https://nextbigwhat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnextbigwhat.com%2Fexpressvpn-rejects-indian-govts-data-demand-removes-india-servers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nextbigwhat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnextbigwhat.com%2Fexpressvpn-rejects-indian-govts-data-demand-removes-india-servers%2F&#038;format=xml" />
<meta name="generator" content="Redux 4.3.14" /><meta property="fb:pages" content=""/><meta name="generator" content="Site Kit by Google 1.75.0" />	<style>
	@font-face {
		font-family: "bimber";
					src:url("https://nextbigwhat.com/wp-content/themes/bimber/css/9.2.1/bunchy/fonts/bimber.eot");
			src:url("https://nextbigwhat.com/wp-content/themes/bimber/css/9.2.1/bunchy/fonts/bimber.eot?#iefix") format("embedded-opentype"),
			url("https://nextbigwhat.com/wp-content/themes/bimber/css/9.2.1/bunchy/fonts/bimber.woff") format("woff"),
			url("https://nextbigwhat.com/wp-content/themes/bimber/css/9.2.1/bunchy/fonts/bimber.ttf") format("truetype"),
			url("https://nextbigwhat.com/wp-content/themes/bimber/css/9.2.1/bunchy/fonts/bimber.svg#bimber") format("svg");
						font-weight: normal;
		font-style: normal;
		font-display: block;
	}
	</style>
	<link rel="amphtml" href="https://nextbigwhat.com/expressvpn-rejects-indian-govts-data-demand-removes-india-servers/?amp=1"><link rel="icon" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/08/nextbigwhat-app-80x80.png&nocache=1" sizes="32x32" />
<link rel="icon" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/08/nextbigwhat-app.png&nocache=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/08/nextbigwhat-app.png&nocache=1" />
<meta name="msapplication-TileImage" content="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/08/nextbigwhat-app.png&nocache=1" />
	<script>if("undefined"!=typeof localStorage){var nsfwItemId=document.getElementsByName("g1:nsfw-item-id");nsfwItemId=nsfwItemId.length>0?nsfwItemId[0].getAttribute("content"):"g1_nsfw_off",window.g1SwitchNSFW=function(e){e?(localStorage.setItem(nsfwItemId,1),document.documentElement.classList.add("g1-nsfw-off")):(localStorage.removeItem(nsfwItemId),document.documentElement.classList.remove("g1-nsfw-off"))};try{var nsfwmode=localStorage.getItem(nsfwItemId);window.g1SwitchNSFW(nsfwmode)}catch(e){}}</script>
			<style type="text/css" id="wp-custom-css">
			.g1-mega {font-size:22px;}

.card {
            position:relative;
            border: 1px solid rgba(0,0,0,.125);
            border-radius: 0.75rem;
            padding-top: 10px;
            padding-left: 15px;
            padding-right: 15px;
            padding-bottom: 10px;
            width: 94% !important;
            max-width: 518px;
            min-width: 0px;
            margin-top: 1rem;
            margin-bottom: 1rem;
            margin-left: 0px;
            margin-right: 2px;
            font-family: system-ui, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Ubuntu, "Helvetica Neue", sans-serif;
}
        .card:hover {
            transform: scale(1.02);
            transition: all 0.1s ease;
            box-shadow: 2px 2px 5px #888;
            z-index: 1;
            background-color: #f0f0f0 !important;
        }

.entry-content, .entry-summary {padding-bottom:15px;}

.g1-link {display: none;}		</style>
		</head>

<body class="post-template-default single single-post postid-325322 single-format-standard wp-custom-logo wp-embed-responsive g1-layout-stretched g1-hoverable g1-has-mobile-logo g1-sidebar-normal elementor-default elementor-kit-237879" itemscope="" itemtype="http://schema.org/WebPage" >

<div class="g1-body-inner">

	<div id="page">
		

		

					<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-a g1-hb-row-1 g1-hb-full g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																	<!-- BEGIN .g1-secondary-nav -->
<nav id="g1-secondary-nav" class="g1-secondary-nav"><ul id="g1-secondary-nav-menu" class="g1-secondary-nav-menu g1-menu-h"><li id="menu-item-272242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-272242"><a href="https://nextbigwhat.com/courses/blockchain-course-for-managers/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Blockchain Course for Managers ⭐</a></li>
<li id="menu-item-262896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-g1-standard menu-item-262896 menu-item-g1-standard"><a href="https://seek.nextbigwhat.com" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">SEEK Mentorship</a>
<ul class="sub-menu">
	<li id="menu-item-263713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263713"><a href="https://nextbigwhat.com/category/events/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Group Mentoring Sessions</a></li>
</ul>
</li>
<li id="menu-item-229511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-g1-standard menu-item-229511 menu-item-g1-standard"><a href="https://nextbigwhat.com/category/product-management/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product</a>
<ul class="sub-menu">
	<li id="menu-item-233630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233630"><a href="https://nextbigwhat.com/submit-your-startup/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Submit startup</a></li>
	<li id="menu-item-224055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224055"><a href="http://nextbigwhat.com/product-management-course/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product Management Course</a></li>
	<li id="menu-item-247031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247031"><a href="https://nextbigwhat.com/web-stories/product-management-books/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product Management Books</a></li>
</ul>
</li>
<li id="menu-item-236424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-g1-standard menu-item-236424 menu-item-g1-standard"><a href="https://nextbigwhat.com/tag/interview/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Interviews</a>
<ul class="sub-menu">
	<li id="menu-item-236427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236427"><a href="https://nextbigwhat.com/category/electric-vehicles-india/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">EV</a></li>
</ul>
</li>
<li id="menu-item-234114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-234114"><a href="https://nextbigwhat.com/contact/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Contact</a></li>
</ul></nav><!-- END .g1-secondary-nav -->
																		<nav class="g1-quick-nav g1-quick-nav-long g1-quick-nav-small-icons">
		<ul class="g1-quick-nav-menu">
			                																	</ul>
	</nav>
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				<div class="g1-sticky-top-wrapper g1-hb-row-2">
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-b g1-hb-row-2 g1-hb-full g1-hb-sticky-on g1-hb-shadow-on">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																	<div class="g1-id g1-id-desktop">
			<p class="g1-mega g1-mega-1st site-title">
	
			<a class="g1-logo-wrapper" href="https://nextbigwhat.com/" rel="home follow noopener noreferrer" data-wpel-link="internal" target="_self">
									<picture class="g1-logo g1-logo-default">
						<source media="(min-width: 1025px)" srcset="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/11/nbw-blue-orange-medium.png&nocache=1 2x,https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/07/cropped-NextBigWhat-Logo-3.png&nocache=1 1x">
						<source media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20170%200%27%2F%3E">
						<img
							src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/07/cropped-NextBigWhat-Logo-3.png&nocache=1"
							width="170"
							height="0"
							alt="nextbigwhat" />
					</picture>

											<picture class="g1-logo g1-logo-inverted">
							<source id="g1-logo-inverted-source" media="(min-width: 1025px)" srcset="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2018/12/demo-logo-inverted@2x.png&nocache=1 2x,https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2018/12/demo-logo-inverted.png&nocache=1 1x" data-srcset="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2018/12/demo-logo-inverted.png&nocache=1">
							<source media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20170%200%27%2F%3E">
							<img
								id="g1-logo-inverted-img"
								class=""
								src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2018/12/demo-logo-inverted.png&nocache=1"
								data-src=""
								width="170"
								height="0"
								alt="" />
						</picture>
												</a>

			</p>
	
    
	</div>																	<!-- BEGIN .g1-primary-nav -->
<nav id="g1-primary-nav" class="g1-primary-nav"><ul id="g1-primary-nav-menu" class="g1-primary-nav-menu g1-menu-h"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-272242"><a href="https://nextbigwhat.com/courses/blockchain-course-for-managers/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Blockchain Course for Managers ⭐</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-g1-standard menu-item-262896"><a href="https://seek.nextbigwhat.com" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">SEEK Mentorship</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263713"><a href="https://nextbigwhat.com/category/events/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Group Mentoring Sessions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-g1-standard menu-item-229511"><a href="https://nextbigwhat.com/category/product-management/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233630"><a href="https://nextbigwhat.com/submit-your-startup/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Submit startup</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224055"><a href="http://nextbigwhat.com/product-management-course/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product Management Course</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247031"><a href="https://nextbigwhat.com/web-stories/product-management-books/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product Management Books</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-g1-standard menu-item-236424"><a href="https://nextbigwhat.com/tag/interview/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Interviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236427"><a href="https://nextbigwhat.com/category/electric-vehicles-india/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">EV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-234114"><a href="https://nextbigwhat.com/contact/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Contact</a></li>
</ul></nav><!-- END .g1-primary-nav -->
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																																			<div class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-search  g1-drop-s g1-drop-icon ">
		<a class="g1-drop-toggle" href="https://nextbigwhat.com/?s=" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">
			<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Search</span>
			<span class="g1-drop-toggle-arrow"></span>
		</a>
		<div class="g1-drop-content">
			

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-searchform-ajax search-form"
	      action="https://nextbigwhat.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

			<div class="g1-searches g1-searches-ajax"></div>
	</div>
		</div>
	</div>
																	<nav class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-user  g1-drop-m g1-drop-icon ">


	<a class="g1-drop-toggle snax-login-required" href="https://nextbigwhat.com/wp-login.php" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">
		<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Login</span>
		<span class="g1-drop-toggle-arrow"></span>
	</a>

	
	
	</nav>
																																																	</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				</div>
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-c g1-hb-row-3 g1-hb-full g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
					<div class="g1-sticky-top-wrapper g1-hb-row-1">
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				</div>
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																		<a class="g1-hamburger g1-hamburger-show g1-hamburger-s  " href="#">
		<span class="g1-hamburger-icon"></span>
			<span class="g1-hamburger-label
			g1-hamburger-label-hidden			">Menu</span>
	</a>
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-center">
																	<div class="g1-id g1-id-mobile">
			<p class="g1-mega g1-mega-1st site-title">
	
		<a class="g1-logo-wrapper" href="https://nextbigwhat.com/" rel="home follow noopener noreferrer" data-wpel-link="internal" target="_self">
							<picture class="g1-logo g1-logo-default">
					<source media="(max-width: 1024px)" srcset="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/11/nbw-blue-orange-retina.png&nocache=1 2x,https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/11/nbw-blue-orange-medium.png&nocache=1 1x">
					<source media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20200%2032%27%2F%3E">
					<img
						src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/11/nbw-blue-orange-medium.png&nocache=1"
						width="200"
						height="32"
						alt="nextbigwhat" />
				</picture>

									</a>

			</p>
	
    
	</div>															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																	<nav class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-user  g1-drop-m g1-drop-icon ">


	<a class="g1-drop-toggle snax-login-required" href="https://nextbigwhat.com/wp-login.php" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">
		<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Login</span>
		<span class="g1-drop-toggle-arrow"></span>
	</a>

	
	
	</nav>
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
	
		
		
		

	<div id="primary">
		<div id="content" role="main">

			<span class="bimber-url-waypoint" data-bimber-post-title="ExpressVPN rejects Indian govt&#8217;s data demand; Removes India servers" data-bimber-post-url="https://nextbigwhat.com/expressvpn-rejects-indian-govts-data-demand-removes-india-servers/"></span>
<article id="post-325322" class="entry-tpl-background-stretched post-325322 post type-post status-publish format-standard has-post-thumbnail category-news" itemscope="" itemtype="http://schema.org/Article">
		<div class="g1-row g1-row-layout-page">
		<div class="g1-row-background">
		</div>
		<div class="g1-row-inner">
			<div class="g1-column">
							</div>
		</div>
	</div>

	<div class="g1-row g1-row-layout-page entry-media-row entry-media-row-03">
				<style>
			#g1-background-media-629886162238e {
				background-image: url( https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/06/india-vpn-servers.jpg&nocache=1 );
			}
		</style>

		<div class="g1-row-inner">
			<div class="g1-column">

				<div class="g1-row g1-row-layout-page g1-row-1">
					<div class="g1-row-inner">
						<div class="g1-column g1-dark">

							<nav class="g1-breadcrumbs g1-breadcrumbs-with-ellipsis g1-meta">
				<p class="g1-breadcrumbs-label">You are here: </p>
				<ol itemscope itemtype="http://schema.org/BreadcrumbList"><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
						<a itemprop="item" content="https://nextbigwhat.com/" href="https://nextbigwhat.com/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">
						<span itemprop="name">Home</span>
						<meta itemprop="position" content="1" />
						</a>
						</li><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
						<a itemprop="item" content="https://nextbigwhat.com/category/news/" href="https://nextbigwhat.com/category/news/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">
						<span itemprop="name">News</span>
						<meta itemprop="position" content="2" />
						</a>
						</li><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
					<span itemprop="name">ExpressVPN rejects Indian govt&#8217;s data demand; Removes India servers</span>
					<meta itemprop="position" content="3" />
					<meta itemprop="item" content="https://nextbigwhat.com/expressvpn-rejects-indian-govts-data-demand-removes-india-servers/" />
					</li></ol>
				</nav>
						</div>
					</div>
					<div class="g1-row-background">
					</div>
				</div><!-- .g1-row -->

				<div class="g1-row g1-row-layout-page g1-row-2">
					<div class="g1-row-inner">

						<div class="g1-column g1-column-2of3 g1-dark">
							<header class="entry-header">
								<div class="entry-before-title">
									
																		</div>

								<h1 class="g1-giga g1-giga-1st entry-title" itemprop="headline">ExpressVPN rejects Indian govt&#8217;s data demand; Removes India servers</h1>
															</header>
						</div>

						<div class="g1-column g1-column-1of3 g1-dark">
							
							</div>

					</div>

					<div class="g1-row-background">
					</div>
				</div><!-- .g1-row -->

			</div>
		</div>

		<div class="g1-row-background">
			<div class="g1-row-background-media" id="g1-background-media-629886162238e"></div>
		</div>

		<span class="g1-microdata" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/06/india-vpn-servers.jpg&nocache=1" />
			<meta itemprop="width" content="1940" />
			<meta itemprop="height" content="1282" />
		</span>
	</div><!-- g1-row -->

	<div class="g1-row g1-row-layout-page g1-row-padding-m">
		<div class="g1-row-background">
		</div>
		<div class="g1-row-inner">

			<div class="g1-column g1-column-2of3">
				<div class="entry-inner g1-card g1-card-solid">
					<header class="entry-header">
													<p class="g1-meta g1-meta-m entry-meta entry-meta-m">
								<span class="entry-byline entry-byline-m ">
										
										<time class="entry-date" datetime="2022-06-02T14:12:20+05:30" itemprop="datePublished">June 2, 2022, 2:12 pm</time>								</span>

								<span class="entry-stats entry-stats-m">

									
									
									
																	</span>
							</p>
						
											</header>

					<div class="g1-content-narrow g1-typography-xl entry-content" itemprop="articleBody">
						<ul>
<li>With a recent data law introduced in India requiring all VPN providers to store user information for at least five years, ExpressVPN has made the very straightforward decision to remove Indian-based VPN servers.</li>
<li>Rest assured, our users will still be able to connect to VPN servers that will give them Indian IP addresses and allow them to access the internet as if they were located in India.</li>
<li>Our VPN servers to not be able to log, including by running in RAM. Data centers are unlikely to be able to accommodate this policy and our server architecture under this new regulation, and thus we will move forward without physical servers in India.</li>
</ul>
<p>[<a href="https://www.expressvpn.com/blog/remove-india-vpn-servers/" target="_blank" rel="noopener nofollow external noreferrer" data-wpel-link="external">Via</a>]</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="post_325322"  data-site_id="5612440f3866e17017cf5ffb"  data-theme="custom"  data-ef_voting="push"  data-addthis_pubid="sinha"  data-addthis_service_codes="facebook,twitter,linkedin,compact"  data-share_size="large"  data-white_label="true"  data-rich_snippet="true"  data-popup_content_order="popup_share"  data-popup_hide_on_outside_click="false"  data-i18n_like="Upvote"  data-i18n_dislike="Downvote"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://nextbigwhat.com/expressvpn-rejects-indian-govts-data-demand-removes-india-servers/"  data-item_title="ExpressVPN rejects Indian govt&#039;s data demand; Removes India servers"  data-item_image="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/06/india-vpn-servers-1160x767.jpg&nocache=1"  data-item_date="2022-06-02T14:12:20+05:30"  data-engine="WordPress"  data-plugin_v="2.6.45"  data-prx="https://nextbigwhat.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh" ></span><!-- LikeBtn.com END --></div>					</div>
				</div><!-- .todo -->

				<div class="entry-after-content">
					



	<meta itemprop="mainEntityOfPage" content="https://nextbigwhat.com/expressvpn-rejects-indian-govts-data-demand-removes-india-servers/"/>

	
			<meta itemprop="dateModified"
		      content="2022-06-02T14:12:20"/>
	
	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="name" content="nextbigwhat" />
		<meta itemprop="url" content="https://nextbigwhat.com" />
		<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/07/cropped-NextBigWhat-Logo-3.png&nocache=1" />
		</span>
	</span>
			<span class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person">
			<meta itemprop="name" content="NextBigWhat" >
		</span>
	<span class="bimber-load-next-post"><a data-bimber-analytics-href="https://nextbigwhat.com/google-disables-rcs-in-india-why-because-marketers-were-abusing-the-feature/" href="https://nextbigwhat.com/google-disables-rcs-in-india-why-because-marketers-were-abusing-the-feature/" rel="prev follow noopener noreferrer" data-wpel-link="internal" target="_self">Next post</a><i class="g1-collection-more-spinner"></i></span>				</div>
			</div>

			<div id="secondary" class="g1-sidebar g1-with-cards g1-column g1-column-1of3">
	<aside id="mc4wp_form_widget-6" class="widget widget_mc4wp_form_widget"><header><h2 class="g1-epsilon g1-epsilon-2nd widgettitle"><span>Newsletter</span></h2></header><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-224158 mc4wp-form-theme mc4wp-form-theme-green" method="post" data-id="224158" data-name="#BigDaily" ><p class="g1-alpha g1-alpha-1st">The trending news, delivered in the smartest format</p><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME" placeholder="First Name">
</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1654162966" /><input type="hidden" name="_mc4wp_form_id" value="224158" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div><p class="g1-meta g1-newsletter-privacy">Don&#039;t worry, we don&#039;t spam</p></form><!-- / Mailchimp for WordPress Plugin --></aside></div><!-- #secondary -->

		</div>
	</div><!-- g1-row -->
</article>


		</div><!-- #content -->
	</div><!-- #primary -->



		<div class="g1-footer g1-row g1-row-layout-page">
			<div class="g1-row-inner">
				<div class="g1-column">

					<p class="g1-footer-text">© 2022 byNextBigWhat</p>

					
					
					
				</div><!-- .g1-column -->
			</div>
			<div class="g1-row-background">
			</div>
		</div><!-- .g1-row -->

					<a href="#page" class="g1-back-to-top">Back to Top</a>
						</div><!-- #page -->
<div class="g1-canvas-overlay">
</div>

</div><!-- .g1-body-inner -->

<div id="g1-breakpoint-desktop">
</div>


<div class="g1-canvas g1-canvas-global g1-canvas-no-js">
	<div class="g1-canvas-inner">
		<div class="g1-canvas-content">
			<a class="g1-canvas-toggle" href="#">Close</a>

				<!-- BEGIN .g1-primary-nav -->
	<nav id="g1-canvas-primary-nav" class="g1-primary-nav"><ul id="g1-canvas-primary-nav-menu" class="g1-primary-nav-menu g1-menu-v"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-272242"><a href="https://nextbigwhat.com/courses/blockchain-course-for-managers/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Blockchain Course for Managers ⭐</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-262896"><a href="https://seek.nextbigwhat.com" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">SEEK Mentorship</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263713"><a href="https://nextbigwhat.com/category/events/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Group Mentoring Sessions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-229511"><a href="https://nextbigwhat.com/category/product-management/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233630"><a href="https://nextbigwhat.com/submit-your-startup/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Submit startup</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224055"><a href="http://nextbigwhat.com/product-management-course/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product Management Course</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247031"><a href="https://nextbigwhat.com/web-stories/product-management-books/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product Management Books</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-236424"><a href="https://nextbigwhat.com/tag/interview/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Interviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236427"><a href="https://nextbigwhat.com/category/electric-vehicles-india/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">EV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234114"><a href="https://nextbigwhat.com/contact/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Contact</a></li>
</ul></nav>		<!-- END .g1-primary-nav -->
		<!-- BEGIN .g1-secondary-nav -->
	<nav id="g1-canvas-secondary-nav" class="g1-secondary-nav"><ul id="g1-canvas-secondary-nav-menu" class="g1-secondary-nav-menu g1-menu-v"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-272242"><a href="https://nextbigwhat.com/courses/blockchain-course-for-managers/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Blockchain Course for Managers ⭐</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-262896"><a href="https://seek.nextbigwhat.com" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">SEEK Mentorship</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263713"><a href="https://nextbigwhat.com/category/events/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Group Mentoring Sessions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-229511"><a href="https://nextbigwhat.com/category/product-management/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233630"><a href="https://nextbigwhat.com/submit-your-startup/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Submit startup</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224055"><a href="http://nextbigwhat.com/product-management-course/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product Management Course</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247031"><a href="https://nextbigwhat.com/web-stories/product-management-books/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product Management Books</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-236424"><a href="https://nextbigwhat.com/tag/interview/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Interviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236427"><a href="https://nextbigwhat.com/category/electric-vehicles-india/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">EV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234114"><a href="https://nextbigwhat.com/contact/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Contact</a></li>
</ul></nav>		<!-- END .g1-secondary-nav -->
		
			<nav class="g1-quick-nav g1-quick-nav-short">
			<ul class="g1-quick-nav-menu g1-menu g1-menu-v g1-menu-with-icons">
				
				                    
					
					
					
							</ul>
		</nav>
	

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default search-form"
	      action="https://nextbigwhat.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

	</div>
		</div>
							<div class="g1-canvas-background">
			</div>
			</div>
</div>
    <!-- LikeBtn.com BEGIN -->
    <script type="text/javascript">var likebtn_wl = 1; (function(d, e, s) {a = d.createElement(e);m = d.getElementsByTagName(e)[0];a.async = 1;a.src = s;m.parentNode.insertBefore(a, m)})(document, 'script', '//w.likebtn.com/js/w/widget.js'); if (typeof(LikeBtn) != "undefined") { LikeBtn.init(); }</script>
    <!-- LikeBtn.com END -->
            	<style type="text/css">
		@media only screen and (max-width: 600px ) {
			.adace-hide-on-mobile{
				display:none !important;
			}
			.adace-hide-on-phone{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 800px ){
			.adace-hide-on-portrait{
				display:none !important;
			}
		}
		@media only screen and (min-width: 801px  ) and  (max-width: 960px ){
			.adace-hide-on-landscape{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 960px ){
			.adace-hide-on-tablet{
				display:none !important;
			}
		}
		@media only screen and (min-width: 961px  ){
			.adace-hide-on-desktop{
				display:none !important;
			}
		}
	</style>
	<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' id='daftplug-instantify-public-js-extra'>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</script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/plugins/daftplug-instantify/public/assets/js/script-public.min.js?ver=6.5' id='daftplug-instantify-public-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/plugins/daftplug-instantify/fbia/public/assets/js/script-fbia.min.js?ver=6.5' id='daftplug-instantify-fbia-public-js'></script>
<script type='text/javascript' id='bimber-shares-js-extra'>
/* <![CDATA[ */
var bimber_shares_config = {"debug_mode":"","facebook_sdk":{"url":"https:\/\/connect.facebook.net\/en_US\/sdk.js","app_id":"","version":"v5.0"},"microshares":{"tpl":"<div class=\"bimber-microshare-item-share\">\n\t<a class=\"bimber-microshare-item-share-toggle\" href=\"#\">Share<\/a>\n\t<div class=\"bimber-microshare-item-share-content\">\n\t\t<a class=\"bimber-microshare bimber-microshare-pinterest bimber-share-pinterest\" href=\"https:\/\/pinterest.com\/pin\/create\/button?url=https:\/\/nextbigwhat.com\/expressvpn-rejects-indian-govts-data-demand-removes-india-servers\/&#038;description=ExpressVPN%20rejects%20Indian%20govt&#8217;s%20data%20demand;%20Removes%20India%20servers&#038;media=bimber_share_media_url_placeholder\" title=\"Share on Pinterest\" target=\"_blank\" rel=\"nofollow\">Share on Pinterest<\/a><a class=\"bimber-microshare bimber-microshare-facebook bimber-share-facebook\" href=\"https:\/\/www.facebook.com\/dialog\/share?app_id=&#038;display=popup&#038;href=https:\/\/nextbigwhat.com\/expressvpn-rejects-indian-govts-data-demand-removes-india-servers\/&#038;quote=ExpressVPN%20rejects%20Indian%20govt&#8217;s%20data%20demand;%20Removes%20India%20servers\" title=\"Share on Facebook\" data-share-url=\"https:\/\/nextbigwhat.com\/expressvpn-rejects-indian-govts-data-demand-removes-india-servers\/\" data-share-text=\"ExpressVPN rejects Indian govt&#8217;s data demand; Removes India servers\" data-on-share-callback=\"\" target=\"_blank\" rel=\"nofollow\">Share on Facebook<\/a><a class=\"bimber-microshare bimber-microshare-twitter bimber-share-twitter\" href=\"\/\/twitter.com\/intent\/tweet?url=https:\/\/nextbigwhat.com\/expressvpn-rejects-indian-govts-data-demand-removes-india-servers\/&#038;text=ExpressVPN%20rejects%20Indian%20govt&#8217;s%20data%20demand;%20Removes%20India%20servers%20\" title=\"Share on Twitter\" target=\"_blank\" rel=\"nofollow\">Share on Twitter<\/a>\t<\/div>\n<\/div>\n","domain":"https:\/\/nextbigwhat.com\/"},"i18n":{"fb_app_id_not_set":"Facebook App Id not set in Theme Options > Shares"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/themes/bimber/js/shares.min.js?ver=9.2.1' id='bimber-shares-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/themes/bimber/js/stickyfill/stickyfill.min.js?ver=2.0.3' id='stickyfill-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/themes/bimber/js/jquery.placeholder/placeholders.jquery.min.js?ver=4.0.1' id='jquery-placeholder-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/themes/bimber/js/jquery.timeago/jquery.timeago.js?ver=1.5.2' id='jquery-timeago-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/themes/bimber/js/jquery.timeago/locales/jquery.timeago.en.js' id='jquery-timeago-en-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/themes/bimber/js/matchmedia/matchmedia.js' id='match-media-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/themes/bimber/js/matchmedia/matchmedia.addlistener.js' id='match-media-add-listener-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/themes/bimber/js/picturefill/picturefill.min.js?ver=2.3.1' id='picturefill-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/themes/bimber/js/jquery.waypoints/jquery.waypoints.min.js?ver=4.0.0' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/themes/bimber/js/enquire/enquire.min.js?ver=2.1.2' id='enquire-js'></script>
<script type='text/javascript' id='bimber-global-js-extra'>
/* <![CDATA[ */
var bimber_front_config = {"debug_mode":"","ajax_url":"https:\/\/nextbigwhat.com\/wp-admin\/admin-ajax.php","timeago":"on","sharebar":"off","i18n":{"menu":{"go_to":"Go to"},"newsletter":{"subscribe_mail_subject_tpl":"Check out this great article: %subject%"},"bp_profile_nav":{"more_link":"More"}},"comment_types":["wp"],"auto_load_limit":"0","auto_play_videos":"","use_gif_player":"1","setTargetBlank":"1","useWaypoints":"1","stack":"system"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/themes/bimber/js/global.js?ver=9.2.1' id='bimber-global-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/themes/bimber/js/libgif/libgif.js' id='libgif-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/themes/bimber/js/players.js?ver=9.2.1' id='bimber-players-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-includes/js/dist/dom-ready.min.js?ver=d996b53411d1533a84951212ab6ac4ff' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-includes/js/dist/a11y.min.js?ver=a38319d7ba46c6e60f7f9d4c371222c5' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/themes/bimber/js/ajax-search.js?ver=9.2.1' id='bimber-ajax-search-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/themes/bimber/js/single.js?ver=9.2.1' id='bimber-single-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/themes/bimber/js/flickity/flickity.pkgd.min.js?ver=2.2.1' id='flickity-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/themes/bimber/js/back-to-top.js?ver=9.2.1' id='bimber-back-to-top-js'></script>
<script type='text/javascript' defer src='https://nextbigwhat.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.7' id='mc4wp-forms-api-js'></script>
            <div class="daftplugPublic" data-daftplug-plugin="daftplug_instantify">
                <style type="text/css">
                                    </style>
                                <script type="text/javascript">
                    jQuery(function() {
                        'use strict';
                                            });
                </script>
            </div>
            <div class="g1-popup g1-popup-newsletter">
	<div class="g1-popup-overlay">
	</div>

	<div class="g1-popup-inner">
		
<div id="bimber-mc4wp-form-counter-1" class="g1-newsletter g1-newsletter-vertical ">
	<div class="g1-newsletter-cover">
			</div>

	<div class="g1-newsletter-content">
		<h3 class="g1-mega g1-mega-1st">Hey!
Before You Go…</h3>

					<p>Get the trending stories straight into your inbox before everyone else!</p>
		
		<div class="g1-newsletter-form-wrap">
			<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-224158 mc4wp-form-theme mc4wp-form-theme-green" method="post" data-id="224158" data-name="#BigDaily" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME" placeholder="First Name">
</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1654162966" /><input type="hidden" name="_mc4wp_form_id" value="224158" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div><p class="g1-meta g1-newsletter-privacy">Don&#039;t worry, we don&#039;t spam</p></form><!-- / Mailchimp for WordPress Plugin -->		</div>
	</div>
</div><!-- .g1-newsletter -->

		<a href="#" class="g1-popup-closer">Close</a>
	</div>
</div><!-- .g1-popup -->

<div class="g1-slideup-wrap">
	<div class="g1-slideup-base"></div>
	<div class="g1-slideup-newsletter">
		<div class="g1-slideup-newsletter-body">
			<aside id="bimber-mc4wp-form-counter-2" class="g1-newsletter g1-newsletter-horizontal ">
	<header>
		<h2 class="g1-epsilon g1-epsilon-2nd"><span>Newsletter</span></h2>	</header>

	
	<p class="g1-mega g1-mega-1st">Don&#039;t miss out on new posts!</p>

	
	<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-3" class="mc4wp-form mc4wp-form-224158 mc4wp-form-theme mc4wp-form-theme-green" method="post" data-id="224158" data-name="#BigDaily" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME" placeholder="First Name">
</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1654162966" /><input type="hidden" name="_mc4wp_form_id" value="224158" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-3" /><div class="mc4wp-response"></div><p class="g1-meta g1-newsletter-privacy">Don&#039;t worry, we don&#039;t spam</p></form><!-- / Mailchimp for WordPress Plugin --></aside>
		</div>
	</div>
	<a href="#" class="g1-slideup-newsletter-closer">Close</a>
</div>
<script id="twitter-wjs" type="text/javascript" async defer src="//platform.twitter.com/widgets.js"></script>
</body>
</html>
