<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Start PushCrew Asynchronous Code -->
<script type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/a66ff66ea7cfea6772d2a56747b774c4.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>
<!-- End PushCrew Asynchronous Code -->

	<!-- This site is optimized with the Yoast SEO plugin v16.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>How Tope Awotona, a Nigerian Immigrant bootstrapped a software biz from 0 to $3 BILLION?</title>
	<link rel="canonical" href="https://nextbigwhat.com/how-calendly-bootstrapped-from-0-to-3-billion/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How Tope Awotona, a Nigerian Immigrant bootstrapped a software biz from 0 to $3 BILLION?" />
	<meta property="og:description" content="Lessons Learned from Calendly’s Founding 1) Solve a problem you have 2) Passion and grit WIN 🚀🥊 3)&hellip;" />
	<meta property="og:url" content="https://nextbigwhat.com/how-calendly-bootstrapped-from-0-to-3-billion/" />
	<meta property="og:site_name" content="nextbigwhat" />
	<meta property="article:publisher" content="https://facebook.com/nextbigwhatdotcom" />
	<meta property="article:published_time" content="2021-07-17T05:41:01+00:00" />
	<meta property="article:modified_time" content="2021-07-17T05:54:48+00:00" />
	<meta property="og:image" content="https://images.unsplash.com/photo-1584134239909-eb4800257d6a?ixid=MnwxNzM3MzN8MHwxfGFsbHx8fHx8fHx8fDE2MjEzMzAxMDY&#038;ixlib=rb-1.2.1&#038;fm=jpg&#038;q=85&#038;fit=crop&#038;w=2560&#038;h=1707" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1707" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@nextbigwhat" />
	<meta name="twitter:site" content="@nextbigwhat" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Shashank C" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://nextbigwhat.com/#website","url":"https://nextbigwhat.com/","name":"nextbigwhat","description":"build.grow.repeat.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://nextbigwhat.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://nextbigwhat.com/how-calendly-bootstrapped-from-0-to-3-billion/#primaryimage","inLanguage":"en-US","url":"https://images.unsplash.com/photo-1584134239909-eb4800257d6a?ixid=MnwxNzM3MzN8MHwxfGFsbHx8fHx8fHx8fDE2MjEzMzAxMDY&ixlib=rb-1.2.1&fm=jpg&q=85&fit=crop&w=2560&h=1707","contentUrl":"https://images.unsplash.com/photo-1584134239909-eb4800257d6a?ixid=MnwxNzM3MzN8MHwxfGFsbHx8fHx8fHx8fDE2MjEzMzAxMDY&ixlib=rb-1.2.1&fm=jpg&q=85&fit=crop&w=2560&h=1707","width":2560,"height":1707,"caption":"Photo by Shane on Unsplash"},{"@type":"WebPage","@id":"https://nextbigwhat.com/how-calendly-bootstrapped-from-0-to-3-billion/#webpage","url":"https://nextbigwhat.com/how-calendly-bootstrapped-from-0-to-3-billion/","name":"How Tope Awotona, a Nigerian Immigrant bootstrapped a software biz from 0 to $3 BILLION?","isPartOf":{"@id":"https://nextbigwhat.com/#website"},"primaryImageOfPage":{"@id":"https://nextbigwhat.com/how-calendly-bootstrapped-from-0-to-3-billion/#primaryimage"},"datePublished":"2021-07-17T05:41:01+00:00","dateModified":"2021-07-17T05:54:48+00:00","author":{"@id":"https://nextbigwhat.com/#/schema/person/c48006b8c3b5f5a1fc7cd40da76aedb0"},"breadcrumb":{"@id":"https://nextbigwhat.com/how-calendly-bootstrapped-from-0-to-3-billion/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://nextbigwhat.com/how-calendly-bootstrapped-from-0-to-3-billion/"]}]},{"@type":"BreadcrumbList","@id":"https://nextbigwhat.com/how-calendly-bootstrapped-from-0-to-3-billion/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://nextbigwhat.com/"},{"@type":"ListItem","position":2,"name":"How Tope Awotona, a Nigerian Immigrant bootstrapped a software biz from 0 to $3 BILLION?"}]},{"@type":"Person","@id":"https://nextbigwhat.com/#/schema/person/c48006b8c3b5f5a1fc7cd40da76aedb0","name":"Shashank C","image":{"@type":"ImageObject","@id":"https://nextbigwhat.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/49dda500ec5c58a758610bd7959e6eac?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/49dda500ec5c58a758610bd7959e6eac?s=96&d=mm&r=g","caption":"Shashank C"},"url":"https://nextbigwhat.com/author/shashank/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="manifest" href="https://nextbigwhat.com/pwa-manifest.json">
<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/07/cropped-cropped-NextBigWhat-Logo-2.png">
<link rel="amphtml" href="https://nextbigwhat.com/how-calendly-bootstrapped-from-0-to-3-billion/amp/" /><meta name="generator" content="AMP for WP 1.0.77.12"/><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="nextbigwhat &raquo; Feed" href="https://nextbigwhat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="nextbigwhat &raquo; Comments Feed" href="https://nextbigwhat.com/comments/feed/" />
			<link rel="preload" href="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/canvas/assets/fonts/canvas-icons.woff" as="font" type="font/woff" crossorigin>
						<link rel="preload" href="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff" as="font" type="font/woff" crossorigin>
					<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nextbigwhat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='canvas-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/canvas/assets/css/canvas.css?ver=2.2.6' media='all' />
<link rel='stylesheet' id='powerkit-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/powerkit/assets/css/powerkit.css?ver=2.5.5.1' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='canvas-block-alert-style-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/canvas/components/basic-elements/block-alert/block.css?ver=1625156954' media='all' />
<link rel='stylesheet' id='canvas-block-progress-style-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/canvas/components/basic-elements/block-progress/block.css?ver=1625156954' media='all' />
<link rel='stylesheet' id='canvas-block-collapsibles-style-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/canvas/components/basic-elements/block-collapsibles/block.css?ver=1625156954' media='all' />
<link rel='stylesheet' id='canvas-block-tabs-style-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/canvas/components/basic-elements/block-tabs/block.css?ver=1625156954' media='all' />
<link rel='stylesheet' id='canvas-block-section-heading-style-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/canvas/components/basic-elements/block-section-heading/block.css?ver=1625156954' media='all' />
<link rel='stylesheet' id='canvas-block-row-style-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/canvas/components/layout-blocks/block-row/block-row.css?ver=1625156954' media='all' />
<link rel='stylesheet' id='canvas-justified-gallery-block-style-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/canvas/components/justified-gallery/block/block-justified-gallery.css?ver=1625156954' media='all' />
<link rel='stylesheet' id='canvas-slider-gallery-block-style-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/canvas/components/slider-gallery/block/block-slider-gallery.css?ver=1625156954' media='all' />
<link rel='stylesheet' id='ugb-style-css-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks.css?ver=2.17.1' media='all' />
<style id='ugb-style-css-inline-css'>
:root {
			--content-width: 1200px;
		}
</style>
<link rel='stylesheet' id='ugb-style-css-premium-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks__premium_only.css?ver=2.17.1' media='all' />
<link rel='stylesheet' id='canvas-block-posts-sidebar-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/canvas/components/posts/block-posts-sidebar/block-posts-sidebar.css?ver=1625156954' media='all' />
<link rel='stylesheet' id='canvas-block-heading-style-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/canvas/components/content-formatting/block-heading/block.css?ver=1625156954' media='all' />
<link rel='stylesheet' id='canvas-block-list-style-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/canvas/components/content-formatting/block-list/block.css?ver=1625156954' media='all' />
<link rel='stylesheet' id='canvas-block-paragraph-style-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/canvas/components/content-formatting/block-paragraph/block.css?ver=1625156954' media='all' />
<link rel='stylesheet' id='canvas-block-separator-style-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/canvas/components/content-formatting/block-separator/block.css?ver=1625156954' media='all' />
<link rel='stylesheet' id='canvas-block-group-style-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/canvas/components/basic-elements/block-group/block.css?ver=1625156954' media='all' />
<link rel='stylesheet' id='canvas-block-cover-style-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/canvas/components/basic-elements/block-cover/block.css?ver=1625156954' media='all' />
<link rel='stylesheet' id='powerkit-basic-elements-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/powerkit/modules/basic-elements/public/css/public-powerkit-basic-elements.css?ver=2.5.5.1' media='screen' />
<link rel='stylesheet' id='powerkit-featured-categories-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/powerkit/modules/featured-categories/public/css/public-powerkit-featured-categories.css?ver=2.5.5.1' media='all' />
<link rel='stylesheet' id='powerkit-inline-posts-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/powerkit/modules/inline-posts/public/css/public-powerkit-inline-posts.css?ver=2.5.5.1' media='all' />
<link rel='stylesheet' id='powerkit-opt-in-forms-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/css/public-powerkit-opt-in-forms.css?ver=2.5.5.1' media='all' />
<link rel='stylesheet' id='powerkit-share-buttons-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/powerkit/modules/share-buttons/public/css/public-powerkit-share-buttons.css?ver=2.5.5.1' media='all' />
<link rel='stylesheet' id='powerkit-table-of-contents-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/powerkit/modules/table-of-contents/public/css/public-powerkit-table-of-contents.css?ver=2.5.5.1' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/css/dashicons.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.6' media='all' />
<link rel='stylesheet' id='csco-styles-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/newsblock/style.css?ver=1.1.6' media='all' />
<style id='csco-styles-inline-css'>
.searchwp-live-search-no-min-chars:after { content: "Continue typing" }
</style>
<link rel='stylesheet' id='pwaforwp-style-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/pwa-for-wp/assets/css/pwaforwp-main.min.css?ver=1.7.34' media='all' />
<script src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='ugb-block-frontend-js-js-extra'>
var stackable = {"restUrl":"https:\/\/nextbigwhat.com\/wp-json\/"};
</script>
<script src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks.js?ver=2.17.1' id='ugb-block-frontend-js-js'></script>
<script src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks__premium_only.js?ver=2.17.1' id='ugb-block-frontend-js-premium-js'></script>
<script src='https://www.googletagmanager.com/gtag/js?id=UA-36306707-1' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["nextbigwhat.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-36306707-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://nextbigwhat.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nextbigwhat.com/wp-json/wp/v2/posts/263548" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nextbigwhat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nextbigwhat.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://nextbigwhat.com/?p=263548' />
<link rel="alternate" type="application/json+oembed" href="https://nextbigwhat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnextbigwhat.com%2Fhow-calendly-bootstrapped-from-0-to-3-billion%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nextbigwhat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnextbigwhat.com%2Fhow-calendly-bootstrapped-from-0-to-3-billion%2F&#038;format=xml" />
<script type="text/javascript">var ajaxurl = "https://nextbigwhat.com/wp-admin/admin-ajax.php";</script>
<style type="text/css" media="all" id="canvas-blocks-dynamic-styles">

</style>
<meta name="generator" content="Site Kit by Google 1.36.0" /><!-- Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://nextbigwhat.com/?p=263548"},"headline":"How","datePublished":"2021-07-16T22:04:49","dateModified":"2021-07-16T22:04:49","author":{"@type":"Person","name":"Ashish Sinha"},"publisher":{"@type":"Organization","name":"nextbigwhat"}}</script><!-- / Schema optimized by Schema Pro --><!-- site-navigation-element Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"SEEK Mentorship","url":"https:\/\/seek.nextbigwhat.com"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Product","url":"https:\/\/nextbigwhat.com\/category\/product-management\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Submit startup","url":"https:\/\/nextbigwhat.com\/submit-your-startup\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Product Management Course","url":"http:\/\/nextbigwhat.com\/product-management-course\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Product Management Books","url":"https:\/\/nextbigwhat.com\/web-stories\/product-management-books\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Interviews","url":"https:\/\/nextbigwhat.com\/tag\/interview\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"EV","url":"https:\/\/nextbigwhat.com\/category\/electric-vehicles-india\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"AI","url":"https:\/\/nextbigwhat.com\/category\/artificial-intelligence-news-reports\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Contact","url":"https:\/\/nextbigwhat.com\/contact\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Stories","url":"https:\/\/nextbigwhat.com\/web-stories\/"}]}</script><!-- / site-navigation-element Schema optimized by Schema Pro --><!-- sitelink-search-box Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebSite","name":"nextbigwhat","url":"https:\/\/nextbigwhat.com","potentialAction":[{"@type":"SearchAction","target":"https:\/\/nextbigwhat.com\/?s={search_term_string}","query-input":"required name=search_term_string"}]}</script><!-- / sitelink-search-box Schema optimized by Schema Pro --><!-- breadcrumb Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/nextbigwhat.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/nextbigwhat.com\/category\/tech\/","name":"Tech"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/nextbigwhat.com\/how-calendly-bootstrapped-from-0-to-3-billion\/","name":"How Tope Awotona, a Nigerian Immigrant bootstrapped a software biz from 0 to $3 BILLION?"}}]}</script><!-- / breadcrumb Schema optimized by Schema Pro --><style id='csco-theme-typography'>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</style>
			<style id="wpsp-style-frontend"></style>
			<link rel="icon" href="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/08/nextbigwhat-app-80x80.png" sizes="32x32" />
<link rel="icon" href="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/08/nextbigwhat-app.png" sizes="192x192" />
<meta name="msapplication-TileImage" content="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/08/nextbigwhat-app.png" />
<meta name="pwaforwp" content="wordpress-plugin"/>
        <meta name="theme-color" content="#D5E0EB">
        <meta name="apple-mobile-web-app-title" content="NextBigWhat">
        <meta name="application-name" content="NextBigWhat">
        <meta name="apple-mobile-web-app-capable" content="yes">
        <meta name="apple-mobile-web-app-status-bar-style" content="default">
        <meta name="mobile-web-app-capable" content="yes">
        <meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/07/cropped-cropped-NextBigWhat-Logo-2.png">
<link rel="apple-touch-icon" sizes="192x192" href="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/07/cropped-cropped-NextBigWhat-Logo-2.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/07/cropped-NextBigWhat-Logo-4.png">
		<style id="wp-custom-css">
			.card {
            position:relative;
            border: 1px solid #FAFAFA;
            border-radius: 0.75rem;
            padding-top: 10px;
            padding-left: 15px;
            padding-right: 15px;
            padding-bottom: 10px;
            width: 94% !important;
            min-width: 0px;
            margin-top: 1rem;
            margin-bottom: 1rem;
            margin-left: 0px;
            margin-right: 2px;
            font-family: system-ui, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Ubuntu, "Helvetica Neue", sans-serif;
}
        .card:hover {
            transform: scale(1.02);
            transition: all 0.1s ease;
            box-shadow: 2px 2px 5px #888;
            z-index: 1;
            background-color: #f0f0f0 !important;
        }		</style>
		<style id="kirki-inline-styles">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</style></head>

<body class="post-template-default single single-post postid-263548 single-format-standard wp-embed-responsive wp-schema-pro-2.5.2 cs-page-layout-right cs-navbar-sticky-enabled cs-navbar-smart-enabled cs-sticky-sidebar-enabled cs-stick-to-top elementor-default elementor-kit-237879" data-scheme='default' site-data-scheme='default'>



	<div class="cs-site-overlay"></div>

	<div class="cs-offcanvas">
		<div class="cs-offcanvas__header" data-scheme="dark">
			
			<nav class="cs-offcanvas__nav">
						<div class="cs-logo ">
			<a class="cs-header__logo cs-logo-once " href="https://nextbigwhat.com/">
				nextbigwhat			</a>

					</div>
		
				<span class="cs-offcanvas__toggle" role="button"><i class="cs-icon cs-icon-x"></i></span>
			</nav>

					</div>
		<aside class="cs-offcanvas__sidebar">
			<div class="cs-offcanvas__inner cs-offcanvas__area cs-widget-area">
				<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-262896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262896"><a href="https://seek.nextbigwhat.com" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">SEEK Mentorship</a></li>
<li id="menu-item-229511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-229511"><a href="https://nextbigwhat.com/category/product-management/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product</a>
<ul class="sub-menu">
	<li id="menu-item-233630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233630"><a href="https://nextbigwhat.com/submit-your-startup/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Submit startup</a></li>
	<li id="menu-item-224055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224055"><a href="http://nextbigwhat.com/product-management-course/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product Management Course</a></li>
	<li id="menu-item-247031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247031"><a href="https://nextbigwhat.com/web-stories/product-management-books/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product Management Books</a></li>
</ul>
</li>
<li id="menu-item-236424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-236424"><a href="https://nextbigwhat.com/tag/interview/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Interviews</a>
<ul class="sub-menu">
	<li id="menu-item-236427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236427"><a href="https://nextbigwhat.com/category/electric-vehicles-india/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">EV</a></li>
	<li id="menu-item-236426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236426"><a href="https://nextbigwhat.com/category/artificial-intelligence-news-reports/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">AI</a></li>
</ul>
</li>
<li id="menu-item-234114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234114"><a href="https://nextbigwhat.com/contact/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Contact</a></li>
<li id="menu-item-257652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257652"><a href="https://nextbigwhat.com/web-stories/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Stories</a></li>
</ul></div></div>
				<div class="widget nav_menu-2 widget_nav_menu"><div class="menu-main-container"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262896"><a href="https://seek.nextbigwhat.com" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">SEEK Mentorship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-229511"><a href="https://nextbigwhat.com/category/product-management/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233630"><a href="https://nextbigwhat.com/submit-your-startup/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Submit startup</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224055"><a href="http://nextbigwhat.com/product-management-course/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product Management Course</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247031"><a href="https://nextbigwhat.com/web-stories/product-management-books/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product Management Books</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-236424"><a href="https://nextbigwhat.com/tag/interview/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Interviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236427"><a href="https://nextbigwhat.com/category/electric-vehicles-india/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">EV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236426"><a href="https://nextbigwhat.com/category/artificial-intelligence-news-reports/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">AI</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234114"><a href="https://nextbigwhat.com/contact/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257652"><a href="https://nextbigwhat.com/web-stories/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Stories</a></li>
</ul></div></div>			</div>
		</aside>
	</div>
	
<div id="page" class="cs-site">

	
	<div class="cs-site-inner">

		
		
<header class="cs-header cs-header-two" data-scheme="dark">
	<div class="cs-container">
		<div class="cs-header__inner cs-header__inner-desktop">
			<div class="cs-header__col cs-col-left">
								<span class="cs-header__offcanvas-toggle " role="button">
					<i class="cs-icon cs-icon-menu"></i>
				</span>
					<span class="cs-header__search-toggle" role="button">
			<i class="cs-icon cs-icon-search"></i>
		</span>
					</div>
			<div class="cs-header__col cs-col-center">
						<div class="cs-logo ">
			<a class="cs-header__logo cs-logo-once " href="https://nextbigwhat.com/">
				nextbigwhat			</a>

					</div>
					</div>
			<div class="cs-header__col cs-col-right">
							<span role="button" class="cs-header__scheme-toggle cs-site-scheme-toggle">
				<i class="cs-header__scheme-toggle-icon cs-icon cs-icon-sun"></i>
				<span class="cs-header__scheme-toggle-element"></span>
				<i class="cs-header__scheme-toggle-icon cs-icon cs-icon-moon"></i>
			</span>
					<a href="https://seek.nextbigwhat.com" class="cs-header__button" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">
				<i class="cs-icon cs-icon-mail"></i>SEEK			</a>
						</div>
		</div>

		
<div class="cs-header__inner cs-header__inner-mobile">
	<div class="cs-header__col cs-col-left">
						<span class="cs-header__offcanvas-toggle " role="button">
					<i class="cs-icon cs-icon-menu"></i>
				</span>
				</div>
	<div class="cs-header__col cs-col-center">
				<div class="cs-logo ">
			<a class="cs-header__logo cs-logo-once " href="https://nextbigwhat.com/">
				nextbigwhat			</a>

					</div>
			</div>
	<div class="cs-header__col cs-col-right">
				<span role="button" class="cs-header__scheme-toggle cs-header__scheme-toggle-mobile cs-site-scheme-toggle">
			<i class="cs-header__scheme-toggle-icon cs-icon cs-icon-sun"></i>
			<i class="cs-header__scheme-toggle-icon cs-icon cs-icon-moon"></i>
		</span>
						<span class="cs-header__search-toggle" role="button">
			<i class="cs-icon cs-icon-search"></i>
		</span>
			</div>
</div>
	</div>

	
<div class="cs-search" data-scheme="dark">
	<div class="cs-container">
		<form role="search" method="get" class="cs-search__nav-form" action="https://nextbigwhat.com/">
			<div class="cs-search__group">
				<button class="cs-search__submit">
					<i class="cs-icon cs-icon-search"></i>
				</button>

				<input data-swpparentel=".cs-header .cs-search-live-result" required class="cs-search__input" data-swplive="true" type="search" value="" name="s" placeholder="Enter your search topic">

				<button class="cs-search__close">
					<i class="cs-icon cs-icon-x"></i>
				</button>
			</div>
		</form>

		<div class="cs-search__content">
								<div class="cs-search__posts">
						<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>The Latest</span></span></h5>
						<div class="cs-search__posts-wrapper">
															<article class="post-263554 post type-post status-publish format-standard has-post-thumbnail category-tech tag-thethreadmill cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110" src="https://images.unsplash.com/photo-1558009250-d3d2229fdf28?ixid=MnwxNzM3MzN8MHwxfGFsbHx8fHx8fHx8fDE2MjY0OTE0NTk&amp;ixlib=rb-1.2.1&amp;fm=jpg&amp;q=85&amp;fit=crop&amp;w=110&amp;h=110" class="attachment-csco-small size-csco-small wp-post-image" alt="How to be a better copywriter" loading="lazy" />												</div>

												<a href="https://nextbigwhat.com/how-to-become-a-better-copywriter/" class="cs-overlay-link" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://nextbigwhat.com/how-to-become-a-better-copywriter/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">How to become a better copywriter?</a></h6>
											<div class="cs-entry__post-meta" ></div>										</div>
									</div>
								</article>
															<article class="post-263548 post type-post status-publish format-standard has-post-thumbnail category-tech tag-thethreadmill cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110" src="https://images.unsplash.com/photo-1584134239909-eb4800257d6a?ixid=MnwxNzM3MzN8MHwxfGFsbHx8fHx8fHx8fDE2MjEzMzAxMDY&amp;ixlib=rb-1.2.1&amp;fm=jpg&amp;q=85&amp;fit=crop&amp;w=110&amp;h=110" class="attachment-csco-small size-csco-small wp-post-image" alt="What You Need To Know Before Raising Seed Funding From Institutional Funds?" loading="lazy" />												</div>

												<a href="https://nextbigwhat.com/how-calendly-bootstrapped-from-0-to-3-billion/" class="cs-overlay-link" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://nextbigwhat.com/how-calendly-bootstrapped-from-0-to-3-billion/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">How Tope Awotona, a Nigerian Immigrant bootstrapped a software biz from 0 to $3 BILLION?</a></h6>
											<div class="cs-entry__post-meta" ></div>										</div>
									</div>
								</article>
															<article class="post-263545 post type-post status-publish format-standard has-post-thumbnail category-entrepreneurship category-tech tag-thethreadmill cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/12/Consumer-startups-110x110.jpeg" class="attachment-csco-small size-csco-small wp-post-image" alt="" loading="lazy" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/12/Consumer-startups-110x110.jpeg 110w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/12/Consumer-startups-80x80.jpeg 80w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/12/Consumer-startups-96x96.jpeg 96w" sizes="(max-width: 110px) 100vw, 110px" />												</div>

												<a href="https://nextbigwhat.com/michael-seibel-partner-at-yc-on-startups/" class="cs-overlay-link" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://nextbigwhat.com/michael-seibel-partner-at-yc-on-startups/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Michael Seibel of YC on Startups: Not enough startups are celebrated for their discipline and focus</a></h6>
											<div class="cs-entry__post-meta" ></div>										</div>
									</div>
								</article>
															<article class="post-263539 post type-post status-publish format-standard has-post-thumbnail category-digitalindia category-tech tag-thethreadmill cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/03/Zomato-1-110x110.jpg" class="attachment-csco-small size-csco-small wp-post-image" alt="" loading="lazy" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/03/Zomato-1-110x110.jpg 110w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/03/Zomato-1-80x80.jpg 80w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/03/Zomato-1-96x96.jpg 96w" sizes="(max-width: 110px) 100vw, 110px" />												</div>

												<a href="https://nextbigwhat.com/zomato-ipo-appreciation/" class="cs-overlay-link" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://nextbigwhat.com/zomato-ipo-appreciation/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Zomato IPO: How much appreciation can one expect? [Hint: The devil is in the details]</a></h6>
											<div class="cs-entry__post-meta" ></div>										</div>
									</div>
								</article>
													</div>
					</div>
					
								<div class="cs-search__tags">
						<ul>
															<li>
									<a href="https://nextbigwhat.com/tag/zuck/" rel="tag follow noopener noreferrer" data-wpel-link="internal" target="_self">
										zuck									</a>
								</li>
															<li>
									<a href="https://nextbigwhat.com/tag/zoomcar/" rel="tag follow noopener noreferrer" data-wpel-link="internal" target="_self">
										zoomcar									</a>
								</li>
															<li>
									<a href="https://nextbigwhat.com/tag/zoom-meetings/" rel="tag follow noopener noreferrer" data-wpel-link="internal" target="_self">
										Zoom meetings									</a>
								</li>
															<li>
									<a href="https://nextbigwhat.com/tag/zoom/" rel="tag follow noopener noreferrer" data-wpel-link="internal" target="_self">
										Zoom									</a>
								</li>
															<li>
									<a href="https://nextbigwhat.com/tag/zomato-india/" rel="tag follow noopener noreferrer" data-wpel-link="internal" target="_self">
										Zomato India									</a>
								</li>
															<li>
									<a href="https://nextbigwhat.com/tag/zomato/" rel="tag follow noopener noreferrer" data-wpel-link="internal" target="_self">
										zomato									</a>
								</li>
															<li>
									<a href="https://nextbigwhat.com/tag/zero-day-bug/" rel="tag follow noopener noreferrer" data-wpel-link="internal" target="_self">
										Zero Day Bug									</a>
								</li>
															<li>
									<a href="https://nextbigwhat.com/tag/youwecan/" rel="tag follow noopener noreferrer" data-wpel-link="internal" target="_self">
										YouWeCan									</a>
								</li>
															<li>
									<a href="https://nextbigwhat.com/tag/youtube/" rel="tag follow noopener noreferrer" data-wpel-link="internal" target="_self">
										YouTube									</a>
								</li>
															<li>
									<a href="https://nextbigwhat.com/tag/yebhi/" rel="tag follow noopener noreferrer" data-wpel-link="internal" target="_self">
										yebhi									</a>
								</li>
													</ul>
					</div>
					
			<div class="cs-search-live-result"></div>
		</div>
	</div>
</div>
</header>

		
		<main id="main" class="cs-site-primary">

			
			<div class="cs-site-content cs-sidebar-enabled cs-sidebar-right cs-metabar-disabled section-heading-default-style-3">

				
	<div class="cs-entry__header cs-entry__header-large-overlay cs-overlay-gradient cs-video-wrap">
		<div class="cs-entry__header-wrap cs-ratio-wide" data-scheme="inverse">

							<figure class="cs-entry__overlay-bg cs-overlay-background">
					<img width="1920" height="1024" src="https://images.unsplash.com/photo-1584134239909-eb4800257d6a?ixid=MnwxNzM3MzN8MHwxfGFsbHx8fHx8fHx8fDE2MjEzMzAxMDY&amp;ixlib=rb-1.2.1&amp;fm=jpg&amp;q=85&amp;fit=crop&amp;w=1920&amp;h=1024" class="attachment-csco-extra-large size-csco-extra-large wp-post-image" alt="What You Need To Know Before Raising Seed Funding From Institutional Funds?" loading="lazy" />				</figure>
			
			<div class="cs-entry__header-inner">

				
				
				<div class="cs-entry__header-info">
					<div class="cs-entry__category"><ul class="post-categories">
	<li><a href="https://nextbigwhat.com/category/tech/" rel="category tag follow noopener noreferrer" data-wpel-link="internal" target="_self">Tech</a></li></ul></div><h1 class="cs-entry__title cs-entry__title-line"><span>How Tope Awotona, a Nigerian Immigrant bootstrapped a software biz from 0 to $3 BILLION?</span></h1><div class="cs-entry__post-meta" ><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://nextbigwhat.com/author/shashank/" title="View all posts by Shashank C" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer"><span class="cs-by">by</span><span class="cs-author">Shashank C</span></a></div><div class="cs-meta-date">July 17, 2021</div></div>				</div>
			</div>
		</div>
	</div>

				<div class="cs-container">

					
					<div id="content" class="cs-main-content">

						
<div id="primary" class="cs-content-area">

	
	
		
			
<div class="cs-entry__wrap">

	
	<div class="cs-entry__container">

		
		<div class="cs-entry__content-wrap">
			
			<div class="entry-content">
				
<blockquote class="wp-block-quote"><p>Lessons Learned from Calendly’s Founding 1) Solve a problem you have 2) Passion and grit WIN 🚀🥊 3) Ease of Use + Great Experience = organic growth In 2020, Calendly grew by 75%. The app’s description and value prop is the same as it was in the original 2014 seed announcement</p><cite>Jesse Pujji</cite></blockquote>



<div class="card w-50"><div class="card-body">In less than 6 years, this Nigerian Immigrant bootstrapped a software biz from 0 to $3 BILLION

The crazy part?

He has no idea how to code.  He was a sales guy.

Time for another Bootstrapped Giant 🧵🧵

This one is a gem 👇🏽👇🏽👇🏽</div></div><div class="card w-50"><div class="card-body">@topeawotona was born in lagos to a biz family

His grandma built a very successful textile import/export business 

His mom co-owned a pharmacy with his Aunt 

His dad was a microbiologist turned chemical distributor

Their life was good, then tragedy struck&#8230;</div></div><div class="card w-50"><div class="card-body">At the age of 12, Tope was relaxing in his house when he saw his dad pull onto the driveway.

Out of nowhere, several men rushed the car, forced him out and despite no resistance, they murdered him. 

Tope watched the whole thing and still has insomnia to this day bc of it.</div></div><div class="card w-50"><div class="card-body">That incident left a deep imprint on Tope.  And he resolved to build a dream success for himself and his father

Shortly after the tragedy, his mom moved the family to Georgia.

The moved in with relatives and set off to realize the American Dream&#8230;</div></div><div class="card w-50"><div class="card-body">At 15, even though Tope graduated high school, his mom kept him enrolled to more deeply assimilate into american culture.

From there, he went on to @universityofga at 17 and shortly after had his first biz idea&#8230;</div></div><div class="card w-50"><div class="card-body">Part time, He was working in a pharmacy, and it took too long to count all the 💰 after close&#8230; so

He invented a device using optical character recognition to 👀 and count 💵

After patenting it, he cold called National Register.. they offered to fly him out but he froze up&#8230;</div></div><div class="card w-50"><div class="card-body">This experience motivated him to learn sales.

After UGA, he cut his teeth at an internet travel agency for the next 4 years

Then joined IBM with Tivoli and then Perceptive He stepped into the world of tech sales&#8230;

&#8230; All while keeping his side hustles, what were they?</div></div><div class="card w-50"><div class="card-body">His first startup idea (Biz #2) was an online dating site called Single To Taken inspired by an article about the success of Plenty of Fish

Tope realized early on that he simply didn’t have the technical or product skills to build the platform, so he pivoted to ecommerce instead</div></div><div class="card w-50"><div class="card-body">His ecomm idea (#3) was ProjectorSpot (selling projectors online), but low margins made growth difficult

YardSteals (#4) was similar, but in the Home and Garden nice with a focus on grills &#8211; the same problems cropped up again

So Tope decided on a few key factors for #5</div></div><div class="card w-50"><div class="card-body">1) It had to be software, since the margins were incredible
2) He had to have a passion for it
3) It needed a growth channel he could really understand (the last 2 used SEO)

It took a few more years of sales jobs before he found that magic combination while working at Dell</div></div><div class="card w-50"><div class="card-body">At the end of 2012, he realized how much time it took to get scheduled with a prospect💡

Dozens of emails going back and forth each day for a single meeting

Existing scheduling software sucked.

Calendly was born!  &#8230;but Tope did not know how to build software.</div></div><div class="card w-50"><div class="card-body">So he did the classic first time entrepreneur thing: he outsourced it overseas.

This was a disaster. It took 1+ year to build and he put all his life savings into it.

in 2014, he almost lost it all…</div></div><div class="card w-50"><div class="card-body">His dev team was in Ukraine and they were going through violent riots.

Undeterred, he flew into Kiev and stayed with his team through the riots making sure they shipped.

That risk paid off with a top notch product and during his time there, they cracked something special&#8230;</div></div><div class="card w-50"><div class="card-body">The &#8220;Upside Down Funnel&#8221; &#8211; or said differently, the inherent virality in the product. 

I send you a calendly and its like marketing and product built into one.

Tope was building a social network + software, he calls it the &#8220;Instagram of Scheduling.&#8221;</div></div><div class="card w-50"><div class="card-body">Whenever someone sent a link, they shared the product along with their schedule &#8211; UX was the #1 goal

The MVP was so good, the CLIENTS of beta users asked if they could roll it out to their entire 80+ team

Individual users turned into departments and then whole companies ➰🚀</div></div><div class="card w-50"><div class="card-body">By the time they launched publicly, Calendly was already a scheduling favorite with schools for parent teacher conferences

The viral design of the app has not changed, and it’s popularity at @ATLTechVillage and on Twitter that led to their only investment for the next 7 years..</div></div><div class="card w-50"><div class="card-body">Trying to raise from the Southeast with almost no revenue meant the Sand Hill gang wouldn’t take a second look

Thanks to an A+ product, Calendy secured a $350K seed round from Atlanta Ventures in April 2014 &#8211; just enough to keep going and launch a premium version in July 2014</div></div><div class="card w-50"><div class="card-body">Then they began adding $25K in ARR every month

They began building new automations and integrations to start boosting paid conversions

By the end of 2015, they had tripled growth and were adding $75K ARR every month and broke $1MM ARR

The were already profitable.</div></div><div class="card w-50"><div class="card-body">Growing $1MM to over $70MM meant increasing profits &#8211; without increasing the price for everyone

In 2017, they released a Pro plan for 50% more for Salesforce users

And 2018, Calendly narrowed focus to their 6 most profitable customer segments and have stuck with them since</div></div><div class="card w-50"><div class="card-body">Since then, the company has bootstrapped to over $70MM ARR and 10MM+ monthly users

How? By staying maniacally focused on ease of use, a strategy that fed the viral experience built into the core of the scheduling app</div></div><div class="card w-50"><div class="card-body">In January, Calendly raised $350MM at a $3B valuation. $200M will be used to give liquidity to the team and early investors…

On track to hit $100MM ARR later this year, this bootstrapped giant is growing too fast to even consider an IPO yet!

Tope&#8217;s Net Worth is &gt;$2BN!!</div></div><blockquote class="twitter-tweet" data-conversation="none"><a href="https://twitter.com/jspujji/status/1415759318327123970" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"></a></blockquote><blockquote class="twitter-tweet" data-conversation="none"></blockquote><div class="card w-50"><div class="card-body">Lessons Learned from Calendly’s Founding

1) Solve a problem you have
2) Passion and grit WIN 🚀🥊 
3) Ease of Use + Great Experience = organic growth

In 2020, Calendly grew by 75%. The app’s description and value prop is the same as it was in the original 2014 seed announcement</div></div><div class="card w-50"><div class="card-body">Enjoy this?

Follow me @jspujji for more stories on “Bootstrapped Giants,” DTC, Growth Marketing and entrepreneurship!!</div></div><span><a class="twitter-follow-button" target="_blank" rel="noopener nofollow external noreferrer" href="https://twitter.com/jspujji" data-wpel-link="external">Follow @jspujji</a></span>
		<div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-simple-light pk-share-buttons-has-counts pk-share-buttons-highlight-text pk-share-buttons-mode-none" data-post-id="263548" data-share-url="https://nextbigwhat.com/how-calendly-bootstrapped-from-0-to-3-billion/" data-scheme="default">

			
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?t=--SHARETEXT--&amp;u=https://nextbigwhat.com/how-calendly-bootstrapped-from-0-to-3-billion/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?text=--SHARETEXT--&amp;url=https://nextbigwhat.com/how-calendly-bootstrapped-from-0-to-3-billion/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">

							<a href="mailto:?subject=How%20Tope%20Awotona%2C%20a%20Nigerian%20Immigrant%20bootstrapped%20a%20software%20biz%20from%200%20to%20%243%20BILLION%3F&body=--SHARETEXT--%20https://nextbigwhat.com/how-calendly-bootstrapped-from-0-to-3-billion/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
								</div>
		</div>
			<div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-simple-light pk-share-buttons-has-counts pk-share-buttons-blockquote pk-share-buttons-mode-none" data-post-id="263548" data-share-url="https://nextbigwhat.com/how-calendly-bootstrapped-from-0-to-3-billion/" >

			
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?t=--SHARETEXT--&amp;u=https://nextbigwhat.com/how-calendly-bootstrapped-from-0-to-3-billion/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?text=--SHARETEXT--&amp;url=https://nextbigwhat.com/how-calendly-bootstrapped-from-0-to-3-billion/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">

							<a href="mailto:?subject=How%20Tope%20Awotona%2C%20a%20Nigerian%20Immigrant%20bootstrapped%20a%20software%20biz%20from%200%20to%20%243%20BILLION%3F&body=--SHARETEXT--%20https://nextbigwhat.com/how-calendly-bootstrapped-from-0-to-3-billion/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
								</div>
		</div>
				</div>

						<div class="cs-entry__after-share-buttons">
						<div class="pk-share-buttons-wrap pk-share-buttons-layout-equal pk-share-buttons-scheme-bold-bg pk-share-buttons-has-total-counts pk-share-buttons-after-post pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="263548" data-share-url="https://nextbigwhat.com/how-calendly-bootstrapped-from-0-to-3-billion/" >

							<div class="pk-share-buttons-total pk-share-buttons-total-no-count">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">0</div>
							<div class="pk-share-buttons-label pk-font-secondary">Shares</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://nextbigwhat.com/how-calendly-bootstrapped-from-0-to-3-billion/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&amp;text=How%20Tope%20Awotona%2C%20a%20Nigerian%20Immigrant%20bootstrapped%20a%20software%20biz%20from%200%20to%20%243%20BILLION%3F&amp;url=https://nextbigwhat.com/how-calendly-bootstrapped-from-0-to-3-billion/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Tweet</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin">

							<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://nextbigwhat.com/how-calendly-bootstrapped-from-0-to-3-billion/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
								</div>
		</div>
				</div>
					<div class="cs-entry__subscribe">
			<div class="cs-site-subscribe__item">
				<div class="cs-site-subscribe__form">
											<div class="cs-site-subscribe__info">
															<h4 class="cs-site-subscribe__title">Sign Up for Our Newsletters</h4>
							
															<span class="cs-site-subscribe__info-text">Get notified of the best deals on our WordPress themes.</span>
													</div>
					
									<div class="pk-subscribe-form-wrap pk-subscribe-form-block pk-subscribe-with-name">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="30909786e5">

								<div class="pk-input-group">
																			<input type="text" name="USER" class="user form-control" placeholder="Enter your name">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/how-calendly-bootstrapped-from-0-to-3-billion/" />							</form>

													</div>
					</div>
				</div>
								</div>
			</div>
		</div>
			</div>

		
	</div>

	</div>

		
	
	
</div>


	<aside id="secondary" class="cs-sidebar__area cs-widget-area">
		<div class="cs-sidebar__inner">
						<div class="widget mc4wp_form_widget-6 widget_mc4wp_form_widget"><h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Newsletter</span></span></h5><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-224158 mc4wp-form-theme mc4wp-form-theme-green" method="post" data-id="224158" data-name="#BigDaily" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME" placeholder="First Name">
</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1626533312" /><input type="hidden" name="_mc4wp_form_id" value="224158" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div class="widget text-2 widget_text"><h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Hello World.</span></span></h5>			<div class="textwidget"><p>NextBigWhat brings you well curated wisdom, news and actionable insights.</p>
<p>In a world where algorithms are deciding what you read (and learn), we bring a holistic view on product and growth &#8211; curated by the experts, enabling you to learn from the knowledgable sources and save time in discovering them.</p>
</div>
		</div>					</div>
	</aside>
	
							
						</div>

								<div class="cs-entry__post-related">
			<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Related Posts</span></span></h5>
			<div class="cs-entry__post-wrap">
				

<article class="post-106997 post type-post status-publish format-standard has-post-thumbnail category-tech cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
													</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://nextbigwhat.com/chandni-chowk-shops-on-internet/" class="cs-overlay-link" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://nextbigwhat.com/category/tech/" rel="category tag follow noopener noreferrer" data-wpel-link="internal" target="_self">Tech</a></li></ul></div></div>
			<h2 class="cs-entry__title"><a href="https://nextbigwhat.com/chandni-chowk-shops-on-internet/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Google brings Chandni Chowk shops online</a></h2>
							<div class="cs-entry__excerpt">
					
				Chandni chowk, one of the Asia’s busiest and India’s oldest market, which is notorious for its chaotic traffic and bustling rush has now gone online. Over 2,500 businesses from Chandni Chowk market are now online with their own websites.						</div>
			
			<div class="cs-entry__post-meta" ><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://nextbigwhat.com/author/editorial/" title="View all posts by NextBigWhat" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer"><span class="cs-by">by</span><span class="cs-author">NextBigWhat</span></a></div></div>		</div>
	</div>
</article>



<article class="post-3830 post type-post status-publish format-standard category-tech cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
		
		<div class="cs-entry__inner cs-entry__content">

			<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://nextbigwhat.com/category/tech/" rel="category tag follow noopener noreferrer" data-wpel-link="internal" target="_self">Tech</a></li></ul></div></div>
			<h2 class="cs-entry__title"><a href="https://nextbigwhat.com/dot-to-stop-3g-services-from-bsnl-and-mtnl-3g-auction-date/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">DoT asks BSNL and MTNL to stop 3G Services, Auction date Updates..</a></h2>
							<div class="cs-entry__excerpt">
					Citing security concerns from Intelligence Bureau, DoT has asked BSNL and MTNL to stop 3G services till call&hellip;				</div>
			
			<div class="cs-entry__post-meta" ><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://nextbigwhat.com/author/editorial/" title="View all posts by NextBigWhat" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer"><span class="cs-by">by</span><span class="cs-author">NextBigWhat</span></a></div></div>		</div>
	</div>
</article>



<article class="post-3204 post type-post status-publish format-standard has-post-thumbnail category-tech cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
													</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://nextbigwhat.com/mumbai-terrorist-attack/" class="cs-overlay-link" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://nextbigwhat.com/category/tech/" rel="category tag follow noopener noreferrer" data-wpel-link="internal" target="_self">Tech</a></li></ul></div></div>
			<h2 class="cs-entry__title"><a href="https://nextbigwhat.com/mumbai-terrorist-attack/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Mumbai Terror Attack &#8211; Who owns the Responsibility?</a></h2>
							<div class="cs-entry__excerpt">
					What a shame on Indian intelligence agencies and govt. that terrorists almost ransacked the Mumbai city with terrorist&hellip;				</div>
			
			<div class="cs-entry__post-meta" ><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://nextbigwhat.com/author/editorial/" title="View all posts by NextBigWhat" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer"><span class="cs-by">by</span><span class="cs-author">NextBigWhat</span></a></div></div>		</div>
	</div>
</article>



<article class="post-157975 post type-post status-publish format-standard has-post-thumbnail category-fyi category-tech tag-google tag-samsung cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
													</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://nextbigwhat.com/monthly-android-security-updates/" class="cs-overlay-link" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://nextbigwhat.com/category/fyi/" rel="category tag follow noopener noreferrer" data-wpel-link="internal" target="_self">FYI</a></li>
	<li><a href="https://nextbigwhat.com/category/tech/" rel="category tag follow noopener noreferrer" data-wpel-link="internal" target="_self">Tech</a></li></ul></div></div>
			<h2 class="cs-entry__title"><a href="https://nextbigwhat.com/monthly-android-security-updates/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Google, Samsung To Release Monthly Android Security Updates For Devices</a></h2>
							<div class="cs-entry__excerpt">
					
				Following the discovery of the Stagefright vulnerability, Google and Samsung have announced that they will roll out Android Security Updates for Nexus and Galaxy devices once every month. Google says its monthly updates will be in addition to the updates the company rolls out whenever they're ready. Samsung on the other hand says its working with carriers across the globe to perfect the method for regular updates.						</div>
			
			<div class="cs-entry__post-meta" ><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://nextbigwhat.com/author/editorial/" title="View all posts by NextBigWhat" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer"><span class="cs-by">by</span><span class="cs-author">NextBigWhat</span></a></div></div>		</div>
	</div>
</article>

			</div>
		</div>
	
	
	
					</div>

					
				</div>

				
			</main>

		
		
<footer class="cs-footer cs-footer-one" data-scheme="dark">
	
	<div class="cs-container">
		<div class="cs-footer__item">
			<div class="cs-footer__col cs-col-left">
				<div class="cs-footer__inner">
							<div class="cs-logo">
			<a class="cs-footer__logo cs-logo-once" href="https://nextbigwhat.com/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">
				nextbigwhat			</a>

					</div>
		
								<div class="cs-footer__desc">
				We bring you curated insights from the best.			</div>
							</div>
			</div>
			<div class="cs-footer__col cs-col-center">
							</div>
			<div class="cs-footer__col cs-col-right">
							</div>
		</div>
	</div>
</footer>

		
	</div>

	
</div>

 <script id="twitter-wjs" type="text/javascript" async defer src="https://platform.twitter.com/widgets.js"></script>

			<div class="pk-mobile-share-overlay">
						<div class="pk-share-buttons-wrap pk-share-buttons-layout-horizontal pk-share-buttons-scheme-default pk-share-buttons-has-counts pk-share-buttons-has-total-counts pk-share-buttons-mobile-share pk-share-buttons-mode-none" data-post-id="263548" data-share-url="https://nextbigwhat.com/how-calendly-bootstrapped-from-0-to-3-billion/" >

							<div class="pk-share-buttons-total pk-share-buttons-total-no-count">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">0</div>
							<div class="pk-share-buttons-label pk-font-secondary">Share</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-whatsapp pk-share-buttons-no-count" data-id="whatsapp">

							<a href="whatsapp://send?text=https://nextbigwhat.com/how-calendly-bootstrapped-from-0-to-3-billion/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-whatsapp"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://nextbigwhat.com/how-calendly-bootstrapped-from-0-to-3-billion/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&amp;text=How%20Tope%20Awotona%2C%20a%20Nigerian%20Immigrant%20bootstrapped%20a%20software%20biz%20from%200%20to%20%243%20BILLION%3F&amp;url=https://nextbigwhat.com/how-calendly-bootstrapped-from-0-to-3-billion/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">

							<a href="mailto:?subject=How%20Tope%20Awotona%2C%20a%20Nigerian%20Immigrant%20bootstrapped%20a%20software%20biz%20from%200%20to%20%243%20BILLION%3F&body=How%20Tope%20Awotona%2C%20a%20Nigerian%20Immigrant%20bootstrapped%20a%20software%20biz%20from%200%20to%20%243%20BILLION%3F%20https://nextbigwhat.com/how-calendly-bootstrapped-from-0-to-3-billion/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin">

							<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://nextbigwhat.com/how-calendly-bootstrapped-from-0-to-3-billion/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
								</div>
		</div>
				</div>
			<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/canvas/components/basic-elements/block-alert/public-block-alert.js?ver=2.2.6' id='canvas-block-alert-script-js'></script>
<script src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/canvas/components/basic-elements/block-collapsibles/public-block-collapsibles.js?ver=2.2.6' id='canvas-block-collapsibles-script-js'></script>
<script src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/canvas/components/basic-elements/block-tabs/public-block-tabs.js?ver=2.2.6' id='canvas-block-tabs-script-js'></script>
<script src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/canvas/components/justified-gallery/block/jquery.justifiedGallery.min.js?ver=2.2.6' id='justifiedgallery-js'></script>
<script id='canvas-justified-gallery-js-extra'>
var canvasJG = {"rtl":""};
</script>
<script src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/canvas/components/justified-gallery/block/public-block-justified-gallery.js?ver=2.2.6' id='canvas-justified-gallery-js'></script>
<script src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/canvas/components/slider-gallery/block/flickity.pkgd.min.js?ver=2.2.6' id='flickity-js'></script>
<script id='canvas-slider-gallery-js-extra'>
var canvas_sg_flickity = {"page_info_sep":" of "};
</script>
<script src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/canvas/components/slider-gallery/block/public-block-slider-gallery.js?ver=2.2.6' id='canvas-slider-gallery-js'></script>
<script src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/powerkit/modules/basic-elements/public/js/public-powerkit-basic-elements.js?ver=4.0.0' id='powerkit-basic-elements-js'></script>
<script id='powerkit-opt-in-forms-js-extra'>
var opt_in = {"ajax_url":"https:\/\/nextbigwhat.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
</script>
<script src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=2.5.5.1' id='powerkit-opt-in-forms-js'></script>
<script src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/powerkit/modules/share-buttons/public/js/public-powerkit-share-buttons.js?ver=2.5.5.1' id='powerkit-share-buttons-js'></script>
<script src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/powerkit/modules/table-of-contents/public/js/public-powerkit-table-of-contents.js?ver=2.5.5.1' id='powerkit-table-of-contents-js'></script>
<script id='csco-scripts-js-extra'>
var csLocalize = {"darkMode":"true"};
var csco_mega_menu = {"rest_url":"https:\/\/nextbigwhat.com\/wp-json\/csco\/v1\/menu-posts"};
</script>
<script src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/newsblock/assets/js/scripts.js?ver=1.1.6' id='csco-scripts-js'></script>
<script src='https://nextbigwhat.com/pwa-register-sw.js?ver=1.7.34' id='pwa-main-script-js'></script>
<script src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script defer src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>
	<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://nextbigwhat.com/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);
	</script>
				<script type="text/javascript" id="wpsp-script-frontend"></script>
			
</body>
</html>
