<!doctype html>
<html  prefix="og: http://ogp.me/ns#" lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>How do Apple Pay and Google Pay handle sensitive card info?</title>
	<link rel="canonical" href="https://nextbigwhat.com/how-do-apple-pay-and-google-pay-handle-sensitive-card-info/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How do Apple Pay and Google Pay handle sensitive card info?" />
	<meta property="og:description" content="/1 How do Apple Pay and Google Pay handle sensitive card info? The diagram below shows the differences. Both approaches are very secure, but the implementations are different. To understand&hellip;" />
	<meta property="og:url" content="https://nextbigwhat.com/how-do-apple-pay-and-google-pay-handle-sensitive-card-info/" />
	<meta property="og:site_name" content="nextbigwhat" />
	<meta property="article:publisher" content="https://facebook.com/nextbigwhatdotcom" />
	<meta property="article:published_time" content="2022-09-22T05:52:43+00:00" />
	<meta property="og:image" content="https://pbs.twimg.com/media/FdMM9CAagAAVnu8.jpg" />
	<meta name="author" content="NextBigWhat" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@nextbigwhat" />
	<meta name="twitter:site" content="@nextbigwhat" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<!-- Open Graph Meta Data by LikeBtn.com plugin-->
<meta property="og:site_name" content="nextbigwhat" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How do Apple Pay and Google Pay handle sensitive card info?" />
<meta property="og:url" content="https://nextbigwhat.com/how-do-apple-pay-and-google-pay-handle-sensitive-card-info/" />
<meta property="og:description" content="/1 How do Apple Pay and Google Pay handle sensitive card info? The diagram below shows the differences. Both approaches are very secure, but the implementations are different. To understand&hellip;" />
<meta property="og:image" content="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2020/09/googlepaytez.png&nocache=1" />
<!-- /Open Graph Meta Data -->
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="nextbigwhat &raquo; Feed" href="https://nextbigwhat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="nextbigwhat &raquo; Comments Feed" href="https://nextbigwhat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="nextbigwhat &raquo; Stories Feed" href="https://nextbigwhat.com/web-stories/feed/"><script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nextbigwhat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='alternate stylesheet' id='powerkit-icons-css'  href='https://nextbigwhat.com/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff?ver=2.8.0' as='font' type='font/wof' crossorigin />
<link rel='stylesheet' id='powerkit-css'  href='https://nextbigwhat.com/wp-content/plugins/powerkit/assets/css/powerkit.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://nextbigwhat.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' media='all' />
<link rel='stylesheet' id='ugb-style-css-v2-css'  href='https://nextbigwhat.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/deprecated/frontend_blocks_deprecated_v2.css?ver=3.4.5' media='all' />
<style id='ugb-style-css-v2-inline-css'>
:root {
			--content-width: 820px;
		}
</style>
<link rel='stylesheet' id='ugb-style-css-premium-v2-css'  href='https://nextbigwhat.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/deprecated/frontend_blocks_deprecated_v2__premium_only.css?ver=3.4.5' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://nextbigwhat.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=8.3.2' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://nextbigwhat.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=8.3.2' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='adace-style-css'  href='https://nextbigwhat.com/wp-content/plugins/ad-ace/assets/css/style.min.css?ver=1.3.26' media='all' />
<link rel='stylesheet' id='shoppable-images-css-css'  href='https://nextbigwhat.com/wp-content/plugins/ad-ace/assets/css/shoppable-images-front.min.css?ver=1.3.26' media='all' />
<link rel='stylesheet' id='likebtn_style-css'  href='https://nextbigwhat.com/wp-content/plugins/likebtn-like-button/public/css/style.css?ver=6.0.2' media='all' />
<link rel='stylesheet' id='powerkit-basic-elements-css'  href='https://nextbigwhat.com/wp-content/plugins/powerkit/modules/basic-elements/public/css/public-powerkit-basic-elements.css?ver=2.8.0' media='screen' />
<link rel='stylesheet' id='powerkit-featured-categories-css'  href='https://nextbigwhat.com/wp-content/plugins/powerkit/modules/featured-categories/public/css/public-powerkit-featured-categories.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='powerkit-opt-in-forms-css'  href='https://nextbigwhat.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/css/public-powerkit-opt-in-forms.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='powerkit-widget-posts-css'  href='https://nextbigwhat.com/wp-content/plugins/powerkit/modules/posts/public/css/public-powerkit-widget-posts.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='powerkit-share-buttons-css'  href='https://nextbigwhat.com/wp-content/plugins/powerkit/modules/share-buttons/public/css/public-powerkit-share-buttons.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='powerkit-social-links-css'  href='https://nextbigwhat.com/wp-content/plugins/powerkit/modules/social-links/public/css/public-powerkit-social-links.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='powerkit-table-of-contents-css'  href='https://nextbigwhat.com/wp-content/plugins/powerkit/modules/table-of-contents/public/css/public-powerkit-table-of-contents.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://nextbigwhat.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=6.9.3' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://nextbigwhat.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=6.9.3' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://nextbigwhat.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=6.9.3' media='all' />
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://nextbigwhat.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.10' media='all' />
<link rel='stylesheet' id='csco-styles-css'  href='https://nextbigwhat.com/wp-content/themes/expertly/style.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='csco_css_wc-css'  href='https://nextbigwhat.com/wp-content/themes/expertly/css/woocommerce.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='csco_child_css-css'  href='https://nextbigwhat.com/wp-content/themes/expertly-child/style.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='wpfepp_custom_fields_css-css'  href='https://nextbigwhat.com/wp-content/plugins/frontend-publishing-pro/assets/css/custom-fields.css?ver=3.12.0' media='all' />
<script src='https://nextbigwhat.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://nextbigwhat.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://nextbigwhat.com/wp-content/plugins/miniorange-login-openid/includes/js/mo_openid_jquery.cookie.min.js?ver=6.0.2' id='js-cookie-script-js'></script>
<script src='https://nextbigwhat.com/wp-content/plugins/miniorange-login-openid/includes/js/mo-openid-social_login.js?ver=6.0.2' id='mo-social-login-script-js'></script>
<script id='ugb-block-frontend-js-v2-js-extra'>
var stackable = {"restUrl":"https:\/\/nextbigwhat.com\/wp-json\/"};
</script>
<script src='https://nextbigwhat.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/deprecated/frontend_blocks_deprecated_v2.js?ver=3.4.5' id='ugb-block-frontend-js-v2-js'></script>
<script src='https://nextbigwhat.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/deprecated/frontend_blocks_deprecated_v2__premium_only.js?ver=3.4.5' id='ugb-block-frontend-js-premium-v2-js'></script>
<script src='https://nextbigwhat.com/wp-content/plugins/ad-ace/assets/js/slot-slideup.js?ver=1.3.26' id='adace-slot-slideup-js'></script>
<script src='https://nextbigwhat.com/wp-content/plugins/ad-ace/includes/shoppable-images/assets/js/shoppable-images-front.js?ver=1.3.26' id='shoppable-images-js-js'></script>
<script src='https://nextbigwhat.com/wp-content/plugins/ad-ace/assets/js/coupons.js?ver=1.3.26' id='adace-coupons-js'></script>
<script id='likebtn_frontend-js-extra'>
var likebtn_eh_data = {"ajaxurl":"https:\/\/nextbigwhat.com\/wp-admin\/admin-ajax.php","security":"8aa5fe7379"};
</script>
<script src='https://nextbigwhat.com/wp-content/plugins/likebtn-like-button/public/js/frontend.js?ver=6.0.2' id='likebtn_frontend-js'></script>
<script src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=6.0.2' id='csco_adsense-js'></script>
<link rel="https://api.w.org/" href="https://nextbigwhat.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nextbigwhat.com/wp-json/wp/v2/posts/332190" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nextbigwhat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nextbigwhat.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<meta name="generator" content="WooCommerce 6.9.3" />
<link rel='shortlink' href='https://nextbigwhat.com/?p=332190' />
<link rel="alternate" type="application/json+oembed" href="https://nextbigwhat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnextbigwhat.com%2Fhow-do-apple-pay-and-google-pay-handle-sensitive-card-info%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nextbigwhat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnextbigwhat.com%2Fhow-do-apple-pay-and-google-pay-handle-sensitive-card-info%2F&#038;format=xml" />
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="icon" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/08/nextbigwhat-app-80x80.png&nocache=1" sizes="32x32" />
<link rel="icon" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/08/nextbigwhat-app.png&nocache=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/08/nextbigwhat-app.png&nocache=1" />
<meta name="msapplication-TileImage" content="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/08/nextbigwhat-app.png&nocache=1" />
		<style id="wp-custom-css">
			.card {
            position:relative;
            border: .2px solid rgba(0,0,0,.125);
            border-radius: 0.75rem;
            padding-top: 10px;
            padding-left: 15px;
            padding-right: 15px;
            padding-bottom: 10px;
            width: 94% !important;
            max-width: 600px;
            min-width: 0px;
            margin-top: 1rem;
            margin-bottom: 1rem;
            margin-left: 0px;
            margin-right: 2px;
            font-family: system-ui, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Ubuntu, "Helvetica Neue", sans-serif;
}
        .card:hover {
            transform: scale(1.02);
            transition: all 0.1s ease;
            box-shadow: 2px 2px 5px #888;
            z-index: 1;
            background-color: #f0f0f0 !important;
        }


select:not([size]):not([multiple]){height: 50px;}

.entry-header.cs-overlay .entry-title {background: #F7EEE7;
padding: 20px;
color: #000;}

.hubspot-link__container.sproket {display: none;}
		</style>
		<style id="kirki-inline-styles">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</style>	<!-- Facebook Pixel Code --><script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js'); fbq('init', '5765219646856528'); fbq('track', 'PageView');</script><noscript> <img height="1" width="1" src="https://www.facebook.com/tr?id=5765219646856528&ev=PageView&noscript=1"/></noscript><!-- End Facebook Pixel Code -->
	<meta name="facebook-domain-verification" content="y0frxmkdo2umnmj70kecgrub2d7nw1" />
</head>

<body class="post-template-default single single-post postid-332190 single-format-standard wp-custom-logo wp-embed-responsive theme-expertly woocommerce-no-js cs-page-layout-right sidebar-enabled sidebar-right headings-small sticky-sidebar-enabled stick-last post-sidebar-enabled block-align-enabled elementor-default elementor-kit-237879 elementor-page-264713">

	<div class="site-overlay"></div>

	<div class="offcanvas">

		<div class="offcanvas-header cs-bg-dark">

			
			<nav class="navbar navbar-offcanvas">

									<a class="offcanvas-brand site-title" href="https://nextbigwhat.com/" rel="home">nextbigwhat</a>
					
				<button type="button" class="toggle-offcanvas button-round">
					<i class="cs-icon cs-icon-x"></i>
				</button>

			</nav>

			
		</div>

		<aside class="offcanvas-sidebar">
			<div class="offcanvas-inner">
				<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-229511" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-229511"><a href="https://nextbigwhat.com/category/product-management/">Product</a>
<ul class="sub-menu">
	<li id="menu-item-233630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233630"><a href="https://nextbigwhat.com/submit-your-startup/">Submit startup</a></li>
	<li id="menu-item-224055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224055"><a href="http://nextbigwhat.com/product-management-course/">Product Management Course</a></li>
	<li id="menu-item-247031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247031"><a href="https://nextbigwhat.com/web-stories/product-management-books/">Product Management Books</a></li>
</ul>
</li>
<li id="menu-item-236424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236424"><a href="https://nextbigwhat.com/tag/interview/">Interviews</a></li>
<li id="menu-item-262896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-262896"><a href="https://seek.nextbigwhat.com">SEEK Mentorship</a>
<ul class="sub-menu">
	<li id="menu-item-263713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263713"><a href="https://nextbigwhat.com/category/events/">Group Mentoring Sessions</a></li>
</ul>
</li>
<li id="menu-item-234114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234114"><a href="https://nextbigwhat.com/contact/">Contact</a></li>
</ul></div></div>
				<div class="widget adace_ads_widget-12 widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-224341 " >
	<div class="adace-disclaimer">
		</div>
	<div class="adace-slot">	<div class="adace-loader adace-loader-632d4c22b86a6">
		<script>
			(function ($) {
			var $self = $('.adace-loader-632d4c22b86a6');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_632d4c22b86a6 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_adsense_632d4c22b8627%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3Bwidth%3A300px%3Bheight%3A600px%3B%22%0A%09%09data-ad-client%3D%22ca-pub-3196168767407872%22%0A%09%09data-ad-slot%3D%226423500173%22%0A%09%09%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_632d4c22b86a6();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_632d4c22b86a6();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>
</div>			</div>
		</aside>
	</div>
	
<div id="page" class="site">

	
	<div class="site-inner">

		
		<header id="masthead" class="site-header">

			
			
			<nav class="navbar navbar-primary cs-bg-dark">

				
				<div class="navbar-wrap">

					<div class="navbar-container">

						<div class="navbar-content">

							
															<button type="button" class="toggle-offcanvas">
									<i class="cs-icon cs-icon-menu"></i>
								</button>
							
															<a class="navbar-brand site-title" href="https://nextbigwhat.com/" rel="home">nextbigwhat</a>
								
							<ul id="menu-main-1" class="navbar-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-229511"><a href="https://nextbigwhat.com/category/product-management/">Product</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233630"><a href="https://nextbigwhat.com/submit-your-startup/">Submit startup</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224055"><a href="http://nextbigwhat.com/product-management-course/">Product Management Course</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247031"><a href="https://nextbigwhat.com/web-stories/product-management-books/">Product Management Books</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236424"><a href="https://nextbigwhat.com/tag/interview/">Interviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-262896"><a href="https://seek.nextbigwhat.com">SEEK Mentorship</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263713"><a href="https://nextbigwhat.com/category/events/">Group Mentoring Sessions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234114"><a href="https://nextbigwhat.com/contact/">Contact</a></li>
</ul>
										<a class="nav-cart" href="https://nextbigwhat.com/cart/" title="View your shopping cart">
				<i class="cs-icon cs-icon-bag"></i>
							</a>
					<button type="button" class="toggle-search">
			<i class="cs-icon cs-icon-search"></i>
		</button>
		
						</div><!-- .navbar-content -->

					</div><!-- .navbar-container -->

				</div><!-- .navbar-wrap -->

				
<div class="site-search" id="search">
	<div class="cs-container">
		
<form role="search" method="get" class="search-form" action="https://nextbigwhat.com/">
	<label class="sr-only">Search for:</label>
	<div class="cs-input-group">
		<input type="search" value="" name="s" class="search-field" placeholder="Input your search keywords" required>
		<button type="submit" class="search-submit">Search</button>
	</div>
</form>
	</div>
</div>

			</nav><!-- .navbar -->

			
		</header><!-- #masthead -->

		
		
		<div class="site-content">

			
			<div class="cs-container">

				<section class="cs-breadcrumbs" id="breadcrumbs"><span><span><a href="https://nextbigwhat.com/">NBW</a> <span class="cs-separator"></span> <span><a href="https://nextbigwhat.com/category/product-management/">Product Management &amp; Growth</a> <span class="cs-separator"></span> <span class="breadcrumb_last" aria-current="page">How do Apple Pay and Google Pay handle sensitive card info?</span></span></span></span></section>
				<div id="content" class="main-content">

					
	<div id="primary" class="content-area">

		
		<main id="main" class="site-main">

			
			
				
					
<article id="post-332190" class="entry post-332190 post type-post status-publish format-standard has-post-thumbnail category-product-management tag-thethreadmill">

	<div class="entry-header-small">
			<header class="entry-header entry-single-header ">

			
			
			
			<h1 class="entry-title">How do Apple Pay and Google Pay handle sensitive card info?</h1>
<div class="post-header">
	<div class="post-header-container">
				<div class="author-avatar">
			<a href="https://nextbigwhat.com/author/editorial/" rel="author">
				<img alt="" src="https://lh6.googleusercontent.com/-IpLkNDd9tnM/AAAAAAAAAAI/AAAAAAAAAAA/rugnNXtS45U/photo.jpg" class="avatar apsl-avatar-social-login avatar-60 photo" height="60" width="60" />			</a>
		</div>
		
		<div class="author-details">
					<div class="author-wrap">
			<div class="author">
				<span class="fn">
					<a href="https://nextbigwhat.com/author/editorial/" rel="author">
						NextBigWhat					</a>
				</span>
							</div>
		</div>
		
			<ul class="post-meta"><li class="meta-date">September 22, 2022</li></ul>		</div>
	</div>

	</div>

			
			
		</header>
	
				<div class="post-media">
				<figure >
					<a href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2020/09/googlepaytez.png&nocache=1">
						<img width="390" height="195" src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2020/09/googlepaytez.png&nocache=1" class="pk-lazyload-disabled wp-post-image" alt="" loading="lazy" srcset="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2020/09/googlepaytez.png&nocache=1 728w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2020/09/googlepaytez-300x150.png&nocache=1 300w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2020/09/googlepaytez-192x96.png&nocache=1 192w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2020/09/googlepaytez-384x192.png&nocache=1 384w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2020/09/googlepaytez-561x281.png&nocache=1 561w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2020/09/googlepaytez-364x182.png&nocache=1 364w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2020/09/googlepaytez-608x304.png&nocache=1 608w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2020/09/googlepaytez-96x48.png&nocache=1 96w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2020/09/googlepaytez-313x157.png&nocache=1 313w" sizes="(max-width: 390px) 100vw, 390px" />					</a>
									</figure>
			</div>
		</div>			<div class="entry-container">
										<div class="entry-sidebar-wrap">
							<div class="post-sidebar-shares">
								<div class="post-sidebar-inner">
											<div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-bold-bg pk-share-buttons-post_sidebar pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="332190" data-share-url="https://nextbigwhat.com/how-do-apple-pay-and-google-pay-handle-sensitive-card-info/" >

			
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-whatsapp pk-share-buttons-no-count" data-id="whatsapp">

							<a href="whatsapp://send?text=https://nextbigwhat.com/how-do-apple-pay-and-google-pay-handle-sensitive-card-info/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-whatsapp"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://nextbigwhat.com/how-do-apple-pay-and-google-pay-handle-sensitive-card-info/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin">

							<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://nextbigwhat.com/how-do-apple-pay-and-google-pay-handle-sensitive-card-info/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=How%20do%20Apple%20Pay%20and%20Google%20Pay%20handle%20sensitive%20card%20info%3F&url=https://nextbigwhat.com/how-do-apple-pay-and-google-pay-handle-sensitive-card-info/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-fb-messenger pk-share-buttons-no-count" data-id="fb-messenger">

							<a href="fb-messenger://share/?link=https://nextbigwhat.com/how-do-apple-pay-and-google-pay-handle-sensitive-card-info/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-fb-messenger"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">

							<a href="mailto:?subject=How%20do%20Apple%20Pay%20and%20Google%20Pay%20handle%20sensitive%20card%20info%3F&body=How%20do%20Apple%20Pay%20and%20Google%20Pay%20handle%20sensitive%20card%20info%3F%20https://nextbigwhat.com/how-do-apple-pay-and-google-pay-handle-sensitive-card-info/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
								
								
								
															</a>

							
							
													</div>
								</div>
		</div>
									</div>
							</div>
						</div>
					
	<div class="entry-content-wrap">

		
		<div class="entry-content">

			<div class="card w-50">
<div class="card-body">/1 How do Apple Pay and Google Pay handle sensitive card info?</p>
<p>The diagram below shows the differences. Both approaches are very secure, but the implementations are different. To understand the difference, we break down the process into two flows.<br />
<img style="width: 60%;" src="https://pbs.twimg.com/media/FdMM9CAagAAVnu8.jpg" /></div>
</div>
<div class="card w-50">
<div class="card-body">/2 1. Registering your credit card flow<br />
2. Basic payment flow</div>
</div>
<div class="card w-50">
<div class="card-body">/3 1️⃣ The registration flow is represented by steps 1~3 for both cases.</p>
<p>𝐀𝐩𝐩𝐥𝐞 𝐏𝐚𝐲: It doesn’t store any card info. It passes the card info to the bank. Bank returns a token called DAN (device account number). iPhone then stores DAN into a special hardware chip.<br />
<img style="width: 60%;" src="https://pbs.twimg.com/media/FdMM9viaAAM1e2R.jpg" /></div>
</div>
<div class="card w-50">
<div class="card-body">/4 𝐆𝐨𝐨𝐠𝐥𝐞 𝐏𝐚𝐲: When you register the credit card with Google Pay, the card info is stored in the Google server. Google returns a payment token to the phone.<br />
<img style="width: 60%;" src="https://pbs.twimg.com/media/FdMM-UsaAAMiHxM.jpg" /></div>
</div>
<div class="card w-50">
<div class="card-body">/5 2️⃣ When you click the “Pay” button on your phone, the basic payment flow starts. Here are the differences:</p>
<p>𝐀𝐩𝐩𝐥𝐞 𝐏𝐚𝐲: For iPhone, the e-commerce server passes the DAN to the bank.<br />
<img style="width: 60%;" src="https://pbs.twimg.com/media/FdMM--sacAIzNSb.jpg" /></div>
</div>
<div class="card w-50">
<div class="card-body">/6 𝐆𝐨𝐨𝐠𝐥𝐞 𝐏𝐚𝐲: The e-commerce server passes the payment token to the Google server. Google server looks up the card info and passes it to the bank.</p>
<p>In the diagram, the red arrow means the credit card info is available on the public network, although it is encrypted.<br />
<img style="width: 60%;" src="https://pbs.twimg.com/media/FdMM_jsagAMvU1G.jpg" /></div>
</div>
<div class="card w-50">
<div class="card-body">/7 👉 Over to you: Apple needs to discuss the DAN details with banks. It takes time and effort, but the benefit is that the credit card info is on the public network only once. If you are an architect and have to choose between security and cost, which solution do you prefer?</div>
</div>
<div class="card w-50">
<div class="card-body">/8 I hope you&#8217;ve found this thread helpful.</p>
<p>Follow me @alexxubyte for more.</p>
<p>Like/Retweet the first tweet below if you can: <a href="https://twitter.com/alexxubyte/status/1572614943811440642" target="_blank" rel="noopener">https://twitter.com/alexxubyte/status/1572614943811440642</a></div>
</div>
<div class="card w-50">
<div class="card-body">Enjoy this thread?</p>
<p>You might like this thread &#8220;Why is the credit card called 𝐭𝐡𝐞 𝐦𝐨𝐬𝐭 𝐩𝐫𝐨𝐟𝐢𝐭𝐚𝐛𝐥𝐞 product in banks” as well?</p>
<p><a href="https://twitter.com/alexxubyte/status/1557758639946887170" target="_blank" rel="noopener">https://twitter.com/alexxubyte/status/1557758639946887170</a></div>
</div>
<p>Follow: <a href="https://twitter.com/alexxubyte" target="_blank" rel="noopener">@alexxubyte</a></p>
[<a href="https://twitter.com/alexxubyte/status/1572614943811440642" target="_blank" rel="noopener">Via</a>]
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="post_332190"  data-site_id="5612440f3866e17017cf5ffb"  data-theme="custom"  data-ef_voting="push"  data-addthis_pubid="sinha"  data-addthis_service_codes="facebook,twitter,linkedin,compact"  data-share_size="large"  data-white_label="true"  data-rich_snippet="true"  data-popup_content_order="popup_share"  data-popup_hide_on_outside_click="false"  data-i18n_like="Upvote"  data-i18n_dislike="Downvote"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://nextbigwhat.com/how-do-apple-pay-and-google-pay-handle-sensitive-card-info/"  data-item_title="How do Apple Pay and Google Pay handle sensitive card info?"  data-item_image="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2020/09/googlepaytez.png&nocache=1"  data-item_date="2022-09-22T11:22:43+05:30"  data-engine="WordPress"  data-plugin_v="2.6.46"  data-prx="https://nextbigwhat.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh" ></span><!-- LikeBtn.com END --></div>		<div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-default pk-share-buttons-has-counts pk-share-buttons-highlight-text pk-share-buttons-mode-none" data-post-id="332190" data-share-url="https://nextbigwhat.com/how-do-apple-pay-and-google-pay-handle-sensitive-card-info/" >

			
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?t=--SHARETEXT--&u=https://nextbigwhat.com/how-do-apple-pay-and-google-pay-handle-sensitive-card-info/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?text=--SHARETEXT--&url=https://nextbigwhat.com/how-do-apple-pay-and-google-pay-handle-sensitive-card-info/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">

							<a href="mailto:?subject=How%20do%20Apple%20Pay%20and%20Google%20Pay%20handle%20sensitive%20card%20info%3F&body=--SHARETEXT--%20https://nextbigwhat.com/how-do-apple-pay-and-google-pay-handle-sensitive-card-info/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
								</div>
		</div>
			<div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-simple-light pk-share-buttons-has-counts pk-share-buttons-blockquote pk-share-buttons-mode-none" data-post-id="332190" data-share-url="https://nextbigwhat.com/how-do-apple-pay-and-google-pay-handle-sensitive-card-info/" >

			
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?t=--SHARETEXT--&u=https://nextbigwhat.com/how-do-apple-pay-and-google-pay-handle-sensitive-card-info/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?text=--SHARETEXT--&url=https://nextbigwhat.com/how-do-apple-pay-and-google-pay-handle-sensitive-card-info/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">

							<a href="mailto:?subject=How%20do%20Apple%20Pay%20and%20Google%20Pay%20handle%20sensitive%20card%20info%3F&body=--SHARETEXT--%20https://nextbigwhat.com/how-do-apple-pay-and-google-pay-handle-sensitive-card-info/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
								</div>
		</div>
	
		</div>
		 	<p>[<i><a rel="nofollow" target="_blank" href="?ref=nextbigwhat">Via</a></i>]</p>
		

<div class="post-author">
			<div class="author-wrap">
			<div class="author">
				<div class="author-avatar">
					<a href="https://nextbigwhat.com/author/editorial/" rel="author">
						<img alt="" src="https://lh6.googleusercontent.com/-IpLkNDd9tnM/AAAAAAAAAAI/AAAAAAAAAAA/rugnNXtS45U/photo.jpg" class="avatar apsl-avatar-social-login avatar-120 photo" height="120" width="120" />					</a>
				</div>
				<div class="author-description">
					<h5 class="title-author">
						<span class="fn">
							<a href="https://nextbigwhat.com/author/editorial/" rel="author">
								NextBigWhat							</a>
						</span>
					</h5>
					<p class="note">NextBigWhat team : The best way to reach out to us is via email: team@nextbigwhat.com</p>
									</div>
			</div>
		</div>
	</div>

	</div>


				</div>
			<section class="cs-custom-content cs-custom-content-post_content-after">
<p></p>



<div class="wp-block-stackable-feature alignwide is-style-default stk-block-feature stk-block stk-63a167d" data-block-id="63a167d"><style>.stk-63a167d-container{background-color:#eef1f4 !important}.stk-63a167d-container:before{background-image:linear-gradient(90deg,#eef1f4 0%,#f2eee6 100%) !important}</style><div class="stk-content-align stk-63a167d-column alignwide stk-container stk-63a167d-container stk-hover-parent stk--has-background-overlay"><div class="stk-inner-blocks stk-block-content stk-row">
<div class="wp-block-stackable-column stk-block-column stk-column stk-block stk-c1263cf" data-block-id="c1263cf"><style>.stk-c1263cf{align-self:center !important}@media screen and (min-width:768px){.stk-c1263cf{flex:1 1 calc(59.900000000000006% - var(--stk-column-gap,0px) * 1 / 2 ) !important}}</style><div class="stk-column-wrapper stk-block-column__content stk-container stk-c1263cf-container stk--no-background stk--no-padding"><div class="has-text-align-center stk-block-content stk-inner-blocks">
<div class="wp-block-stackable-heading stk-block-heading stk-block stk-090a45f" id="download-nbw-short-news-app-created-for-busy-professionals-like-you" data-block-id="090a45f"><style>.stk-090a45f .stk-block-heading__text{font-weight:600 !important;font-family:"Lato",Sans-serif !important}.stk-090a45f .stk-block-heading__top-line{width:137px !important;margin-bottom:19px !important}</style><h3 class="stk-block-heading__text has-text-align-left">Download NBW: Short news app created for busy professionals like you</h3></div>



<div class="wp-block-stackable-text stk-block-text stk-block stk-87e1322" data-block-id="87e1322"><p class="stk-block-text__text has-text-align-left">Get NBW App - a reimagined <strong>fluid short news experience</strong> that delivers you clarity and all the important news and trends from your industry. <strong>No signup needed !</strong></p></div>



<div class="wp-block-stackable-button-group stk-block-button-group stk-block stk-dd6e8ab" data-block-id="dd6e8ab"><div class="stk-row stk-inner-blocks stk-block-content stk-button-group">
<div class="wp-block-stackable-button stk-block-button stk-block stk-d9266ae" data-block-id="d9266ae"><style>.stk-d9266ae:hover{opacity:0.8 !important}.stk-d9266ae .stk-button{padding-right:24px !important;padding-left:24px !important;background:#7bdcb5 !important}.stk-d9266ae .stk-button{border-radius:50px !important}.stk-d9266ae .stk-button__inner-text{color:#000000 !important}</style><a class="stk-link stk-button stk--hover-effect-darken" href="https://nextbigwhat.onelink.me/d8LA/ugz9aiu0" title="Download NBW App" target="_blank" rel="noreferrer noopener"><span class="has-text-color has-black-color stk-button__inner-text">Download NBW App (Android, iOS)</span></a></div>
</div></div>
</div></div></div>



<div class="wp-block-stackable-column stk-block-column stk-column stk-block stk-c18f9dd" data-block-id="c18f9dd"><style>.stk-c18f9dd{align-self:center !important}@media screen and (min-width:768px){.stk-c18f9dd{flex:1 1 calc(30.1% - var(--stk-column-gap,0px) * 1 / 2 ) !important}}</style><div class="stk-column-wrapper stk-block-column__content stk-container stk-c18f9dd-container stk--no-background stk--no-padding"><div class="stk-block-content stk-inner-blocks">
<div class="wp-block-stackable-image stk-block-image stk-block stk-9193d92" data-block-id="9193d92"><style>.stk-9193d92 .stk-img-wrapper{width:100% !important}</style><figure class="stk-img-wrapper stk-image--shape-stretch"><img class="stk-img wp-image-328779" src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/08/NBW-App-qrcode.jpeg&nocache=1" width="3000" height="5078"/></figure></div>
</div></div></div>
</div></div></div>
</section>
</article>

				

<div class="post-subscribe">
					<div class="pk-subscribe-form-wrap pk-subscribe-form-block pk-subscribe-with-name">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							<h3 class="pk-title">Sign Up for NextBigWhat Newsletter</h3>
															<p class="pk-subscribe-message ">Daily.</p>
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="30909786e5">

								<div class="pk-input-group">
																			<input type="text" name="USER" class="user form-control" placeholder="Enter your name">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/how-do-apple-pay-and-google-pay-handle-sensitive-card-info/" />							</form>

													</div>
					</div>
				</div>
				</div>


			
			
		</main>

		
	</div><!-- .content-area -->


	<aside id="secondary" class="widget-area sidebar-area">
		<div class="sidebar sidebar-1">
						<div class="widget media_image-2 widget_media_image"><h5 class="title-block title-widget">Download NBW App: The short news app for busy professionals</h5><a href="https://nextbigwhat.onelink.me/d8LA/ugz9aiu0"><img width="800" height="445" src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/06/NBW-app-stores-800x445.jpeg&nocache=1" class="image wp-image-328771  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/06/NBW-app-stores-800x445.jpeg&nocache=1 800w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/06/NBW-app-stores-390x217.jpeg&nocache=1 390w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/06/NBW-app-stores-86x48.jpeg&nocache=1 86w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/06/NBW-app-stores-173x96.jpeg&nocache=1 173w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/06/NBW-app-stores-150x83.jpeg&nocache=1 150w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/06/NBW-app-stores.jpeg&nocache=1 820w" sizes="(max-width: 800px) 100vw, 800px" /></a></div><div class="widget powerkit_widget_posts-6 powerkit_widget_posts"><h5 class="title-block title-widget">#Trending</h5>
			<div class="widget-body pk-widget-posts pk-widget-posts-template-default pk-widget-posts-template-list posts-per-page-3">
				<ul>
											<li class="pk-post-item">
								<article class="post-331434 post type-post status-publish format-standard has-post-thumbnail category-events tag-thethreadmill">
		<div class="pk-post-outer">
										<div class="pk-post-inner pk-post-thumbnail">
					<a href="https://nextbigwhat.com/psychology-tricks-to-increase-your-happiness-hormones/" class="post-thumbnail">
						<img width="80" height="80" src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/12/12_Fights_Secrets-of-Happy-Families_530803483_Roman-Kosolapov-80x80.jpeg&nocache=1" class="attachment-pk-small size-pk-small wp-post-image" alt="" loading="lazy" srcset="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/12/12_Fights_Secrets-of-Happy-Families_530803483_Roman-Kosolapov-80x80.jpeg&nocache=1 80w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/12/12_Fights_Secrets-of-Happy-Families_530803483_Roman-Kosolapov-96x96.jpeg&nocache=1 96w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/12/12_Fights_Secrets-of-Happy-Families_530803483_Roman-Kosolapov-300x300.jpeg&nocache=1 300w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/12/12_Fights_Secrets-of-Happy-Families_530803483_Roman-Kosolapov-100x100.jpeg&nocache=1 100w" sizes="(max-width: 80px) 100vw, 80px" />
											</a>
				</div>
			
			<div class="pk-post-inner pk-post-data">
				
				
				<h6 class="entry-title">
					<a href="https://nextbigwhat.com/psychology-tricks-to-increase-your-happiness-hormones/">&#8220;Psychology Tricks To Increase Your Happiness Hormones</a>
				</h6>

				<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://nextbigwhat.com/psychology-tricks-to-increase-your-happiness-hormones/" rel="bookmark">September 12, 2022</a></li></ul>			</div>
		</div>
	</article>
							</li>
											<li class="pk-post-item">
								<article class="post-330616 post type-post status-publish format-standard has-post-thumbnail category-news tag-globaltech">
		<div class="pk-post-outer">
										<div class="pk-post-inner pk-post-thumbnail">
					<a href="https://nextbigwhat.com/us-antitrust-body-is-looking-into-amazons-takeover-of-vacuum-maker-irobot/" class="post-thumbnail">
						<img width="80" height="80" src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2020/11/AmazonAP-80x80.jpg&nocache=1" class="attachment-pk-small size-pk-small wp-post-image" alt="" loading="lazy" srcset="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2020/11/AmazonAP-80x80.jpg&nocache=1 80w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2020/11/AmazonAP-110x110.jpg&nocache=1 110w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2020/11/AmazonAP-96x96.jpg&nocache=1 96w" sizes="(max-width: 80px) 100vw, 80px" />
											</a>
				</div>
			
			<div class="pk-post-inner pk-post-data">
				
				
				<h6 class="entry-title">
					<a href="https://nextbigwhat.com/us-antitrust-body-is-looking-into-amazons-takeover-of-vacuum-maker-irobot/">US antitrust body is looking into Amazon&#8217;s takeover of vacuum maker iRobot</a>
				</h6>

				<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://nextbigwhat.com/us-antitrust-body-is-looking-into-amazons-takeover-of-vacuum-maker-irobot/" rel="bookmark">September 3, 2022</a></li></ul>			</div>
		</div>
	</article>
							</li>
											<li class="pk-post-item">
								<article class="post-330615 post type-post status-publish format-standard has-post-thumbnail category-news tag-globaltech">
		<div class="pk-post-outer">
										<div class="pk-post-inner pk-post-thumbnail">
					<a href="https://nextbigwhat.com/samsung-faces-data-breach-for-the-second-time-in-2022-customers-personal-details-affected/" class="post-thumbnail">
						<img width="80" height="80" src="https://nextbigwhat.com/wp-content/uploads/2021/10/27092-17049-15574-samsung-reuters-rts1ouqp-80x80.gif" class="attachment-pk-small size-pk-small wp-post-image" alt="" loading="lazy" srcset="https://nextbigwhat.com/wp-content/uploads/2021/10/27092-17049-15574-samsung-reuters-rts1ouqp-80x80.gif 80w, https://nextbigwhat.com/wp-content/uploads/2021/10/27092-17049-15574-samsung-reuters-rts1ouqp-96x96.gif 96w" sizes="(max-width: 80px) 100vw, 80px" />
											</a>
				</div>
			
			<div class="pk-post-inner pk-post-data">
				
				
				<h6 class="entry-title">
					<a href="https://nextbigwhat.com/samsung-faces-data-breach-for-the-second-time-in-2022-customers-personal-details-affected/">Samsung faces data breach for the second time in 2022; customers&#8217; personal details affected</a>
				</h6>

				<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://nextbigwhat.com/samsung-faces-data-breach-for-the-second-time-in-2022-customers-personal-details-affected/" rel="bookmark">September 3, 2022</a></li></ul>			</div>
		</div>
	</article>
							</li>
									</ul>
			</div>

			</div><div class="widget adace_ads_widget-17 widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-224341 " >
	<div class="adace-disclaimer">
		</div>
	<div class="adace-slot">	<div class="adace-loader adace-loader-632d4c22c50b2">
		<script>
			(function ($) {
			var $self = $('.adace-loader-632d4c22c50b2');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_632d4c22c50b2 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_adsense_632d4c22c5097%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3Bwidth%3A300px%3Bheight%3A600px%3B%22%0A%09%09data-ad-client%3D%22ca-pub-3196168767407872%22%0A%09%09data-ad-slot%3D%226423500173%22%0A%09%09%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_632d4c22c50b2();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_632d4c22c50b2();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>
</div>					</div>
		<div class="sidebar sidebar-2"></div>
	</aside><!-- .widget-area -->


					
				</div><!-- .main-content -->

				
			</div><!-- .cs-container -->

			
		</div><!-- .site-content -->

		
		
			<div class="section-footer-posts">

		
			<div class="cs-container">

				<div class="cs-footer-posts">
											<div class="cs-footer-post">
							<article class="post-332191 post type-post status-publish format-standard has-post-thumbnail category-fyi tag-thethreadmill">
								<div class="cs-overlay cs-overlay-hover cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
									<div class="cs-overlay-background">
										<img width="390" height="290" src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/01/lucknow-polices-decision-to-use-ai-cameras-to-keep-track-of_3pq8.h720-390x290.jpg&nocache=1" class="attachment-cs-thumbnail size-cs-thumbnail wp-post-image" alt="" loading="lazy" />									</div>
									<div class="cs-overlay-content">
										<div class="meta-category"><ul class="post-categories">
	<li><a href="https://nextbigwhat.com/category/fyi/" rel="category tag">FYI</a></li></ul></div>									</div>
									<a href="https://nextbigwhat.com/21-one-time-decisions-thatll-save-you-hundreds-of-hours-of-your-life/" class="cs-overlay-link"></a>
								</div>
								<div class="cs-card">
									<h2 class="h5 entry-title">
										<a href="https://nextbigwhat.com/21-one-time-decisions-thatll-save-you-hundreds-of-hours-of-your-life/" title="21 one-time decisions that’ll save you hundreds of hours of your life">21 one-time decisions that’ll save you hundreds of hours of your life</a>
									</h2>
																	</div>
							</article>
						</div>
												<div class="cs-footer-post">
							<article class="post-332148 post type-post status-publish format-standard has-post-thumbnail category-product-management tag-thethreadmill">
								<div class="cs-overlay cs-overlay-hover cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
									<div class="cs-overlay-background">
										<img width="387" height="290" src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/05/campus-activewear-shares-list-at-23-premium-over-issue-price.jpg&nocache=1" class="attachment-cs-thumbnail size-cs-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/05/campus-activewear-shares-list-at-23-premium-over-issue-price.jpg&nocache=1 1200w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/05/campus-activewear-shares-list-at-23-premium-over-issue-price-800x600.jpg&nocache=1 800w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/05/campus-activewear-shares-list-at-23-premium-over-issue-price-1160x870.jpg&nocache=1 1160w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/05/campus-activewear-shares-list-at-23-premium-over-issue-price-320x240.jpg&nocache=1 320w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/05/campus-activewear-shares-list-at-23-premium-over-issue-price-192x144.jpg&nocache=1 192w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/05/campus-activewear-shares-list-at-23-premium-over-issue-price-384x288.jpg&nocache=1 384w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/05/campus-activewear-shares-list-at-23-premium-over-issue-price-90x67.jpg&nocache=1 90w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/05/campus-activewear-shares-list-at-23-premium-over-issue-price-180x135.jpg&nocache=1 180w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/05/campus-activewear-shares-list-at-23-premium-over-issue-price-561x421.jpg&nocache=1 561w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/05/campus-activewear-shares-list-at-23-premium-over-issue-price-1122x842.jpg&nocache=1 1122w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/05/campus-activewear-shares-list-at-23-premium-over-issue-price-265x199.jpg&nocache=1 265w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/05/campus-activewear-shares-list-at-23-premium-over-issue-price-531x398.jpg&nocache=1 531w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/05/campus-activewear-shares-list-at-23-premium-over-issue-price-364x273.jpg&nocache=1 364w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/05/campus-activewear-shares-list-at-23-premium-over-issue-price-728x546.jpg&nocache=1 728w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/05/campus-activewear-shares-list-at-23-premium-over-issue-price-608x456.jpg&nocache=1 608w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/05/campus-activewear-shares-list-at-23-premium-over-issue-price-758x569.jpg&nocache=1 758w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/05/campus-activewear-shares-list-at-23-premium-over-issue-price-1152x864.jpg&nocache=1 1152w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/05/campus-activewear-shares-list-at-23-premium-over-issue-price-64x48.jpg&nocache=1 64w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/05/campus-activewear-shares-list-at-23-premium-over-issue-price-128x96.jpg&nocache=1 128w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/05/campus-activewear-shares-list-at-23-premium-over-issue-price-313x235.jpg&nocache=1 313w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/05/campus-activewear-shares-list-at-23-premium-over-issue-price-150x113.jpg&nocache=1 150w" sizes="(max-width: 387px) 100vw, 387px" />									</div>
									<div class="cs-overlay-content">
										<div class="meta-category"><ul class="post-categories">
	<li><a href="https://nextbigwhat.com/category/product-management/" rel="category tag">Product Management &amp; Growth</a></li></ul></div>									</div>
									<a href="https://nextbigwhat.com/product-pricing-7-ways-to-make-your-price-look-like-a-steal-without-discounts/" class="cs-overlay-link"></a>
								</div>
								<div class="cs-card">
									<h2 class="h5 entry-title">
										<a href="https://nextbigwhat.com/product-pricing-7-ways-to-make-your-price-look-like-a-steal-without-discounts/" title="Product Pricing: 7 ways to make your price look like a steal (without discounts):">Product Pricing: 7 ways to make your price look like a steal (without discounts):</a>
									</h2>
																	</div>
							</article>
						</div>
												<div class="cs-footer-post">
							<article class="post-332139 post type-post status-publish format-standard has-post-thumbnail category-product-management tag-thethreadmill">
								<div class="cs-overlay cs-overlay-hover cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
									<div class="cs-overlay-background">
										<img width="390" height="219" src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/04/p-1-productive-2021.jpg&nocache=1" class="attachment-cs-thumbnail size-cs-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/04/p-1-productive-2021.jpg&nocache=1 1280w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/04/p-1-productive-2021-800x450.jpg&nocache=1 800w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/04/p-1-productive-2021-1160x653.jpg&nocache=1 1160w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/04/p-1-productive-2021-1000x563.jpg&nocache=1 1000w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/04/p-1-productive-2021-600x338.jpg&nocache=1 600w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/04/p-1-productive-2021-400x225.jpg&nocache=1 400w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/04/p-1-productive-2021-85x48.jpg&nocache=1 85w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/04/p-1-productive-2021-171x96.jpg&nocache=1 171w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/04/p-1-productive-2021-150x84.jpg&nocache=1 150w" sizes="(max-width: 390px) 100vw, 390px" />									</div>
									<div class="cs-overlay-content">
										<div class="meta-category"><ul class="post-categories">
	<li><a href="https://nextbigwhat.com/category/product-management/" rel="category tag">Product Management &amp; Growth</a></li></ul></div>									</div>
									<a href="https://nextbigwhat.com/struggling-with-product-positioning-try-product-diagram-framework/" class="cs-overlay-link"></a>
								</div>
								<div class="cs-card">
									<h2 class="h5 entry-title">
										<a href="https://nextbigwhat.com/struggling-with-product-positioning-try-product-diagram-framework/" title="Struggling with product positioning? Try product diagram framework">Struggling with product positioning? Try product diagram framework</a>
									</h2>
																	</div>
							</article>
						</div>
												<div class="cs-footer-post">
							<article class="post-332078 post type-post status-publish format-standard has-post-thumbnail category-product-management tag-thethreadmill">
								<div class="cs-overlay cs-overlay-hover cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
									<div class="cs-overlay-background">
										<img width="390" height="290" src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/08/SpaceX-scaled-e1652063688540-1-390x290.jpg&nocache=1" class="attachment-cs-thumbnail size-cs-thumbnail wp-post-image" alt="" loading="lazy" />									</div>
									<div class="cs-overlay-content">
										<div class="meta-category"><ul class="post-categories">
	<li><a href="https://nextbigwhat.com/category/product-management/" rel="category tag">Product Management &amp; Growth</a></li></ul></div>									</div>
									<a href="https://nextbigwhat.com/how-companies-like-figma-compound-unexpectedly/" class="cs-overlay-link"></a>
								</div>
								<div class="cs-card">
									<h2 class="h5 entry-title">
										<a href="https://nextbigwhat.com/how-companies-like-figma-compound-unexpectedly/" title="How companies like Figma compound unexpectedly">How companies like Figma compound unexpectedly</a>
									</h2>
																	</div>
							</article>
						</div>
										</div>

				
			</div>

		
	</div>
	
		
		<footer id="colophon" class="site-footer ">

			<div class="site-info">

									<div class="footer-aside">
						<nav class="navbar-footer"><ul id="menu-main-2" class="navbar-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-229511"><a href="https://nextbigwhat.com/category/product-management/">Product</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236424"><a href="https://nextbigwhat.com/tag/interview/">Interviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-262896"><a href="https://seek.nextbigwhat.com">SEEK Mentorship</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234114"><a href="https://nextbigwhat.com/contact/">Contact</a></li>
</ul></nav>					</div>
				
				<div class="footer-content">
											<h5 class="site-title footer-title">nextbigwhat</h5>
						
											<div class="footer-copyright">
							Copyright: NextBigWhat.com						</div>
										</div>

			</div><!-- .site-info -->

		</footer>

		
	</div><!-- .site-inner -->

	
</div><!-- .site -->


    <!-- LikeBtn.com BEGIN -->
    <script type="text/javascript">var likebtn_wl = 1; (function(d, e, s) {a = d.createElement(e);m = d.getElementsByTagName(e)[0];a.async = 1;a.src = s;m.parentNode.insertBefore(a, m)})(document, 'script', '//w.likebtn.com/js/w/widget.js'); if (typeof(LikeBtn) != "undefined") { LikeBtn.init(); }</script>
    <!-- LikeBtn.com END -->
            	<style type="text/css">
		@media only screen and (max-width: 600px ) {
			.adace-hide-on-mobile{
				display:none !important;
			}
			.adace-hide-on-phone{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 800px ){
			.adace-hide-on-portrait{
				display:none !important;
			}
		}
		@media only screen and (min-width: 801px  ) and  (max-width: 960px ){
			.adace-hide-on-landscape{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 960px ){
			.adace-hide-on-tablet{
				display:none !important;
			}
		}
		@media only screen and (min-width: 961px  ){
			.adace-hide-on-desktop{
				display:none !important;
			}
		}
	</style>
				<div class="pk-mobile-share-overlay">
						<div class="pk-share-buttons-wrap pk-share-buttons-layout-horizontal pk-share-buttons-scheme-default pk-share-buttons-has-counts pk-share-buttons-has-total-counts pk-share-buttons-mobile-share pk-share-buttons-mode-none" data-post-id="332190" data-share-url="https://nextbigwhat.com/how-do-apple-pay-and-google-pay-handle-sensitive-card-info/" >

							<div class="pk-share-buttons-total pk-share-buttons-total-no-count">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">0</div>
							<div class="pk-share-buttons-label pk-font-secondary">Share</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-whatsapp pk-share-buttons-no-count" data-id="whatsapp">

							<a href="whatsapp://send?text=https://nextbigwhat.com/how-do-apple-pay-and-google-pay-handle-sensitive-card-info/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-whatsapp"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://nextbigwhat.com/how-do-apple-pay-and-google-pay-handle-sensitive-card-info/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=How%20do%20Apple%20Pay%20and%20Google%20Pay%20handle%20sensitive%20card%20info%3F&url=https://nextbigwhat.com/how-do-apple-pay-and-google-pay-handle-sensitive-card-info/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">

							<a href="mailto:?subject=How%20do%20Apple%20Pay%20and%20Google%20Pay%20handle%20sensitive%20card%20info%3F&body=How%20do%20Apple%20Pay%20and%20Google%20Pay%20handle%20sensitive%20card%20info%3F%20https://nextbigwhat.com/how-do-apple-pay-and-google-pay-handle-sensitive-card-info/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin">

							<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://nextbigwhat.com/how-do-apple-pay-and-google-pay-handle-sensitive-card-info/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-telegram pk-share-buttons-no-count" data-id="telegram">

							<a href="https://t.me/share/url?&text=How%20do%20Apple%20Pay%20and%20Google%20Pay%20handle%20sensitive%20card%20info%3F&url=https://nextbigwhat.com/how-do-apple-pay-and-google-pay-handle-sensitive-card-info/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-telegram"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
								</div>
		</div>
				</div>
			<script>requestAnimationFrame(() => document.body.classList.add( "stk--anim-init" ))</script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<link rel='stylesheet' id='ugb-style-css-css'  href='https://nextbigwhat.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks.css?ver=3.4.5' media='all' />
<style id='ugb-style-css-inline-css'>
:root {--stk-block-width-default-detected: 820px;}
</style>
<link rel='stylesheet' id='ugb-style-css-premium-css'  href='https://nextbigwhat.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks__premium_only.css?ver=3.4.5' media='all' />
<link rel='stylesheet' id='ugb-style-css-responsive-css'  href='https://nextbigwhat.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks_responsive.css?ver=3.4.5' media='all' />
<link rel='stylesheet' id='stackable-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap&#038;ver=6.0.2' media='all' />
<script src='https://nextbigwhat.com/wp-content/plugins/powerkit/modules/basic-elements/public/js/public-powerkit-basic-elements.js?ver=4.0.0' id='powerkit-basic-elements-js'></script>
<script id='powerkit-opt-in-forms-js-extra'>
var opt_in = {"ajax_url":"https:\/\/nextbigwhat.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
</script>
<script src='https://nextbigwhat.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=2.8.0' id='powerkit-opt-in-forms-js'></script>
<script src='https://nextbigwhat.com/wp-content/plugins/powerkit/modules/share-buttons/public/js/public-powerkit-share-buttons.js?ver=2.8.0' id='powerkit-share-buttons-js'></script>
<script id='powerkit-table-of-contents-js-extra'>
var powerkit_toc_config = {"label_show":"Show","label_hide":"Hide"};
</script>
<script src='https://nextbigwhat.com/wp-content/plugins/powerkit/modules/table-of-contents/public/js/public-powerkit-table-of-contents.js?ver=2.8.0' id='powerkit-table-of-contents-js'></script>
<script src='https://nextbigwhat.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.9.3' id='jquery-blockui-js'></script>
<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%&elementor_page_id=332190","i18n_view_cart":"View cart","cart_url":"https:\/\/nextbigwhat.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
</script>
<script src='https://nextbigwhat.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=6.9.3' id='wc-add-to-cart-js'></script>
<script src='https://nextbigwhat.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.9.3' id='js-cookie-js'></script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%&elementor_page_id=332190"};
</script>
<script src='https://nextbigwhat.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.9.3' id='woocommerce-js'></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%&elementor_page_id=332190","cart_hash_key":"wc_cart_hash_e021ab158aa2347df8d56a036eb5d43f","fragment_name":"wc_fragments_e021ab158aa2347df8d56a036eb5d43f","request_timeout":"5000"};
</script>
<script src='https://nextbigwhat.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.9.3' id='wc-cart-fragments-js'></script>
<script src='https://nextbigwhat.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script src='https://nextbigwhat.com/wp-content/themes/expertly/js/colcade.js?ver=0.2.0' id='colcade-js'></script>
<script src='https://nextbigwhat.com/wp-content/themes/expertly/js/ofi.min.js?ver=3.2.3' id='object-fit-images-js'></script>
<script id='csco-scripts-js-extra'>
var csco_mega_menu = {"rest_url":"https:\/\/nextbigwhat.com\/wp-json\/csco\/v1\/menu-posts"};
</script>
<script src='https://nextbigwhat.com/wp-content/themes/expertly/js/scripts.js?ver=1.0.0' id='csco-scripts-js'></script>
<script id='ugb-block-frontend-js-js-extra'>
var stackable = {"restUrl":"https:\/\/nextbigwhat.com\/wp-json\/","i18n":[]};
</script>
	<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://nextbigwhat.com/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);
	</script>
	 <script id="twitter-wjs" type="text/javascript" async defer src="https://platform.twitter.com/widgets.js"></script>
</body>
</html>
