<!DOCTYPE html>
<html lang="en-US" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012101230412005">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</style><meta name="viewport" content="width=device-width,initial-scale=1.0"><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="How to (re)learn the art of listening"><meta property="og:description" content="Listening well is a rare superpower. I had been a bad listener most of my life. Then I fixed that a few years ago. The result? Night &amp; day difference in my critical thinking &amp; leadership ability. A thread on learning the art of listening v2.0 (with lessons from movies) First, why is listening hard? […]"><meta property="og:url" content="https://nextbigwhat.com/how-to-relearn-the-art-of-listening/"><meta property="og:site_name" content="NextBigWhat"><meta property="article:published_time" content="2021-02-07T05:47:26+00:00"><meta property="og:image" content="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/01/maxresdefault.jpg"><meta property="og:image:width" content="1280"><meta property="og:image:height" content="720"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="NextBigWhat"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="2 minutes"><meta name="generator" content="WordPress 5.6.1"><meta name="framework" content="Redux 4.1.24"><meta name="generator" content="Site Kit by Google 1.25.0"><meta name="generator" content="AMP Plugin v2.0.10; mode=standard"><meta name="msapplication-TileImage" content="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/08/nextbigwhat-app.png"><title>How to (re)learn the art of listening</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script async="" src="https://cdn.ampproject.org/v0.js"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" async="" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-twitter-0.1.js" async="" custom-element="amp-twitter"></script><link rel="icon" href="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/08/nextbigwhat-app-80x80.png" sizes="32x32"><link rel="icon" href="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/08/nextbigwhat-app.png" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="vlog-fonts-css" href="https://fonts.googleapis.com/css?family=Open+Sans%3A400%7CPT+Serif%3A400%2C700%7CMontserrat%3A400%2C600&amp;subset=latin%2Clatin-ext&amp;ver=2.3.1" type="text/css" media="all"><style amp-custom="">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</style><link rel="pingback" href="https://nextbigwhat.com/xmlrpc.php"><link rel="profile" href="https://gmpg.org/xfn/11"><!-- Start PushCrew Asynchronous Code --><!-- End PushCrew Asynchronous Code --><!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://nextbigwhat.com/how-to-relearn-the-art-of-listening/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://nextbigwhat.com/#website","url":"https://nextbigwhat.com/","name":"NextBigWhat","description":"NextBigWhat","potentialAction":[{"@type":"SearchAction","target":"https://nextbigwhat.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://nextbigwhat.com/how-to-relearn-the-art-of-listening/#primaryimage","inLanguage":"en-US","url":"https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/01/maxresdefault.jpg","width":1280,"height":720},{"@type":"WebPage","@id":"https://nextbigwhat.com/how-to-relearn-the-art-of-listening/#webpage","url":"https://nextbigwhat.com/how-to-relearn-the-art-of-listening/","name":"How to (re)learn the art of listening","isPartOf":{"@id":"https://nextbigwhat.com/#website"},"primaryImageOfPage":{"@id":"https://nextbigwhat.com/how-to-relearn-the-art-of-listening/#primaryimage"},"datePublished":"2021-02-07T05:47:26+00:00","dateModified":"2021-02-07T05:47:26+00:00","author":{"@id":"https://nextbigwhat.com/#/schema/person/9d34aa69926a7035c34f17e4c4c1c9b5"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://nextbigwhat.com/how-to-relearn-the-art-of-listening/"]}]},{"@type":"Person","@id":"https://nextbigwhat.com/#/schema/person/9d34aa69926a7035c34f17e4c4c1c9b5","name":"NextBigWhat","image":{"@type":"ImageObject","@id":"https://nextbigwhat.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8d2c2d0a15fc8b9a922e601951c103dc?s=96&d=mm&r=g","caption":"NextBigWhat"},"description":"NextBigWhat team : The best way to reach out to us is via email: team@nextbigwhat.com"}]}</script><!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="NextBigWhat » Feed" href="https://nextbigwhat.com/feed/"><link rel="alternate" type="application/rss+xml" title="NextBigWhat » Comments Feed" href="https://nextbigwhat.com/comments/feed/"><link rel="https://api.w.org/" href="https://nextbigwhat.com/wp-json/"><link rel="alternate" type="application/json" href="https://nextbigwhat.com/wp-json/wp/v2/posts/256830"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nextbigwhat.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nextbigwhat.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://nextbigwhat.com/?p=256830"><link rel="alternate" type="application/json+oembed" href="https://nextbigwhat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnextbigwhat.com%2Fhow-to-relearn-the-art-of-listening%2F"><link rel="alternate" type="text/xml+oembed" href="https://nextbigwhat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnextbigwhat.com%2Fhow-to-relearn-the-art-of-listening%2F&amp;format=xml"><!-- Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://nextbigwhat.com/how-to-relearn-the-art-of-listening/"},"headline":"How to (re)learn the art of listening","image":{"@type":"ImageObject","url":"https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/01/maxresdefault.jpg","width":1280,"height":720},"datePublished":"2021-02-07T11:17:26+0000","dateModified":"2021-02-07T11:17:26+0000","author":{"@type":"Person","name":"Ashish Sinha"},"publisher":{"@type":"Organization","name":"NextBigWhat","logo":{"@type":"ImageObject","url":"https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/01/maxresdefault-107x60.jpg"}}}</script><!-- / Schema optimized by Schema Pro --><!-- site-navigation-element Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"GrowthTalkies","url":"https:\/\/nextbigwhat.com\/growthtalkies\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Product","url":"https:\/\/nextbigwhat.com\/category\/product-management\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Submit startup","url":"https:\/\/nextbigwhat.com\/submit-your-startup\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Product Management Course","url":"http:\/\/nextbigwhat.com\/product-management-course\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Product Management Books","url":"https:\/\/nextbigwhat.com\/web-stories\/product-management-books\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"News","url":"https:\/\/news.nextbigwhat.com"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Interviews","url":"https:\/\/nextbigwhat.com\/tag\/interview\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"EV","url":"https:\/\/nextbigwhat.com\/category\/electric-vehicles-india\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"AI","url":"https:\/\/nextbigwhat.com\/category\/artificial-intelligence-news-reports\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Contact","url":"https:\/\/nextbigwhat.com\/contact\/"}]}</script><!-- / site-navigation-element Schema optimized by Schema Pro --><!-- sitelink-search-box Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebSite","name":"NextBigWhat","url":"https:\/\/nextbigwhat.com","potentialAction":[{"@type":"SearchAction","target":"https:\/\/nextbigwhat.com\/?s={search_term_string}","query-input":"required name=search_term_string"}]}</script><!-- / sitelink-search-box Schema optimized by Schema Pro --><!-- breadcrumb Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/nextbigwhat.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/nextbigwhat.com\/category\/tech\/","name":"Tech"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/nextbigwhat.com\/how-to-relearn-the-art-of-listening\/","name":"How to (re)learn the art of listening"}}]}</script><!-- / breadcrumb Schema optimized by Schema Pro --><link rel="apple-touch-icon" href="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/08/nextbigwhat-app.png"><script>document.addEventListener( "DOMContentLoaded", function() { document.write = function( text ) { throw new Error( "[AMP-WP] Prevented document.write() call with: "  + text ); }; } );</script></head>

<body class="post-template-default single single-post postid-256830 single-format-standard wp-schema-pro-2.3.0 vlog-v_2_3_1 vlog-child elementor-default elementor-kit-237879">

	    
                
                
        <header id="header" class="vlog-site-header vlog-header-shadow hidden-xs hidden-sm">
            
            <div class="vlog-header-wrapper">
	<div class="container">
		<div class="vlog-header-2 vlog-header-middle">
			<div class="vlog-slot-l">
				
<div class="vlog-site-branding vlog-logo-only">

			<span class="site-title h1"><a href="https://nextbigwhat.com/" rel="home"><amp-img class="vlog-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/11/nbw-blue-orange-medium.png" alt="NextBigWhat" width="300" height="98" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Jzk4JyB3aWR0aD0nMzAwJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img class="vlog-logo" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/11/nbw-blue-orange-medium.png" alt="NextBigWhat" width="300" height="98"></noscript></amp-img></a></span>
	
	</div>

			</div>

			<div class="vlog-slot-r">
				<nav class="vlog-main-navigation">	
				<ul id="menu-main" class="vlog-main-nav vlog-menu"><li id="menu-item-244917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244917"><a href="https://nextbigwhat.com/growthtalkies/">GrowthTalkies</a></li><li id="menu-item-229511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-229511"><a href="https://nextbigwhat.com/category/product-management/">Product</a>
<ul class="sub-menu">
	<li id="menu-item-233630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233630"><a href="https://nextbigwhat.com/submit-your-startup/">Submit startup</a>	</li><li id="menu-item-224055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224055"><a href="http://nextbigwhat.com/product-management-course/">Product Management Course</a>	</li><li id="menu-item-247031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247031"><a href="https://nextbigwhat.com/web-stories/product-management-books/">Product Management Books</a></li></ul>
</li><li id="menu-item-256530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256530"><a href="https://news.nextbigwhat.com">News</a></li><li id="menu-item-236424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-236424"><a href="https://nextbigwhat.com/tag/interview/">Interviews</a>
<ul class="sub-menu">
	<li id="menu-item-236427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236427"><a href="https://nextbigwhat.com/category/electric-vehicles-india/">EV</a>	</li><li id="menu-item-236426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236426"><a href="https://nextbigwhat.com/category/artificial-intelligence-news-reports/">AI</a></li></ul>
</li><li id="menu-item-234114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234114"><a href="https://nextbigwhat.com/contact/">Contact</a></li><li id="vlog-menu-item-more" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a>···</a><ul class="sub-menu"></ul></li></ul>	</nav>					<div class="vlog-actions-menu">
	<ul class="vlog-menu">
					<li class="vlog-actions-button vlog-action-search">
	<span>
		<i class="fv fv-search"></i>
	</span>
	<ul class="sub-menu">
		</ul><form class="vlog-search-form" action="https://nextbigwhat.com/" method="get" target="_top"><input name="s" type="text" value="" placeholder="Type here to search..."><button type="submit" class="vlog-button-search"><i class="fv fv-search"></i></button>
</form>	</li></ul>
					<li class="vlog-actions-button vlog-watch-later">
	
			<span>
			<i class="fv fv-watch-later"></i>
		</span>
	</li>								
	</div>
			</div>
		</div>
	</div>
</div>    
        </header>
    
                        					
<div id="vlog-sticky-header" class="vlog-sticky-header vlog-site-header vlog-header-shadow vlog-header-bottom hidden-xs hidden-sm">
	
		<div class="container">
				<div class="vlog-slot-l">
										
<div class="vlog-site-branding vlog-logo-only">

			<span class="site-title h1"><a href="https://nextbigwhat.com/" rel="home"><amp-img class="vlog-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/11/nbw-blue-orange-medium.png" alt="NextBigWhat" width="300" height="98" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Jzk4JyB3aWR0aD0nMzAwJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img class="vlog-logo" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/11/nbw-blue-orange-medium.png" alt="NextBigWhat" width="300" height="98"></noscript></amp-img></a></span>
	
	</div>

				</div>
				<div class="vlog-slot-c">
											<nav class="vlog-main-navigation">	
				<ul id="menu-main-1" class="vlog-main-nav vlog-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244917"><a href="https://nextbigwhat.com/growthtalkies/">GrowthTalkies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-229511"><a href="https://nextbigwhat.com/category/product-management/">Product</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233630"><a href="https://nextbigwhat.com/submit-your-startup/">Submit startup</a>	</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224055"><a href="http://nextbigwhat.com/product-management-course/">Product Management Course</a>	</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247031"><a href="https://nextbigwhat.com/web-stories/product-management-books/">Product Management Books</a></li></ul>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256530"><a href="https://news.nextbigwhat.com">News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-236424"><a href="https://nextbigwhat.com/tag/interview/">Interviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236427"><a href="https://nextbigwhat.com/category/electric-vehicles-india/">EV</a>	</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236426"><a href="https://nextbigwhat.com/category/artificial-intelligence-news-reports/">AI</a></li></ul>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234114"><a href="https://nextbigwhat.com/contact/">Contact</a></li><li id="vlog-menu-item-more" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a>···</a><ul class="sub-menu"></ul></li></ul>	</nav>					   

				</div> 	
				<div class="vlog-slot-r">
												<div class="vlog-actions-menu">
	<ul class="vlog-menu">
					<li class="vlog-actions-button vlog-action-search">
	<span>
		<i class="fv fv-search"></i>
	</span>
	<ul class="sub-menu">
		</ul><form class="vlog-search-form" action="https://nextbigwhat.com/" method="get" target="_top"><input name="s" type="text" value="" placeholder="Type here to search..."><button type="submit" class="vlog-button-search"><i class="fv fv-search"></i></button>
</form>	</li></ul>
					<li class="vlog-actions-button vlog-watch-later">
	
			<span>
			<i class="fv fv-watch-later"></i>
		</span>
	</li>								
	</div>
					 
				</div>
		</div>

</div>				            
        <div id="vlog-responsive-header" class="vlog-responsive-header hidden-lg hidden-md">
	<div class="container">
				<div class="vlog-site-branding mini">
		<span class="site-title h1"><a href="https://nextbigwhat.com/" rel="home"><amp-img class="vlog-logo-mini amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/11/nbw-blue-orange-retina.png" alt="NextBigWhat" width="600" height="196" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE5Nicgd2lkdGg9JzYwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img class="vlog-logo-mini" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/11/nbw-blue-orange-retina.png" alt="NextBigWhat" width="600" height="196"></noscript></amp-img></a></span>
</div>		
		<ul class="vlog-responsive-actions">
																	<li class="vlog-actions-button vlog-action-search">
	<span>
		<i class="fv fv-search"></i>
	</span>
	<ul class="sub-menu">
		</ul><form class="vlog-search-form" action="https://nextbigwhat.com/" method="get" target="_top"><input name="s" type="text" value="" placeholder="Type here to search..."><button type="submit" class="vlog-button-search"><i class="fv fv-search"></i></button>
</form>	</li></ul>
											<li class="vlog-actions-button vlog-watch-later">
	
			<span>
			<i class="fv fv-watch-later"></i>
		</span>
	</li>										
	</div>

	<div id="dl-menu" class="dl-menuwrapper">
		<button class="dl-trigger"><i class="fa fa-bars"></i></button>	

						<ul id="menu-main-2" class="vlog-mob-nav dl-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244917"><a href="https://nextbigwhat.com/growthtalkies/">GrowthTalkies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-229511"><a href="https://nextbigwhat.com/category/product-management/">Product</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233630"><a href="https://nextbigwhat.com/submit-your-startup/">Submit startup</a>	</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224055"><a href="http://nextbigwhat.com/product-management-course/">Product Management Course</a>	</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247031"><a href="https://nextbigwhat.com/web-stories/product-management-books/">Product Management Books</a></li></ul>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256530"><a href="https://news.nextbigwhat.com">News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-236424"><a href="https://nextbigwhat.com/tag/interview/">Interviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236427"><a href="https://nextbigwhat.com/category/electric-vehicles-india/">EV</a>	</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236426"><a href="https://nextbigwhat.com/category/artificial-intelligence-news-reports/">AI</a></li></ul>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234114"><a href="https://nextbigwhat.com/contact/">Contact</a></li></ul>				
	</div>

</div>
    	<div id="content" class="vlog-site-content">

	<article id="post-256830" class="post-256830 post type-post status-publish format-standard has-post-thumbnail hentry category-tech">

				
		
				
		<div class="vlog-section ">

			<div class="container">

					
					<div class="vlog-content vlog-single-content">

						
													<div class="entry-header">

		
	
	
    <h1 class="entry-title">How to (re)learn the art of listening</h1>    
  
</div>

			<div class="entry-image vlog-single-entry-image">
			<amp-img width="768" height="432" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/01/maxresdefault-768x432.jpg" class="attachment-vlog-lay-a size-vlog-lay-a wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/01/maxresdefault-768x432.jpg 768w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/01/maxresdefault-300x169.jpg 300w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/01/maxresdefault-1024x576.jpg 1024w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/01/maxresdefault-1104x621.jpg 1104w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/01/maxresdefault-366x205.jpg 366w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/01/maxresdefault-534x300.jpg 534w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/01/maxresdefault-165x92.jpg 165w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/01/maxresdefault-249x140.jpg 249w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/01/maxresdefault-232x130.jpg 232w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/01/maxresdefault-344x193.jpg 344w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/01/maxresdefault-889x500.jpg 889w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/01/maxresdefault-761x428.jpg 761w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/01/maxresdefault-600x338.jpg 600w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/01/maxresdefault-264x149.jpg 264w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/01/maxresdefault-150x84.jpg 150w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/01/maxresdefault-107x60.jpg 107w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/01/maxresdefault.jpg 1280w" sizes="(max-width: 768px) 100vw, 768px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQzMicgd2lkdGg9Jzc2OCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="768" height="432" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/01/maxresdefault-768x432.jpg" class="attachment-vlog-lay-a size-vlog-lay-a wp-post-image" alt="" loading="lazy" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/01/maxresdefault-768x432.jpg 768w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/01/maxresdefault-300x169.jpg 300w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/01/maxresdefault-1024x576.jpg 1024w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/01/maxresdefault-1104x621.jpg 1104w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/01/maxresdefault-366x205.jpg 366w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/01/maxresdefault-534x300.jpg 534w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/01/maxresdefault-165x92.jpg 165w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/01/maxresdefault-249x140.jpg 249w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/01/maxresdefault-232x130.jpg 232w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/01/maxresdefault-344x193.jpg 344w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/01/maxresdefault-889x500.jpg 889w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/01/maxresdefault-761x428.jpg 761w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/01/maxresdefault-600x338.jpg 600w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/01/maxresdefault-264x149.jpg 264w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/01/maxresdefault-150x84.jpg 150w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/01/maxresdefault-107x60.jpg 107w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2021/01/maxresdefault.jpg 1280w" sizes="(max-width: 768px) 100vw, 768px"></noscript></amp-img>					</div>
													
						<div class="entry-content-single">
	
				
	
	
	<div class="card w-50">
<div class="card-body">Listening well is a rare superpower.
<p>I had been a bad listener most of my life.</p>
<p>Then I fixed that a few years ago.</p>
<p>The result?</p>
<p>Night &amp; day difference in my critical thinking &amp; leadership ability.</p>
<p>A thread on learning the art of listening v2.0</p>
<p>(with lessons from movies)</p>
<p><amp-img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f447-1f3fe.png" alt="👇🏾" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzcyJyB3aWR0aD0nNzInIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f447-1f3fe.png" alt="👇🏾" class="wp-smiley amp-wp-843f19c" width="72" height="72" data-amp-original-style="height: 1em; max-height: 1em;"></noscript></amp-img></p></div>
</div>
<div class="card w-50">
<div class="card-body">First, why is listening hard?
<p>It’s because we tend to have:</p>
<p>1) an inability to be present</p>
<p>2) the fear of being wrong</p>
<p>3) a desire for validation</p>
<p>4) a feeling of superiority</p>
<p>5) a lack of curiosity</p>
<p>6) the urge to impress</p></div>
</div>
<div class="card w-50">
<div class="card-body">A couple of gems from Dee Hock:
<p>“Communication would be vastly improved if everyone who wrote and spoke were content to be understood without needing to be admired.”</p>
<p>“To speak is craft; to listen is art.”</p></div>
</div>
<div class="card w-50">
<div class="card-body">As a young child, I was an excellent listener.
<p>Then, somewhere in my teens &amp; early adulthood, I let my listening ability wane.</p>
<p>So I had to relearn the art of listening.</p>
<p>Here’s something I didn’t realize:</p>
<p>Learning to listen is fun.</p>
<p>It’s more play than work.</p>
<p>Don’t believe me?</p></div>
</div>
<div class="card w-50">
<div class="card-body">We are going to start by watching a couple of movie clips.
<p>After all, we often learn best through examples.</p>
<p>We will look at an example of good listening &amp; an example of bad listening.</p></div>
</div>
<amp-twitter width="600" height="480" layout="responsive" data-tweetid="1358083947977003011" class="twitter-tweet i-amphtml-layout-responsive i-amphtml-layout-size-defined" data-conversation="none" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:80.0000%;"></i-amphtml-sizer><blockquote class="twitter-tweet" data-conversation="none" placeholder=""><p><a href="https://twitter.com/shreyas/status/1358083947977003011"></a></p></blockquote></amp-twitter>
<div class="card w-50">
<div class="card-body">Really, watch the scene before proceeding.</div>
</div>
<div class="card w-50">
<div class="card-body">So, what can we learn from this scene about listening?
<p>The superficial lesson is not to interrupt others.</p>
<p>But the deeper lesson is that most of us are like Churchill w.r.t. listening.</p>
<p>How so?</p>
<p>While we may not interrupt vocally, *we are interrupting others with our thoughts*.</p></div>
</div>
<div class="card w-50">
<div class="card-body">Think about it for a moment.
<p>Our tendency to constantly have our thoughts swirling in our head when someone is speaking is not too different from us interrupting them.</p>
<p>*They* don’t know it, but we certainly do. And isn’t that what matters more?</p></div>
</div>
<p><span><a class="twitter-follow-button" target="_blank" rel="nofollow noopener" href="https://twitter.com/shreyas">Follow @shreyas</a></span></p>

	
	
				
</div>
							<div class="vlog-ad vlog-ad-below-single">
<ins class="adsbygoogle amp-wp-7b00f29" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-3196168767407872" data-ad-slot="1512422250" data-amp-original-style="display:block; text-align:center;"></ins>
</div>

						
	
	
		<nav class="vlog-prev-next-nav">

				
					<div class="vlog-prev-link">
						<a href="https://nextbigwhat.com/a-guide-to-startups-vc-and-pr-are-like-drugs/">
							<span class="vlog-pn-ico"><i class="fa fa fa-chevron-left"></i><span>Previous</span></span>
							<span class="vlog-pn-link">A Guide to Startups: VC and PR are like Drugs.</span>
						</a>

					</div>

				
				
					<div class="vlog-next-link">
						<a href="https://nextbigwhat.com/india-bitcoin/">
							<span class="vlog-pn-ico"><span>Next</span><i class="fa fa fa-chevron-right"></i></span>
							<span class="vlog-pn-link">Why India Should Buy Bitcoin</span>
						</a>
					</div>

				
		</nav>

	
						
						
													

	<div id="vlog-related" class="vlog-related-wrapper">	
		<div class="row">
		    <div class="vlog-module module-posts col-lg-12">
		        
		        <div class="vlog-mod-head"><div class="vlog-mod-title"><h4>You may also like</h4></div></div>
			    <div class="row vlog-posts row-eq-height">
			    				     		<article class="vlog-lay-e vlog-post col-lg-4 col-sm-4 col-md-4 col-xs-12 post-256838 post type-post status-publish format-standard has-post-thumbnail hentry category-tech">
	
	    <div class="entry-image">
            <a href="https://nextbigwhat.com/a-guide-to-startups-vc-and-pr-are-like-drugs/" title="A Guide to Startups: VC and PR are like Drugs." class="" data-id="256838">
            <amp-img width="232" height="130" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/moonlighting-would-lit-your-startup-path-lit-for-longer-startup-mistakes-232x130.jpg" class="attachment-vlog-lay-e size-vlog-lay-e wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/moonlighting-would-lit-your-startup-path-lit-for-longer-startup-mistakes-232x130.jpg 232w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/moonlighting-would-lit-your-startup-path-lit-for-longer-startup-mistakes-768x432.jpg 768w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/moonlighting-would-lit-your-startup-path-lit-for-longer-startup-mistakes-366x205.jpg 366w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/moonlighting-would-lit-your-startup-path-lit-for-longer-startup-mistakes-534x300.jpg 534w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/moonlighting-would-lit-your-startup-path-lit-for-longer-startup-mistakes-165x92.jpg 165w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/moonlighting-would-lit-your-startup-path-lit-for-longer-startup-mistakes-249x140.jpg 249w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/moonlighting-would-lit-your-startup-path-lit-for-longer-startup-mistakes-344x193.jpg 344w" sizes="(max-width: 232px) 100vw, 232px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzEzMCcgd2lkdGg9JzIzMicgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="232" height="130" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/moonlighting-would-lit-your-startup-path-lit-for-longer-startup-mistakes-232x130.jpg" class="attachment-vlog-lay-e size-vlog-lay-e wp-post-image" alt="" loading="lazy" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/moonlighting-would-lit-your-startup-path-lit-for-longer-startup-mistakes-232x130.jpg 232w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/moonlighting-would-lit-your-startup-path-lit-for-longer-startup-mistakes-768x432.jpg 768w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/moonlighting-would-lit-your-startup-path-lit-for-longer-startup-mistakes-366x205.jpg 366w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/moonlighting-would-lit-your-startup-path-lit-for-longer-startup-mistakes-534x300.jpg 534w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/moonlighting-would-lit-your-startup-path-lit-for-longer-startup-mistakes-165x92.jpg 165w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/moonlighting-would-lit-your-startup-path-lit-for-longer-startup-mistakes-249x140.jpg 249w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/moonlighting-would-lit-your-startup-path-lit-for-longer-startup-mistakes-344x193.jpg 344w" sizes="(max-width: 232px) 100vw, 232px"></noscript></amp-img>            	                </a>
    </div>
	
	<div class="entry-header">

		                            
        
                    <span class="entry-category"><a href="https://nextbigwhat.com/category/tech/" class="vlog-cat-4">Tech</a></span>
                
	    <h2 class="entry-title h5"><a href="https://nextbigwhat.com/a-guide-to-startups-vc-and-pr-are-like-drugs/">A Guide to Startups: VC and PR are like Drugs.</a></h2>
	</div>
    
                

		    <div class="entry-content">
	        <p>My guide to startups: I’ve lost millions, hired hundreds, raised millions and sold companies before the age of 30 Read this to become better: Venture capital &amp; PR are like drugs Drugs can kill you or save your life Use accordingly. If you’re lucky: your startup will be copied. Don’t be...</p>
	    </div>
        
            

</article>			     				     		<article class="vlog-lay-e vlog-post col-lg-4 col-sm-4 col-md-4 col-xs-12 post-256655 post type-post status-publish format-standard has-post-thumbnail hentry category-tech tag-thethreadmill">
	
	    <div class="entry-image">
            <a href="https://nextbigwhat.com/india-bitcoin/" title="Why India Should Buy Bitcoin" class="" data-id="256655">
            <amp-img width="232" height="130" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/bitcoin-india-232x130.jpg" class="attachment-vlog-lay-e size-vlog-lay-e wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/bitcoin-india-232x130.jpg 232w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/bitcoin-india-768x432.jpg 768w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/bitcoin-india-1104x621.jpg 1104w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/bitcoin-india-366x205.jpg 366w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/bitcoin-india-534x300.jpg 534w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/bitcoin-india-165x92.jpg 165w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/bitcoin-india-249x140.jpg 249w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/bitcoin-india-344x193.jpg 344w" sizes="(max-width: 232px) 100vw, 232px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzEzMCcgd2lkdGg9JzIzMicgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="232" height="130" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/bitcoin-india-232x130.jpg" class="attachment-vlog-lay-e size-vlog-lay-e wp-post-image" alt="" loading="lazy" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/bitcoin-india-232x130.jpg 232w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/bitcoin-india-768x432.jpg 768w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/bitcoin-india-1104x621.jpg 1104w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/bitcoin-india-366x205.jpg 366w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/bitcoin-india-534x300.jpg 534w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/bitcoin-india-165x92.jpg 165w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/bitcoin-india-249x140.jpg 249w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/bitcoin-india-344x193.jpg 344w" sizes="(max-width: 232px) 100vw, 232px"></noscript></amp-img>            	                </a>
    </div>
	
	<div class="entry-header">

		                            
        
                    <span class="entry-category"><a href="https://nextbigwhat.com/category/tech/" class="vlog-cat-4">Tech</a></span>
                
	    <h2 class="entry-title h5"><a href="https://nextbigwhat.com/india-bitcoin/">Why India Should Buy Bitcoin</a></h2>
	</div>
    
                

		    <div class="entry-content">
	        <p>India should support crypto as a pillar of its foreign &amp; domestic policy.<br>
It defends national security by preventing deplatforming, deters fraud via on-chain accounting, and offers a decentralized alternative to a new Cold War.</p>
<p>Follow @balajis</p>
	    </div>
        
            

</article>			     				     		<article class="vlog-lay-e vlog-post col-lg-4 col-sm-4 col-md-4 col-xs-12 post-256652 post type-post status-publish format-standard has-post-thumbnail hentry category-tech">
	
	    <div class="entry-image">
            <a href="https://nextbigwhat.com/funny-stories-about-amazon-and-jeff-bezos-that-will-inspire-the-leader-in-you/" title="Funny stories about Amazon (and Jeff Bezos) that will inspire the leader in you." class="" data-id="256652">
            <amp-img width="232" height="130" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/08/jeff-bezos-232x130.jpg" class="attachment-vlog-lay-e size-vlog-lay-e wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/08/jeff-bezos-232x130.jpg 232w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/08/jeff-bezos-768x432.jpg 768w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/08/jeff-bezos-366x205.jpg 366w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/08/jeff-bezos-534x300.jpg 534w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/08/jeff-bezos-165x92.jpg 165w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/08/jeff-bezos-249x140.jpg 249w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/08/jeff-bezos-344x193.jpg 344w" sizes="(max-width: 232px) 100vw, 232px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzEzMCcgd2lkdGg9JzIzMicgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="232" height="130" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/08/jeff-bezos-232x130.jpg" class="attachment-vlog-lay-e size-vlog-lay-e wp-post-image" alt="" loading="lazy" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/08/jeff-bezos-232x130.jpg 232w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/08/jeff-bezos-768x432.jpg 768w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/08/jeff-bezos-366x205.jpg 366w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/08/jeff-bezos-534x300.jpg 534w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/08/jeff-bezos-165x92.jpg 165w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/08/jeff-bezos-249x140.jpg 249w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/08/jeff-bezos-344x193.jpg 344w" sizes="(max-width: 232px) 100vw, 232px"></noscript></amp-img>            	                </a>
    </div>
	
	<div class="entry-header">

		                            
        
                    <span class="entry-category"><a href="https://nextbigwhat.com/category/tech/" class="vlog-cat-4">Tech</a></span>
                
	    <h2 class="entry-title h5"><a href="https://nextbigwhat.com/funny-stories-about-amazon-and-jeff-bezos-that-will-inspire-the-leader-in-you/">Funny stories about Amazon (and Jeff Bezos) that will inspire the leader in you.</a></h2>
	</div>
    
                

		    <div class="entry-content">
	        <p>Jeff Bezo’s Amazon Run: – 27 years – $1.68 Trillion company – 800k people employed Crazy run. And 6 funny stories about the early days of Amazon #2 – The company almost died because of inventory. The whole point of an internet book store was to carry WAY more books...</p>
	    </div>
        
            

</article>			     				    </div>

			</div>
		</div>
	</div>


						
						

					</div>

											

	<div class="vlog-sidebar vlog-sidebar-right">

						<div id="mc4wp_form_widget-5" class="vlog-highlight widget widget_mc4wp_form_widget"><h4 class="widget-title h5"><span>Newsletter</span></h4><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-224158 mc4wp-form-theme mc4wp-form-theme-green" action-xhr="https://nextbigwhat.com/wp-json/mc4wp/v1/form" method="post" data-id="224158" data-name="#BigDaily" target="_top"><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME" placeholder="First Name">
</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required>
</p>

<p>
	<input type="submit" value="Sign up">
</p>		<div submitting>
			<template type="amp-mustache">
				Submitting...			</template>
		</div>
		<div submit-success>
			<template type="amp-mustache">
				Thank you, your sign-up request was successful! Please check your email inbox to confirm.			</template>
		</div>
		<div submit-error>
			<template type="amp-mustache">
				{{message}}
			</template>
		</div>
		</div><label data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"></label><input type="hidden" name="_mc4wp_timestamp" value="1612801389"><input type="hidden" name="_mc4wp_form_id" value="224158"><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1"><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>		
					<div class="vlog-sticky">
				<div id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h4 class="widget-title h5"><span>Newsletter</span></h4><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-224158 mc4wp-form-theme mc4wp-form-theme-green" action-xhr="https://nextbigwhat.com/wp-json/mc4wp/v1/form" method="post" data-id="224158" data-name="#BigDaily" target="_top"><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME" placeholder="First Name">
</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required>
</p>

<p>
	<input type="submit" value="Sign up">
</p>		<div submitting>
			<template type="amp-mustache">
				Submitting...			</template>
		</div>
		<div submit-success>
			<template type="amp-mustache">
				Thank you, your sign-up request was successful! Please check your email inbox to confirm.			</template>
		</div>
		<div submit-error>
			<template type="amp-mustache">
				{{message}}
			</template>
		</div>
		</div><label data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"></label><input type="hidden" name="_mc4wp_timestamp" value="1612801389"><input type="hidden" name="_mc4wp_form_id" value="224158"><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2"><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="text-2" class="widget widget_text"><h4 class="widget-title h5"><span>Hello World.</span></h4>			<div class="textwidget"><p>NextBigWhat brings you well curated wisdom, news and actionable insights.</p>
<p>In a world where algorithms are deciding what you read (and learn), we bring a holistic view on product and growth – curated by the experts, enabling you to learn from the knowledgable sources and save time in discovering them.</p>
</div>
		</div>			</div>
		
	</div>

					
			</div>

		</div>

	</article>



    
    </div>
        <footer id="footer" class="vlog-site-footer">

            
                <div class="container">
                    <div class="row">
                        
                                                    <div class="col-lg-4 col-md-4">
                                                                                                                                </div>
                                                    <div class="col-lg-4 col-md-4">
                                                                    <div id="rss-2" class="widget widget_rss"><h4 class="widget-title h5"><span><a class="rsswidget" href="https://news.nextbigwhat.com/category/tech-news/feed"><amp-img class="rss-widget-icon amp-wp-enforced-sizes amp-wp-012333e i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="14" height="14" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/images/rss.png" alt="RSS" layout="intrinsic" data-amp-original-style="border:0" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE0JyB3aWR0aD0nMTQnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img class="rss-widget-icon amp-wp-012333e" width="14" height="14" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/images/rss.png" alt="RSS" data-amp-original-style="border:0"></noscript></amp-img></a> <a class="rsswidget" href="https://news.nextbigwhat.com/">Tech News</a></span></h4><ul><li><a class="rsswidget" href="https://news.nextbigwhat.com/remake-of-the-popular-game-prince-of-persia-the-sands-of-times-postponed-indefinitely-by-ubisoft/">Remake of the popular game ‘Prince of Persia: The Sands of times’ postponed indefinitely by Ubisoft</a></li><li><a class="rsswidget" href="https://news.nextbigwhat.com/twitter-indias-public-policy-head-mahima-kaul-steps-down-from-her-post-citing-personal-reasons/">Twitter India’s public policy head Mahima Kaul steps down from her post citing personal reasons</a></li><li><a class="rsswidget" href="https://news.nextbigwhat.com/slack-sends-password-reset-email-alert-to-android-users-asks-to-wipe-app-data-as-a-precaution-against-a-discovered-bug/">Slack sends password-reset email alert to Android users; Asks to wipe app data as a precaution against a discovered bug</a></li><li><a class="rsswidget" href="https://news.nextbigwhat.com/supreme-court-dismisses-plea-against-new-whatsapp-privacy-policy/">Supreme Court dismisses the plea against new WhatsApp privacy policy</a></li><li><a class="rsswidget" href="https://news.nextbigwhat.com/farmers-protest-twitter-receives-notice-to-remove-over-1000-accounts-backed-by-pakistan-for-spreading-misinformation/">Farmers protest: Twitter receives notice to remove over 1,000 accounts suspected to be backed by Pakistan for spreading misinformation</a></li></ul></div>                                                            </div>
                                                    <div class="col-lg-4 col-md-4">
                                                                    <div id="rss-3" class="widget widget_rss"><h4 class="widget-title h5"><span><a class="rsswidget" href="https://news.nextbigwhat.com/category/business-news/feed"><amp-img class="rss-widget-icon amp-wp-enforced-sizes amp-wp-012333e i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="14" height="14" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/images/rss.png" alt="RSS" layout="intrinsic" data-amp-original-style="border:0" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE0JyB3aWR0aD0nMTQnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img class="rss-widget-icon amp-wp-012333e" width="14" height="14" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/images/rss.png" alt="RSS" data-amp-original-style="border:0"></noscript></amp-img></a> <a class="rsswidget" href="https://news.nextbigwhat.com/">Latest Business News</a></span></h4><ul><li><a class="rsswidget" href="https://news.nextbigwhat.com/88-of-the-beneficiaries-under-pm-employment-generation-programme-were-badly-affected-in-the-covid/">88% of the beneficiaries under PM Employment Generation Programme were badly affected in the Covid</a></li><li><a class="rsswidget" href="https://news.nextbigwhat.com/crude-oil-up-1-after-hitting-highest-in-a-year-due-to-supply-cut-by-opec-closes-at-60-a-barrel/">Crude oil up 1% after hitting highest in a year due to supply cut by OPEC; Closes at $60 a barrel</a></li><li><a class="rsswidget" href="https://news.nextbigwhat.com/cred-revenue/">CRED earned oeprating revenue of Rs 52 lakh by spending Rs 378.4 crores in FY20</a></li><li><a class="rsswidget" href="https://news.nextbigwhat.com/india-becomes-the-first-asian-country-to-allow-retail-investors-invest-in-government-securities-online/">India becomes the first Asian country to allow retail investors invest in government securities online</a></li><li><a class="rsswidget" href="https://news.nextbigwhat.com/sensex-closed-at-a-fresh-lifetime-peak-after-rbi-kept-interest-rates-unchanged-briefly-crosses-51000-level-mark-on-bse/">Sensex closed at a fresh lifetime peak after RBI kept interest rates unchanged, briefly crosses 51,000-level mark on BSE</a></li></ul></div>                                                            </div>
                        
                    </div>
                </div>

            
            
                <div class="vlog-copyright">
                    <div class="container">
                                            </div>
                </div>

            
        </footer>

    
    <amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-36306707-1","config":{"UA-36306707-1":{"groups":"default","linker":{"domains":["nextbigwhat.com"]}}}}}</script></amp-analytics>


			
			

</body></html>
