<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://nextbigwhat.com/xmlrpc.php">
<link rel="profile" href="https://gmpg.org/xfn/11" />

	<!-- This site is optimized with the Yoast SEO plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Investor reporting &amp; MIS [Whiteboard Friday]</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://nextbigwhat.com/investor-reporting-mis-whiteboard-friday/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Investor reporting &amp; MIS [Whiteboard Friday]" />
	<meta property="og:description" content="As investors comes on board post investment, they need regular updates on various aspects of startup followed by review meetings. Sharing accurate MIS on agreed timelines is very important. The current episode of eLagaan Whiteboard Friday talks about the various metrics that investor look for and other data that they need for their review and [&hellip;]" />
	<meta property="og:url" content="https://nextbigwhat.com/investor-reporting-mis-whiteboard-friday/" />
	<meta property="og:site_name" content="NextBigWhat" />
	<meta property="article:author" content="https://www.facebook.com/eLagaan" />
	<meta property="article:published_time" content="2020-07-17T04:30:00+00:00" />
	<meta property="article:modified_time" content="2020-07-17T03:56:22+00:00" />
	<meta property="og:image" content="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/05/eLagaan-whiteboard-friday-3.png" />
	<meta property="og:image:width" content="720" />
	<meta property="og:image:height" content="405" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@eLagaan" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://nextbigwhat.com/#website","url":"https://nextbigwhat.com/","name":"NextBigWhat","description":"The homepage of tech and product geeks.","potentialAction":[{"@type":"SearchAction","target":"https://nextbigwhat.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://nextbigwhat.com/investor-reporting-mis-whiteboard-friday/#primaryimage","inLanguage":"en-US","url":"https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/05/eLagaan-whiteboard-friday-3.png","width":720,"height":405,"caption":"eLagaan Whiteboard Friday"},{"@type":"WebPage","@id":"https://nextbigwhat.com/investor-reporting-mis-whiteboard-friday/#webpage","url":"https://nextbigwhat.com/investor-reporting-mis-whiteboard-friday/","name":"Investor reporting &amp; MIS [Whiteboard Friday]","isPartOf":{"@id":"https://nextbigwhat.com/#website"},"primaryImageOfPage":{"@id":"https://nextbigwhat.com/investor-reporting-mis-whiteboard-friday/#primaryimage"},"datePublished":"2020-07-17T04:30:00+00:00","dateModified":"2020-07-17T03:56:22+00:00","author":{"@id":"https://nextbigwhat.com/#/schema/person/565e55283539ac17cc2682292ceb1445"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://nextbigwhat.com/investor-reporting-mis-whiteboard-friday/"]}]},{"@type":["Person"],"@id":"https://nextbigwhat.com/#/schema/person/565e55283539ac17cc2682292ceb1445","name":"eLagaan","image":{"@type":"ImageObject","@id":"https://nextbigwhat.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a36185aa3d2ae9ef27219ea05f81525e?s=96&d=mm&r=g","caption":"eLagaan"},"description":"eLagaan helps Startups to scale business with ease. Whether it\u2019s incorporation, setting up best startup practices, managing accounts &amp; compliances, payroll &amp; hr services, handling an investment round or raising funds, eLagaan works like an extended expert team to ensure your startup is compliant, scalable and fundable.","sameAs":["https://www.facebook.com/eLagaan","https://www.linkedin.com/company/elagaan","https://twitter.com/eLagaan","https://www.youtube.com/elagaan"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NextBigWhat &raquo; Feed" href="https://nextbigwhat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NextBigWhat &raquo; Comments Feed" href="https://nextbigwhat.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nextbigwhat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='adace-style-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/ad-ace/assets/css/style.min.css?ver=1.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='shoppable-images-css-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/ad-ace/assets/css/shoppable-images-front.min.css?ver=1.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='jquery-magnific-popup-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/snax/assets/js/jquery.magnific-popup/magnific-popup.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='snax-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/snax/css/snax.min.css?ver=1.73' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.8' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/herald/assets/css/min.css?ver=2.2.4' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.13.0/css/all.css' type='text/css' media='all' integrity="sha384-Bfad6CLCknfcloXFOyFnlgtENryhrpZCe29RTifKEixXQZ38WheV+i/6YWSzkz3V" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.13.0/css/v4-shims.css' type='text/css' media='all' integrity="sha384-/7iOrVBege33/9vHFYEtviVcxjUsNCqyeMnlW/Ms+PH8uRdFkKFmqf9CbVAN0Qef" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/ad-ace/assets/js/slideup.js?ver=1.3.12'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/ad-ace/includes/shoppable-images/assets/js/shoppable-images-front.js?ver=1.3.12'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/ad-ace/assets/js/coupons.js?ver=1.3.12'></script>
<link rel='https://api.w.org/' href='https://nextbigwhat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nextbigwhat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nextbigwhat.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://nextbigwhat.com/?p=241870' />
<link rel="alternate" type="application/json+oembed" href="https://nextbigwhat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnextbigwhat.com%2Finvestor-reporting-mis-whiteboard-friday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nextbigwhat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnextbigwhat.com%2Finvestor-reporting-mis-whiteboard-friday%2F&#038;format=xml" />
<script type="text/javascript">var ajaxurl = "https://nextbigwhat.com/wp-admin/admin-ajax.php";</script><!-- Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/nextbigwhat.com\/?p=241870"},"headline":"Investor reporting &amp; MIS [Whiteboard Friday]","image":{"@type":"ImageObject","url":"https:\/\/nextbigwhat.com\/wp-content\/uploads\/2020\/05\/eLagaan-whiteboard-friday-3.png","width":720,"height":405},"datePublished":"2020-07-17T10:00:00+0000","dateModified":"2020-07-17T09:26:22+0000","author":{"@type":"Person","name":"Ashish Sinha"},"publisher":{"@type":"Organization","name":"NextBigWhat","logo":{"@type":"ImageObject","url":"https:\/\/nextbigwhat.com\/wp-content\/uploads\/2020\/05\/eLagaan-whiteboard-friday-3-107x60.png"}}}</script><!-- / Schema optimized by Schema Pro --><!-- organization Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsMediaOrganization","name":"NextBigWhat","url":"https:\/\/nextbigwhat.com","logo":{"@type":"ImageObject","url":"https:\/\/nextbigwhat.com\/wp-content\/uploads\/2020\/05\/eLagaan-whiteboard-friday-3.png","width":720,"height":405},"sameAs":["https:\/\/facebook.com\/nextbigwhatdotcom","https:\/\/twitter.com\/nextbigwhat","https:\/\/youtube.com\/theunpluggd","https:\/\/www.linkedin.com\/company\/nextbigwhat\/"]}</script><!-- / organization Schema optimized by Schema Pro --><!-- site-navigation-element Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Product","url":"https:\/\/nextbigwhat.com\/category\/product-management\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Submit startup","url":"https:\/\/nextbigwhat.com\/submit-your-startup\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Product Management Course","url":"http:\/\/nextbigwhat.com\/product-management-course\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Interviews","url":"https:\/\/nextbigwhat.com\/tag\/interview\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"EV","url":"https:\/\/nextbigwhat.com\/category\/electric-vehicles-india\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"AI","url":"https:\/\/nextbigwhat.com\/category\/artificial-intelligence-news-reports\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Contact","url":"https:\/\/nextbigwhat.com\/contact\/"}]}</script><!-- / site-navigation-element Schema optimized by Schema Pro --><!-- sitelink-search-box Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebSite","name":"NextBigWhat","url":"https:\/\/nextbigwhat.com","potentialAction":[{"@type":"SearchAction","target":"https:\/\/nextbigwhat.com\/?s={search_term_string}","query-input":"required name=search_term_string"}]}</script><!-- / sitelink-search-box Schema optimized by Schema Pro --><!-- breadcrumb Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/nextbigwhat.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/nextbigwhat.com\/investor-reporting-mis-whiteboard-friday\/","name":"Investor reporting &amp; MIS [Whiteboard Friday]"}}]}</script><!-- / breadcrumb Schema optimized by Schema Pro --><link rel="amphtml" href="https://nextbigwhat.com/investor-reporting-mis-whiteboard-friday/amp/"><link rel="icon" href="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/08/nextbigwhat-app-80x80.png" sizes="32x32" />
<link rel="icon" href="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/08/nextbigwhat-app.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/08/nextbigwhat-app.png" />
<meta name="msapplication-TileImage" content="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/08/nextbigwhat-app.png" />
</head>

<body class="post-template-default single single-post postid-241870 single-format-standard wp-embed-responsive snax-hoverable wp-schema-pro-2.1.1 herald-v_2_2_4 elementor-default">



	<header id="header" class="herald-site-header">

											<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
												<div class="hel-l">
																				</div>
				
								
								
			</div>
		</div>
	</div>
</div>							<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://nextbigwhat.com/" rel="home"><img class="herald-logo" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/09/nextbigwhat_white-logo-e1569053820220.png" alt="NextBigWhat"></a></span>
	</div>
											</div>
					
										
															<div class="hel-r herald-go-hor">
																								</div>
								
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-main" class="menu"><li id="menu-item-229511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-229511"><a href="https://nextbigwhat.com/category/product-management/">Product</a>
<ul class="sub-menu">
	<li id="menu-item-233630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233630"><a href="https://nextbigwhat.com/submit-your-startup/">Submit startup</a>	<li id="menu-item-224055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224055"><a href="http://nextbigwhat.com/product-management-course/">Product Management Course</a></ul>
<li id="menu-item-236424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-236424"><a href="https://nextbigwhat.com/tag/interview/">Interviews</a>
<ul class="sub-menu">
	<li id="menu-item-236427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236427"><a href="https://nextbigwhat.com/category/electric-vehicles-india/">EV</a>	<li id="menu-item-236426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236426"><a href="https://nextbigwhat.com/category/artificial-intelligence-news-reports/">AI</a></ul>
<li id="menu-item-234114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234114"><a href="https://nextbigwhat.com/contact/">Contact</a></ul>	</nav>													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://nextbigwhat.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
					
										
															<div class="hel-r">
																								</div>
										
					
				
				</div>
		</div>
		</div>
</div>							
<div class="header-trending hidden-xs hidden-sm ">
<div class="container">
	<div class="row">
		<div class="col-lg-12 col-md-12 ">		
			<div class="row  " data-col="6">
																<div class="col-lg-2 col-md-2">
															<div class="herald-post-thumbnail">
									<a href="https://nextbigwhat.com/investor-reporting-mis-whiteboard-friday/" title="Investor reporting &amp; MIS [Whiteboard Friday]"><img width="150" height="150" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/05/eLagaan-whiteboard-friday-3-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="eLagaan Whiteboard Friday" /></a>
								</div>
														<h4 class="h6"><a href="https://nextbigwhat.com/investor-reporting-mis-whiteboard-friday/">Investor reporting &amp; MIS [Whiteboard Friday]</a></h4>						</div>
											<div class="col-lg-2 col-md-2">
															<div class="herald-post-thumbnail">
									<a href="https://nextbigwhat.com/mistakes-product-manager/" title="3 Mistakes a product manager should never make"><img width="150" height="150" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/too-many-cooks-spoil-the-broth-startup-mistakes-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/too-many-cooks-spoil-the-broth-startup-mistakes-150x150.jpeg 150w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/too-many-cooks-spoil-the-broth-startup-mistakes-640x640.jpeg 640w" sizes="(max-width: 150px) 100vw, 150px" /></a>
								</div>
														<h4 class="h6"><a href="https://nextbigwhat.com/mistakes-product-manager/">3 Mistakes a product manager should never make</a></h4>						</div>
											<div class="col-lg-2 col-md-2">
															<div class="herald-post-thumbnail">
									<a href="https://nextbigwhat.com/the-product-thinking-that-built-slack-twitter/" title="The Product Thinking That Built Slack &#038; Twitter"><img width="150" height="150" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/07/OGFinalV3-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/07/OGFinalV3-150x150.jpg 150w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/07/OGFinalV3-80x80.jpg 80w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/07/OGFinalV3-192x192.jpg 192w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/07/OGFinalV3-384x384.jpg 384w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/07/OGFinalV3-110x110.jpg 110w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/07/OGFinalV3-220x220.jpg 220w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/07/OGFinalV3-440x440.jpg 440w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/07/OGFinalV3-311x311.jpg 311w" sizes="(max-width: 150px) 100vw, 150px" /></a>
								</div>
														<h4 class="h6"><a href="https://nextbigwhat.com/the-product-thinking-that-built-slack-twitter/">The Product Thinking That Built Slack &#038; Twitter</a></h4>						</div>
											<div class="col-lg-2 col-md-2">
															<div class="herald-post-thumbnail">
									<a href="https://nextbigwhat.com/borofy-is-a-rental-marketplace-where-you-can-rent-over-400-products-all-sanitized/" title="Borofy is a rental marketplace where you can rent over 400 products (all sanitized)"><img width="150" height="150" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/07/borofy-rental-marketpalce-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/07/borofy-rental-marketpalce-150x150.jpg 150w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/07/borofy-rental-marketpalce-192x192.jpg 192w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/07/borofy-rental-marketpalce-384x384.jpg 384w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/07/borofy-rental-marketpalce-110x110.jpg 110w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/07/borofy-rental-marketpalce-220x220.jpg 220w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/07/borofy-rental-marketpalce-440x440.jpg 440w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/07/borofy-rental-marketpalce-311x311.jpg 311w" sizes="(max-width: 150px) 100vw, 150px" /></a>
								</div>
														<h4 class="h6"><a href="https://nextbigwhat.com/borofy-is-a-rental-marketplace-where-you-can-rent-over-400-products-all-sanitized/">Borofy is a rental marketplace where you can rent over 400 products (all sanitized)</a></h4>						</div>
											<div class="col-lg-2 col-md-2">
															<div class="herald-post-thumbnail">
									<a href="https://nextbigwhat.com/glimpse-of-life-post-investments-whiteboard-friday/" title="Glimpse of life post investments [Whiteboard Friday]"><img width="150" height="150" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/05/eLagaan-whiteboard-friday-3-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="eLagaan Whiteboard Friday" /></a>
								</div>
														<h4 class="h6"><a href="https://nextbigwhat.com/glimpse-of-life-post-investments-whiteboard-friday/">Glimpse of life post investments [Whiteboard Friday]</a></h4>						</div>
											<div class="col-lg-2 col-md-2">
															<div class="herald-post-thumbnail">
									<a href="https://nextbigwhat.com/how-asana-builds-b2b-product-loyalty-through-design/" title="How Asana builds b2b product loyalty through design"><img width="150" height="150" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/07/InnovatorsTanya1200x628Linkedin2x1024x536-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/07/InnovatorsTanya1200x628Linkedin2x1024x536-150x150.jpg 150w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/07/InnovatorsTanya1200x628Linkedin2x1024x536-192x192.jpg 192w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/07/InnovatorsTanya1200x628Linkedin2x1024x536-384x384.jpg 384w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/07/InnovatorsTanya1200x628Linkedin2x1024x536-110x110.jpg 110w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/07/InnovatorsTanya1200x628Linkedin2x1024x536-220x220.jpg 220w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/07/InnovatorsTanya1200x628Linkedin2x1024x536-440x440.jpg 440w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/07/InnovatorsTanya1200x628Linkedin2x1024x536-311x311.jpg 311w" sizes="(max-width: 150px) 100vw, 150px" /></a>
								</div>
														<h4 class="h6"><a href="https://nextbigwhat.com/how-asana-builds-b2b-product-loyalty-through-design/">How Asana builds b2b product loyalty through design</a></h4>						</div>
														
			</div>	
		</div>		
	</div>
</div>
</div>
					
	</header>

	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://nextbigwhat.com/" rel="home"><img class="herald-logo-mini" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/09/nextbigwhat_white-logo-e1569053820220.png" alt="NextBigWhat"></a></span>
</div>
												<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://nextbigwhat.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>					
	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-main-1" class="herald-mob-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-229511"><a href="https://nextbigwhat.com/category/product-management/">Product</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233630"><a href="https://nextbigwhat.com/submit-your-startup/">Submit startup</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224055"><a href="http://nextbigwhat.com/product-management-course/">Product Management Course</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-236424"><a href="https://nextbigwhat.com/tag/interview/">Interviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236427"><a href="https://nextbigwhat.com/category/electric-vehicles-india/">EV</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236426"><a href="https://nextbigwhat.com/category/artificial-intelligence-news-reports/">AI</a></ul>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234114"><a href="https://nextbigwhat.com/contact/">Contact</a></ul>	
		
	
	
		
</div>	
    
	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container ">

			<article id="post-241870" class="herald-single post-241870 post type-post status-publish format-standard has-post-thumbnail hentry category-legal-resources-startups tag-elagaan tag-funding-2 tag-nextbigwhat tag-startup-2">
			<div class="row">
								
			
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<header class="entry-header">
		<h1 class="entry-title h1">Investor reporting &amp; MIS [Whiteboard Friday]</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">July 17, 2020</span></div></div>
	</header>		<div class="herald-post-thumbnail herald-post-thumbnail-single">
		<span><img width="720" height="405" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/05/eLagaan-whiteboard-friday-3.png" class="attachment-herald-lay-single size-herald-lay-single wp-post-image" alt="eLagaan Whiteboard Friday" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/05/eLagaan-whiteboard-friday-3.png 720w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/05/eLagaan-whiteboard-friday-3-300x168.png 300w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/05/eLagaan-whiteboard-friday-3-470x264.png 470w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/05/eLagaan-whiteboard-friday-3-640x360.png 640w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/05/eLagaan-whiteboard-friday-3-215x120.png 215w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/05/eLagaan-whiteboard-friday-3-414x232.png 414w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/05/eLagaan-whiteboard-friday-3-85x48.png 85w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/05/eLagaan-whiteboard-friday-3-171x96.png 171w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/05/eLagaan-whiteboard-friday-3-313x176.png 313w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/05/eLagaan-whiteboard-friday-3-107x60.png 107w" sizes="(max-width: 720px) 100vw, 720px" /></span>
			</div>
	
		<div class="row">

			

			<div class="col-lg-12 col-md-12 col-sm-12">
				<div class="entry-content herald-entry-content">

	
	
				
						
	



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Investor reporting &amp; MIS [Whiteboard Friday]" width="1320" height="743" src="https://www.youtube.com/embed/JVpIIhGaY7g?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p>As investors comes on board post investment, they need regular updates on various aspects of startup followed by review meetings. Sharing accurate MIS on agreed timelines is very important.</p>



<p>The current episode of <a href="https://eLagaan.com" target="_blank" rel="noreferrer noopener">eLagaan</a> Whiteboard Friday talks about the various metrics that investor look for and other data that they need for their review and evaluation purposes.</p>



<p>Listen to <a href="https://anchor.fm/nextbigwhat/episodes/Investor-reporting--MIS-eLagaan-Whiteboard-Friday-eej0ha" target="_blank" rel="noreferrer noopener">Podcast</a>.</p>



<p>For queries: hello@eLagaan.com</p>



<p>#startup #funding #eLagaan #nextbigwhat</p>

<div class="snax snax-post-container">
	</div>
<div class="adace-slot-wrapper adace-after-content adace-align-center adace-slot-wrapper-main" style="text-align:center;">
	<div class="adace-disclaimer">
			</div>
	<div class="adace-slot">
			<div class="adace_ad_5f1137a88f9b3 adace-hide-on-desktop">

					<a href="https://t.me/joinchat/AAAAAEgGu_uUuwkihXeiaA" target="_blank" rel="nofollow noopener">
		
			
			[&raquo; Access curated business news and growth insights on Telegram]
&nbsp;
					</a>
			</div>
		</div>
</div>




	
			<div class="meta-tags">
			<span>Tags</span><a href="https://nextbigwhat.com/tag/elagaan/" rel="tag">#eLagaan</a> <a href="https://nextbigwhat.com/tag/funding-2/" rel="tag">#funding</a> <a href="https://nextbigwhat.com/tag/nextbigwhat/" rel="tag">#nextbigwhat</a> <a href="https://nextbigwhat.com/tag/startup-2/" rel="tag">#startup</a>		</div>
	
	
				</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
						<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-d post-241864 post type-post status-publish format-standard has-post-thumbnail hentry category-legal-resources-startups tag-elagaan tag-funding-2 tag-nextbigwhat tag-startup-2">
<div class="row">
	
			<div class="col-lg-4 col-xs-5 col-sm-4">
			<div class="herald-post-thumbnail herald-format-icon-small">
				<a href="https://nextbigwhat.com/guide-to-investor-due-diligence-whiteboard-friday/" title="Guide to investor due diligence [Whiteboard Friday]">
					<img width="130" height="86" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/05/eLagaan-whiteboard-friday-3-130x86.png" class="attachment-herald-lay-d1 size-herald-lay-d1 wp-post-image" alt="eLagaan Whiteboard Friday" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/05/eLagaan-whiteboard-friday-3-130x86.png 130w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/05/eLagaan-whiteboard-friday-3-300x200.png 300w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/05/eLagaan-whiteboard-friday-3-414x276.png 414w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/05/eLagaan-whiteboard-friday-3-470x313.png 470w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/05/eLagaan-whiteboard-friday-3-187x124.png 187w" sizes="(max-width: 130px) 100vw, 130px" />									</a>
			</div>
		</div>
	

	<div class="col-lg-8 col-xs-7 col-sm-8 herald-no-pad">
		<div class="entry-header">
							<span class="meta-category meta-small"><a href="https://nextbigwhat.com/category/legal-resources-startups/" class="herald-cat-20">Legal Resources</a></span>
			
			<h2 class="entry-title h6"><a href="https://nextbigwhat.com/guide-to-investor-due-diligence-whiteboard-friday/">Guide to investor due diligence [Whiteboard Friday]</a></h2>
							<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">July 3, 2020</span></div></div>
					</div>
	</div>
</div>
</article>							<article class="herald-lay-d post-241861 post type-post status-publish format-standard has-post-thumbnail hentry category-legal-resources-startups">
<div class="row">
	
			<div class="col-lg-4 col-xs-5 col-sm-4">
			<div class="herald-post-thumbnail herald-format-icon-small">
				<a href="https://nextbigwhat.com/the-art-of-investor-negotiations-whiteboard-friday/" title="The art of investor negotiations [Whiteboard Friday]">
					<img width="130" height="86" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/05/eLagaan-whiteboard-friday-3-130x86.png" class="attachment-herald-lay-d1 size-herald-lay-d1 wp-post-image" alt="eLagaan Whiteboard Friday" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/05/eLagaan-whiteboard-friday-3-130x86.png 130w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/05/eLagaan-whiteboard-friday-3-300x200.png 300w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/05/eLagaan-whiteboard-friday-3-414x276.png 414w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/05/eLagaan-whiteboard-friday-3-470x313.png 470w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/05/eLagaan-whiteboard-friday-3-187x124.png 187w" sizes="(max-width: 130px) 100vw, 130px" />									</a>
			</div>
		</div>
	

	<div class="col-lg-8 col-xs-7 col-sm-8 herald-no-pad">
		<div class="entry-header">
							<span class="meta-category meta-small"><a href="https://nextbigwhat.com/category/legal-resources-startups/" class="herald-cat-20">Legal Resources</a></span>
			
			<h2 class="entry-title h6"><a href="https://nextbigwhat.com/the-art-of-investor-negotiations-whiteboard-friday/">The art of investor negotiations [Whiteboard Friday]</a></h2>
							<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">June 26, 2020</span></div></div>
					</div>
	</div>
</div>
</article>							<article class="herald-lay-d post-241847 post type-post status-publish format-standard has-post-thumbnail hentry category-legal-resources-startups tag-elagaan tag-funding-2 tag-nextbigwhat tag-startup-2">
<div class="row">
	
			<div class="col-lg-4 col-xs-5 col-sm-4">
			<div class="herald-post-thumbnail herald-format-icon-small">
				<a href="https://nextbigwhat.com/decoding-shareholders-agreement-whiteboard-friday/" title="Decoding shareholders agreement [Whiteboard Friday]">
					<img width="130" height="86" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/05/eLagaan-whiteboard-friday-3-130x86.png" class="attachment-herald-lay-d1 size-herald-lay-d1 wp-post-image" alt="eLagaan Whiteboard Friday" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/05/eLagaan-whiteboard-friday-3-130x86.png 130w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/05/eLagaan-whiteboard-friday-3-300x200.png 300w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/05/eLagaan-whiteboard-friday-3-414x276.png 414w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/05/eLagaan-whiteboard-friday-3-470x313.png 470w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/05/eLagaan-whiteboard-friday-3-187x124.png 187w" sizes="(max-width: 130px) 100vw, 130px" />									</a>
			</div>
		</div>
	

	<div class="col-lg-8 col-xs-7 col-sm-8 herald-no-pad">
		<div class="entry-header">
							<span class="meta-category meta-small"><a href="https://nextbigwhat.com/category/legal-resources-startups/" class="herald-cat-20">Legal Resources</a></span>
			
			<h2 class="entry-title h6"><a href="https://nextbigwhat.com/decoding-shareholders-agreement-whiteboard-friday/">Decoding shareholders agreement [Whiteboard Friday]</a></h2>
							<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">June 19, 2020</span></div></div>
					</div>
	</div>
</div>
</article>							<article class="herald-lay-d post-241833 post type-post status-publish format-standard has-post-thumbnail hentry category-legal-resources-startups tag-elagaan tag-funding-2 tag-nextbigwhat tag-startup-2">
<div class="row">
	
			<div class="col-lg-4 col-xs-5 col-sm-4">
			<div class="herald-post-thumbnail herald-format-icon-small">
				<a href="https://nextbigwhat.com/mastering-term-sheet-whiteboard-friday/" title="Mastering term sheet [Whiteboard Friday]">
					<img width="130" height="86" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/05/eLagaan-whiteboard-friday-3-130x86.png" class="attachment-herald-lay-d1 size-herald-lay-d1 wp-post-image" alt="eLagaan Whiteboard Friday" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/05/eLagaan-whiteboard-friday-3-130x86.png 130w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/05/eLagaan-whiteboard-friday-3-300x200.png 300w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/05/eLagaan-whiteboard-friday-3-414x276.png 414w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/05/eLagaan-whiteboard-friday-3-470x313.png 470w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/05/eLagaan-whiteboard-friday-3-187x124.png 187w" sizes="(max-width: 130px) 100vw, 130px" />									</a>
			</div>
		</div>
	

	<div class="col-lg-8 col-xs-7 col-sm-8 herald-no-pad">
		<div class="entry-header">
							<span class="meta-category meta-small"><a href="https://nextbigwhat.com/category/legal-resources-startups/" class="herald-cat-20">Legal Resources</a></span>
			
			<h2 class="entry-title h6"><a href="https://nextbigwhat.com/mastering-term-sheet-whiteboard-friday/">Mastering term sheet [Whiteboard Friday]</a></h2>
							<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">June 12, 2020</span></div></div>
					</div>
	</div>
</div>
</article>								</div>
</div>



			</div>

		</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="snax_widget_lists-2" class="widget snax snax-widget-lists"><h4 class="widget-title h6"><span>» Collections</span></h4><div id="snax-widget-lists-1" class=" snax-widget-lists">
	
		<ul class="snax-list-collection">
			
				<li class="snax-list-collection-item">
					<div>
						<a href="https://nextbigwhat.com/product-market-fit-collection/"><img width="150" height="150" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/product-market-fit-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/product-market-fit-150x150.png 150w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/product-market-fit-300x300.png 300w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/product-market-fit-100x100.png 100w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/product-market-fit-80x80.png 80w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/product-market-fit-280x280.png 280w" sizes="(max-width: 150px) 100vw, 150px" /></a>
						<span class="snax-list-title">
							<a href="https://nextbigwhat.com/product-market-fit-collection/">Finding Product Market Fit: A collection of resources to help you get to grips with Product Market Fit</a>
						</span>
					</div>
				</li>

			
				<li class="snax-list-collection-item">
					<div>
						<a href="https://nextbigwhat.com/covid-19-and-indian-economy-latest-news-data/"><img width="150" height="150" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/1487929482indianeconomyrupeegrowth517getty-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/1487929482indianeconomyrupeegrowth517getty-150x150.jpg 150w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/1487929482indianeconomyrupeegrowth517getty-300x300.jpg 300w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/1487929482indianeconomyrupeegrowth517getty-100x100.jpg 100w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/1487929482indianeconomyrupeegrowth517getty-80x80.jpg 80w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/1487929482indianeconomyrupeegrowth517getty-280x280.jpg 280w" sizes="(max-width: 150px) 100vw, 150px" /></a>
						<span class="snax-list-title">
							<a href="https://nextbigwhat.com/covid-19-and-indian-economy-latest-news-data/">Covid-19 and Indian Economy: A Collection of News, Views and Data.</a>
						</span>
					</div>
				</li>

			
				<li class="snax-list-collection-item">
					<div>
						<a href="https://nextbigwhat.com/jio-mukesh-ambani-and-ambition/"><img width="150" height="150" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/04/Jio-Mukesh-Ambani-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/04/Jio-Mukesh-Ambani-150x150.jpg 150w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/04/Jio-Mukesh-Ambani-300x300.jpg 300w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/04/Jio-Mukesh-Ambani-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
						<span class="snax-list-title">
							<a href="https://nextbigwhat.com/jio-mukesh-ambani-and-ambition/">Jio, Mukesh Ambani and Ambition</a>
						</span>
					</div>
				</li>

								</ul>

	</div>
</div><div id="text-2" class="widget widget_text"><h4 class="widget-title h6"><span>Subscribe to the newsletter</span></h4>			<div class="textwidget"><form action="https://me.nextbigwhat.com/subscribe" method="POST" accept-charset="utf-8">
	<label for="name">Name</label><br />
	<input type="text" name="name" id="name"/><br />
	<br />
	<label for="email">Email</label><br />
	<input type="email" name="email" id="email"/></p>
<div style="display:none;">
	<label for="hp">HP</label><br />
	<input type="text" name="hp" id="hp"/>
	</div>
<p>	<input type="hidden" name="list" value="QIVq45qdytTPcoDGkL9pvw"/><br />
	<input type="hidden" name="subform" value="yes"/><br />
	<input type="submit" name="submit" value="Register" id="submit"/><br />
</form>
</div>
		</div><div id="adace_ads_widget-3" class="widget widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-224341 " >
	<div class="adace-disclaimer">
		</div>
	<div class="adace-slot">	<div class="adace-loader adace-loader-5f1137a8937bf">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5f1137a8937bf');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5f1137a8937bf = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_adsense_5f1137a89371d%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22%22%0A%09%09data-ad-slot%3D%22%22%0A%09%09data-ad-format%3D%22auto%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5f1137a8937bf();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5f1137a8937bf();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>
</div>		
		
	</div>


			</div>	
		</article>
	</div>


	</div>

    
	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-main-container"><ul id="menu-main-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-229511"><a href="https://nextbigwhat.com/category/product-management/">Product</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233630"><a href="https://nextbigwhat.com/submit-your-startup/">Submit startup</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224055"><a href="http://nextbigwhat.com/product-management-course/">Product Management Course</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-236424"><a href="https://nextbigwhat.com/tag/interview/">Interviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236427"><a href="https://nextbigwhat.com/category/electric-vehicles-india/">EV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236426"><a href="https://nextbigwhat.com/category/artificial-intelligence-news-reports/">AI</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234114"><a href="https://nextbigwhat.com/contact/">Contact</a></li>
</ul></div></div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<div class="herald-copyright">NextBigWhat, as the name suggests helps you discover great products of tomorrow.</div>
							</div>
			
									<div class="hel-r herald-go-hor">
																</div>
			
						
		</div>
	</div>
</div>
</div>	    
	</footer>

	

	<style type="text/css">
		@media only screen and (max-width: 600px ) {
			.adace-hide-on-mobile{
				display:none !important;
			}
			.adace-hide-on-phone{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 800px ){
			.adace-hide-on-portrait{
				display:none !important;
			}
		}
		@media only screen and (min-width: 801px  ) and  (max-width: 960px ){
			.adace-hide-on-landscape{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 960px ){
			.adace-hide-on-tablet{
				display:none !important;
			}
		}
		@media only screen and (min-width: 961px  ){
			.adace-hide-on-desktop{
				display:none !important;
			}
		}
	</style>
		<div id="snax-popup-content" class="snax white-popup mfp-hide">
			</div>
	<div class="snax snax-notifications snax-notifications-off">
	<div class="snax-notification">
		<button class="snax-notification-close">Close</button>
		<p class="snax-notification-text"></p>
	</div>
</div><div id="snax-popup-add-to-collection" class="snax white-popup mfp-hide">
	<h2>Add to Collection</h2>

	<div class="snax-add-to-collection"><!--  .snax-add-to-collection-loading -->
		<form class="snax-form-collection-search">
			<label>
				Add new or search				<input name="snax-collection-search" type="search" placeholder="Add new&hellip;" autocomplete="off" />
			</label>
			<input name="snax-collection-save" type="submit" value="Save" disabled="disabled" />
		</form>
		<div class="snax-collections snax-collections-tpl-listxs">
			<ul class="snax-collections-items">
				<li class="snax-collections-item">
					<div class="snax-collection snax-collection-tpl-listxs snax-collection-public">
						<p class="snax-collection-title"><a>Public collection title</a></p>
					</div>
				</li>

				<li class="snax-collections-item">
					<div class="snax-collection snax-collection-tpl-listxs snax-collection-private">
						<p class="snax-collection-title"><a>Private collection title</a></p>
					</div>
				</li>
			</ul>
		</div>
		<div class="snax-collections-leading">
			<div class="snax-collections-leading-icon"></div>
			<h3 class="snax-collections-leading-title">No Collections</h3>
			<p>Here you&#039;ll find all collections you&#039;ve created before.</p>
		</div>
	</div>
</div>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var snax_collections_js_config = "{\"ajax_url\":\"https:\\\/\\\/nextbigwhat.com\\\/wp-admin\\\/admin-ajax.php\",\"home_url\":\"https:\\\/\\\/nextbigwhat.com\",\"user_id\":0,\"post_id\":241870,\"nonce\":\"32daddf111\",\"history\":\"off\",\"i18n\":{\"are_you_sure_remove\":\"Entire collection with all items will be removed. Proceed?\",\"are_you_sure_clear_all\":\"All collection items will be removed. Proceed?\",\"removed\":\"Collection has been successfully removed\",\"removing_items\":\"Removing collection items...\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/snax/assets/js/collections.min.js?ver=1.73'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/snax/assets/js/jquery.magnific-popup/jquery.magnific-popup.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/snax/assets/js/jquery.timeago/jquery.timeago.js?ver=1.5.2'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/snax/assets/js/jquery.timeago/locales/jquery.timeago.en.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var snax_front_config = "{\"ajax_url\":\"https:\\\/\\\/nextbigwhat.com\\\/wp-admin\\\/admin-ajax.php\",\"site_url\":\"https:\\\/\\\/nextbigwhat.com\",\"autosave_interval\":60,\"use_login_recaptcha\":false,\"recaptcha_api_url\":\"https:\\\/\\\/www.google.com\\\/recaptcha\\\/api.js\",\"recaptcha_version\":\"20\",\"recaptcha_site_key\":\"\",\"enable_login_popup\":false,\"login_url\":\"https:\\\/\\\/nextbigwhat.com\\\/wp-login.php\",\"login_popup_url_var\":\"c_login_popup\",\"logged_in\":false,\"login_success_var\":\"c_login_success\",\"delete_status_var\":\"c_delete_status\",\"i18n\":{\"are_you_sure\":\"Are you sure?\",\"recaptcha_invalid\":\"<strong>ERROR<\\\/strong>: The reCAPTCHA you entered is incorrect.\",\"passwords_dont_match\":\"Passwords don't match.\",\"link_invalid\":\"Your password reset link appears to be invalid or expired.\",\"password_set\":\"New password has been set\",\"duplicate_comment\":\"Duplicate comment detected; it looks as though you&#8217;ve already said that!\",\"comment_fail\":\"Comment Submission Failure\",\"see_all_replies\":\"See all replies\",\"user_is_logging\":\"Please wait. You are logging in&hellip;\",\"points_singular_tpl\":\"<strong>%d<\\\/strong> point\",\"points_plural_tpl\":\"<strong>%d<\\\/strong> points\",\"popup_close_label\":\"Close (Esc)\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/snax/assets/js/front.js?ver=1.73'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/nextbigwhat.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"","popup_img":"1","logo":"https:\/\/nextbigwhat.com\/wp-content\/uploads\/2019\/09\/nextbigwhat_white-logo-e1569053820220.png","logo_retina":"https:\/\/nextbigwhat.com\/wp-content\/uploads\/2019\/09\/nextbigwhat_white-logo-e1569053820220.png","logo_mini":"https:\/\/nextbigwhat.com\/wp-content\/uploads\/2019\/09\/nextbigwhat_white-logo-e1569053820220.png","logo_mini_retina":"https:\/\/nextbigwhat.com\/wp-content\/uploads\/2019\/09\/nextbigwhat_white-logo-e1569053820220.png","smooth_scroll":"","trending_columns":"6","responsive_menu_more_link":"","header_ad_responsive":"","header_responsive_breakpoint":"1249"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/herald/assets/js/min.js?ver=2.2.4'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

</body>
</html>