<!DOCTYPE html>
<!--[if IE 8]>
<html class="no-js g1-off-outside lt-ie10 lt-ie9" id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 9]>
<html class="no-js g1-off-outside lt-ie10" id="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !IE]><!-->
<html class="no-js g1-off-outside" lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head>
	<meta charset="UTF-8"/>
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://nextbigwhat.com/xmlrpc.php"/>

	
<!-- Start PushCrew Asynchronous Code -->
<script type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/a66ff66ea7cfea6772d2a56747b774c4.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>
<!-- End PushCrew Asynchronous Code -->

<meta name="viewport" content="initial-scale=1.0, minimum-scale=1.0, height=device-height, width=device-width" />
<!-- Tags generated by Easy Social Share Buttons for WordPress v7.5 - https://socialsharingplugin.com. You see this message only because you have debug mode ON -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Maruti Suzuki India sells over 2 lakh cars online" />
<meta property="og:url" content="https://nextbigwhat.com/maruti-suzuki-india-sells-over-2-lakh-cars-online/" />
<meta property="og:site_name" content="NextBigWhat" />
<meta property="article:tag" content="maruti suzuki" />
<meta property="article:tag" content="Online booking" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-11-16T15:26:05+05:30" />
<meta property="article:modified_time" content="2020-11-16T17:11:07+05:30" />
<meta property="og:updated_time" content="2020-11-16T17:11:07+05:30" />
<meta property="og:image" content="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/11/images_financialexpress_com-Maruti-Suzuki-dealership-1200.jpg" />
<meta property="og:image:secure_url" content="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/11/images_financialexpress_com-Maruti-Suzuki-dealership-1200.jpg" />
<meta property="og:image:width" content="692" />
<meta property="og:image:height" content="460" />

	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Maruti Suzuki India sells over 2 lakh cars online</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://nextbigwhat.com/maruti-suzuki-india-sells-over-2-lakh-cars-online/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Maruti Suzuki India sells over 2 lakh cars online" />
	<meta property="og:description" content="India&#039;s largest carmaker Maruti Suzuki claims to have sold over 2 lakh cars online and said their digital channel now covers nearly 1,000 dealerships across the country. The digital inquiry and sales contributions are exceeding 33% since the last 5 months due to the Covid-19 pandemic.&nbsp;Maruti Suzuki initiated an online sales platform back in 2017 and there have been over 21 lakh customer enquiries through its digital channel. According to a Google survey, around 72% of buyers search for their dealer online and over 95% potential buyers are digitally influenced." />
	<meta property="og:url" content="https://nextbigwhat.com/maruti-suzuki-india-sells-over-2-lakh-cars-online/" />
	<meta property="og:site_name" content="NextBigWhat" />
	<meta property="article:published_time" content="2020-11-16T09:56:05+00:00" />
	<meta property="article:modified_time" content="2020-11-16T11:41:07+00:00" />
	<meta property="og:image" content="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/11/images_financialexpress_com-Maruti-Suzuki-dealership-1200.jpg" />
	<meta property="og:image:width" content="692" />
	<meta property="og:image:height" content="460" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Vijay Rao">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://nextbigwhat.com/#website","url":"https://nextbigwhat.com/","name":"NextBigWhat","description":"The homepage of tech and product geeks.","potentialAction":[{"@type":"SearchAction","target":"https://nextbigwhat.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://nextbigwhat.com/maruti-suzuki-india-sells-over-2-lakh-cars-online/#primaryimage","inLanguage":"en-US","url":"https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/11/images_financialexpress_com-Maruti-Suzuki-dealership-1200.jpg","width":692,"height":460},{"@type":"WebPage","@id":"https://nextbigwhat.com/maruti-suzuki-india-sells-over-2-lakh-cars-online/#webpage","url":"https://nextbigwhat.com/maruti-suzuki-india-sells-over-2-lakh-cars-online/","name":"Maruti Suzuki India sells over 2 lakh cars online","isPartOf":{"@id":"https://nextbigwhat.com/#website"},"primaryImageOfPage":{"@id":"https://nextbigwhat.com/maruti-suzuki-india-sells-over-2-lakh-cars-online/#primaryimage"},"datePublished":"2020-11-16T09:56:05+00:00","dateModified":"2020-11-16T11:41:07+00:00","author":{"@id":"https://nextbigwhat.com/#/schema/person/f154fe9c3a39f710ed725a8ee635b70c"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://nextbigwhat.com/maruti-suzuki-india-sells-over-2-lakh-cars-online/"]}]},{"@type":"Person","@id":"https://nextbigwhat.com/#/schema/person/f154fe9c3a39f710ed725a8ee635b70c","name":"Vijay Rao","image":{"@type":"ImageObject","@id":"https://nextbigwhat.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b40d5b18e743dec70707e9201459fc23?s=96&d=mm&r=g","caption":"Vijay Rao"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="NextBigWhat &raquo; Feed" href="https://nextbigwhat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NextBigWhat &raquo; Comments Feed" href="https://nextbigwhat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NextBigWhat &raquo; Maruti Suzuki India sells over 2 lakh cars online Comments Feed" href="https://nextbigwhat.com/maruti-suzuki-india-sells-over-2-lakh-cars-online/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nextbigwhat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='adace-style-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/ad-ace/assets/css/style.min.css?ver=1.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='shoppable-images-css-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/ad-ace/assets/css/shoppable-images-front.min.css?ver=1.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnific-popup-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/snax/assets/js/jquery.magnific-popup/magnific-popup.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='snax-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/snax/css/snax.min.css?ver=1.81' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='g1-main-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/css/8.5.1/styles/bunchy/all-light.min.css?ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-single-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/css/8.5.1/styles/bunchy/single-light.min.css?ver=8.5.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='bimber-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C600%2C700%2C900%7CRoboto+Condensed%3A400%2C300%2C500%2C600%2C700&#038;subset&#038;display=swap&#038;ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-dynamic-style-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/dynamic-style-1605524004.css' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-style-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber-child-theme/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-subscribe-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css?ver=7.5' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=7.5' type='text/css' media='all' />
<style id='easy-social-share-buttons-inline-css' type='text/css'>
.essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom{display:none;}.essb_topbar .essb_topbar_inner{max-width:1152px;margin:0 auto;padding-left:0;padding-right:0;}.essb_topbar{margin-top:-200px;}
</style>
<link rel='stylesheet' id='bimber-snax-extra-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/css/8.5.1/styles/bunchy/snax-extra-light.min.css?ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-essb-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/css/8.5.1/styles/bunchy/essb-light.min.css?ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-mashshare-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/css/8.5.1/styles/bunchy/mashshare-light.min.css?ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/ad-ace/assets/js/slideup.js?ver=1.3.17' id='adace-slideup-js'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/ad-ace/includes/shoppable-images/assets/js/shoppable-images-front.js?ver=1.3.17' id='shoppable-images-js-js'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/ad-ace/assets/js/coupons.js?ver=1.3.17' id='adace-coupons-js'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/js/modernizr/modernizr-custom.min.js?ver=3.3.0' id='modernizr-js'></script>
<link rel="https://api.w.org/" href="https://nextbigwhat.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nextbigwhat.com/wp-json/wp/v2/posts/247368" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nextbigwhat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nextbigwhat.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://nextbigwhat.com/?p=247368' />
<link rel="alternate" type="application/json+oembed" href="https://nextbigwhat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnextbigwhat.com%2Fmaruti-suzuki-india-sells-over-2-lakh-cars-online%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nextbigwhat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnextbigwhat.com%2Fmaruti-suzuki-india-sells-over-2-lakh-cars-online%2F&#038;format=xml" />
<script type="text/javascript">var ajaxurl = "https://nextbigwhat.com/wp-admin/admin-ajax.php";</script><!-- Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://nextbigwhat.com/maruti-suzuki-india-sells-over-2-lakh-cars-online/"},"headline":"Maruti Suzuki India sells over 2 lakh cars online","image":{"@type":"ImageObject","url":"https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/11/images_financialexpress_com-Maruti-Suzuki-dealership-1200.jpg","width":692,"height":460},"datePublished":"2020-11-16T15:26:05+0000","dateModified":"2020-11-16T17:11:07+0000","author":{"@type":"Person","name":"Ashish Sinha"},"publisher":{"@type":"Organization","name":"NextBigWhat","logo":{"@type":"ImageObject","url":"https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/07/cropped-NextBigWhat-Logo-1.png"}},"description":"India's largest carmaker Maruti Suzuki claims to have sold over 2 lakh cars online and said their digital channel now covers nearly 1,000 dealerships across the country. The digital inquiry and sales contributions are exceeding 33% since the last 5 months due to the Covid-19 pandemic.&nbsp;Maruti Suzuki initiated an online sales platform back in 2017 and there have been over 21 lakh customer enquiries through its digital channel. According to a Google survey, around 72% of buyers search for their dealer online and over 95% potential buyers are digitally influenced."}</script><!-- / Schema optimized by Schema Pro --><!-- site-navigation-element Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"GrowthTalkies","url":"https:\/\/nextbigwhat.com\/growthtalkies\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Product","url":"https:\/\/nextbigwhat.com\/category\/product-management\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Submit startup","url":"https:\/\/nextbigwhat.com\/submit-your-startup\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Product Management Course","url":"http:\/\/nextbigwhat.com\/product-management-course\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Product Management Books","url":"https:\/\/nextbigwhat.com\/web-stories\/product-management-books\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Interviews","url":"https:\/\/nextbigwhat.com\/tag\/interview\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"EV","url":"https:\/\/nextbigwhat.com\/category\/electric-vehicles-india\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"AI","url":"https:\/\/nextbigwhat.com\/category\/artificial-intelligence-news-reports\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Contact","url":"https:\/\/nextbigwhat.com\/contact\/"}]}</script><!-- / site-navigation-element Schema optimized by Schema Pro --><!-- sitelink-search-box Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebSite","name":"NextBigWhat","url":"https:\/\/nextbigwhat.com","potentialAction":[{"@type":"SearchAction","target":"https:\/\/nextbigwhat.com\/?s={search_term_string}","query-input":"required name=search_term_string"}]}</script><!-- / sitelink-search-box Schema optimized by Schema Pro --><!-- breadcrumb Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/nextbigwhat.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/nextbigwhat.com\/maruti-suzuki-india-sells-over-2-lakh-cars-online\/","name":"Maruti Suzuki India sells over 2 lakh cars online"}}]}</script><!-- / breadcrumb Schema optimized by Schema Pro --><style type='text/css'>img#wpstats{display:none}</style>	<style>
	@font-face {
		font-family: "bimber";
							src:url("https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/css/8.5.1/bimber/fonts/bimber.eot");
			src:url("https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/css/8.5.1/bimber/fonts/bimber.eot?#iefix") format("embedded-opentype"),
			url("https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/css/8.5.1/bimber/fonts/bimber.woff") format("woff"),
			url("https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/css/8.5.1/bimber/fonts/bimber.ttf") format("truetype"),
			url("https://nextbigwhat.com/wp-content/themes/bimber/css/8.5.1/bimber/fonts/bimber.svg#bimber") format("svg");
				font-weight: normal;
		font-style: normal;
		font-display: block;
	}
	</style>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-36306707-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-36306707-1');
</script>
<link rel="amphtml" href="https://nextbigwhat.com/maruti-suzuki-india-sells-over-2-lakh-cars-online/amp/">			<style id="wpsp-style-frontend"></style>
			<link rel="icon" href="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/08/nextbigwhat-app-80x80.png" sizes="32x32" />
<link rel="icon" href="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/08/nextbigwhat-app.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/08/nextbigwhat-app.png" />
<meta name="msapplication-TileImage" content="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/08/nextbigwhat-app.png" />
	<script>if("undefined"!=typeof localStorage){var nsfwItemId=document.getElementsByName("g1:nsfw-item-id");nsfwItemId=nsfwItemId.length>0?nsfwItemId[0].getAttribute("content"):"g1_nsfw_off",window.g1SwitchNSFW=function(e){e?(localStorage.setItem(nsfwItemId,1),document.documentElement.classList.add("g1-nsfw-off")):(localStorage.removeItem(nsfwItemId),document.documentElement.classList.remove("g1-nsfw-off"))};try{var nsfwmode=localStorage.getItem(nsfwItemId);window.g1SwitchNSFW(nsfwmode)}catch(e){}}</script>
			<style type="text/css" id="wp-custom-css">
			.g1-content-narrow > .twitter-tweet, .g1-content-narrow > aside, .g1-content-narrow > audio, .g1-content-narrow > blockquote, .g1-content-narrow > canvas, .g1-content-narrow > code, .g1-content-narrow > div, .g1-content-narrow > dl, .g1-content-narrow > figure, .g1-content-narrow > form, .g1-content-narrow > h1, .g1-content-narrow > h2, .g1-content-narrow > h3, .g1-content-narrow > h4, .g1-content-narrow > h5, .g1-content-narrow > h6, .g1-content-narrow > hr, .g1-content-narrow > iframe, .g1-content-narrow > ol, .g1-content-narrow > p, .g1-content-narrow > pre, .g1-content-narrow > section, .g1-content-narrow > table, .g1-content-narrow > ul, .g1-content-narrow > video
{padding-left: 40px;
padding-right: 20px;}

body {
	color: #000;}

.card {
            position:relative;
            border: 1px solid rgba(0,0,0,.125);
            border-radius: 0.75rem;
            padding-top: 10px;
            padding-left: 15px;
            padding-right: 15px;
            padding-bottom: 10px;
            width: 94% !important;
            max-width: 518px;
            min-width: 0px;
            margin-top: 1rem;
            margin-bottom: 1rem;
            margin-left: 0px;
            margin-right: 2px;
            font-family: system-ui, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Ubuntu, "Helvetica Neue", sans-serif;
}
        .card:hover {
            transform: scale(1.02);
            transition: all 0.1s ease;
            box-shadow: 2px 2px 5px #888;
            z-index: 1;
            background-color: #f0f0f0 !important;
        }

.entry-tpl-upvote.g1-card {padding-top:25px;}

.g1-card-simple {border-color: #aabeee;}		</style>
		<style id="kirki-inline-styles"></style></head>

<body class="post-template-default single single-post postid-247368 single-format-link wp-custom-logo wp-embed-responsive snax-hoverable wp-schema-pro-2.2.2 g1-layout-stretched g1-hoverable g1-has-mobile-logo g1-sidebar-normal essb-7.5 elementor-default elementor-kit-237879" itemscope="&quot;&quot;" itemtype="http://schema.org/WebPage" >

<div class="g1-body-inner">

	<div id="page">
		

		

					<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																	<!-- BEGIN .g1-secondary-nav -->
<!-- END .g1-secondary-nav -->
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				<div class="g1-sticky-top-wrapper g1-hb-row-2">
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																	<div class="g1-id g1-id-desktop">
			<p class="g1-mega g1-mega-1st site-title">
	
			<a class="g1-logo-wrapper" href="https://nextbigwhat.com/" rel="home follow noopener noreferrer" data-wpel-link="internal" target="_self">
									<picture class="g1-logo g1-logo-default">
						<source media="(min-width: 1025px)" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/09/nextbigwhat_white-logo-e1569053820220.png 2x,https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/09/nextbigwhat_white-logo-e1569053820220.png 1x">
						<source media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20200%20200%27%2F%3E">
						<img
							src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/09/nextbigwhat_white-logo-e1569053820220.png"
							width="200"
							height="200"
							alt="NextBigWhat" />
					</picture>

											<picture class="g1-logo g1-logo-inverted">
							<source id="g1-logo-inverted-source" media="(min-width: 1025px)" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/09/nextbigwhat_white-logo-e1569053820220.png 2x,https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2018/12/demo-logo-inverted.png 1x" data-srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2018/12/demo-logo-inverted.png">
							<source media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20200%20200%27%2F%3E">
							<img
								id="g1-logo-inverted-img"
								class=""
								src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2018/12/demo-logo-inverted.png"
								data-src=""
								width="200"
								height="200"
								alt="" />
						</picture>
												</a>

			
			</p>
	
	</div>															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																	<!-- BEGIN .g1-primary-nav -->
<nav id="g1-primary-nav" class="g1-primary-nav"><ul id="g1-primary-nav-menu" class="g1-primary-nav-menu g1-menu-h"><li id="menu-item-244917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-244917"><a href="https://nextbigwhat.com/growthtalkies/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">GrowthTalkies</a></li>
<li id="menu-item-229511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-g1-standard menu-item-229511"><a href="https://nextbigwhat.com/category/product-management/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product</a>
<ul class="sub-menu">
	<li id="menu-item-233630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233630"><a href="https://nextbigwhat.com/submit-your-startup/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Submit startup</a></li>
	<li id="menu-item-224055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224055"><a href="http://nextbigwhat.com/product-management-course/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product Management Course</a></li>
	<li id="menu-item-247031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247031"><a href="https://nextbigwhat.com/web-stories/product-management-books/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product Management Books</a></li>
</ul>
</li>
<li id="menu-item-236424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-g1-standard menu-item-236424"><a href="https://nextbigwhat.com/tag/interview/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Interviews</a>
<ul class="sub-menu">
	<li id="menu-item-236427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236427"><a href="https://nextbigwhat.com/category/electric-vehicles-india/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">EV</a></li>
	<li id="menu-item-236426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236426"><a href="https://nextbigwhat.com/category/artificial-intelligence-news-reports/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">AI</a></li>
</ul>
</li>
<li id="menu-item-234114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-234114"><a href="https://nextbigwhat.com/contact/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Contact</a></li>
</ul></nav><!-- END .g1-primary-nav -->
																																			<div class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-search  g1-drop-s g1-drop-icon ">
		<a class="g1-drop-toggle" href="https://nextbigwhat.com/?s=" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">
			<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Search</span>
			<span class="g1-drop-toggle-arrow"></span>
		</a>
		<div class="g1-drop-content">
			

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-searchform-ajax search-form"
	      action="https://nextbigwhat.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search NextBigWhat.com"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

			<div class="g1-searches g1-searches-ajax"></div>
	</div>
		</div>
	</div>
																	<nav class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-user  g1-drop-m g1-drop-icon ">


	<a class="g1-drop-toggle snax-login-required" href="https://nextbigwhat.com/wp-login.php" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">
		<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Login</span>
		<span class="g1-drop-toggle-arrow"></span>
	</a>

	
	
	</nav>
																																																		</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				</div>
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
																		<nav class="g1-quick-nav g1-quick-nav-short g1-quick-nav-without-labels">
		<ul class="g1-quick-nav-menu">
																											</ul>
	</nav>
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
					<div class="g1-sticky-top-wrapper g1-hb-row-1">
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				</div>
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																		<a class="g1-hamburger g1-hamburger-show g1-hamburger-s  " href="#">
		<span class="g1-hamburger-icon"></span>
			<span class="g1-hamburger-label
			g1-hamburger-label-hidden			">Menu</span>
	</a>
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-center">
																	<div class="g1-id g1-id-mobile">
			<p class="g1-mega g1-mega-1st site-title">
	
		<a class="g1-logo-wrapper" href="https://nextbigwhat.com/" rel="home follow noopener noreferrer" data-wpel-link="internal" target="_self">
							<picture class="g1-logo g1-logo-default">
					<source media="(max-width: 1024px)" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/09/nextbigwhat_white-logo-e1569053820220.png 2x,https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/09/nextbigwhat_white-logo-e1569053820220.png 1x">
					<source media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20250%2060%27%2F%3E">
					<img
						src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/09/nextbigwhat_white-logo-e1569053820220.png"
						width="250"
						height="60"
						alt="NextBigWhat" />
				</picture>

									<picture class="g1-logo g1-logo-inverted">
						<source id="g1-logo-mobile-inverted-source" media="(max-width: 1024px)" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/09/nextbigwhat_white-logo-e1569053820220.png 2x,https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/11/nbw-blue-orange-retina.png 1x" data-srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/11/nbw-blue-orange-retina.png">
						<source media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20250%2060%27%2F%3E">
						<img
							id="g1-logo-mobile-inverted-img"
							class=""
							src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/11/nbw-blue-orange-retina.png"
							data-src=""
							width="250"
							height="60"
							alt="" />
					</picture>
									</a>

		
			</p>
	
	</div>															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																	<nav class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-user  g1-drop-m g1-drop-icon ">


	<a class="g1-drop-toggle snax-login-required" href="https://nextbigwhat.com/wp-login.php" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">
		<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Login</span>
		<span class="g1-drop-toggle-arrow"></span>
	</a>

	
	
	</nav>
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-center">
																		<nav class="g1-quick-nav g1-quick-nav-short g1-quick-nav-without-labels">
		<ul class="g1-quick-nav-menu">
																											</ul>
	</nav>
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
	
		
		



		

			<div class="g1-row g1-row-padding-xs g1-row-layout-page g1-row-breadcrumbs">
			<div class="g1-row-background">
			</div>

			<div class="g1-row-inner">
				<div class="g1-column">
					<nav class="g1-breadcrumbs g1-breadcrumbs-with-ellipsis g1-meta">
				<p class="g1-breadcrumbs-label">You are here: </p>
				<ol itemscope itemtype="http://schema.org/BreadcrumbList"><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
						<a itemprop="item" content="https://nextbigwhat.com/" href="https://nextbigwhat.com/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">
						<span itemprop="name">Home</span>
						<meta itemprop="position" content="1" />
						</a>
						</li><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
						<a itemprop="item" content="https://nextbigwhat.com/category/news/" href="https://nextbigwhat.com/category/news/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">
						<span itemprop="name">News</span>
						<meta itemprop="position" content="2" />
						</a>
						</li><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
					<span itemprop="name">Maruti Suzuki India sells over 2 lakh cars online</span>
					<meta itemprop="position" content="3" />
					<meta itemprop="item" content="https://nextbigwhat.com/maruti-suzuki-india-sells-over-2-lakh-cars-online/" />
					</li></ol>
				</nav>				</div>
			</div>
		</div><!-- .g1-row -->
	
	<div class="g1-row g1-row-padding-m g1-row-layout-page">
		<div class="g1-row-background">
		</div>
		<div class="g1-row-inner">

			<div class="g1-column g1-column-2of3" id="primary">
				<div id="content" role="main">

					
<span class="bimber-url-waypoint" data-bimber-post-title="Maruti Suzuki India sells over 2 lakh cars online" data-bimber-post-url="https://nextbigwhat.com/maruti-suzuki-india-sells-over-2-lakh-cars-online/"></span>
<article id="post-247368" class="entry-tpl-classic-v2 post-247368 post type-post status-publish format-link has-post-thumbnail category-news tag-maruti-suzuki tag-online-booking post_format-post-format-link snax_format-link" itemscope="" itemtype="http://schema.org/Article">
	<div class="entry-inner g1-card g1-card-simple">
		
		<header class="entry-header entry-header-02">
			<div class="entry-before-title">
				
								</div>

			<h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">Maruti Suzuki India sells over 2 lakh cars online</h1>
			
					</header>

		<div class="g1-wrapper-with-stickies">
			<div class="entry-essentials">
				<div class="entry-featured-media entry-featured-media-main"  itemprop="image"  itemscope=""  itemtype="http://schema.org/ImageObject" ><div class="g1-frame"><div class="g1-frame-inner"><img width="692" height="460" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/11/images_financialexpress_com-Maruti-Suzuki-dealership-1200.jpg" class="attachment-bimber-grid-2of3 size-bimber-grid-2of3 wp-post-image" alt="" loading="lazy" itemprop="contentUrl" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/11/images_financialexpress_com-Maruti-Suzuki-dealership-1200.jpg 692w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/11/images_financialexpress_com-Maruti-Suzuki-dealership-1200-300x199.jpg 300w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/11/images_financialexpress_com-Maruti-Suzuki-dealership-1200-561x373.jpg 561w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/11/images_financialexpress_com-Maruti-Suzuki-dealership-1200-364x242.jpg 364w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/11/images_financialexpress_com-Maruti-Suzuki-dealership-1200-608x404.jpg 608w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/11/images_financialexpress_com-Maruti-Suzuki-dealership-1200-72x48.jpg 72w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/11/images_financialexpress_com-Maruti-Suzuki-dealership-1200-144x96.jpg 144w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/11/images_financialexpress_com-Maruti-Suzuki-dealership-1200-313x208.jpg 313w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/11/images_financialexpress_com-Maruti-Suzuki-dealership-1200-150x100.jpg 150w" sizes="(max-width: 692px) 100vw, 692px" /></div></div><meta itemprop="url" content="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/11/images_financialexpress_com-Maruti-Suzuki-dealership-1200.jpg" /><meta itemprop="width" content="692" /><meta itemprop="height" content="460" /></div>
				<div class="entry-content g1-typography-xl" itemprop="articleBody">
					<p><div class="g1-cta">
	<p class="g1-cta-button-wrap">
		<a href="https://www.financialexpress.com/auto/car-news/maruti-suzuki-online-car-sales-record-2-lakh-cars-april-2019-maruti-suzuki-alto-celerio-maruti-swift/2129282/" class="g1-button g1-button-subtle g1-button-l g1-button-wide g1-cta-button" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">
			Via		</a>
	</p>
</div>







</p>
<p>India&#8217;s largest carmaker Maruti Suzuki claimed to have sold over 2 lakh cars online and said their digital channel now covers nearly 1,000 dealerships across the country. The digital inquiry and sales contributions are exceeding 33% since the last 5 months due to the Covid-19 pandemic.</p>
<p><em>&#8220;Interestingly, customers who enquire through our digital channel end up purchasing a car within 10 days. This reaffirms that with a robust online to offline platform executed by a digitally enabled salesforce, converting digital inquiries into sales becomes easier.&#8221; </em></p>
<p>Maruti Suzuki initiated an online sales platform back in 2017 and there have been over 21 lakh customer enquiries through its digital channel. According to a Google survey, around 72% of buyers search for their dealer online and over 95% potential buyers are digitally influenced.</p>

<div class="snax snax-post-container">
	</div>
<div class="essb_links essb_displayed_bottom essb_share essb_template_default4-retina essb_template_glow-retina essb_1649742082 essb_width_flex essb_flex_40_ essb_size_m print-no" id="essb_displayed_bottom_1649742082" data-essb-postid="247368" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="default4-retina essb_template_glow-retina" data-essb-counter-pos="hidden" data-essb-url="https://nextbigwhat.com/maruti-suzuki-india-sells-over-2-lakh-cars-online/" data-essb-fullurl="https://nextbigwhat.com/maruti-suzuki-india-sells-over-2-lakh-cars-online/" data-essb-instance="1649742082"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnextbigwhat.com%2Fmaruti-suzuki-india-sells-over-2-lakh-cars-online%2F&amp;t=Maruti+Suzuki+India+sells+over+2+lakh+cars+online" title="Share on SHARE" onclick="essb.window(&#039;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnextbigwhat.com%2Fmaruti-suzuki-india-sells-over-2-lakh-cars-online%2F&amp;t=Maruti+Suzuki+India+sells+over+2+lakh+cars+online&#039;,&#039;facebook&#039;,&#039;1649742082&#039;); return false;" target="_blank" rel="nofollow external noopener noreferrer" class="nolightbox" data-wpel-link="external"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">SHARE</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on TWEET" onclick="essb.window(&#039;https://twitter.com/intent/tweet?text=Maruti%20Suzuki%20India%20sells%20over%202%20lakh%20cars%20online&amp;url=https%3A%2F%2Fnextbigwhat.com%2Fmaruti-suzuki-india-sells-over-2-lakh-cars-online%2F&amp;counturl=https%3A%2F%2Fnextbigwhat.com%2Fmaruti-suzuki-india-sells-over-2-lakh-cars-online%2F&#039;,&#039;twitter&#039;,&#039;1649742082&#039;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">TWEET</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Maruti+Suzuki+India+sells+over+2+lakh+cars+online&amp;url=https%3A%2F%2Fnextbigwhat.com%2Fmaruti-suzuki-india-sells-over-2-lakh-cars-online%2F" title="Share on LinkedIn" onclick="essb.window(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Maruti+Suzuki+India+sells+over+2+lakh+cars+online&amp;url=https%3A%2F%2Fnextbigwhat.com%2Fmaruti-suzuki-india-sells-over-2-lakh-cars-online%2F&#039;,&#039;linkedin&#039;,&#039;1649742082&#039;); return false;" target="_blank" rel="nofollow external noopener noreferrer" class="nolightbox" data-wpel-link="external"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li></ul></div><div class="adace-slot-wrapper adace-after-content adace-align-center adace-slot-wrapper-main" style="text-align:center;">
	<div class="adace-disclaimer">
			</div>
	<div class="adace-slot">
			<div class="adace_ad_5fb265fb00f9a adace-hide-on-desktop">

					<a href="https://t.me/joinchat/AAAAAEgGu_uUuwkihXeiaA" target="_blank" rel="noopener nofollow external noreferrer" data-wpel-link="external">
		
			
			[&raquo; Access curated business news and growth insights on Telegram]
&nbsp;
					</a>
			</div>
		</div>
</div>



				</div>
			</div>

			<div class="entry-actions">
							</div>
		</div>
	</div><!-- .todo -->

	<div class="entry-after-content">
			<div class="snax snax-post-container">

		
	</div>
	

<aside id="bimber-mc4wp-form-counter-1" class="g1-box g1-box-tpl-background g1-newsletter g1-newsletter-horizontal g1-dark g1-box g1-newsletter g1-newsletter-after-post-content g1-newsletter-horizontal">
	
	<div class="g1-box-inner">
		<header>
			<h2 class="g1-delta g1-delta-2nd"><span>Newsletter</span></h2>		</header>

		
		<p class="g1-mega g1-mega-1st">Want more stuff like this?</p>

					<p class="g1-delta g1-delta-3rd">Get the best stories straight into your inbox!</p>
		
		<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-224158 mc4wp-form-theme mc4wp-form-theme-green" method="post" data-id="224158" data-name="#BigDaily" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME" placeholder="First Name">
</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1605527035" /><input type="hidden" name="_mc4wp_form_id" value="224158" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div><p class="g1-meta g1-newsletter-privacy"></p></form><!-- / Mailchimp for WordPress Plugin -->	</div>

	<div class="g1-box-background">
	</div>
</aside>



		<aside class="g1-more-from">
		<h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>More From: <a href="https://nextbigwhat.com/category/news/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">News</a></span></h2>		<div class="g1-collection g1-collection-with-cards g1-collection-columns-2">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items">
					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-simple post-247358 post type-post status-publish format-link has-post-thumbnail category-news tag-china tag-india post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="China suffers great losses in India as local traders cross Rs 72,000 crores in Diwali sales" class="g1-frame" href="https://nextbigwhat.com/china-suffers-great-losses-in-india-as-local-traders-cross-rs-72000-crores-in-diwali-sales/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer"><div class="g1-frame-inner"><img width="364" height="205" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/11/899483diwalisales-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/11/899483diwalisales-364x205.jpg 364w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/11/899483diwalisales-300x169.jpg 300w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/11/899483diwalisales-768x432.jpg 768w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/11/899483diwalisales-192x108.jpg 192w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/11/899483diwalisales-384x216.jpg 384w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/11/899483diwalisales-728x409.jpg 728w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/11/899483diwalisales-561x315.jpg 561w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/11/899483diwalisales-608x342.jpg 608w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/11/899483diwalisales-758x426.jpg 758w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/11/899483diwalisales-85x48.jpg 85w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/11/899483diwalisales-171x96.jpg 171w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/11/899483diwalisales-313x176.jpg 313w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/11/899483diwalisales-150x84.jpg 150w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/11/899483diwalisales.jpg 970w" sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://nextbigwhat.com/china-suffers-great-losses-in-india-as-local-traders-cross-rs-72000-crores-in-diwali-sales/" rel="bookmark follow noopener noreferrer" data-wpel-link="internal" target="_self">China suffers great losses in India as local traders cross Rs 72,000 crores in Diwali sales</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://nextbigwhat.com/author/vijay/" title="Posts by Vijay Rao" rel="author follow noopener noreferrer" data-wpel-link="internal" target="_self">
			<img alt='' src='https://secure.gravatar.com/avatar/b40d5b18e743dec70707e9201459fc23?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b40d5b18e743dec70707e9201459fc23?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/>
							<strong>Vijay Rao</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2020-11-16T11:25:03+05:30">November 16, 2020, 11:25 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-simple post-247355 post type-post status-publish format-link has-post-thumbnail category-news tag-amd tag-ibm post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="IBM and AMD partner to collaborate on AI, HPC and confidential computing" class="g1-frame" href="https://nextbigwhat.com/ibm-and-amd-partner-to-collaborate-on-ai-hpc-and-confidential-computing/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer"><div class="g1-frame-inner"><img width="364" height="205" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/11/ArtificialIntelligenceAI-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/11/ArtificialIntelligenceAI-364x205.jpg 364w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/11/ArtificialIntelligenceAI-192x108.jpg 192w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/11/ArtificialIntelligenceAI-384x216.jpg 384w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/11/ArtificialIntelligenceAI-728x409.jpg 728w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/11/ArtificialIntelligenceAI-561x316.jpg 561w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/11/ArtificialIntelligenceAI-84x48.jpg 84w" sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://nextbigwhat.com/ibm-and-amd-partner-to-collaborate-on-ai-hpc-and-confidential-computing/" rel="bookmark follow noopener noreferrer" data-wpel-link="internal" target="_self">IBM and AMD partner to collaborate on AI, HPC and confidential computing</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://nextbigwhat.com/author/vijay/" title="Posts by Vijay Rao" rel="author follow noopener noreferrer" data-wpel-link="internal" target="_self">
			<img alt='' src='https://secure.gravatar.com/avatar/b40d5b18e743dec70707e9201459fc23?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b40d5b18e743dec70707e9201459fc23?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/>
							<strong>Vijay Rao</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2020-11-16T10:40:49+05:30">November 16, 2020, 10:40 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

					</aside>

	<meta itemprop="mainEntityOfPage" content="https://nextbigwhat.com/maruti-suzuki-india-sells-over-2-lakh-cars-online/"/>
	<meta itemprop="dateModified"
	      content="2020-11-16T17:11:07"/>

	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="name" content="NextBigWhat" />
		<meta itemprop="url" content="https://nextbigwhat.com" />
		<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/09/nextbigwhat_white-logo-e1569053820220.png" />
		</span>
	</span>
			<span class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person">
			<meta itemprop="name" content="Vijay Rao" >
		</span>
			<meta itemprop="datePublished" content="2020-11-16">
	<span class="bimber-load-next-post"><a data-bimber-analytics-href="https://nextbigwhat.com/china-suffers-great-losses-in-india-as-local-traders-cross-rs-72000-crores-in-diwali-sales/" href="https://nextbigwhat.com/china-suffers-great-losses-in-india-as-local-traders-cross-rs-72000-crores-in-diwali-sales/" rel="prev follow noopener noreferrer" data-wpel-link="internal" target="_self">Next post</a><i class="g1-collection-more-spinner"></i></span>	</div>
</article>


				</div><!-- #content -->
			</div><!-- #primary -->

			<div id="secondary" class="g1-sidebar g1-with-cards g1-column g1-column-1of3">
	<aside id="text-4" class="widget g1-card g1-card-l g1-card-solid widget_text">			<div class="textwidget"><p>NextBigWhat brings you curated insights and wisdom on product and growth from the wild web.</p>
<p>Over 2 million people receive our weekly curated insights.</p>
</div>
		</aside><aside id="mc4wp_form_widget-2" class="widget g1-card g1-card-l g1-card-solid widget_mc4wp_form_widget"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Newsletter</span></h2></header><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-224158 mc4wp-form-theme mc4wp-form-theme-green" method="post" data-id="224158" data-name="#BigDaily" ><p class="g1-alpha g1-alpha-1st"></p><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME" placeholder="First Name">
</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1605527035" /><input type="hidden" name="_mc4wp_form_id" value="224158" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div><p class="g1-meta g1-newsletter-privacy"></p></form><!-- / Mailchimp for WordPress Plugin --></aside></div><!-- #secondary -->

		</div>
	</div><!-- .g1-row -->


<div class="g1-row g1-row-layout-page g1-newsletter-as-row g1-newsletter-as-row-before_footer g1-before_footer g1-dark">
	<div class="g1-row-background"></div>

	<div class="g1-row-inner">
		<div class="g1-column">
			
<aside id="bimber-mc4wp-form-counter-2" class="g1-newsletter g1-newsletter-horizontal g1-newsletter-block ">
	<header>
		<h2 class="g1-delta g1-delta-2nd"><span>Newsletter</span></h2>	</header>

			<div class="g1-newsletter-avatar">
					</div>
	
	<p class="g1-mega g1-mega-1st">Don’t miss out on new posts</p>

			<p class="g1-delta g1-delta-3rd">Get the best stories straight into your inbox!</p>
	
	<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-3" class="mc4wp-form mc4wp-form-224158 mc4wp-form-theme mc4wp-form-theme-green" method="post" data-id="224158" data-name="#BigDaily" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME" placeholder="First Name">
</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1605527035" /><input type="hidden" name="_mc4wp_form_id" value="224158" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-3" /><div class="mc4wp-response"></div><p class="g1-meta g1-newsletter-privacy"></p></form><!-- / Mailchimp for WordPress Plugin --></aside>
		</div>
	</div>
</div>



		<div class="g1-footer g1-row g1-row-layout-page">
			<div class="g1-row-inner">
				<div class="g1-column">

					<p class="g1-footer-text">© 2020 NextBigWhat.com</p>

					
					
					
				</div><!-- .g1-column -->
			</div>
			<div class="g1-row-background">
			</div>
		</div><!-- .g1-row -->

					<a href="#page" class="g1-back-to-top">Back to Top</a>
						</div><!-- #page -->

<div class="g1-canvas-overlay">
</div>

</div><!-- .g1-body-inner -->

<div id="g1-breakpoint-desktop">
</div>


<div class="g1-canvas g1-canvas-global g1-canvas-no-js">
	<div class="g1-canvas-inner">
		<div class="g1-canvas-content">
			<a class="g1-canvas-toggle" href="#">Close</a>

				<!-- BEGIN .g1-primary-nav -->
	<nav id="g1-canvas-primary-nav" class="g1-primary-nav"><ul id="g1-canvas-primary-nav-menu" class="g1-primary-nav-menu g1-menu-v"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244917"><a href="https://nextbigwhat.com/growthtalkies/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">GrowthTalkies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-229511"><a href="https://nextbigwhat.com/category/product-management/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233630"><a href="https://nextbigwhat.com/submit-your-startup/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Submit startup</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224055"><a href="http://nextbigwhat.com/product-management-course/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product Management Course</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247031"><a href="https://nextbigwhat.com/web-stories/product-management-books/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product Management Books</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-236424"><a href="https://nextbigwhat.com/tag/interview/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Interviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236427"><a href="https://nextbigwhat.com/category/electric-vehicles-india/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">EV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236426"><a href="https://nextbigwhat.com/category/artificial-intelligence-news-reports/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">AI</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234114"><a href="https://nextbigwhat.com/contact/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Contact</a></li>
</ul></nav>		<!-- END .g1-primary-nav -->
		<!-- BEGIN .g1-secondary-nav -->
			<!-- END .g1-secondary-nav -->
		
			<nav class="g1-quick-nav g1-quick-nav-short g1-quick-nav-without-labels">
			<ul class="g1-quick-nav-menu g1-menu g1-menu-v g1-menu-with-icons">
				
				                    
					
					
					
							</ul>
		</nav>
	

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default search-form"
	      action="https://nextbigwhat.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search NextBigWhat.com"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

	</div>
			</div>
							<div class="g1-canvas-background">
			</div>
			</div>
</div>
	<style type="text/css">
		@media only screen and (max-width: 600px ) {
			.adace-hide-on-mobile{
				display:none !important;
			}
			.adace-hide-on-phone{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 800px ){
			.adace-hide-on-portrait{
				display:none !important;
			}
		}
		@media only screen and (min-width: 801px  ) and  (max-width: 960px ){
			.adace-hide-on-landscape{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 960px ){
			.adace-hide-on-tablet{
				display:none !important;
			}
		}
		@media only screen and (min-width: 961px  ){
			.adace-hide-on-desktop{
				display:none !important;
			}
		}
	</style>
		<div id="snax-popup-content" class="snax white-popup mfp-hide">
			</div>
	<div class="snax snax-notifications snax-notifications-off">
	<div class="snax-notification">
		<button class="snax-notification-close">Close</button>
		<p class="snax-notification-text"></p>
	</div>
</div><div id="snax-popup-add-to-collection" class="snax white-popup mfp-hide">
	<h2>Add to Collection</h2>

	<div class="snax-add-to-collection"><!--  .snax-add-to-collection-loading -->
		<form class="snax-form-collection-search">
			<label>
				Add new or search				<input name="snax-collection-search" type="search" placeholder="Add new&hellip;" autocomplete="off" />
			</label>
			<input name="snax-collection-save" type="submit" value="Save" disabled="disabled" />
		</form>
		<div class="snax-collections snax-collections-tpl-listxs">
			<ul class="snax-collections-items">
				<li class="snax-collections-item">
					<div class="snax-collection snax-collection-tpl-listxs snax-collection-public">
						<p class="snax-collection-title"><a>Public collection title</a></p>
					</div>
				</li>

				<li class="snax-collections-item">
					<div class="snax-collection snax-collection-tpl-listxs snax-collection-private">
						<p class="snax-collection-title"><a>Private collection title</a></p>
					</div>
				</li>
			</ul>
		</div>
		<div class="snax-collections-leading">
			<div class="snax-collections-leading-icon"></div>
			<h3 class="snax-collections-leading-title">No Collections</h3>
			<p>Here you&#039;ll find all collections you&#039;ve created before.</p>
		</div>
	</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script> var essbInstagramUpdater = {"nonce":"71b2d1756d","ajaxurl":"https:\/\/nextbigwhat.com\/wp-admin\/admin-ajax.php"};</script><script type='text/javascript' id='snax-collections-js-extra'>
/* <![CDATA[ */
var snax_collections_js_config = "{\"ajax_url\":\"https:\\\/\\\/nextbigwhat.com\\\/wp-admin\\\/admin-ajax.php\",\"home_url\":\"https:\\\/\\\/nextbigwhat.com\",\"user_id\":0,\"post_id\":247368,\"nonce\":\"732a757747\",\"history\":\"off\",\"i18n\":{\"are_you_sure_remove\":\"Entire collection with all items will be removed. Proceed?\",\"are_you_sure_clear_all\":\"All collection items will be removed. Proceed?\",\"removed\":\"Collection has been successfully removed\",\"removing_items\":\"Removing collection items...\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/snax/assets/js/collections.min.js?ver=1.81' id='snax-collections-js'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/snax/assets/js/jquery.magnific-popup/jquery.magnific-popup.min.js?ver=1.1.0' id='jquery-magnific-popup-js'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/snax/assets/js/jquery.timeago/jquery.timeago.js?ver=1.5.2' id='jquery-timeago-js'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/snax/assets/js/jquery.timeago/locales/jquery.timeago.en.js' id='jquery-timeago-en-js'></script>
<script type='text/javascript' id='snax-front-js-extra'>
/* <![CDATA[ */
var snax_front_config = "{\"ajax_url\":\"https:\\\/\\\/nextbigwhat.com\\\/wp-admin\\\/admin-ajax.php\",\"site_url\":\"https:\\\/\\\/nextbigwhat.com\",\"autosave_interval\":60,\"use_login_recaptcha\":false,\"recaptcha_api_url\":\"https:\\\/\\\/www.google.com\\\/recaptcha\\\/api.js\",\"recaptcha_version\":\"20\",\"recaptcha_site_key\":\"\",\"enable_login_popup\":false,\"login_url\":\"https:\\\/\\\/nextbigwhat.com\\\/wp-login.php\",\"login_popup_url_var\":\"login_popup\",\"logged_in\":false,\"login_success_var\":\"login_success\",\"delete_status_var\":\"delete_status\",\"i18n\":{\"are_you_sure\":\"Are you sure?\",\"recaptcha_invalid\":\"<strong>ERROR<\\\/strong>: The reCAPTCHA you entered is incorrect.\",\"passwords_dont_match\":\"Passwords don't match.\",\"link_invalid\":\"Your password reset link appears to be invalid or expired.\",\"password_set\":\"New password has been set\",\"duplicate_comment\":\"Duplicate comment detected; it looks as though you&#8217;ve already said that!\",\"comment_fail\":\"Comment Submission Failure\",\"see_all_replies\":\"See all replies\",\"user_is_logging\":\"Please wait. You are logging in&hellip;\",\"points_singular_tpl\":\"<strong>%d<\\\/strong> point\",\"points_plural_tpl\":\"<strong>%d<\\\/strong> points\",\"popup_close_label\":\"Close (Esc)\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/snax/assets/js/front.js?ver=1.81' id='snax-front-js'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/js/stickyfill/stickyfill.min.js?ver=2.0.3' id='stickyfill-js'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/js/jquery.placeholder/placeholders.jquery.min.js?ver=4.0.1' id='jquery-placeholder-js'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/js/matchmedia/matchmedia.js' id='match-media-js'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/js/matchmedia/matchmedia.addlistener.js' id='match-media-add-listener-js'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/js/picturefill/picturefill.min.js?ver=2.3.1' id='picturefill-js'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/js/jquery.waypoints/jquery.waypoints.min.js?ver=4.0.0' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/js/libgif/libgif.js' id='libgif-js'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/js/enquire/enquire.min.js?ver=2.1.2' id='enquire-js'></script>
<script type='text/javascript' id='bimber-global-js-extra'>
/* <![CDATA[ */
var bimber_front_config = "{\"ajax_url\":\"https:\\\/\\\/nextbigwhat.com\\\/wp-admin\\\/admin-ajax.php\",\"timeago\":\"on\",\"sharebar\":\"off\",\"i18n\":{\"menu\":{\"go_to\":\"Go to\"},\"newsletter\":{\"subscribe_mail_subject_tpl\":\"Check out this great article: %subject%\"},\"bp_profile_nav\":{\"more_link\":\"More\"}},\"comment_types\":[\"wp\"],\"auto_load_limit\":3,\"auto_play_videos\":false,\"use_gif_player\":true,\"setTargetBlank\":true,\"useWaypoints\":true,\"stack\":\"bunchy\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/js/global.js?ver=8.5.1' id='bimber-global-js'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/js/players.js?ver=8.5.1' id='bimber-players-js'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/dist/dom-ready.min.js?ver=db63eb2f693cb5e38b083946b14f0684' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/dist/i18n.min.js?ver=bb7c3c45d012206bfcd73d6a31f84d9e' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/dist/a11y.min.js?ver=13971b965470c74a60fa32d392c78f2f' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/js/ajax-search.js?ver=8.5.1' id='bimber-ajax-search-js'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/js/single.js?ver=8.5.1' id='bimber-single-js'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber-child-theme/modifications.js' id='bimber-child-js'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js?ver=7.5' id='easy-social-share-buttons-core-js'></script>
<script type='text/javascript' id='easy-social-share-buttons-core-js-after'>
var essb_settings = {"ajax_url":"https:\/\/nextbigwhat.com\/wp-admin\/admin-ajax.php","essb3_nonce":"1eab21d8ea","essb3_plugin_url":"https:\/\/nextbigwhat.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"blog_url":"https:\/\/nextbigwhat.com\/","post_id":"247368"};
</script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/js/back-to-top.js?ver=8.5.1' id='bimber-back-to-top-js'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202047.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'158928693',post:'247368',tz:'5.5',srv:'nextbigwhat.com'} ]);
	_stq.push([ 'clickTrackerInit', '158928693', '247368' ]);
</script>
<style type="text/css" id="easy-social-share-buttons-footer-inline-css" media="all">.essb_links.essb_width_flex.essb_flex_40_ li { width: auto !important; }.essb_links.essb_width_flex.essb_flex_40_ li.essb_totalcount_item { width: 40% !important; }.essb_links.essb_width_flex.essb_flex_40_ li.essb_totalcount_item .essb_totalcount { float: left; }.essb_links.essb_width_flex.essb_flex_40_ li.essb_totalcount_item .essb_totalcount.essb_t_r_big { float: right; }</style><script type="text/javascript"></script>			<script type="text/javascript" id="wpsp-script-frontend"></script>
			</body>
</html>
