<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<link rel="preload" href="https://nextbigwhat.com/wp-content/astra-local-fonts/barlow-semi-condensed/wlpigxjLBV1hqnzfr-F8sEYMB0Yybp0mudRfp66_B2sl.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://nextbigwhat.com/wp-content/astra-local-fonts/roboto/KFOmCnqEu92Fr1Mu4mxK.woff2" as="font" type="font/woff2" crossorigin><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.13 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Meta removes 22.9 million posts in India in November</title>
	<link rel="canonical" href="https://nextbigwhat.com/meta-removes-22-9-million-posts-in-india-in-november/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Meta removes 22.9 million posts in India in November" />
	<meta property="og:description" content="• Meta publishes numbers as part of new IT Rules, 2021. • IT Rules, 2021 mandate digital and social media platforms with more than 5 million users to publish monthly compliance reports. • 22.9 million posts were taken down in India in November." />
	<meta property="og:url" content="https://nextbigwhat.com/meta-removes-22-9-million-posts-in-india-in-november/" />
	<meta property="og:site_name" content="nextbigwhat" />
	<meta property="article:publisher" content="https://facebook.com/nextbigwhatdotcom" />
	<meta property="article:published_time" content="2022-12-23T02:56:23+00:00" />
	<meta name="author" content="Tom" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@nextbigwhat" />
	<meta name="twitter:site" content="@nextbigwhat" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://nextbigwhat.com/meta-removes-22-9-million-posts-in-india-in-november/#article","isPartOf":{"@id":"https://nextbigwhat.com/meta-removes-22-9-million-posts-in-india-in-november/"},"author":{"name":"Tom","@id":"https://nextbigwhat.com/#/schema/person/9fd378f03a272b26896a6f002a325e1b"},"headline":"Meta removes 22.9 million posts in India in November","datePublished":"2022-12-23T02:56:23+00:00","dateModified":"2022-12-23T02:56:23+00:00","mainEntityOfPage":{"@id":"https://nextbigwhat.com/meta-removes-22-9-million-posts-in-india-in-november/"},"wordCount":44,"commentCount":0,"publisher":{"@id":"https://nextbigwhat.com/#organization"},"image":{"@id":"https://nextbigwhat.com/meta-removes-22-9-million-posts-in-india-in-november/#primaryimage"},"thumbnailUrl":"https://nextbigwhat.com/wp-content/uploads/2022/12/NBW-App-featured-3-jpg.webp","keywords":["digitalindia"],"articleSection":["News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://nextbigwhat.com/meta-removes-22-9-million-posts-in-india-in-november/#respond"]}]},{"@type":"WebPage","@id":"https://nextbigwhat.com/meta-removes-22-9-million-posts-in-india-in-november/","url":"https://nextbigwhat.com/meta-removes-22-9-million-posts-in-india-in-november/","name":"Meta removes 22.9 million posts in India in November","isPartOf":{"@id":"https://nextbigwhat.com/#website"},"primaryImageOfPage":{"@id":"https://nextbigwhat.com/meta-removes-22-9-million-posts-in-india-in-november/#primaryimage"},"image":{"@id":"https://nextbigwhat.com/meta-removes-22-9-million-posts-in-india-in-november/#primaryimage"},"thumbnailUrl":"https://nextbigwhat.com/wp-content/uploads/2022/12/NBW-App-featured-3-jpg.webp","datePublished":"2022-12-23T02:56:23+00:00","dateModified":"2022-12-23T02:56:23+00:00","breadcrumb":{"@id":"https://nextbigwhat.com/meta-removes-22-9-million-posts-in-india-in-november/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://nextbigwhat.com/meta-removes-22-9-million-posts-in-india-in-november/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://nextbigwhat.com/meta-removes-22-9-million-posts-in-india-in-november/#primaryimage","url":"https://nextbigwhat.com/wp-content/uploads/2022/12/NBW-App-featured-3-jpg.webp","contentUrl":"https://nextbigwhat.com/wp-content/uploads/2022/12/NBW-App-featured-3-jpg.webp","width":1920,"height":1080},{"@type":"BreadcrumbList","@id":"https://nextbigwhat.com/meta-removes-22-9-million-posts-in-india-in-november/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://nextbigwhat.com/"},{"@type":"ListItem","position":2,"name":"News","item":"https://nextbigwhat.com/category/news/"},{"@type":"ListItem","position":3,"name":"Meta removes 22.9 million posts in India in November"}]},{"@type":"WebSite","@id":"https://nextbigwhat.com/#website","url":"https://nextbigwhat.com/","name":"nextbigwhat","description":"build.grow.repeat.","publisher":{"@id":"https://nextbigwhat.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://nextbigwhat.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://nextbigwhat.com/#organization","name":"NextBigWhat.com","url":"https://nextbigwhat.com/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://nextbigwhat.com/#/schema/logo/image/","url":"https://nextbigwhat.com/wp-content/uploads/2019/07/cropped-NextBigWhat-Logo-5.png","contentUrl":"https://nextbigwhat.com/wp-content/uploads/2019/07/cropped-NextBigWhat-Logo-5.png","width":1397,"height":270,"caption":"NextBigWhat.com"},"image":{"@id":"https://nextbigwhat.com/#/schema/logo/image/"},"sameAs":["https://www.instagram.com/_nextbigwhat/","https://linkedin.com/company/nextbigwhat/","https://youtube.com/theunpluggd","https://facebook.com/nextbigwhatdotcom","https://twitter.com/nextbigwhat"]},{"@type":"Person","@id":"https://nextbigwhat.com/#/schema/person/9fd378f03a272b26896a6f002a325e1b","name":"Tom","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://nextbigwhat.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/6ba02dc3817af6ab2283f4810d686010?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/6ba02dc3817af6ab2283f4810d686010?s=96&d=mm&r=g","caption":"Tom"},"url":"https://nextbigwhat.com/author/aibro/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="nextbigwhat &raquo; Feed" href="https://nextbigwhat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="nextbigwhat &raquo; Comments Feed" href="https://nextbigwhat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="nextbigwhat &raquo; Meta removes 22.9 million posts in India in November Comments Feed" href="https://nextbigwhat.com/meta-removes-22-9-million-posts-in-india-in-november/feed/" />
<link rel="alternate" type="application/rss+xml" title="nextbigwhat &raquo; Stories Feed" href="https://nextbigwhat.com/web-stories/feed/"><script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nextbigwhat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='astra-theme-css-css' href='https://nextbigwhat.com/wp-content/themes/astra/assets/css/minified/main.min.css?ver=3.9.4' media='all' />
<style id='astra-theme-css-inline-css'>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</style>
<link rel='stylesheet' id='astra-google-fonts-css' href='https://nextbigwhat.com/wp-content/astra-local-fonts/astra-local-fonts.css?ver=3.9.4' media='all' />
<link rel='stylesheet' id='astra-menu-animation-css' href='https://nextbigwhat.com/wp-content/themes/astra/assets/css/minified/menu-animation.min.css?ver=3.9.4' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://nextbigwhat.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='ugb-style-css-v2-css' href='https://nextbigwhat.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/deprecated/frontend_blocks_deprecated_v2.css?ver=3.6.2' media='all' />
<style id='ugb-style-css-v2-inline-css'>
:root {
			--content-width: 1897px;
		}
</style>
<link rel='stylesheet' id='ugb-style-css-premium-v2-css' href='https://nextbigwhat.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/deprecated/frontend_blocks_deprecated_v2__premium_only.css?ver=3.6.2' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='adace-style-css' href='https://nextbigwhat.com/wp-content/plugins/ad-ace/assets/css/style.min.css?ver=1.3.27' media='all' />
<link rel='stylesheet' id='shoppable-images-css-css' href='https://nextbigwhat.com/wp-content/plugins/ad-ace/assets/css/shoppable-images-front.min.css?ver=1.3.27' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css' href='https://nextbigwhat.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.12' media='all' />
<link rel='stylesheet' id='wpfepp_custom_fields_css-css' href='https://nextbigwhat.com/wp-content/plugins/frontend-publishing-pro/assets/css/custom-fields.css?ver=3.12.0' media='all' />
<!--[if IE]>
<script src='https://nextbigwhat.com/wp-content/themes/astra/assets/js/minified/flexibility.min.js?ver=3.9.4' id='astra-flexibility-js'></script>
<script id='astra-flexibility-js-after'>
flexibility(document.documentElement);
</script>
<![endif]-->
<script src='https://nextbigwhat.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script src='https://nextbigwhat.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://nextbigwhat.com/wp-content/plugins/miniorange-login-openid/includes/js/mo_openid_jquery.cookie.min.js?ver=6.1.1' id='js-cookie-script-js'></script>
<script src='https://nextbigwhat.com/wp-content/plugins/miniorange-login-openid/includes/js/mo-openid-social_login.js?ver=6.1.1' id='mo-social-login-script-js'></script>
<script id='ugb-block-frontend-js-v2-js-extra'>
var stackable = {"restUrl":"https:\/\/nextbigwhat.com\/wp-json\/"};
</script>
<script src='https://nextbigwhat.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/deprecated/frontend_blocks_deprecated_v2.js?ver=3.6.2' id='ugb-block-frontend-js-v2-js'></script>
<script src='https://nextbigwhat.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/deprecated/frontend_blocks_deprecated_v2__premium_only.js?ver=3.6.2' id='ugb-block-frontend-js-premium-v2-js'></script>
<script src='https://nextbigwhat.com/wp-content/plugins/ad-ace/assets/js/slot-slideup.js?ver=1.3.27' id='adace-slot-slideup-js'></script>
<script src='https://nextbigwhat.com/wp-content/plugins/ad-ace/includes/shoppable-images/assets/js/shoppable-images-front.js?ver=1.3.27' id='shoppable-images-js-js'></script>
<script src='https://nextbigwhat.com/wp-content/plugins/ad-ace/assets/js/coupons.js?ver=1.3.27' id='adace-coupons-js'></script>
<link rel="https://api.w.org/" href="https://nextbigwhat.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nextbigwhat.com/wp-json/wp/v2/posts/339762" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nextbigwhat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nextbigwhat.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://nextbigwhat.com/?p=339762' />
<link rel="alternate" type="application/json+oembed" href="https://nextbigwhat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnextbigwhat.com%2Fmeta-removes-22-9-million-posts-in-india-in-november%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nextbigwhat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnextbigwhat.com%2Fmeta-removes-22-9-million-posts-in-india-in-november%2F&#038;format=xml" />
<link rel="icon" href="https://nextbigwhat.com/wp-content/uploads/2022/11/cropped-NBW-ICON-2022-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://nextbigwhat.com/wp-content/uploads/2022/11/cropped-NBW-ICON-2022-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://nextbigwhat.com/wp-content/uploads/2022/11/cropped-NBW-ICON-2022-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://nextbigwhat.com/wp-content/uploads/2022/11/cropped-NBW-ICON-2022-270x270.jpg" />
		<style id="wp-custom-css">
			.ast-single-post .entry-content a, .ast-comment-content a:not(.ast-comment-edit-reply-wrap a) {text-decoration:none}		</style>
			<script>
!function(t,e,n,s,a,c,i,o,p){t.AppsFlyerSdkObject=a,t.AF=t.AF||function(){(t.AF.q=t.AF.q||[]).push([Date.now()].concat(Array.prototype.slice.call(arguments)))},t.AF.id=t.AF.id||i,t.AF.plugins={},o=e.createElement(n),p=e.getElementsByTagName(n)[0],o.async=1,o.src="https://websdk.appsflyer.com?"+(c.length>0?"st="+c.split(",").sort().join(",")+"&":"")+(i.length>0?"af_id="+i:""),p.parentNode.insertBefore(o,p)}(window,document,"script",0,"AF","banners",{banners: {key: "1332205a-a253-40f6-a6dc-f990ef03a89f"}})
AF('banners', 'showBanner')
</script>
</head>

<body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-339762 single-format-standard wp-custom-logo stk--is-astra-theme group-blog ast-blog-single-style-1 ast-single-post ast-mobile-inherit-site-logo ast-inherit-site-logo-transparent ast-hfb-header ast-desktop ast-separate-container ast-right-sidebar astra-3.9.4 ast-normal-title-enabled">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<a
	class="skip-link screen-reader-text"
	href="#content"
	role="link"
	title="Skip to content">
		Skip to content</a>

<div
class="hfeed site" id="page">
			<header
		class="site-header ast-primary-submenu-animation-fade header-main-layout-1 ast-primary-menu-enabled ast-logo-title-inline ast-hide-custom-menu-mobile ast-builder-menu-toggle-icon ast-mobile-header-inline" id="masthead" itemtype="https://schema.org/WPHeader" itemscope="itemscope" itemid="#masthead"		>
			<div id="ast-desktop-header" data-toggle-type="dropdown">
		<div class="ast-main-header-wrap main-header-bar-wrap ">
		<div class="ast-primary-header-bar ast-primary-header main-header-bar site-header-focus-item" data-section="section-primary-header-builder">
						<div class="site-primary-header-wrap ast-builder-grid-row-container site-header-focus-item ast-container" data-section="section-primary-header-builder">
				<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
											<div class="site-header-primary-section-left site-header-section ast-flex site-header-section-left">
									<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="title_tagline">
											<div
				class="site-branding ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope"				>
					<span class="site-logo-img"><a href="https://nextbigwhat.com/" class="custom-logo-link" rel="home"><img width="250" height="48" src="https://nextbigwhat.com/wp-content/uploads/2019/07/cropped-cropped-NextBigWhat-Logo-5-250x48.png" class="custom-logo" alt="nextbigwhat" decoding="async" srcset="https://nextbigwhat.com/wp-content/uploads/2019/07/cropped-cropped-NextBigWhat-Logo-5-250x48.png 250w, https://nextbigwhat.com/wp-content/uploads/2019/07/cropped-cropped-NextBigWhat-Logo-5-800x155.png 800w, https://nextbigwhat.com/wp-content/uploads/2019/07/cropped-cropped-NextBigWhat-Logo-5-1160x224.png 1160w, https://nextbigwhat.com/wp-content/uploads/2019/07/cropped-cropped-NextBigWhat-Logo-5-248x48.png 248w, https://nextbigwhat.com/wp-content/uploads/2019/07/cropped-cropped-NextBigWhat-Logo-5-497x96.png 497w, https://nextbigwhat.com/wp-content/uploads/2019/07/cropped-cropped-NextBigWhat-Logo-5-150x29.png 150w, https://nextbigwhat.com/wp-content/uploads/2019/07/cropped-cropped-NextBigWhat-Logo-5.png 1397w" sizes="(max-width: 250px) 100vw, 250px" /></a></span>				</div>
			<!-- .site-branding -->
					</div>
								</div>
																									<div class="site-header-primary-section-right site-header-section ast-flex ast-grid-right-section">
										<div class="ast-builder-menu-1 ast-builder-menu ast-flex ast-builder-menu-1-focus-item ast-builder-layout-element site-header-focus-item" data-section="section-hb-menu-1">
			<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="site-navigation ast-flex-grow-1 navigation-accessibility site-header-focus-item" id="primary-site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="main-navigation ast-inline-flex"><ul id="ast-hf-menu-1" class="main-header-menu ast-menu-shadow ast-nav-menu ast-flex  submenu-with-border stack-on-mobile"><li id="menu-item-229511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-229511"><a href="https://nextbigwhat.com/category/product-management/" class="menu-link">Product<span role="presentation" class="dropdown-menu-toggle" ><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span></button>
<ul class="sub-menu">
	<li id="menu-item-233630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233630"><a href="https://nextbigwhat.com/submit-your-startup/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span>Submit startup</a></li>
	<li id="menu-item-224055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224055"><a href="http://nextbigwhat.com/product-management-course/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span>Product Management Course</a></li>
	<li id="menu-item-247031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247031"><a href="https://nextbigwhat.com/web-stories/product-management-books/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span>Product Management Books</a></li>
	<li id="menu-item-262896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-262896"><a href="https://seek.nextbigwhat.com" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span>SEEK Mentorship<span role="presentation" class="dropdown-menu-toggle" ><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span></button>
	<ul class="sub-menu">
		<li id="menu-item-263713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263713"><a href="https://nextbigwhat.com/category/events/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span>Group Mentoring Sessions</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-333813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333813"><a href="https://nextbigwhat.com/app/" class="menu-link">NBW: Short News App</a></li>
<li id="menu-item-236424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236424"><a href="https://nextbigwhat.com/tag/interview/" class="menu-link">Interviews</a></li>
<li id="menu-item-234114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234114"><a href="https://nextbigwhat.com/contact/" class="menu-link">Contact</a></li>
</ul></div></nav></div></div>		</div>
									</div>
												</div>
					</div>
								</div>
			</div>
		<div class="ast-desktop-header-content content-align-flex-start ">
			</div>
</div> <!-- Main Header Bar Wrap -->
<div id="ast-mobile-header" class="ast-mobile-header-wrap " data-type="dropdown">
		<div class="ast-main-header-wrap main-header-bar-wrap" >
		<div class="ast-primary-header-bar ast-primary-header main-header-bar site-primary-header-wrap site-header-focus-item ast-builder-grid-row-layout-default ast-builder-grid-row-tablet-layout-default ast-builder-grid-row-mobile-layout-default" data-section="section-primary-header-builder">
									<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
													<div class="site-header-primary-section-left site-header-section ast-flex site-header-section-left">
										<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="title_tagline">
											<div
				class="site-branding ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope"				>
					<span class="site-logo-img"><a href="https://nextbigwhat.com/" class="custom-logo-link" rel="home"><img width="250" height="48" src="https://nextbigwhat.com/wp-content/uploads/2019/07/cropped-cropped-NextBigWhat-Logo-5-250x48.png" class="custom-logo" alt="nextbigwhat" decoding="async" srcset="https://nextbigwhat.com/wp-content/uploads/2019/07/cropped-cropped-NextBigWhat-Logo-5-250x48.png 250w, https://nextbigwhat.com/wp-content/uploads/2019/07/cropped-cropped-NextBigWhat-Logo-5-800x155.png 800w, https://nextbigwhat.com/wp-content/uploads/2019/07/cropped-cropped-NextBigWhat-Logo-5-1160x224.png 1160w, https://nextbigwhat.com/wp-content/uploads/2019/07/cropped-cropped-NextBigWhat-Logo-5-248x48.png 248w, https://nextbigwhat.com/wp-content/uploads/2019/07/cropped-cropped-NextBigWhat-Logo-5-497x96.png 497w, https://nextbigwhat.com/wp-content/uploads/2019/07/cropped-cropped-NextBigWhat-Logo-5-150x29.png 150w, https://nextbigwhat.com/wp-content/uploads/2019/07/cropped-cropped-NextBigWhat-Logo-5.png 1397w" sizes="(max-width: 250px) 100vw, 250px" /></a></span>				</div>
			<!-- .site-branding -->
					</div>
									</div>
																									<div class="site-header-primary-section-right site-header-section ast-flex ast-grid-right-section">
										<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="section-header-mobile-trigger">
						<div class="ast-button-wrap">
				<button type="button" class="menu-toggle main-header-menu-toggle ast-mobile-menu-trigger-minimal"   aria-expanded="false">
					<span class="screen-reader-text">Main Menu</span>
					<span class="mobile-menu-toggle-icon">
						<span class="ahfb-svg-iconset ast-inline-flex svg-baseline"><svg class='ast-mobile-svg ast-menu3-svg' fill='currentColor' version='1.1' xmlns='http://www.w3.org/2000/svg' width='16' height='16' viewBox='0 0 16 16'><path d='M6 3c0-1.105 0.895-2 2-2s2 0.895 2 2c0 1.105-0.895 2-2 2s-2-0.895-2-2zM6 8c0-1.105 0.895-2 2-2s2 0.895 2 2c0 1.105-0.895 2-2 2s-2-0.895-2-2zM6 13c0-1.105 0.895-2 2-2s2 0.895 2 2c0 1.105-0.895 2-2 2s-2-0.895-2-2z'></path></svg></span><span class="ahfb-svg-iconset ast-inline-flex svg-baseline"><svg class='ast-mobile-svg ast-close-svg' fill='currentColor' version='1.1' xmlns='http://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path d='M5.293 6.707l5.293 5.293-5.293 5.293c-0.391 0.391-0.391 1.024 0 1.414s1.024 0.391 1.414 0l5.293-5.293 5.293 5.293c0.391 0.391 1.024 0.391 1.414 0s0.391-1.024 0-1.414l-5.293-5.293 5.293-5.293c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z'></path></svg></span>					</span>
									</button>
			</div>
					</div>
									</div>
											</div>
						</div>
	</div>
		<div class="ast-mobile-header-content content-align-flex-start ">
				<div class="ast-builder-menu-mobile ast-builder-menu ast-builder-menu-mobile-focus-item ast-builder-layout-element site-header-focus-item" data-section="section-header-mobile-menu">
			<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="site-navigation ast-flex-grow-1 navigation-accessibility site-header-focus-item" id="ast-mobile-site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="main-navigation"><ul id="ast-hf-mobile-menu" class="main-header-menu ast-nav-menu ast-flex  submenu-with-border astra-menu-animation-fade  stack-on-mobile"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-229511"><a href="https://nextbigwhat.com/category/product-management/" class="menu-link">Product<span role="presentation" class="dropdown-menu-toggle" ><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233630"><a href="https://nextbigwhat.com/submit-your-startup/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span>Submit startup</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224055"><a href="http://nextbigwhat.com/product-management-course/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span>Product Management Course</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247031"><a href="https://nextbigwhat.com/web-stories/product-management-books/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span>Product Management Books</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-262896"><a href="https://seek.nextbigwhat.com" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span>SEEK Mentorship<span role="presentation" class="dropdown-menu-toggle" ><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span></button>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263713"><a href="https://nextbigwhat.com/category/events/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span>Group Mentoring Sessions</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333813"><a href="https://nextbigwhat.com/app/" class="menu-link">NBW: Short News App</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236424"><a href="https://nextbigwhat.com/tag/interview/" class="menu-link">Interviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234114"><a href="https://nextbigwhat.com/contact/" class="menu-link">Contact</a></li>
</ul></div></nav></div></div>		</div>
			</div>
</div>
		</header><!-- #masthead -->
		<div class="main-header-bar ast-header-breadcrumb">
							<div class="ast-container">	<div class="ast-breadcrumbs-wrapper">
		<div class="ast-breadcrumbs-inner">
			<nav role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" ><div class="ast-breadcrumbs"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta content="3" name="numberOfItems" /><meta name="itemListOrder" content="Ascending"/><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://nextbigwhat.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://nextbigwhat.com/category/news/" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></li><li  class="trail-item trail-end"><span><span>Meta removes 22.9 million posts in India in November</span></span></li></ul></div></nav>		</div>
	</div>
		</div>
					</div>	<div id="content" class="site-content">
		<div class="ast-container">
		

	<div id="primary" class="content-area primary">

		
					<main id="main" class="site-main">
				

<article
class="post-339762 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-digitalindia ast-article-single" id="post-339762" itemtype="https://schema.org/CreativeWork" itemscope="itemscope">

	
	
<div class="ast-post-format- single-layout-1">

	
	<header class="entry-header ast-no-meta">

		
				<div class="ast-single-post-order">
			<h1 class="entry-title" itemprop="headline">Meta removes 22.9 million posts in India in November</h1>		</div>
		<div class="post-thumb-img-content post-thumb"><img width="1160" height="653" src="https://nextbigwhat.com/wp-content/uploads/2022/12/NBW-App-featured-3-1160x653.webp" class="attachment-large size-large wp-post-image" alt="" decoding="async" loading="lazy" itemprop="image" srcset="https://nextbigwhat.com/wp-content/uploads/2022/12/NBW-App-featured-3-1160x653.webp 1160w, https://nextbigwhat.com/wp-content/uploads/2022/12/NBW-App-featured-3-800x450.webp 800w, https://nextbigwhat.com/wp-content/uploads/2022/12/NBW-App-featured-3-1536x864.webp 1536w, https://nextbigwhat.com/wp-content/uploads/2022/12/NBW-App-featured-3-390x219.webp 390w, https://nextbigwhat.com/wp-content/uploads/2022/12/NBW-App-featured-3-820x461.webp 820w, https://nextbigwhat.com/wp-content/uploads/2022/12/NBW-App-featured-3-1180x664.webp 1180w, https://nextbigwhat.com/wp-content/uploads/2022/12/NBW-App-featured-3-85x48.webp 85w, https://nextbigwhat.com/wp-content/uploads/2022/12/NBW-App-featured-3-171x96.webp 171w, https://nextbigwhat.com/wp-content/uploads/2022/12/NBW-App-featured-3-150x84.webp 150w, https://nextbigwhat.com/wp-content/uploads/2022/12/NBW-App-featured-3-jpg.webp 1920w" sizes="(max-width: 1160px) 100vw, 1160px" /></div>
		
	</header><!-- .entry-header -->

	
	<div class="entry-content clear"
	itemprop="text"	>

		
		<p>• Meta publishes numbers as part of new IT Rules, 2021.<br />
• IT Rules, 2021 mandate digital and social media platforms with more than 5 million users to publish monthly compliance reports.<br />
• 22.9 million posts were taken down in India in November.</p>
 <p><a rel="nofollow" target="_blank" href="https://economictimes.indiatimes.com/tech/technology/meta-took-down-22-9-million-posts-in-india-in-november/articleshow/96434307.cms?ref=nextbigwhat">[Via]</a></p>
<hr/>
 <blockquote>
		
		<p>Download NBW App: Short tech news app for busy professionals. Save time. Move forward. (<a target="_blank" href=" https://play.google.com/store/apps/details?id=com.nextbigwhat">Android</a>, <a target="_blank" href=" https://apps.apple.com/in/app/tech-news-bite-sized-nbw/id1632717455">iOS</a>)</p>
		</blockquote>
 		
		
			</div><!-- .entry-content .clear -->
</div>

	
</article><!-- #post-## -->


	        <nav class="navigation post-navigation" role="navigation" aria-label="Posts">
	                <span class="screen-reader-text">Post navigation</span>
	                <div class="nav-links"><div class="nav-previous"><a href="https://nextbigwhat.com/nasas-mars-insight-mission-ends-after-four-years/" rel="prev"><span class="ast-left-arrow">&larr;</span> Previous Post</a></div><div class="nav-next"><a href="https://nextbigwhat.com/meta-removed-nearly-23-million-facebook-and-ig-posts-in-november-in-india/" rel="next">Next Post <span class="ast-right-arrow">&rarr;</span></a></div></div>
	        </nav><div class="ast-single-related-posts-container"><div class="ast-related-posts-title-section"> <h2 class="ast-related-posts-title"> Recommended </h2> </div><div class="ast-related-posts-wrapper">						<article class="ast-related-post post-339769 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-globaltech ast-article-single">
							<div class="ast-related-posts-inner-section">
								<div class="ast-related-post-content">
									<div class="ast-related-post-featured-section post-has-thumb"><div class="post-thumb-img-content post-thumb"><a href="https://nextbigwhat.com/crypto-payouts-for-ransomware-attacks-decrease-in-2022/"><img width="1160" height="607" src="https://nextbigwhat.com/wp-content/uploads/2022/12/Ransomware-Payouts-Declined-in-2022-93z93efx-1160x607.jpg" class="attachment-large size-large wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://nextbigwhat.com/wp-content/uploads/2022/12/Ransomware-Payouts-Declined-in-2022-93z93efx-1160x607.jpg 1160w, https://nextbigwhat.com/wp-content/uploads/2022/12/Ransomware-Payouts-Declined-in-2022-93z93efx-800x419.jpg 800w, https://nextbigwhat.com/wp-content/uploads/2022/12/Ransomware-Payouts-Declined-in-2022-93z93efx-92x48.jpg 92w, https://nextbigwhat.com/wp-content/uploads/2022/12/Ransomware-Payouts-Declined-in-2022-93z93efx-183x96.jpg 183w, https://nextbigwhat.com/wp-content/uploads/2022/12/Ransomware-Payouts-Declined-in-2022-93z93efx-150x79.jpg 150w, https://nextbigwhat.com/wp-content/uploads/2022/12/Ransomware-Payouts-Declined-in-2022-93z93efx.jpg 1200w" sizes="(max-width: 1160px) 100vw, 1160px" /></a> </div></div>														<header class="entry-header">
																	<h3 class="ast-related-post-title entry-title">
				<a href="https://nextbigwhat.com/crypto-payouts-for-ransomware-attacks-decrease-in-2022/" target="_self" rel="bookmark noopener noreferrer">Crypto payouts for ransomware attacks decrease in 2022</a>
			</h3>
		<div class="entry-meta"></div>														</header>
																						<div class="entry-content clear">
													<p class="ast-related-post-excerpt entry-content clear">
				• Ransomware victims paid hackers 4.5 times less in crypto in 2022 than in 2021. • This is according to a new report from Crystal&hellip;			</p>
					<p class="ast-related-post-cta read-more">
				<a class="ast-related-post-link ast-button" href="https://nextbigwhat.com/crypto-payouts-for-ransomware-attacks-decrease-in-2022/" aria-label="Related post link"  target="_self" rel="bookmark noopener noreferrer"></a>
			</p>
											</div>
								</div>
							</div>
						</article>
											<article class="ast-related-post post-339767 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-globaltech ast-article-single">
							<div class="ast-related-posts-inner-section">
								<div class="ast-related-post-content">
									<div class="ast-related-post-featured-section post-has-thumb"><div class="post-thumb-img-content post-thumb"><a href="https://nextbigwhat.com/who-will-cover-sam-bankman-frieds-250-million-bond/"><img width="1160" height="653" src="https://nextbigwhat.com/wp-content/uploads/2022/12/NBW-App-featured-1-1160x653.webp" class="attachment-large size-large wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://nextbigwhat.com/wp-content/uploads/2022/12/NBW-App-featured-1-1160x653.webp 1160w, https://nextbigwhat.com/wp-content/uploads/2022/12/NBW-App-featured-1-800x450.webp 800w, https://nextbigwhat.com/wp-content/uploads/2022/12/NBW-App-featured-1-1536x864.webp 1536w, https://nextbigwhat.com/wp-content/uploads/2022/12/NBW-App-featured-1-390x219.webp 390w, https://nextbigwhat.com/wp-content/uploads/2022/12/NBW-App-featured-1-820x461.webp 820w, https://nextbigwhat.com/wp-content/uploads/2022/12/NBW-App-featured-1-1180x664.webp 1180w, https://nextbigwhat.com/wp-content/uploads/2022/12/NBW-App-featured-1-85x48.webp 85w, https://nextbigwhat.com/wp-content/uploads/2022/12/NBW-App-featured-1-171x96.webp 171w, https://nextbigwhat.com/wp-content/uploads/2022/12/NBW-App-featured-1-150x84.webp 150w, https://nextbigwhat.com/wp-content/uploads/2022/12/NBW-App-featured-1-jpg.webp 1920w" sizes="(max-width: 1160px) 100vw, 1160px" /></a> </div></div>														<header class="entry-header">
																	<h3 class="ast-related-post-title entry-title">
				<a href="https://nextbigwhat.com/who-will-cover-sam-bankman-frieds-250-million-bond/" target="_self" rel="bookmark noopener noreferrer">Who will cover Sam Bankman-Fried&#8217;s $250 million bond?</a>
			</h3>
		<div class="entry-meta"></div>														</header>
																						<div class="entry-content clear">
													<p class="ast-related-post-excerpt entry-content clear">
				• Sam Bankman-Fried was released without any payment up front. • His parents may be responsible for the $250 million bond if he violates court&hellip;			</p>
					<p class="ast-related-post-cta read-more">
				<a class="ast-related-post-link ast-button" href="https://nextbigwhat.com/who-will-cover-sam-bankman-frieds-250-million-bond/" aria-label="Related post link"  target="_self" rel="bookmark noopener noreferrer"></a>
			</p>
											</div>
								</div>
							</div>
						</article>
					</div> </div>
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/meta-removes-22-9-million-posts-in-india-in-november/#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="https://nextbigwhat.com/join/?redirect_to=https%3A%2F%2Fnextbigwhat.com%2Fmeta-removes-22-9-million-posts-in-india-in-november%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
	
</div><!-- #comments -->
			</main><!-- #main -->
			
		
	</div><!-- #primary -->



	<div class="widget-area secondary" id="secondary" itemtype="https://schema.org/WPSideBar" itemscope="itemscope">
	<div class="sidebar-main" >
		
		<aside id="block-13" class="widget widget_block widget_text">
<p></p>
</aside><aside id="adace_ads_widget-2" class="widget widget_adace_ads_widget"></aside><aside id="block-12" class="widget widget_block">
<div class="wp-block-stackable-posts alignwide stk-block-posts stk-block stk-5a9ca07 is-style-list" data-block-id="5a9ca07"><style>.stk-5a9ca07-container .stk-block-posts__image-link{flex-basis:35% !important}.stk-5a9ca07 .stk-block-posts__title a{font-size:16px !important}@media screen and (max-width:1023px){.stk-5a9ca07 .stk-block-posts__title a{font-size:16px !important}}.stk-5a9ca07{--stk-columns:1 !important}.stk-5a9ca07 .stk-container-padding{width:65% !important}</style><div class="stk-inner-blocks stk-content-align stk-5a9ca07-column alignwide"><div class="stk-block-posts__items"><div class="stk-block-posts__item"><div class="stk-container stk-5a9ca07-container stk--no-background stk--no-padding"><article class="stk-container-padding"><h3 class="stk-block-posts__title"><a href='https://nextbigwhat.com/crypto-payouts-for-ransomware-attacks-decrease-in-2022/'>Crypto payouts for ransomware attacks decrease in 2022</a></h3></article></div></div><div class="stk-block-posts__item"><div class="stk-container stk-5a9ca07-container stk--no-background stk--no-padding"><article class="stk-container-padding"><h3 class="stk-block-posts__title"><a href='https://nextbigwhat.com/who-will-cover-sam-bankman-frieds-250-million-bond/'>Who will cover Sam Bankman-Fried&#8217;s $250 million bond?</a></h3></article></div></div><div class="stk-block-posts__item"><div class="stk-container stk-5a9ca07-container stk--no-background stk--no-padding"><article class="stk-container-padding"><h3 class="stk-block-posts__title"><a href='https://nextbigwhat.com/college-student-tracks-elon-musks-private-jet-on-new-twitter-account/'>College student tracks Elon Musk&#8217;s private jet on new Twitter account</a></h3></article></div></div><div class="stk-block-posts__item"><div class="stk-container stk-5a9ca07-container stk--no-background stk--no-padding"><article class="stk-container-padding"><h3 class="stk-block-posts__title"><a href='https://nextbigwhat.com/meta-removed-nearly-23-million-facebook-and-ig-posts-in-november-in-india/'>Meta removed nearly 23 million Facebook and IG posts in November in India</a></h3></article></div></div><div class="stk-block-posts__item"><div class="stk-container stk-5a9ca07-container stk--no-background stk--no-padding"><article class="stk-container-padding"><h3 class="stk-block-posts__title"><a href='https://nextbigwhat.com/meta-removes-22-9-million-posts-in-india-in-november/'>Meta removes 22.9 million posts in India in November</a></h3></article></div></div><div class="stk-block-posts__item"><div class="stk-container stk-5a9ca07-container stk--no-background stk--no-padding"><article class="stk-container-padding"><h3 class="stk-block-posts__title"><a href='https://nextbigwhat.com/nasas-mars-insight-mission-ends-after-four-years/'>NASA&#8217;s Mars InSight mission ends after four years</a></h3></article></div></div></div><div class="stk-inner-blocks"></div></div></div>
</aside>
	</div><!-- .sidebar-main -->
</div><!-- #secondary -->


	</div> <!-- ast-container -->
	</div><!-- #content -->
<footer
class="site-footer" id="colophon" itemtype="https://schema.org/WPFooter" itemscope="itemscope" itemid="#colophon">
			<div class="site-below-footer-wrap ast-builder-grid-row-container site-footer-focus-item ast-builder-grid-row-full ast-builder-grid-row-tablet-full ast-builder-grid-row-mobile-full ast-footer-row-stack ast-footer-row-tablet-stack ast-footer-row-mobile-stack" data-section="section-below-footer-builder">
	<div class="ast-builder-grid-row-container-inner">
					<div class="ast-builder-footer-grid-columns site-below-footer-inner-wrap ast-builder-grid-row">
											<div class="site-footer-below-section-1 site-footer-section site-footer-section-1">
								<div class="ast-builder-layout-element ast-flex site-footer-focus-item ast-footer-copyright" data-section="section-footer-builder">
				<div class="ast-footer-copyright"><p>Copyright &copy; 2022 nextbigwhat</p>
</div>			</div>
						</div>
										</div>
			</div>

</div>
	</footer><!-- #colophon -->
	</div><!-- #page -->
	<style type="text/css">
		@media only screen and (max-width: 600px ) {
			.adace-hide-on-mobile{
				display:none !important;
			}
			.adace-hide-on-phone{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 800px ){
			.adace-hide-on-portrait{
				display:none !important;
			}
		}
		@media only screen and (min-width: 801px  ) and  (max-width: 960px ){
			.adace-hide-on-landscape{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 960px ){
			.adace-hide-on-tablet{
				display:none !important;
			}
		}
		@media only screen and (min-width: 961px  ){
			.adace-hide-on-desktop{
				display:none !important;
			}
		}
	</style>
	<script>requestAnimationFrame(() => document.body.classList.add( "stk--anim-init" ))</script><link rel='stylesheet' id='ugb-style-css-css' href='https://nextbigwhat.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks.css?ver=3.6.2' media='all' />
<style id='ugb-style-css-inline-css'>
:root {--stk-block-width-default-detected: 1897px;}
</style>
<link rel='stylesheet' id='ugb-style-css-premium-css' href='https://nextbigwhat.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks__premium_only.css?ver=3.6.2' media='all' />
<link rel='stylesheet' id='ugb-style-css-responsive-css' href='https://nextbigwhat.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks_responsive.css?ver=3.6.2' media='all' />
<script src='https://nextbigwhat.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script id='astra-theme-js-js-extra'>
var astra = {"break_point":"921","isRtl":""};
</script>
<script src='https://nextbigwhat.com/wp-content/themes/astra/assets/js/minified/frontend.min.js?ver=3.9.4' id='astra-theme-js-js'></script>
<script id='ugb-block-frontend-js-js-extra'>
var stackable = {"restUrl":"https:\/\/nextbigwhat.com\/wp-json\/","i18n":[]};
</script>
			<script>
			/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
			</script>
				</body>
</html>
