<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://nextbigwhat.com/xmlrpc.php">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<script type='text/javascript'>function ctSetCookie___from_backend(c_name, value) {document.cookie = c_name + "=" + encodeURIComponent(value) + "; path=/; samesite=lax";}ctSetCookie___from_backend('ct_checkjs', '81338704', '0');</script>
	<!-- This site is optimized with the Yoast SEO plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Naval on Startups: When building a startup, microeconomics is fundamental, macroeconomics is entertainment #Curated</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://nextbigwhat.com/naval-startups/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Naval on Startups: When building a startup, microeconomics is fundamental, macroeconomics is entertainment #Curated" />
	<meta property="og:description" content="Naval, the *angel guru* continues to share his insights on startups and products. Here is a great collection which brings you the best of Naval&#8217;s insights on startups. » NextBigWhat&#8217;s #Threadmill brings you curated Twitter threads on product, life and growth. 1/ Naval’s Timeless Tweets on Startups (@naval) “Startups don’t die when they run out [&hellip;]" />
	<meta property="og:url" content="https://nextbigwhat.com/naval-startups/" />
	<meta property="og:site_name" content="NextBigWhat" />
	<meta property="article:published_time" content="2020-08-24T13:57:11+00:00" />
	<meta property="article:modified_time" content="2020-08-24T13:57:12+00:00" />
	<meta property="og:image" content="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/Naval_Ravikant.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="800" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://nextbigwhat.com/#website","url":"https://nextbigwhat.com/","name":"NextBigWhat","description":"The homepage of tech and product geeks.","potentialAction":[{"@type":"SearchAction","target":"https://nextbigwhat.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://nextbigwhat.com/naval-startups/#primaryimage","inLanguage":"en-US","url":"https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/Naval_Ravikant.jpg","width":1200,"height":800},{"@type":"WebPage","@id":"https://nextbigwhat.com/naval-startups/#webpage","url":"https://nextbigwhat.com/naval-startups/","name":"Naval on Startups: When building a startup, microeconomics is fundamental, macroeconomics is entertainment #Curated","isPartOf":{"@id":"https://nextbigwhat.com/#website"},"primaryImageOfPage":{"@id":"https://nextbigwhat.com/naval-startups/#primaryimage"},"datePublished":"2020-08-24T13:57:11+00:00","dateModified":"2020-08-24T13:57:12+00:00","author":{"@id":"https://nextbigwhat.com/#/schema/person/9d34aa69926a7035c34f17e4c4c1c9b5"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://nextbigwhat.com/naval-startups/"]}]},{"@type":"Person","@id":"https://nextbigwhat.com/#/schema/person/9d34aa69926a7035c34f17e4c4c1c9b5","name":"NextBigWhat","image":{"@type":"ImageObject","@id":"https://nextbigwhat.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8d2c2d0a15fc8b9a922e601951c103dc?s=96&d=mm&r=g","caption":"NextBigWhat"},"description":"NextBigWhat team : The best way to reach out to us is via email: team@nextbigwhat.com"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NextBigWhat &raquo; Feed" href="https://nextbigwhat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NextBigWhat &raquo; Comments Feed" href="https://nextbigwhat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NextBigWhat &raquo; Naval on Startups: When building a startup, microeconomics is fundamental, macroeconomics is entertainment #Curated Comments Feed" href="https://nextbigwhat.com/naval-startups/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nextbigwhat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='adace-style-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/ad-ace/assets/css/style.min.css?ver=1.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='shoppable-images-css-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/ad-ace/assets/css/shoppable-images-front.min.css?ver=1.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/css/dashicons.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.8' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='vlog-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%7CPT+Serif%3A400%2C700%7CMontserrat%3A400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=2.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='vlog-main-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/vlog/assets/css/min.css?ver=2.2.6' type='text/css' media='all' />
<style id='vlog-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='vlog_child_load_scripts-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/vlog-child/style.css?ver=2.2.6' type='text/css' media='screen' />
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/ad-ace/assets/js/slideup.js?ver=1.3.13' id='adace-slideup-js'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/ad-ace/includes/shoppable-images/assets/js/shoppable-images-front.js?ver=1.3.13' id='shoppable-images-js-js'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/ad-ace/assets/js/coupons.js?ver=1.3.13' id='adace-coupons-js'></script>
<script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"e1ad99b4bf","_ajax_url":"https:\/\/nextbigwhat.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.144' id='ct_public-js'></script>
<script type='text/javascript' id='ct_nocache-js-extra'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/nextbigwhat.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/nextbigwhat.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.144' id='ct_nocache-js'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_external.min.js?ver=5.144' id='ct_external-js'></script>
<link rel="https://api.w.org/" href="https://nextbigwhat.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nextbigwhat.com/wp-json/wp/v2/posts/244218" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nextbigwhat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nextbigwhat.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5" />
<link rel='shortlink' href='https://nextbigwhat.com/?p=244218' />
<link rel="alternate" type="application/json+oembed" href="https://nextbigwhat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnextbigwhat.com%2Fnaval-startups%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nextbigwhat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnextbigwhat.com%2Fnaval-startups%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.15" /><script type="text/javascript">var ajaxurl = "https://nextbigwhat.com/wp-admin/admin-ajax.php";</script><!-- Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/nextbigwhat.com\/naval-startups\/"},"headline":"Naval on Startups: When building a startup, microeconomics is fundamental, macroeconomics is entertainment #Curated","image":{"@type":"ImageObject","url":"https:\/\/nextbigwhat.com\/wp-content\/uploads\/2019\/03\/Naval_Ravikant.jpg","width":1200,"height":800},"datePublished":"2020-08-24T19:27:11+0000","dateModified":"2020-08-24T19:27:12+0000","author":{"@type":"Person","name":"Ashish Sinha"},"publisher":{"@type":"Organization","name":"NextBigWhat","logo":{"@type":"ImageObject","url":"https:\/\/nextbigwhat.com\/wp-content\/uploads\/2019\/03\/Naval_Ravikant-90x60.jpg"}}}</script><!-- / Schema optimized by Schema Pro --><!-- site-navigation-element Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Product","url":"https:\/\/nextbigwhat.com\/category\/product-management\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Submit startup","url":"https:\/\/nextbigwhat.com\/submit-your-startup\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Product Management Course","url":"http:\/\/nextbigwhat.com\/product-management-course\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Interviews","url":"https:\/\/nextbigwhat.com\/tag\/interview\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"EV","url":"https:\/\/nextbigwhat.com\/category\/electric-vehicles-india\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"AI","url":"https:\/\/nextbigwhat.com\/category\/artificial-intelligence-news-reports\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Contact","url":"https:\/\/nextbigwhat.com\/contact\/"}]}</script><!-- / site-navigation-element Schema optimized by Schema Pro --><!-- sitelink-search-box Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebSite","name":"NextBigWhat","url":"https:\/\/nextbigwhat.com","potentialAction":[{"@type":"SearchAction","target":"https:\/\/nextbigwhat.com\/?s={search_term_string}","query-input":"required name=search_term_string"}]}</script><!-- / sitelink-search-box Schema optimized by Schema Pro --><!-- breadcrumb Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/nextbigwhat.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/nextbigwhat.com\/naval-startups\/","name":"Naval on Startups: When building a startup, microeconomics is fundamental, macroeconomics is entertainment #Curated"}}]}</script><!-- / breadcrumb Schema optimized by Schema Pro --><link rel="amphtml" href="https://nextbigwhat.com/naval-startups/amp/"><link rel="icon" href="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/08/nextbigwhat-app-80x80.png" sizes="32x32" />
<link rel="icon" href="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/08/nextbigwhat-app.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/08/nextbigwhat-app.png" />
<meta name="msapplication-TileImage" content="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/08/nextbigwhat-app.png" />
		<style type="text/css" id="wp-custom-css">
			.card {
            position:relative;
            border: 1px solid rgba(0,0,0,.125);
            border-radius: 0.75rem;
            padding-top: 10px;
            padding-left: 15px;
            padding-right: 15px;
            padding-bottom: 10px;
            width: 94% !important;
            max-width: 518px;
            min-width: 0px;
            margin-top: 1rem;
            margin-bottom: 1rem;
            margin-left: 0px;
            margin-right: 2px;
            font-family: system-ui, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Ubuntu, "Helvetica Neue", sans-serif;
}
        .card:hover {
            transform: scale(1.02);
            transition: all 0.1s ease;
            box-shadow: 2px 2px 5px #888;
            z-index: 1;
            background-color: #f0f0f0 !important;
        }		</style>
		</head>

<body class="post-template-default single single-post postid-244218 single-format-standard wp-schema-pro-2.1.2 vlog-v_2_2_6 vlog-child elementor-default">

	    
                
                
        <header id="header" class="vlog-site-header vlog-header-shadow hidden-xs hidden-sm">
            
            <div class="vlog-header-wrapper">
	<div class="container">
		<div class="vlog-header-2 vlog-header-middle">
			<div class="vlog-slot-l">
				
<div class="vlog-site-branding vlog-logo-only">

			<span class="site-title h1"><a href="https://nextbigwhat.com/" rel="home"><img class="vlog-logo" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/11/nbw-blue-orange-medium.png" alt="NextBigWhat"></a></span>
	
	</div>

			</div>

			<div class="vlog-slot-r">
				<nav class="vlog-main-navigation">	
				<ul id="menu-main" class="vlog-main-nav vlog-menu"><li id="menu-item-229511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-229511"><a href="https://nextbigwhat.com/category/product-management/">Product</a>
<ul class="sub-menu">
	<li id="menu-item-233630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233630"><a href="https://nextbigwhat.com/submit-your-startup/">Submit startup</a>	<li id="menu-item-224055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224055"><a href="http://nextbigwhat.com/product-management-course/">Product Management Course</a></ul>
<li id="menu-item-236424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-236424"><a href="https://nextbigwhat.com/tag/interview/">Interviews</a>
<ul class="sub-menu">
	<li id="menu-item-236427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236427"><a href="https://nextbigwhat.com/category/electric-vehicles-india/">EV</a>	<li id="menu-item-236426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236426"><a href="https://nextbigwhat.com/category/artificial-intelligence-news-reports/">AI</a></ul>
<li id="menu-item-234114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234114"><a href="https://nextbigwhat.com/contact/">Contact</a><li id="vlog-menu-item-more" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="javascript:void(0)">&middot;&middot;&middot;</a><ul class="sub-menu"></ul></li></ul>	</nav>					<div class="vlog-actions-menu">
	<ul class="vlog-menu">
					<li class="vlog-actions-button vlog-action-search">
	<span>
		<i class="fv fv-search"></i>
	</span>
	<ul class="sub-menu">
		<form class="vlog-search-form" action="https://nextbigwhat.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="vlog-button-search"><i class="fv fv-search"></i></button>
</form>	</ul>
</li>					<li class="vlog-actions-button vlog-watch-later">
	
			<span>
			<i class="fv fv-watch-later"></i>
		</span>
	</li>								</ul>
	</div>
			</div>
		</div>
	</div>
</div>    
        </header>
    
                        					
<div id="vlog-sticky-header" class="vlog-sticky-header vlog-site-header vlog-header-shadow vlog-header-bottom hidden-xs hidden-sm">
	
		<div class="container">
				<div class="vlog-slot-l">
										
<div class="vlog-site-branding vlog-logo-only">

			<span class="site-title h1"><a href="https://nextbigwhat.com/" rel="home"><img class="vlog-logo" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/11/nbw-blue-orange-medium.png" alt="NextBigWhat"></a></span>
	
	</div>

				</div>
				<div class="vlog-slot-c">
											<nav class="vlog-main-navigation">	
				<ul id="menu-main-1" class="vlog-main-nav vlog-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-229511"><a href="https://nextbigwhat.com/category/product-management/">Product</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233630"><a href="https://nextbigwhat.com/submit-your-startup/">Submit startup</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224055"><a href="http://nextbigwhat.com/product-management-course/">Product Management Course</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-236424"><a href="https://nextbigwhat.com/tag/interview/">Interviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236427"><a href="https://nextbigwhat.com/category/electric-vehicles-india/">EV</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236426"><a href="https://nextbigwhat.com/category/artificial-intelligence-news-reports/">AI</a></ul>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234114"><a href="https://nextbigwhat.com/contact/">Contact</a><li id="vlog-menu-item-more" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="javascript:void(0)">&middot;&middot;&middot;</a><ul class="sub-menu"></ul></li></ul>	</nav>					   

				</div> 	
				<div class="vlog-slot-r">
												<div class="vlog-actions-menu">
	<ul class="vlog-menu">
					<li class="vlog-actions-button vlog-action-search">
	<span>
		<i class="fv fv-search"></i>
	</span>
	<ul class="sub-menu">
		<form class="vlog-search-form" action="https://nextbigwhat.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="vlog-button-search"><i class="fv fv-search"></i></button>
</form>	</ul>
</li>					<li class="vlog-actions-button vlog-watch-later">
	
			<span>
			<i class="fv fv-watch-later"></i>
		</span>
	</li>								</ul>
	</div>
					 
				</div>
		</div>

</div>				            
        <div id="vlog-responsive-header" class="vlog-responsive-header hidden-lg hidden-md">
	<div class="container">
				<div class="vlog-site-branding mini">
		<span class="site-title h1"><a href="https://nextbigwhat.com/" rel="home"><img class="vlog-logo-mini" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/11/nbw-blue-orange-retina.png" alt="NextBigWhat"></a></span>
</div>		
		<ul class="vlog-responsive-actions">
																	<li class="vlog-actions-button vlog-action-search">
	<span>
		<i class="fv fv-search"></i>
	</span>
	<ul class="sub-menu">
		<form class="vlog-search-form" action="https://nextbigwhat.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="vlog-button-search"><i class="fv fv-search"></i></button>
</form>	</ul>
</li>											<li class="vlog-actions-button vlog-watch-later">
	
			<span>
			<i class="fv fv-watch-later"></i>
		</span>
	</li>										</ul>
	</div>

	<div id="dl-menu" class="dl-menuwrapper">
		<button class="dl-trigger"><i class="fa fa-bars"></i></button>	

						<ul id="menu-main-2" class="vlog-mob-nav dl-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-229511"><a href="https://nextbigwhat.com/category/product-management/">Product</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233630"><a href="https://nextbigwhat.com/submit-your-startup/">Submit startup</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224055"><a href="http://nextbigwhat.com/product-management-course/">Product Management Course</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-236424"><a href="https://nextbigwhat.com/tag/interview/">Interviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236427"><a href="https://nextbigwhat.com/category/electric-vehicles-india/">EV</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236426"><a href="https://nextbigwhat.com/category/artificial-intelligence-news-reports/">AI</a></ul>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234114"><a href="https://nextbigwhat.com/contact/">Contact</a></ul>				
	</div>

</div>
    	<div id="content" class="vlog-site-content">

	<article id="post-244218" class="post-244218 post type-post status-publish format-standard has-post-thumbnail hentry category-entrepreneurship tag-thethreadmill">

				
		
				
		<div class="vlog-section ">

			<div class="container">

					
					<div class="vlog-content vlog-single-content">

						
													<div class="entry-header">

		
	
	
    <h1 class="entry-title">Naval on Startups: When building a startup, microeconomics is fundamental, macroeconomics is entertainment #Curated</h1>    
  	<div class="entry-meta"><div class="meta-item meta-date"><span class="updated meta-icon">August 24, 2020</span></div></div>
  
</div>

			<div class="entry-image vlog-single-entry-image">
			<img width="768" height="432" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/Naval_Ravikant-768x432.jpg" class="attachment-vlog-lay-a size-vlog-lay-a wp-post-image" alt="" loading="lazy" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/Naval_Ravikant-768x432.jpg 768w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/Naval_Ravikant-1104x621.jpg 1104w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/Naval_Ravikant-366x205.jpg 366w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/Naval_Ravikant-534x300.jpg 534w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/Naval_Ravikant-165x92.jpg 165w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/Naval_Ravikant-249x140.jpg 249w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/Naval_Ravikant-232x130.jpg 232w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/Naval_Ravikant-344x193.jpg 344w" sizes="(max-width: 768px) 100vw, 768px" />					</div>
													
						<div class="entry-content-single">
	
	
	
	
	<p>Naval, the *angel guru* continues to share his insights on startups and products. Here is a great collection which brings you the best of Naval&#8217;s insights on startups.</p>
<p>» NextBigWhat&#8217;s <a href="https://nextbigwhat.com/tag/thethreadmill">#Threadmill</a> brings you curated Twitter threads on product, life and growth.</p>
<hr>
<div class="card w-50">
<div class="card-body">1/ Naval’s Timeless Tweets on Startups (@naval)</p>
<p>“Startups don’t die when they run out of cash, they die when the founders run out of energy.” (2013)</p>
<p>— A Thread of Wisdom 🧵—</p>
</div>
</div>
<blockquote class="twitter-tweet" data-conversation="none"><p><a href="https://twitter.com/chrishlad/status/1297266833935020038"></a></p></blockquote>
<blockquote class="twitter-tweet" data-conversation="none"><p><a href="https://twitter.com/chrishlad/status/1297266835176423425"></a></p></blockquote>
<blockquote class="twitter-tweet" data-conversation="none"><p><a href="https://twitter.com/chrishlad/status/1297266836480942080"></a></p></blockquote>
<blockquote class="twitter-tweet" data-conversation="none"><p><a href="https://twitter.com/chrishlad/status/1297266837810548744"></a></p></blockquote>
<blockquote class="twitter-tweet" data-conversation="none"><p><a href="https://twitter.com/chrishlad/status/1297266839177900035"></a></p></blockquote>
<blockquote class="twitter-tweet" data-conversation="none"><p><a href="https://twitter.com/chrishlad/status/1297266840595570691"></a></p></blockquote>
<blockquote class="twitter-tweet" data-conversation="none"><p><a href="https://twitter.com/chrishlad/status/1297266841883226114"></a></p></blockquote>
<blockquote class="twitter-tweet" data-conversation="none"><p><a href="https://twitter.com/chrishlad/status/1297266843175067650"></a></p></blockquote>
<p><span><a class="twitter-follow-button" target="_blank" rel="nofollow noopener noreferrer" href="https://twitter.com/chrishlad">Follow @chrishlad</a></span></p>
<div class="adace-slot-wrapper adace-after-content adace-align-center adace-slot-wrapper-main" style="text-align:center;">
	<div class="adace-disclaimer">
			</div>
	<div class="adace-slot">
			<div class="adace_ad_5f4422bab24b1 adace-hide-on-desktop">

					<a href="https://t.me/joinchat/AAAAAEgGu_uUuwkihXeiaA" target="_blank" rel="nofollow noopener">
		
			
			[&raquo; Access curated business news and growth insights on Telegram]
&nbsp;
					</a>
			</div>
		</div>
</div>




	
	
				
</div>
							<div class="vlog-ad vlog-ad-below-single"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-3196168767407872"
     data-ad-slot="1512422250"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

												
						
													

	<div id="vlog-related" class="vlog-related-wrapper">	
		<div class="row">
		    <div class="vlog-module module-posts col-lg-12">
		        
		        <div class="vlog-mod-head"><div class="vlog-mod-title"><h4>You may also like</h4></div></div>
			    <div class="row vlog-posts row-eq-height">
			    				     		<article class="vlog-lay-e vlog-post col-lg-4 col-sm-4 col-md-4 col-xs-12 post-244216 post type-post status-publish format-standard has-post-thumbnail hentry category-entrepreneurship tag-thethreadmill">
	
	    <div class="entry-image">
            <a href="https://nextbigwhat.com/fascinated-with-angel-investing-get-some-real-perspectives/" title="Fascinated with angel investing? Get some real perspectives" class=""  data-id="244216">
            <img width="232" height="130" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/raising-too-little-money-startup-mistakes-232x130.jpeg" class="attachment-vlog-lay-e size-vlog-lay-e wp-post-image" alt="" loading="lazy" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/raising-too-little-money-startup-mistakes-232x130.jpeg 232w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/raising-too-little-money-startup-mistakes-768x428.jpeg 768w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/raising-too-little-money-startup-mistakes-1104x621.jpeg 1104w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/raising-too-little-money-startup-mistakes-366x205.jpeg 366w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/raising-too-little-money-startup-mistakes-534x300.jpeg 534w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/raising-too-little-money-startup-mistakes-165x92.jpeg 165w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/raising-too-little-money-startup-mistakes-249x140.jpeg 249w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/raising-too-little-money-startup-mistakes-344x193.jpeg 344w" sizes="(max-width: 232px) 100vw, 232px" />            	                </a>
    </div>
	
	<div class="entry-header">

		                            
        
                    <span class="entry-category"><a href="https://nextbigwhat.com/category/entrepreneurship/" class="vlog-cat-11">Entrepreneurship</a></span>
                
	    <h2 class="entry-title h5"><a href="https://nextbigwhat.com/fascinated-with-angel-investing-get-some-real-perspectives/">Fascinated with angel investing? Get some real perspectives</a></h2>
	</div>
	    
	

		    <div class="entry-content">
	        <p>Angel investing sounds cool, but then there are the &#8216;other sides&#8217; of angel investing which isn&#8217;t discussed at all. Ritesh of Stellaris ventures offers some real practical perspective. » NextBigWhat&#8217;s #Threadmill brings you curated Twitter threads on product, life and growth...</p>
	    </div>
	    

</article>			     				     		<article class="vlog-lay-e vlog-post col-lg-4 col-sm-4 col-md-4 col-xs-12 post-244184 post type-post status-publish format-standard has-post-thumbnail hentry category-entrepreneurship tag-thethreadmill">
	
	    <div class="entry-image">
            <a href="https://nextbigwhat.com/startup-shutdown-lessons/" title="Not funding, but this founder&#8217;s most important startup moment was..shutting down" class=""  data-id="244184">
            <img width="232" height="130" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/a-founding-team-consists-of-two-people-and-not-one-and-half-startup-mistakes-232x130.jpeg" class="attachment-vlog-lay-e size-vlog-lay-e wp-post-image" alt="" loading="lazy" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/a-founding-team-consists-of-two-people-and-not-one-and-half-startup-mistakes-232x130.jpeg 232w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/a-founding-team-consists-of-two-people-and-not-one-and-half-startup-mistakes-768x428.jpeg 768w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/a-founding-team-consists-of-two-people-and-not-one-and-half-startup-mistakes-1104x621.jpeg 1104w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/a-founding-team-consists-of-two-people-and-not-one-and-half-startup-mistakes-366x205.jpeg 366w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/a-founding-team-consists-of-two-people-and-not-one-and-half-startup-mistakes-534x300.jpeg 534w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/a-founding-team-consists-of-two-people-and-not-one-and-half-startup-mistakes-165x92.jpeg 165w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/a-founding-team-consists-of-two-people-and-not-one-and-half-startup-mistakes-249x140.jpeg 249w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/a-founding-team-consists-of-two-people-and-not-one-and-half-startup-mistakes-344x193.jpeg 344w" sizes="(max-width: 232px) 100vw, 232px" />            	                </a>
    </div>
	
	<div class="entry-header">

		                            
        
                    <span class="entry-category"><a href="https://nextbigwhat.com/category/entrepreneurship/" class="vlog-cat-11">Entrepreneurship</a></span>
                
	    <h2 class="entry-title h5"><a href="https://nextbigwhat.com/startup-shutdown-lessons/">Not funding, but this founder&#8217;s most important startup moment was..shutting down</a></h2>
	</div>
	    
	

		    <div class="entry-content">
	        <p>For a founder, raising funding or product launch is the most important moment. But then, this founder has a different perspective. Read on for more. NextBigWhat&#8217;s #Threadmill brings you curated Twitter threads on product, life and growth. 5/ Those emails taught me a great lesson &#8211; the...</p>
	    </div>
	    

</article>			     				     		<article class="vlog-lay-e vlog-post col-lg-4 col-sm-4 col-md-4 col-xs-12 post-244110 post type-post status-publish format-standard has-post-thumbnail hentry category-entrepreneurship tag-thethreadmill">
	
	    <div class="entry-image">
            <a href="https://nextbigwhat.com/founders-and-personal-finance-time-to-plan-this-much-better/" title="Founders and personal finance: Time to plan this much better?" class=""  data-id="244110">
            <img width="232" height="130" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/raising-too-little-money-startup-mistakes-232x130.jpeg" class="attachment-vlog-lay-e size-vlog-lay-e wp-post-image" alt="" loading="lazy" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/raising-too-little-money-startup-mistakes-232x130.jpeg 232w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/raising-too-little-money-startup-mistakes-768x428.jpeg 768w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/raising-too-little-money-startup-mistakes-1104x621.jpeg 1104w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/raising-too-little-money-startup-mistakes-366x205.jpeg 366w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/raising-too-little-money-startup-mistakes-534x300.jpeg 534w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/raising-too-little-money-startup-mistakes-165x92.jpeg 165w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/raising-too-little-money-startup-mistakes-249x140.jpeg 249w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/raising-too-little-money-startup-mistakes-344x193.jpeg 344w" sizes="(max-width: 232px) 100vw, 232px" />            	                </a>
    </div>
	
	<div class="entry-header">

		                            
        
                    <span class="entry-category"><a href="https://nextbigwhat.com/category/entrepreneurship/" class="vlog-cat-11">Entrepreneurship</a></span>
                
	    <h2 class="entry-title h5"><a href="https://nextbigwhat.com/founders-and-personal-finance-time-to-plan-this-much-better/">Founders and personal finance: Time to plan this much better?</a></h2>
	</div>
	    
	

		    <div class="entry-content">
	        <p>Founders often ignore their personal finance and while we often hear stories of great exits, the reality is that 99% of founders need to plan it a lot better than depend on &#8216;that&#8217; exit story. Dhimant shares some interesting perspective. » NextBigWhat&#8217;s #Threadmill brings you...</p>
	    </div>
	    

</article>			     				    </div>

			</div>
		</div>
	</div>


						
						

	<div id="comments" class="vlog-comments">

		<div class="vlog-mod-head"><div class="vlog-mod-title"><h4>Add comment</h4></div></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/naval-startups/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://nextbigwhat.com/wp-login.php?redirect_to=https%3A%2F%2Fnextbigwhat.com%2Fnaval-startups%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
		
	</div>


					</div>

											

	<div class="vlog-sidebar vlog-sidebar-right">

		
		
				<div class="vlog-sticky">

					<div id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><h4 class="widget-title h5"><span>Newsletter</span></h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-224158 mc4wp-form-theme mc4wp-form-theme-green" method="post" data-id="224158" data-name="#BigDaily" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME" placeholder="First Name">
</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1598300858" /><input type="hidden" name="_mc4wp_form_id" value="224158" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="adace_ads_widget-2" class="widget widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-224342 " >
	<div class="adace-disclaimer">
		</div>
	<div class="adace-slot">	<div class="adace-loader adace-loader-5f4422bab8023">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5f4422bab8023');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5f4422bab8023 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_adsense_5f4422bab7f82%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-3196168767407872%22%0A%09%09data-ad-slot%3D%221059213227%22%0A%09%09data-ad-format%3D%22auto%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5f4422bab8023();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5f4422bab8023();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>
</div>
				</div>
		
	</div>

					
			</div>

		</div>

	</article>



    
    </div>
        <footer id="footer" class="vlog-site-footer">

            
                <div class="container">
                    <div class="row">
                        
                                                    <div class="col-lg-4 col-md-4">
                                                                    <div id="mc4wp_form_widget-4" class="widget widget_mc4wp_form_widget"><h4 class="widget-title h5"><span>Newsletter</span></h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-224158 mc4wp-form-theme mc4wp-form-theme-green" method="post" data-id="224158" data-name="#BigDaily" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME" placeholder="First Name">
</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1598300858" /><input type="hidden" name="_mc4wp_form_id" value="224158" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>                                                            </div>
                                                    <div class="col-lg-4 col-md-4">
                                                            </div>
                                                    <div class="col-lg-4 col-md-4">
                                                            </div>
                        
                    </div>
                </div>

            
            
                <div class="vlog-copyright">
                    <div class="container">
                                            </div>
                </div>

            
        </footer>
 <script id="twitter-wjs" type="text/javascript" async defer src="https://platform.twitter.com/widgets.js"></script>
	<style type="text/css">
		@media only screen and (max-width: 600px ) {
			.adace-hide-on-mobile{
				display:none !important;
			}
			.adace-hide-on-phone{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 800px ){
			.adace-hide-on-portrait{
				display:none !important;
			}
		}
		@media only screen and (min-width: 801px  ) and  (max-width: 960px ){
			.adace-hide-on-landscape{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 960px ){
			.adace-hide-on-tablet{
				display:none !important;
			}
		}
		@media only screen and (min-width: 961px  ){
			.adace-hide-on-desktop{
				display:none !important;
			}
		}
	</style>
	<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='d84cef00f91434004708f20077c02800b8152d009c3462001e190000b7938100';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://nextbigwhat.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='vlog-main-js-extra'>
/* <![CDATA[ */
var vlog_js_settings = {"ajax_url":"https:\/\/nextbigwhat.com\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"","logo":"https:\/\/nextbigwhat.com\/wp-content\/uploads\/2019\/11\/nbw-blue-orange-medium.png","logo_retina":"https:\/\/nextbigwhat.com\/wp-content\/uploads\/2019\/11\/nbw-blue-orange-retina.png","logo_mini":"https:\/\/nextbigwhat.com\/wp-content\/uploads\/2019\/11\/nbw-blue-orange-retina.png","logo_mini_retina":"","cover_inplay":"1","cover_inplay_audio":"1","watch_later_ajax":"1","listen_later_ajax":"","cover_autoplay":"","cover_autoplay_time":"5","rensponsive_secondary_nav":"","responsive_more_link":"","responsive_social_nav":"1","video_display_sticky":"1","video_sticky_title":"Currently playing","force_autoplay":"","cover_height":"500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/vlog/assets/js/min.js?ver=2.2.6' id='vlog-main-js'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/wp-embed.min.js?ver=5.5' id='wp-embed-js'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8' id='mc4wp-forms-api-js'></script>
</body>

</html>