	<!DOCTYPE html>
<!--[if IE 8]>
<html class="no-js g1-off-outside lt-ie10 lt-ie9" id="ie8" lang="en-US"><![endif]-->
<!--[if IE 9]>
<html class="no-js g1-off-outside lt-ie10" id="ie9" lang="en-US"><![endif]-->
<!--[if !IE]><!-->
<html class="no-js g1-off-outside" lang="en-US"><!--<![endif]-->
<head>
	<meta charset="UTF-8"/>
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://nextbigwhat.com/xmlrpc.php"/>

	
<link rel="manifest" crossorigin="use-credentials" href="https://nextbigwhat.com/manifest.webmanifest">
<meta name="theme-color" content="#FFFFFF">
<meta name="mobile-web-app-capable" content="yes">
<meta name="application-name" content="nextbigwhat">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-touch-fullscreen" content="yes">
<meta name="apple-mobile-web-app-title" content="nextbigwhat">
<meta name="apple-mobile-web-app-status-bar-style" content="default">
<meta name="apple-itunes-app" content="app-id=1632717455, app-argument=https://apps.apple.com/in/app/tech-news-bite-sized-nbw/id1632717455"><link rel="apple-touch-icon" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/08/nextbigwhat-app-192x192.png&nocache=1">
<link rel="apple-touch-startup-image" media="(device-width: 428px) and (device-height: 926px) and (-webkit-device-pixel-ratio: 3)" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/daftplug-instantify/img-pwa-apple-launch-1284x2778.png&nocache=1"><link rel="apple-touch-startup-image" media="(device-width: 390px) and (device-height: 844px) and (-webkit-device-pixel-ratio: 3)" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/daftplug-instantify/img-pwa-apple-launch-1170x2532.png&nocache=1"><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3)" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/daftplug-instantify/img-pwa-apple-launch-1242x2688.png&nocache=1"><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2)" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/daftplug-instantify/img-pwa-apple-launch-828x1792.png&nocache=1"><link rel="apple-touch-startup-image" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3)" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/daftplug-instantify/img-pwa-apple-launch-1125x2436.png&nocache=1"><link rel="apple-touch-startup-image" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2)" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/daftplug-instantify/img-pwa-apple-launch-750x1334.png&nocache=1"><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3)" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/daftplug-instantify/img-pwa-apple-launch-1242x2208.png&nocache=1"><link rel="apple-touch-startup-image" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/daftplug-instantify/img-pwa-apple-launch-640x1136.png&nocache=1"><link rel="apple-touch-startup-image" media="(device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/daftplug-instantify/img-pwa-apple-launch-1536x2048.png&nocache=1"><link rel="apple-touch-startup-image" media="(device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2)" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/daftplug-instantify/img-pwa-apple-launch-1668x2224.png&nocache=1"><link rel="apple-touch-startup-image" media="(device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2)" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/daftplug-instantify/img-pwa-apple-launch-2048x2732.png&nocache=1"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="viewport" content="initial-scale=1.0, minimum-scale=1.0, height=device-height, width=device-width" />
	<script>if (0 === window.location.hash.indexOf('#_=_')) { window.location.hash = ''; history.pushState('', document.title, window.location.pathname); window.location.reload(); }</script>
	
	<!-- This site is optimized with the Yoast SEO plugin v19.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>PhonePe opens its first Green Data Center in India</title>
	<link rel="canonical" href="https://nextbigwhat.com/phonepe-opens-its-first-green-data-center-in-india/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="PhonePe opens its first Green Data Center in India" />
	<meta property="og:description" content="PhonePe announced the launch of its first Green Data Center in India, leveraging technologies and solutions from Dell Technologies and NTT. The Green Data Center is set to open up new opportunities in data management for PhonePe, with efficient data security, power efficiency, ease of operations, and cloud solutions. More" />
	<meta property="og:url" content="https://nextbigwhat.com/phonepe-opens-its-first-green-data-center-in-india/" />
	<meta property="og:site_name" content="nextbigwhat" />
	<meta property="article:publisher" content="https://facebook.com/nextbigwhatdotcom" />
	<meta property="article:published_time" content="2022-10-31T13:24:00+00:00" />
	<meta name="author" content="Soumajit Sinha" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@nextbigwhat" />
	<meta name="twitter:site" content="@nextbigwhat" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://nextbigwhat.com/phonepe-opens-its-first-green-data-center-in-india/#article","isPartOf":{"@id":"https://nextbigwhat.com/phonepe-opens-its-first-green-data-center-in-india/"},"author":{"name":"Soumajit Sinha","@id":"https://nextbigwhat.com/#/schema/person/56e976777e932245177bf7fe1bf27536"},"headline":"PhonePe opens its first Green Data Center in India","datePublished":"2022-10-31T13:24:00+00:00","dateModified":"2022-10-31T13:24:00+00:00","mainEntityOfPage":{"@id":"https://nextbigwhat.com/phonepe-opens-its-first-green-data-center-in-india/"},"wordCount":58,"publisher":{"@id":"https://nextbigwhat.com/#organization"},"image":{"@id":"https://nextbigwhat.com/phonepe-opens-its-first-green-data-center-in-india/#primaryimage"},"thumbnailUrl":"https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2020/11/1598852130phonepe.jpg&nocache=1","keywords":["IndiaTech"],"articleSection":["News"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://nextbigwhat.com/phonepe-opens-its-first-green-data-center-in-india/","url":"https://nextbigwhat.com/phonepe-opens-its-first-green-data-center-in-india/","name":"PhonePe opens its first Green Data Center in India","isPartOf":{"@id":"https://nextbigwhat.com/#website"},"primaryImageOfPage":{"@id":"https://nextbigwhat.com/phonepe-opens-its-first-green-data-center-in-india/#primaryimage"},"image":{"@id":"https://nextbigwhat.com/phonepe-opens-its-first-green-data-center-in-india/#primaryimage"},"thumbnailUrl":"https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2020/11/1598852130phonepe.jpg&nocache=1","datePublished":"2022-10-31T13:24:00+00:00","dateModified":"2022-10-31T13:24:00+00:00","breadcrumb":{"@id":"https://nextbigwhat.com/phonepe-opens-its-first-green-data-center-in-india/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://nextbigwhat.com/phonepe-opens-its-first-green-data-center-in-india/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://nextbigwhat.com/phonepe-opens-its-first-green-data-center-in-india/#primaryimage","url":"https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2020/11/1598852130phonepe.jpg&nocache=1","contentUrl":"https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2020/11/1598852130phonepe.jpg&nocache=1","width":1200,"height":800},{"@type":"BreadcrumbList","@id":"https://nextbigwhat.com/phonepe-opens-its-first-green-data-center-in-india/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://nextbigwhat.com/"},{"@type":"ListItem","position":2,"name":"News","item":"https://nextbigwhat.com/category/news/"},{"@type":"ListItem","position":3,"name":"PhonePe opens its first Green Data Center in India"}]},{"@type":"WebSite","@id":"https://nextbigwhat.com/#website","url":"https://nextbigwhat.com/","name":"nextbigwhat","description":"build.grow.repeat.","publisher":{"@id":"https://nextbigwhat.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://nextbigwhat.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://nextbigwhat.com/#organization","name":"NextBigWhat.com","url":"https://nextbigwhat.com/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://nextbigwhat.com/#/schema/logo/image/","url":"https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/07/cropped-NextBigWhat-Logo-5.png&nocache=1","contentUrl":"https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/07/cropped-NextBigWhat-Logo-5.png&nocache=1","width":1397,"height":270,"caption":"NextBigWhat.com"},"image":{"@id":"https://nextbigwhat.com/#/schema/logo/image/"},"sameAs":["https://www.instagram.com/_nextbigwhat/","https://linkedin.com/company/nextbigwhat/","https://youtube.com/theunpluggd","https://facebook.com/nextbigwhatdotcom","https://twitter.com/nextbigwhat"]},{"@type":"Person","@id":"https://nextbigwhat.com/#/schema/person/56e976777e932245177bf7fe1bf27536","name":"Soumajit Sinha","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://nextbigwhat.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/0190d6a1f124af5c17a49f49f5f616e7?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/0190d6a1f124af5c17a49f49f5f616e7?s=96&d=mm&r=g","caption":"Soumajit Sinha"},"url":"https://nextbigwhat.com/author/soumajit/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="nextbigwhat &raquo; Feed" href="https://nextbigwhat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="nextbigwhat &raquo; Comments Feed" href="https://nextbigwhat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="nextbigwhat &raquo; Stories Feed" href="https://nextbigwhat.com/web-stories/feed/"><script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nextbigwhat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ugb-style-css-v2-css'  href='https://nextbigwhat.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/deprecated/frontend_blocks_deprecated_v2.css?ver=3.6.1' type='text/css' media='all' />
<style id='ugb-style-css-v2-inline-css' type='text/css'>
:root {--stk-block-width-default-detected: 662px;}
:root {
			--content-width: 662px;
		}
</style>
<link rel='stylesheet' id='ugb-style-css-premium-v2-css'  href='https://nextbigwhat.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/deprecated/frontend_blocks_deprecated_v2__premium_only.css?ver=3.6.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='adace-style-css'  href='https://nextbigwhat.com/wp-content/plugins/ad-ace/assets/css/style.min.css?ver=1.3.27' type='text/css' media='all' />
<link rel='stylesheet' id='shoppable-images-css-css'  href='https://nextbigwhat.com/wp-content/plugins/ad-ace/assets/css/shoppable-images-front.min.css?ver=1.3.27' type='text/css' media='all' />
<link rel='stylesheet' id='daftplug-instantify-pwa-public-css'  href='https://nextbigwhat.com/wp-content/plugins/daftplug-instantify/pwa/public/assets/css/style-pwa.min.css?ver=7.0' type='text/css' media='all' />
<link rel='stylesheet' id='daftplug-instantify-amp-public-css'  href='https://nextbigwhat.com/wp-content/plugins/daftplug-instantify/amp/public/assets/css/style-amp.min.css?ver=7.0' type='text/css' media='all' />
<link rel='stylesheet' id='daftplug-instantify-fbia-public-css'  href='https://nextbigwhat.com/wp-content/plugins/daftplug-instantify/fbia/public/assets/css/style-fbia.min.css?ver=7.0' type='text/css' media='all' />
<link rel='stylesheet' id='daftplug-instantify-public-css'  href='https://nextbigwhat.com/wp-content/plugins/daftplug-instantify/public/assets/css/style-public.min.css?ver=7.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnific-popup-css'  href='https://nextbigwhat.com/wp-content/plugins/snax/assets/js/jquery.magnific-popup/magnific-popup.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='snax-css'  href='https://nextbigwhat.com/wp-content/plugins/snax/css/snax.min.css?ver=1.93' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://nextbigwhat.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.10' type='text/css' media='all' />
<link rel='stylesheet' id='g1-main-css'  href='https://nextbigwhat.com/wp-content/themes/bimber/css/9.2.3/styles/minimal/all-light.min.css?ver=9.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-single-css'  href='https://nextbigwhat.com/wp-content/themes/bimber/css/9.2.3/styles/minimal/single-light.min.css?ver=9.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-comments-css'  href='https://nextbigwhat.com/wp-content/themes/bimber/css/9.2.3/styles/minimal/comments-light.min.css?ver=9.2.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='bimber-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C600%2C700%2C900%7CPoppins%3A400%2C300%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=9.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-dynamic-style-css'  href='https://nextbigwhat.com/wp-content/uploads/dynamic-style-1666347339.css' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-snax-extra-css'  href='https://nextbigwhat.com/wp-content/themes/bimber/css/9.2.3/styles/minimal/snax-extra-light.min.css?ver=9.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-mashshare-css'  href='https://nextbigwhat.com/wp-content/themes/bimber/css/9.2.3/styles/minimal/mashshare-light.min.css?ver=9.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpfepp_custom_fields_css-css'  href='https://nextbigwhat.com/wp-content/plugins/frontend-publishing-pro/assets/css/custom-fields.css?ver=3.12.0' type='text/css' media='all' />
<script type='text/javascript' id='ugb-block-frontend-js-v2-js-extra'>
/* <![CDATA[ */
var stackable = {"restUrl":"https:\/\/nextbigwhat.com\/wp-json\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/deprecated/frontend_blocks_deprecated_v2.js?ver=3.6.1' id='ugb-block-frontend-js-v2-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/deprecated/frontend_blocks_deprecated_v2__premium_only.js?ver=3.6.1' id='ugb-block-frontend-js-premium-v2-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/plugins/ad-ace/assets/js/slot-slideup.js?ver=1.3.27' id='adace-slot-slideup-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/plugins/ad-ace/includes/shoppable-images/assets/js/shoppable-images-front.js?ver=1.3.27' id='shoppable-images-js-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/plugins/ad-ace/assets/js/coupons.js?ver=1.3.27' id='adace-coupons-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/themes/bimber/js/modernizr/modernizr-custom.min.js?ver=3.3.0' id='modernizr-js'></script>
<link rel="https://api.w.org/" href="https://nextbigwhat.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nextbigwhat.com/wp-json/wp/v2/posts/334975" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nextbigwhat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nextbigwhat.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://nextbigwhat.com/?p=334975' />
<link rel="alternate" type="application/json+oembed" href="https://nextbigwhat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnextbigwhat.com%2Fphonepe-opens-its-first-green-data-center-in-india%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nextbigwhat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnextbigwhat.com%2Fphonepe-opens-its-first-green-data-center-in-india%2F&#038;format=xml" />
<meta property="fb:pages" content=""/><link rel="preload" href="https://nextbigwhat.com/wp-content/plugins/snax/css/snaxicon/fonts/snaxicon.woff" as="font" type="font/woff" crossorigin="anonymous">	<style>
	@font-face {
		font-family: "bimber";
					src:url("https://nextbigwhat.com/wp-content/themes/bimber/css/9.2.3/bunchy/fonts/bimber.eot");
			src:url("https://nextbigwhat.com/wp-content/themes/bimber/css/9.2.3/bunchy/fonts/bimber.eot?#iefix") format("embedded-opentype"),
			url("https://nextbigwhat.com/wp-content/themes/bimber/css/9.2.3/bunchy/fonts/bimber.woff") format("woff"),
			url("https://nextbigwhat.com/wp-content/themes/bimber/css/9.2.3/bunchy/fonts/bimber.ttf") format("truetype"),
			url("https://nextbigwhat.com/wp-content/themes/bimber/css/9.2.3/bunchy/fonts/bimber.svg#bimber") format("svg");
						font-weight: normal;
		font-style: normal;
		font-display: block;
	}
	</style>
	<link rel="amphtml" href="https://nextbigwhat.com/phonepe-opens-its-first-green-data-center-in-india/?amp=1">	<script type="text/javascript" id="serviceworker">
	    if (navigator.serviceWorker) {
	        window.addEventListener('load', function() {
	            navigator.serviceWorker.register(
	                "https:\/\/nextbigwhat.com\/serviceworker.sw", {scope: "\/"}
	            );
	        });
	    }
	</script>
	<link rel="icon" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/08/nextbigwhat-app-80x80.png&nocache=1" sizes="32x32" />
<link rel="icon" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/08/nextbigwhat-app.png&nocache=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/08/nextbigwhat-app.png&nocache=1" />
<meta name="msapplication-TileImage" content="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/08/nextbigwhat-app.png&nocache=1" />
	<script>if("undefined"!=typeof localStorage){var nsfwItemId=document.getElementsByName("g1:nsfw-item-id");nsfwItemId=nsfwItemId.length>0?nsfwItemId[0].getAttribute("content"):"g1_nsfw_off",window.g1SwitchNSFW=function(e){e?(localStorage.setItem(nsfwItemId,1),document.documentElement.classList.add("g1-nsfw-off")):(localStorage.removeItem(nsfwItemId),document.documentElement.classList.remove("g1-nsfw-off"))};try{var nsfwmode=localStorage.getItem(nsfwItemId);window.g1SwitchNSFW(nsfwmode)}catch(e){}}</script>
			<style type="text/css" id="wp-custom-css">
			.g1-mega {font-size:22px;}

.card {
            position:relative;
            border: 1px solid rgba(0,0,0,.125);
            border-radius: 0.75rem;
            padding-top: 10px;
            padding-left: 15px;
            padding-right: 15px;
            padding-bottom: 10px;
            width: 94% !important;
            max-width: 518px;
            min-width: 0px;
            margin-top: 1rem;
            margin-bottom: 1rem;
            margin-left: 0px;
            margin-right: 2px;
            font-family: system-ui, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Ubuntu, "Helvetica Neue", sans-serif;
}
        .card:hover {
            transform: scale(1.02);
            transition: all 0.1s ease;
            box-shadow: 2px 2px 5px #888;
            z-index: 1;
            background-color: #f0f0f0 !important;
        }

.entry-content, .entry-summary {padding-bottom:15px;}

.g1-link {display: none;}		</style>
			<script type="text/javascript">
  (function (d, u, h, s) {
    h = d.getElementsByTagName('head')[0];
    s = d.createElement('script');
    s.async = 1;
    s.src = u + new Date().getTime();
    h.appendChild(s);
  })(document, 'https://grow.clearbitjs.com/api/pixel.js?v=');
</script>
</head>

<body class="post-template-default single single-post postid-334975 single-format-standard wp-custom-logo wp-embed-responsive snax-hoverable g1-layout-boxed g1-hoverable g1-has-mobile-logo g1-sidebar-invert elementor-default elementor-kit-237879 elementor-page-333484" itemscope="" itemtype="http://schema.org/WebPage" >

<div class="g1-body-inner">

	<div id="page">
		

		

					<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-a g1-hb-row-1 g1-hb-full g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-b g1-hb-row-2 g1-hb-full g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																	<div class="g1-id g1-id-desktop">
			<p class="g1-mega g1-mega-1st site-title">
	
			<a class="g1-logo-wrapper"
			   href="https://nextbigwhat.com/" rel="home">
									<picture class="g1-logo g1-logo-default">
						<source media="(min-width: 1025px)" srcset="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/11/nbw-blue-orange-retina.png&nocache=1 2x,https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/11/nbw-blue-orange-retina.png&nocache=1 1x">
						<source media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20300%2020%27%2F%3E">
						<img
							src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/11/nbw-blue-orange-retina.png&nocache=1"
							width="300"
							height="20"
							alt="nextbigwhat" />
					</picture>

											<picture class="g1-logo g1-logo-inverted">
							<source id="g1-logo-inverted-source" media="(min-width: 1025px)" srcset="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2018/12/demo-logo-inverted@2x.png&nocache=1 2x,https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/09/cropped-nextbigwhat_white-logo-e1569053820220.png&nocache=1 1x" data-srcset="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/09/cropped-nextbigwhat_white-logo-e1569053820220.png&nocache=1">
							<source media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20300%2020%27%2F%3E">
							<img
								id="g1-logo-inverted-img"
								class=""
								src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/09/cropped-nextbigwhat_white-logo-e1569053820220.png&nocache=1"
								data-src=""
								width="300"
								height="20"
								alt="" />
						</picture>
												</a>

			</p>
	
    
	</div>																	<!-- BEGIN .g1-primary-nav -->
<nav id="g1-primary-nav" class="g1-primary-nav"><ul id="g1-primary-nav-menu" class="g1-primary-nav-menu g1-menu-h"><li id="menu-item-229511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-g1-standard menu-item-229511"><a href="https://nextbigwhat.com/category/product-management/">Product</a>
<ul class="sub-menu">
	<li id="menu-item-233630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233630"><a href="https://nextbigwhat.com/submit-your-startup/">Submit startup</a></li>
	<li id="menu-item-224055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224055"><a href="http://nextbigwhat.com/product-management-course/">Product Management Course</a></li>
	<li id="menu-item-247031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247031"><a href="https://nextbigwhat.com/web-stories/product-management-books/">Product Management Books</a></li>
	<li id="menu-item-262896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-262896"><a href="https://seek.nextbigwhat.com">SEEK Mentorship</a>
	<ul class="sub-menu">
		<li id="menu-item-263713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263713"><a href="https://nextbigwhat.com/category/events/">Group Mentoring Sessions</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-333813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-333813"><a href="https://nextbigwhat.com/chai/">CHAI : Short Tech News</a></li>
<li id="menu-item-236424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-236424"><a href="https://nextbigwhat.com/tag/interview/">Interviews</a></li>
<li id="menu-item-234114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-234114"><a href="https://nextbigwhat.com/contact/">Contact</a></li>
</ul></nav><!-- END .g1-primary-nav -->
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
																			<div class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-newsletter g1-drop-m g1-drop-icon ">
			<span class="g1-drop-toggle">
				<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Subscribe</span>
				<span class="g1-drop-toggle-arrow"></span>
			</span>

			<div class="g1-drop-content">
				<aside id="bimber-mc4wp-form-counter-1" class="g1-newsletter g1-newsletter-vertical ">
	<header>
		<h2 class="g1-delta g1-delta-2nd"><span>Newsletter</span></h2>	</header>

	
	
	
	<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.10 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-224158 mc4wp-form-theme mc4wp-form-theme-green" method="post" data-id="224158" data-name="#BigDaily" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME" placeholder="First Name">
</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1667233886" /><input type="hidden" name="_mc4wp_form_id" value="224158" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div><p class="g1-meta g1-newsletter-privacy"></p></form><!-- / Mailchimp for WordPress Plugin --></aside>			</div>
		</div>
																		<nav class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-user  g1-drop-m g1-drop-icon ">


	<a class="g1-drop-toggle snax-login-required" href="https://nextbigwhat.com/join/?login_popup=on">
		<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Login</span>
		<span class="g1-drop-toggle-arrow"></span>
	</a>

	
	
	</nav>
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																																			<div class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-search  g1-drop-s g1-drop-icon ">
		<a class="g1-drop-toggle" href="https://nextbigwhat.com/?s=">
			<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Search</span>
			<span class="g1-drop-toggle-arrow"></span>
		</a>
		<div class="g1-drop-content">
			

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default search-form"
	      action="https://nextbigwhat.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

	</div>
		</div>
	</div>
																																																		</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-c g1-hb-row-3 g1-hb-full g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
					<div class="g1-sticky-top-wrapper g1-hb-row-1">
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				</div>
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																		<a class="g1-hamburger g1-hamburger-show g1-hamburger-s  " href="#">
		<span class="g1-hamburger-icon"></span>
			<span class="g1-hamburger-label
			g1-hamburger-label-hidden			">Menu</span>
	</a>
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-center">
																	<div class="g1-id g1-id-mobile">
			<p class="g1-mega g1-mega-1st site-title">
	
		<a class="g1-logo-wrapper"
		   href="https://nextbigwhat.com/" rel="home">
							<picture class="g1-logo g1-logo-default">
					<source media="(max-width: 1024px)" srcset="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2020/11/nbw-app.png&nocache=1 2x,https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2020/11/nbw-app.png&nocache=1 1x">
					<source media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20116%2020%27%2F%3E">
					<img
						src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2020/11/nbw-app.png&nocache=1"
						width="116"
						height="20"
						alt="nextbigwhat" />
				</picture>

									<picture class="g1-logo g1-logo-inverted">
						<source id="g1-logo-mobile-inverted-source" media="(max-width: 1024px)" srcset="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2020/11/nbw-app.png&nocache=1 2x,https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2020/11/nbw-app.png&nocache=1 1x" data-srcset="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2020/11/nbw-app.png&nocache=1">
						<source media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20116%2020%27%2F%3E">
						<img
							id="g1-logo-mobile-inverted-img"
							class=""
							src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2020/11/nbw-app.png&nocache=1"
							data-src=""
							width="116"
							height="20"
							alt="" />
					</picture>
									</a>

			</p>
	
    
	</div>															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																	<nav class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-user  g1-drop-m g1-drop-icon ">


	<a class="g1-drop-toggle snax-login-required" href="https://nextbigwhat.com/join/?login_popup=on">
		<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Login</span>
		<span class="g1-drop-toggle-arrow"></span>
	</a>

	
	
	</nav>
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-center">
																		<nav class="g1-quick-nav g1-quick-nav-short">
		<ul class="g1-quick-nav-menu">
																											</ul>
	</nav>
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
	
		
		



		

			<div class="g1-row g1-row-padding-xs g1-row-layout-page g1-row-breadcrumbs">
			<div class="g1-row-background">
			</div>

			<div class="g1-row-inner">
				<div class="g1-column">
					<nav class="g1-breadcrumbs g1-breadcrumbs-with-ellipsis g1-meta">
				<p class="g1-breadcrumbs-label">You are here: </p>
				<ol itemscope itemtype="http://schema.org/BreadcrumbList"><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
						<a itemprop="item" content="https://nextbigwhat.com/" href="https://nextbigwhat.com/">
						<span itemprop="name">Home</span>
						<meta itemprop="position" content="1" />
						</a>
						</li><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
						<a itemprop="item" content="https://nextbigwhat.com/category/news/" href="https://nextbigwhat.com/category/news/">
						<span itemprop="name">News</span>
						<meta itemprop="position" content="2" />
						</a>
						</li><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
					<span itemprop="name">PhonePe opens its first Green Data Center in India</span>
					<meta itemprop="position" content="3" />
					<meta itemprop="item" content="https://nextbigwhat.com/phonepe-opens-its-first-green-data-center-in-india/" />
					</li></ol>
				</nav>				</div>
			</div>
		</div><!-- .g1-row -->
	
	<div class="g1-row g1-row-padding-m g1-row-layout-page">
		<div class="g1-row-background">
		</div>
		<div class="g1-row-inner">

			<div class="g1-column g1-column-2of3" id="primary">
				<div id="content" role="main">

					

<article id="post-334975" class="entry-tpl-classic post-334975 post type-post status-publish format-standard has-post-thumbnail category-news tag-indiatech" itemscope="&quot;&quot;" itemtype="http://schema.org/Article" >
	<div class="entry-inner g1-card g1-card-simple">
		
		<header class="entry-header entry-header-01">
			<div class="entry-before-title">
				
								</div>

			<h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">PhonePe opens its first Green Data Center in India</h1>
						
							<p class="g1-meta g1-meta-m entry-meta entry-meta-m">
					<span class="entry-byline entry-byline-m ">
							
							<time class="entry-date" datetime="2022-10-31T18:54:00+05:30" itemprop="datePublished">October 31, 2022, 6:54 pm</time>					</span>

					<span class="entry-stats entry-stats-m">

						
						
						
											</span>
				</p>
			
			
		</header>

		<div class="entry-featured-media entry-featured-media-main"  itemprop="image"  itemscope=""  itemtype="http://schema.org/ImageObject" ><div class="g1-frame"><div class="g1-frame-inner"><img width="758" height="505" src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2020/11/1598852130phonepe-758x505.jpg&nocache=1" class="attachment-bimber-grid-2of3 size-bimber-grid-2of3 wp-post-image" alt="" itemprop="contentUrl" srcset="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2020/11/1598852130phonepe-758x505.jpg&nocache=1 758w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2020/11/1598852130phonepe-300x200.jpg&nocache=1 300w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2020/11/1598852130phonepe-1024x683.jpg&nocache=1 1024w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2020/11/1598852130phonepe-768x512.jpg&nocache=1 768w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2020/11/1598852130phonepe-561x374.jpg&nocache=1 561w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2020/11/1598852130phonepe-1122x748.jpg&nocache=1 1122w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2020/11/1598852130phonepe-364x243.jpg&nocache=1 364w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2020/11/1598852130phonepe-728x485.jpg&nocache=1 728w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2020/11/1598852130phonepe-608x405.jpg&nocache=1 608w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2020/11/1598852130phonepe-1152x768.jpg&nocache=1 1152w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2020/11/1598852130phonepe-72x48.jpg&nocache=1 72w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2020/11/1598852130phonepe-144x96.jpg&nocache=1 144w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2020/11/1598852130phonepe-313x209.jpg&nocache=1 313w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2020/11/1598852130phonepe-150x100.jpg&nocache=1 150w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2020/11/1598852130phonepe.jpg&nocache=1 1200w" sizes="(max-width: 758px) 100vw, 758px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></div><meta itemprop="url" content="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2020/11/1598852130phonepe.jpg&nocache=1" /><meta itemprop="width" content="1200" /><meta itemprop="height" content="800" /></div>
		<div class="g1-content-narrow g1-typography-xl entry-content" itemprop="articleBody" >
			<p>PhonePe announced the launch of its first Green Data Center in India, leveraging technologies and solutions from Dell Technologies and NTT.</p>
<p>The Green Data Center is set to open up new opportunities in data management for PhonePe, with efficient data security, power efficiency, ease of operations, and cloud solutions.</p>

<div class="snax snax-post-container">
	</div>
		</div>
		 	<p>[<i><a rel="nofollow" target="_blank" href="https://yourstory.com/2022/10/phonepe-green-data-center-dell-technologies-ntt?ref=nextbigwhat">Via</a></i>]</p>
		<p><hr/>
			<h4>
				<center>&raquo; Download <a href="https://nextbigwhat.com/chai">CHAI app</a>, the short news app for busy professionals. 100% signal. </center>
		</h4>
		</p>
	</div><!-- .todo -->

		<div class="snax snax-post-container">

		<div class="snax-voting-container">
	<h2 class="g1-delta g1-delta-2nd"><span>What do you think?</span></h2>
	<div class="snax-voting-container-body g1-card g1-card-simple g1-card-l">
				<div class="snax-voting snax-voting-positive snax-voting-large" data-snax-item-id="334975">
			<div class="snax-voting-score" data-snax-voting-score="2">
				<strong>2</strong> Votes			</div>

			<a href="#" class="snax-voting-upvote snax-vote snax-vote-up snax-guest-voting" title="Upvote" data-snax-item-id="334975" data-snax-author-id="0" data-snax-nonce="b8720c2531"><span class="snax-vote-icon snax-vote-icon-chevron"></span> Upvote</a>
			
		</div>

					</div>
</div>

	</div>
	



		<aside class="g1-more-from">
		<h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>More From: <a href="https://nextbigwhat.com/category/news/">News</a></span></h2>		<div class="g1-collection g1-collection-with-cards">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items">
					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list g1-card g1-card-simple post-334977 post type-post status-publish format-standard has-post-thumbnail category-news">
	
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://nextbigwhat.com/home-ministry-illegal-digital-lending-apps-are-making-citizens-commit-suicide/" rel="bookmark">Home Ministry: Illegal digital lending apps are making citizens commit suicide</a></h3>
					</header>

		
		
					<div class="entry-todome g1-dropable snax">
				
						<div class="snax-voting snax-voting-positive snax-voting-s" data-snax-item-id="334977">
			<div class="snax-voting-score" data-snax-voting-score="3">
				<strong>3</strong> Votes			</div>

			<a href="#" class="snax-voting-upvote snax-vote snax-vote-up snax-guest-voting" title="Upvote" data-snax-item-id="334977" data-snax-author-id="0" data-snax-nonce="b8720c2531"><span class="snax-vote-icon snax-vote-icon-chevron"></span> Upvote</a>
			
		</div>

				
							</div>
			</div>
</article>
						</li>

					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list g1-card g1-card-simple post-334976 post type-post status-publish format-standard has-post-thumbnail category-news">
	
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://nextbigwhat.com/iphone-production-could-drop-by-30-as-covid-19-curbs-hit-major-china-plant/" rel="bookmark">iPhone production could drop by 30% as Covid-19 curbs hit major China plant</a></h3>
					</header>

		
		
					<div class="entry-todome g1-dropable snax">
				
						<div class="snax-voting snax-voting-positive snax-voting-s" data-snax-item-id="334976">
			<div class="snax-voting-score" data-snax-voting-score="2">
				<strong>2</strong> Votes			</div>

			<a href="#" class="snax-voting-upvote snax-vote snax-vote-up snax-guest-voting" title="Upvote" data-snax-item-id="334976" data-snax-author-id="0" data-snax-nonce="b8720c2531"><span class="snax-vote-icon snax-vote-icon-chevron"></span> Upvote</a>
			
		</div>

				
							</div>
			</div>
</article>
						</li>

					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list g1-card g1-card-simple post-334974 post type-post status-publish format-standard has-post-thumbnail category-news tag-globaltech">
	
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://nextbigwhat.com/zoom-to-force-client-updates-every-ninety-days/" rel="bookmark">Zoom to force client updates every ninety days</a></h3>
					</header>

		
		
					<div class="entry-todome g1-dropable snax">
				
						<div class="snax-voting snax-voting-positive snax-voting-s" data-snax-item-id="334974">
			<div class="snax-voting-score" data-snax-voting-score="2">
				<strong>2</strong> Votes			</div>

			<a href="#" class="snax-voting-upvote snax-vote snax-vote-up snax-guest-voting" title="Upvote" data-snax-item-id="334974" data-snax-author-id="0" data-snax-nonce="b8720c2531"><span class="snax-vote-icon snax-vote-icon-chevron"></span> Upvote</a>
			
		</div>

				
							</div>
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

					</aside>


	<meta itemprop="mainEntityOfPage" content="https://nextbigwhat.com/phonepe-opens-its-first-green-data-center-in-india/"/>

	
			<meta itemprop="dateModified"
		      content="2022-10-31T18:54:00"/>
	
	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="name" content="nextbigwhat" />
		<meta itemprop="url" content="https://nextbigwhat.com" />
		<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/11/nbw-blue-orange-retina.png&nocache=1" />
		</span>
	</span>
			<span class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person">
			<meta itemprop="name" content="Soumajit Sinha" >
		</span>
	</article>


				</div><!-- #content -->
			</div><!-- #primary -->

			<div id="secondary" class="g1-sidebar g1-with-cards g1-column g1-column-1of3">
	<aside id="mc4wp_form_widget-19" class="widget widget_mc4wp_form_widget"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Newsletter</span></h2></header><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.10 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-224158 mc4wp-form-theme mc4wp-form-theme-green" method="post" data-id="224158" data-name="#BigDaily" ><p class="g1-alpha g1-alpha-1st">Subscribe to nextbigwhat : Your daily dose of tech news and insights </p><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME" placeholder="First Name">
</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1667233886" /><input type="hidden" name="_mc4wp_form_id" value="224158" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div><p class="g1-meta g1-newsletter-privacy"></p></form><!-- / Mailchimp for WordPress Plugin --></aside><aside id="adace_ads_widget-3" class="widget widget_adace_ads_widget"></aside></div><!-- #secondary -->

		</div>
	</div><!-- .g1-row -->




		<div class="g1-footer g1-row g1-row-layout-page">
			<div class="g1-row-inner">
				<div class="g1-column">

					<p class="g1-footer-text">© 2022 by Zakti Techmedia Pvt Ltd</p>

					
					
					
				</div><!-- .g1-column -->
			</div>
			<div class="g1-row-background">
			</div>
		</div><!-- .g1-row -->

					<a href="#page" class="g1-back-to-top">Back to Top</a>
						</div><!-- #page -->

<div class="g1-canvas-overlay">
</div>

</div><!-- .g1-body-inner -->

<div id="g1-breakpoint-desktop">
</div>


<div class="g1-canvas g1-canvas-global g1-canvas-no-js">
	<div class="g1-canvas-inner">
		<div class="g1-canvas-content">
			<a class="g1-canvas-toggle" href="#">Close</a>

				<!-- BEGIN .g1-primary-nav -->
	<nav id="g1-canvas-primary-nav" class="g1-primary-nav"><ul id="g1-canvas-primary-nav-menu" class="g1-primary-nav-menu g1-menu-v"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-229511"><a href="https://nextbigwhat.com/category/product-management/">Product</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233630"><a href="https://nextbigwhat.com/submit-your-startup/">Submit startup</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224055"><a href="http://nextbigwhat.com/product-management-course/">Product Management Course</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247031"><a href="https://nextbigwhat.com/web-stories/product-management-books/">Product Management Books</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-262896"><a href="https://seek.nextbigwhat.com">SEEK Mentorship</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263713"><a href="https://nextbigwhat.com/category/events/">Group Mentoring Sessions</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333813"><a href="https://nextbigwhat.com/chai/">CHAI : Short Tech News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236424"><a href="https://nextbigwhat.com/tag/interview/">Interviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234114"><a href="https://nextbigwhat.com/contact/">Contact</a></li>
</ul></nav>		<!-- END .g1-primary-nav -->
		<!-- BEGIN .g1-secondary-nav -->
	<nav id="g1-canvas-secondary-nav" class="g1-secondary-nav"><ul id="g1-canvas-secondary-nav-menu" class="g1-secondary-nav-menu g1-menu-v"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-229511"><a href="https://nextbigwhat.com/category/product-management/">Product</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233630"><a href="https://nextbigwhat.com/submit-your-startup/">Submit startup</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224055"><a href="http://nextbigwhat.com/product-management-course/">Product Management Course</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247031"><a href="https://nextbigwhat.com/web-stories/product-management-books/">Product Management Books</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-262896"><a href="https://seek.nextbigwhat.com">SEEK Mentorship</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263713"><a href="https://nextbigwhat.com/category/events/">Group Mentoring Sessions</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333813"><a href="https://nextbigwhat.com/chai/">CHAI : Short Tech News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236424"><a href="https://nextbigwhat.com/tag/interview/">Interviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234114"><a href="https://nextbigwhat.com/contact/">Contact</a></li>
</ul></nav>		<!-- END .g1-secondary-nav -->
		
			<nav class="g1-quick-nav g1-quick-nav-short">
			<ul class="g1-quick-nav-menu g1-menu g1-menu-v g1-menu-with-icons">
				
				                    
					
					
					
							</ul>
		</nav>
	

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default search-form"
	      action="https://nextbigwhat.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

	</div>
			</div>
							<div class="g1-canvas-background">
			</div>
			</div>
</div>
	<style type="text/css">
		@media only screen and (max-width: 600px ) {
			.adace-hide-on-mobile{
				display:none !important;
			}
			.adace-hide-on-phone{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 800px ){
			.adace-hide-on-portrait{
				display:none !important;
			}
		}
		@media only screen and (min-width: 801px  ) and  (max-width: 960px ){
			.adace-hide-on-landscape{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 960px ){
			.adace-hide-on-tablet{
				display:none !important;
			}
		}
		@media only screen and (min-width: 961px  ){
			.adace-hide-on-desktop{
				display:none !important;
			}
		}
	</style>
		<div id="snax-popup-content" class="snax white-popup mfp-hide">
		
<div class="snax-login-tab snax-tab-active">

	<h2 class="g1-alpha">Log In</h2>

	
			<h3 class="g1-delta snax-login-with-social-network">With social network:</h3>
	
		<div class="snax-social-login-links snax-social-login-links-visible">
		<ul class="snax-social-login-items snax-social-login-items-tpl-icons">
											<li class="snax-social-login-item">
					<a rel="nofollow" class="snax-social-login snax-social-login-twitter" href="https://nextbigwhat.com/?social-login-with=Twitter&#038;t=user" title="Connect with Twitter">
						Twitter					</a>
				</li>
											<li class="snax-social-login-item">
					<a rel="nofollow" class="snax-social-login snax-social-login-linkedin" href="https://nextbigwhat.com/?social-login-with=LinkedIn&#038;t=user" title="Connect with LinkedIn">
						LinkedIn					</a>
				</li>
					</ul>
	</div>
	
	
					<h3 class="g1-delta"><span>Or with username:</span></h3>
		
		<h4 class="snax-form-legend snax-form-legend-sign-in">Sign In</h4>

		<div class="snax-login-form">
			<form name="loginform-in-popup" id="loginform-in-popup" action="https://nextbigwhat.com/join/" method="post"><div class="snax-validation-error snax-login-error-message"></div><p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" autocomplete="username" class="input" value="" size="20" />
			</p><p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" autocomplete="current-password" class="input" value="" size="20" />
			</p><div id="snax-login-recaptcha"></div><p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p><p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://nextbigwhat.com/phonepe-opens-its-first-green-data-center-in-india/" />
			</p></form>		</div>

		<a class="snax-link-forgot-pass" href="https://nextbigwhat.com/?login_popup=forgot_password">Forgot password?</a>

					<p class="snax-form-tip snax-form-tip-register">Don&#039;t have an account? <a
					href="https://nextbigwhat.com/join/?action=register">Register</a>
			</p>
		
	
	
</div>

<div class="snax-forgot-pass-tab snax-tab-inactive">

	<h2 class="g1-alpha g1-alpha-2nd">Forgot password?</h2>

	<p>
		Enter your account data and we will send you a link to reset your password.	</p>

	
	<div class="snax-forgot-pass-form">
		<form name="lostpasswordform" id="lostpasswordform" action="https://nextbigwhat.com/join/?action=lostpassword" method="post">
			<div class="snax-validation-error snax-forgot-pass-error-message"></div>
			<div class="snax-validation-error snax-forgot-pass-success-message"></div>
			<p class="forgot-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="user_login" id="forgot-user_login" class="input" value="" size="20" placeholder="Username or Email Address" />
			</p>
			
			<input type="hidden" name="redirect_to" value="https://nextbigwhat.com/phonepe-opens-its-first-green-data-center-in-india/" />
			<p class="forgot-submit">
				<input type="submit" name="wp-submit" id="forgot-wp-submit" class="button button-primary button-large" value="Reset Password" />
			</p>

			<a href="#" class="snax-back-to-login-tab">Back to Login</a>
		</form>
	</div>

	
</div>

<div class="snax-reset-tab snax-tab-inactive">

	<div class="snax-reset-pass-form">
		<h2>Your password reset link appears to be invalid or expired.</h2>
	</div>


</div>

<div class="snax-gdpr-tab snax-tab-inactive">

	<h2 class="g1-alpha">Log in</h2>

	<h3 class="g1-delta">Privacy Policy</h3>

	<p>	To use social login you have to agree with the storage and handling of your data by this website. %privacy_policy%</p>

	<a class="g1-button g1-button-l g1-button-wide g1-button-solid snax-login-gdpr-accept" href="#">Accept</a>

</div>
	</div>
	<div class="snax snax-notifications snax-notifications-off">
	<div class="snax-notification">
		<button class="snax-notification-close">Close</button>
		<p class="snax-notification-text"></p>
	</div>
</div><div id="snax-popup-add-to-collection" class="snax white-popup mfp-hide">
	<h2>Add to Collection</h2>

	<div class="snax-add-to-collection"><!--  .snax-add-to-collection-loading -->
		<form class="snax-form-collection-search">
			<label>
				Add new or search				<input name="snax-collection-search" type="search" placeholder="Add new or search&hellip;" autocomplete="off" />
			</label>
			<input name="snax-collection-save" type="submit" value="Save" disabled="disabled" />
		</form>
		<div class="snax-collections snax-collections-tpl-listxs">
			<ul class="snax-collections-items">
				<li class="snax-collections-item">
					<div class="snax-collection snax-collection-tpl-listxs snax-collection-public">
						<p class="snax-collection-title"><a>Public collection title</a></p>
					</div>
				</li>

				<li class="snax-collections-item">
					<div class="snax-collection snax-collection-tpl-listxs snax-collection-private">
						<p class="snax-collection-title"><a>Private collection title</a></p>
					</div>
				</li>
			</ul>
		</div>
		<div class="snax-collections-leading">
			<div class="snax-collections-leading-icon"></div>
			<h3 class="snax-collections-leading-title">No Collections</h3>
			<p>Here you&#039;ll find all collections you&#039;ve created before.</p>
		</div>
	</div>
</div>
<script>requestAnimationFrame(() => document.body.classList.add( "stk--anim-init" ))</script><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://nextbigwhat.com/wp-content/plugins/daftplug-instantify/pwa/public/assets/js/script-uaparser.js?ver=7.0' id='daftplug-instantify-pwa-uaparser-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/plugins/daftplug-instantify/pwa/public/assets/js/script-toast.js?ver=7.0' id='daftplug-instantify-pwa-toast-js'></script>
<script type='text/javascript' id='daftplug-instantify-public-js-extra'>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</script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/plugins/daftplug-instantify/public/assets/js/script-public.min.js?ver=7.0' id='daftplug-instantify-public-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/plugins/daftplug-instantify/pwa/public/assets/js/script-pwa.min.js?ver=7.0' id='daftplug-instantify-pwa-public-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/plugins/daftplug-instantify/pwa/public/assets/js/script-push.js?ver=7.0' id='daftplug-instantify-pwa-push-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/plugins/daftplug-instantify/fbia/public/assets/js/script-fbia.min.js?ver=7.0' id='daftplug-instantify-fbia-public-js'></script>
<script type='text/javascript' id='snax-collections-js-extra'>
/* <![CDATA[ */
var snax_collections_js_config = {"ajax_url":"https:\/\/nextbigwhat.com\/wp-admin\/admin-ajax.php","home_url":"https:\/\/nextbigwhat.com","user_id":"0","post_id":"334975","nonce":"4df1d8fa91","history":"off","i18n":{"are_you_sure_remove":"Entire collection with all items will be removed. Proceed?","are_you_sure_clear_all":"All collection items will be removed. Proceed?","removed":"Collection has been successfully removed","removing_items":"Removing collection items..."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/plugins/snax/assets/js/collections.min.js?ver=1.93' id='snax-collections-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/plugins/snax/assets/js/jquery.magnific-popup/jquery.magnific-popup.min.js?ver=1.1.0' id='jquery-magnific-popup-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/plugins/snax/assets/js/jquery.timeago/jquery.timeago.js?ver=1.5.2' id='jquery-timeago-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/plugins/snax/assets/js/jquery.timeago/locales/jquery.timeago.en.js' id='jquery-timeago-en-js'></script>
<script type='text/javascript' id='snax-front-js-extra'>
/* <![CDATA[ */
var snax_front_config = {"ajax_url":"https:\/\/nextbigwhat.com\/wp-admin\/admin-ajax.php","site_url":"https:\/\/nextbigwhat.com","autosave_interval":"60","use_login_recaptcha":"","recaptcha_api_url":"https:\/\/www.google.com\/recaptcha\/api.js","recaptcha_version":"20","recaptcha_site_key":"","enable_login_popup":"1","login_url":"https:\/\/nextbigwhat.com\/join\/?login_popup=on","login_popup_url_var":"login_popup","logged_in":"","login_success_var":"login_success","delete_status_var":"delete_status","item_comments_js_enabled":"1","i18n":{"are_you_sure":"Are you sure?","recaptcha_invalid":"<strong>ERROR<\/strong>: The reCAPTCHA you entered is incorrect.","passwords_dont_match":"Passwords don't match.","link_invalid":"Your password reset link appears to be invalid or expired.","password_set":"New password has been set","duplicate_comment":"Duplicate comment detected; it looks as though you&#8217;ve already said that!","comment_fail":"Comment Submission Failure","see_all_replies":"See all replies","user_is_logging":"Please wait. You are logging in&hellip;","points_singular_tpl":"<strong>%d<\/strong> Vote","points_plural_tpl":"<strong>%d<\/strong> Votes","points_singular_short_tpl":"<strong>%s<\/strong> Vote","points_plural_short_tpl":"<strong>%s<\/strong> Votes","popup_close_label":"Close (Esc)"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/plugins/snax/assets/js/front.js?ver=1.93' id='snax-front-js'></script>
<script type='text/javascript' id='bimber-shares-js-extra'>
/* <![CDATA[ */
var bimber_shares_config = {"debug_mode":"","facebook_sdk":{"url":"https:\/\/connect.facebook.net\/en_US\/sdk.js","app_id":"","version":"v5.0"},"microshares":{"tpl":"<div class=\"bimber-microshare-item-share\">\n\t<a class=\"bimber-microshare-item-share-toggle\" href=\"#\">Share<\/a>\n\t<div class=\"bimber-microshare-item-share-content\">\n\t\t<a class=\"bimber-microshare bimber-microshare-pinterest bimber-share-pinterest\" href=\"https:\/\/pinterest.com\/pin\/create\/button?url=https:\/\/nextbigwhat.com\/phonepe-opens-its-first-green-data-center-in-india\/&#038;description=PhonePe%20opens%20its%20first%20Green%20Data%20Center%20in%20India&#038;media=bimber_share_media_url_placeholder\" title=\"Share on Pinterest\" target=\"_blank\" rel=\"nofollow\">Share on Pinterest<\/a><a class=\"bimber-microshare bimber-microshare-facebook bimber-share-facebook\" href=\"https:\/\/www.facebook.com\/dialog\/share?app_id=&#038;display=popup&#038;href=https:\/\/nextbigwhat.com\/phonepe-opens-its-first-green-data-center-in-india\/&#038;quote=PhonePe%20opens%20its%20first%20Green%20Data%20Center%20in%20India\" title=\"Share on Facebook\" data-share-url=\"https:\/\/nextbigwhat.com\/phonepe-opens-its-first-green-data-center-in-india\/\" data-share-text=\"PhonePe opens its first Green Data Center in India\" data-on-share-callback=\"\" target=\"_blank\" rel=\"nofollow\">Share on Facebook<\/a><a class=\"bimber-microshare bimber-microshare-twitter bimber-share-twitter\" href=\"\/\/twitter.com\/intent\/tweet?url=https:\/\/nextbigwhat.com\/phonepe-opens-its-first-green-data-center-in-india\/&#038;text=PhonePe%20opens%20its%20first%20Green%20Data%20Center%20in%20India%20\" title=\"Share on Twitter\" target=\"_blank\" rel=\"nofollow\">Share on Twitter<\/a>\t<\/div>\n<\/div>\n","domain":"https:\/\/nextbigwhat.com\/"},"i18n":{"fb_app_id_not_set":"Facebook App Id not set in Theme Options > Shares"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/themes/bimber/js/shares.min.js?ver=9.2.3' id='bimber-shares-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/themes/bimber/js/stickyfill/stickyfill.min.js?ver=2.0.3' id='stickyfill-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/themes/bimber/js/jquery.placeholder/placeholders.jquery.min.js?ver=4.0.1' id='jquery-placeholder-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/themes/bimber/js/matchmedia/matchmedia.js' id='match-media-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/themes/bimber/js/matchmedia/matchmedia.addlistener.js' id='match-media-add-listener-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/themes/bimber/js/picturefill/picturefill.min.js?ver=2.3.1' id='picturefill-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/themes/bimber/js/jquery.waypoints/jquery.waypoints.min.js?ver=4.0.0' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/themes/bimber/js/enquire/enquire.min.js?ver=2.1.2' id='enquire-js'></script>
<script type='text/javascript' id='bimber-global-js-extra'>
/* <![CDATA[ */
var bimber_front_config = {"debug_mode":"","ajax_url":"https:\/\/nextbigwhat.com\/wp-admin\/admin-ajax.php","timeago":"on","sharebar":"off","i18n":{"menu":{"go_to":"Go to"},"newsletter":{"subscribe_mail_subject_tpl":"Check out this great article: %subject%"},"bp_profile_nav":{"more_link":"More"}},"comment_types":["wp"],"auto_load_limit":"0","auto_play_videos":"","use_gif_player":"1","setTargetBlank":"","useWaypoints":"1","stack":"minimal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/themes/bimber/js/global.js?ver=9.2.3' id='bimber-global-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/themes/bimber/js/libgif/libgif.js' id='libgif-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/themes/bimber/js/players.js?ver=9.2.3' id='bimber-players-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/themes/bimber/js/single.js?ver=9.2.3' id='bimber-single-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/themes/bimber/js/flickity/flickity.pkgd.min.js?ver=2.2.1' id='flickity-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/themes/bimber/js/back-to-top.js?ver=9.2.3' id='bimber-back-to-top-js'></script>
<script type='text/javascript' defer src='https://nextbigwhat.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.10' id='mc4wp-forms-api-js'></script>
            <div class="daftplugPublic" data-daftplug-plugin="daftplug_instantify">
                <style type="text/css">
                    :root {
                accent-color: #FFFFFF;
            }                </style>
                
<div class="daftplugPublicPushPrompt" style="background: #FFFFFF;">
    <div class="daftplugPublicPushPrompt_content">
        <img class="daftplugPublicPushPrompt_icon" alt="nextbigwhat" src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/08/nextbigwhat-app-150x150.png&nocache=1">
        <span class="daftplugPublicPushPrompt_msg" style="color: #444F5B;">Get in the know of the most imp news and products.</span>
    </div>
    <div class="daftplugPublicPushPrompt_buttons">
        <div class="daftplugPublicPushPrompt_dismiss" style="color: #444F5B; opacity: 0.65;">Dismiss</div>
        <div class="daftplugPublicPushPrompt_allow" style="background: #444F5B; color: #FFFFFF;">Allow Notifications</div>
    </div>
</div>                <script type="text/javascript">
                    jQuery(function() {
                        'use strict';
                                            });
                </script>
            </div>
            </body>
</html>
