<!DOCTYPE html>
<html  prefix="og: http://ogp.me/ns#" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://nextbigwhat.com/xmlrpc.php">
<link rel="profile" href="https://gmpg.org/xfn/11" />

<link rel="manifest" crossorigin="use-credentials" href="https://nextbigwhat.com/manifest.webmanifest">
<meta name="theme-color" content="#FFFFFF">
<meta name="mobile-web-app-capable" content="yes">
<meta name="application-name" content="nextbigwhat">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-touch-fullscreen" content="yes">
<meta name="apple-mobile-web-app-title" content="nextbigwhat">
<meta name="apple-mobile-web-app-status-bar-style" content="default">
<meta name="apple-itunes-app" content="app-id=1632717455, app-argument=https://apps.apple.com/in/app/tech-news-bite-sized-nbw/id1632717455"><link rel="apple-touch-icon" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/08/nextbigwhat-app-192x192.png&nocache=1">
<link rel="apple-touch-startup-image" media="(device-width: 430px) and (device-height: 932px) and (-webkit-device-pixel-ratio: 3)" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/daftplug-instantify/img-pwa-apple-launch-1290x2796.png&nocache=1"><link rel="apple-touch-startup-image" media="(device-width: 393px) and (device-height: 852px) and (-webkit-device-pixel-ratio: 3)" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/daftplug-instantify/img-pwa-apple-launch-1179x2256.png&nocache=1"><link rel="apple-touch-startup-image" media="(device-width: 428px) and (device-height: 926px) and (-webkit-device-pixel-ratio: 3)" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/daftplug-instantify/img-pwa-apple-launch-1284x2778.png&nocache=1"><link rel="apple-touch-startup-image" media="(device-width: 390px) and (device-height: 844px) and (-webkit-device-pixel-ratio: 3)" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/daftplug-instantify/img-pwa-apple-launch-1170x2532.png&nocache=1"><link rel="apple-touch-startup-image" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3)" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/daftplug-instantify/img-pwa-apple-launch-1125x2436.png&nocache=1"><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3)" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/daftplug-instantify/img-pwa-apple-launch-1242x2688.png&nocache=1"><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2)" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/daftplug-instantify/img-pwa-apple-launch-828x1792.png&nocache=1"><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3)" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/daftplug-instantify/img-pwa-apple-launch-1242x2208.png&nocache=1"><link rel="apple-touch-startup-image" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2)" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/daftplug-instantify/img-pwa-apple-launch-750x1334.png&nocache=1"><link rel="apple-touch-startup-image" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/daftplug-instantify/img-pwa-apple-launch-640x1136.png&nocache=1"><link rel="apple-touch-startup-image" media="(device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2)" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/daftplug-instantify/img-pwa-apple-launch-2048x2732.png&nocache=1"><link rel="apple-touch-startup-image" media="(device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2)" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/daftplug-instantify/img-pwa-apple-launch-1668x2388.png&nocache=1"><link rel="apple-touch-startup-image" media="(device-width: 820px) and (device-height: 1180px) and (-webkit-device-pixel-ratio: 2)" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/daftplug-instantify/img-pwa-apple-launch-1640x2360.png&nocache=1"><link rel="apple-touch-startup-image" media="(device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2)" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/daftplug-instantify/img-pwa-apple-launch-1668x2224.png&nocache=1"><link rel="apple-touch-startup-image" media="(device-width: 810px) and (device-height: 1080px) and (-webkit-device-pixel-ratio: 2)" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/daftplug-instantify/img-pwa-apple-launch-1620x2160.png&nocache=1"><link rel="apple-touch-startup-image" media="(device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/daftplug-instantify/img-pwa-apple-launch-1536x2048.png&nocache=1"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.10 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>This is how Dopamine addiction kills your productivity and causes poor performance</title>
	<link rel="canonical" href="https://nextbigwhat.com/this-is-how-dopamine-addiction-kills-your-productivity-and-causes-poor-performance/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="This is how Dopamine addiction kills your productivity and causes poor performance" />
	<meta property="og:description" content="The modern world is destroying your brain Dopamine addiction causes poor performance and cognitive impairment in professionals If you&#8217;re a working professional and want to ✅ Fight brain fog ✅ Lack of focus ✅ Procrastination This thread is your all inclusive playbook 🧵 Let&#8217;s get some facts right first.. Every time you spike your dopamine [&hellip;]" />
	<meta property="og:url" content="https://nextbigwhat.com/this-is-how-dopamine-addiction-kills-your-productivity-and-causes-poor-performance/" />
	<meta property="og:site_name" content="nextbigwhat" />
	<meta property="article:publisher" content="https://facebook.com/nextbigwhatdotcom" />
	<meta property="article:published_time" content="2022-11-22T02:36:27+00:00" />
	<meta property="article:modified_time" content="2022-11-22T02:38:23+00:00" />
	<meta property="og:image" content="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/05/austin-distel-wd1lrb9oeeo-unsplash-scaled.jpeg&nocache=1" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1920" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Soumajit Sinha" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@nextbigwhat" />
	<meta name="twitter:site" content="@nextbigwhat" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<!-- Open Graph Meta Data by LikeBtn.com plugin-->
<meta property="og:site_name" content="nextbigwhat" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="This is how Dopamine addiction kills your productivity and causes poor performance" />
<meta property="og:url" content="https://nextbigwhat.com/this-is-how-dopamine-addiction-kills-your-productivity-and-causes-poor-performance/" />
<meta property="og:description" content="The modern world is destroying your brain Dopamine addiction causes poor performance and cognitive impairment in professionals If you&#8217;re a working professional and want to ✅ Fight brain fog ✅ Lack of focus ✅ Procrastination This thread is your all inclusive playbook 🧵 Let&#8217;s get some facts right first.. Every time you spike your dopamine [&hellip;]" />
<meta property="og:image" content="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/05/austin-distel-wd1lrb9oeeo-unsplash-scaled.jpeg&nocache=1" />
<!-- /Open Graph Meta Data -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="nextbigwhat &raquo; Feed" href="https://nextbigwhat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="nextbigwhat &raquo; Comments Feed" href="https://nextbigwhat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="nextbigwhat &raquo; Stories Feed" href="https://nextbigwhat.com/web-stories/feed/"><script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nextbigwhat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://nextbigwhat.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ugb-style-css-v2-css' href='https://nextbigwhat.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/deprecated/frontend_blocks_deprecated_v2.css?ver=3.6.2' type='text/css' media='all' />
<style id='ugb-style-css-v2-inline-css' type='text/css'>
:root {--stk-block-width-default-detected: 1104px;}
:root {
			--content-width: 1104px;
		}
</style>
<link rel='stylesheet' id='ugb-style-css-premium-v2-css' href='https://nextbigwhat.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/deprecated/frontend_blocks_deprecated_v2__premium_only.css?ver=3.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://nextbigwhat.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='adace-style-css' href='https://nextbigwhat.com/wp-content/plugins/ad-ace/assets/css/style.min.css?ver=1.3.27' type='text/css' media='all' />
<link rel='stylesheet' id='shoppable-images-css-css' href='https://nextbigwhat.com/wp-content/plugins/ad-ace/assets/css/shoppable-images-front.min.css?ver=1.3.27' type='text/css' media='all' />
<link rel='stylesheet' id='daftplug-instantify-pwa-public-css' href='https://nextbigwhat.com/wp-content/plugins/daftplug-instantify/pwa/public/assets/css/style-pwa.min.css?ver=7.2' type='text/css' media='all' />
<link rel='stylesheet' id='daftplug-instantify-amp-public-css' href='https://nextbigwhat.com/wp-content/plugins/daftplug-instantify/amp/public/assets/css/style-amp.min.css?ver=7.2' type='text/css' media='all' />
<link rel='stylesheet' id='daftplug-instantify-fbia-public-css' href='https://nextbigwhat.com/wp-content/plugins/daftplug-instantify/fbia/public/assets/css/style-fbia.min.css?ver=7.2' type='text/css' media='all' />
<link rel='stylesheet' id='daftplug-instantify-public-css' href='https://nextbigwhat.com/wp-content/plugins/daftplug-instantify/public/assets/css/style-public.min.css?ver=7.2' type='text/css' media='all' />
<link rel='stylesheet' id='likebtn_style-css' href='https://nextbigwhat.com/wp-content/plugins/likebtn-like-button/public/css/style.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css' href='https://nextbigwhat.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.11' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='vlog-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%7CPT+Serif%3A400%2C700%7CMontserrat%3A400%2C600&#038;subset=latin&#038;ver=2.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='vlog-main-css' href='https://nextbigwhat.com/wp-content/themes/vlog/assets/css/min.css?ver=2.5.1' type='text/css' media='all' />
<style id='vlog-main-inline-css' type='text/css'>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</style>
<script type='text/javascript' id='ugb-block-frontend-js-v2-js-extra'>
/* <![CDATA[ */
var stackable = {"restUrl":"https:\/\/nextbigwhat.com\/wp-json\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/deprecated/frontend_blocks_deprecated_v2.js?ver=3.6.2' id='ugb-block-frontend-js-v2-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/deprecated/frontend_blocks_deprecated_v2__premium_only.js?ver=3.6.2' id='ugb-block-frontend-js-premium-v2-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/plugins/ad-ace/assets/js/slot-slideup.js?ver=1.3.27' id='adace-slot-slideup-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/plugins/ad-ace/includes/shoppable-images/assets/js/shoppable-images-front.js?ver=1.3.27' id='shoppable-images-js-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/plugins/ad-ace/assets/js/coupons.js?ver=1.3.27' id='adace-coupons-js'></script>
<script type='text/javascript' id='likebtn_frontend-js-extra'>
/* <![CDATA[ */
var likebtn_eh_data = {"ajaxurl":"https:\/\/nextbigwhat.com\/wp-admin\/admin-ajax.php","security":"3de13743ac"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/plugins/likebtn-like-button/public/js/frontend.js?ver=6.1.1' id='likebtn_frontend-js'></script>
<link rel="https://api.w.org/" href="https://nextbigwhat.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nextbigwhat.com/wp-json/wp/v2/posts/336541" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nextbigwhat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nextbigwhat.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://nextbigwhat.com/?p=336541' />
<link rel="alternate" type="application/json+oembed" href="https://nextbigwhat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnextbigwhat.com%2Fthis-is-how-dopamine-addiction-kills-your-productivity-and-causes-poor-performance%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nextbigwhat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnextbigwhat.com%2Fthis-is-how-dopamine-addiction-kills-your-productivity-and-causes-poor-performance%2F&#038;format=xml" />
<meta name="generator" content="Redux 4.3.20" /><meta property="fb:pages" content=""/><link rel="amphtml" href="https://nextbigwhat.com/this-is-how-dopamine-addiction-kills-your-productivity-and-causes-poor-performance/?amp=1">	<script type="text/javascript" id="serviceworker">
	    if (navigator.serviceWorker) {
	        window.addEventListener('load', function() {
	            navigator.serviceWorker.register(
	                "https:\/\/nextbigwhat.com\/serviceworker.sw", {scope: "\/"}
	            );
	        });
	    }
	</script>
	<link rel="icon" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/11/cropped-NBW-ICON-2022-32x32.jpg&nocache=1" sizes="32x32" />
<link rel="icon" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/11/cropped-NBW-ICON-2022-192x192.jpg&nocache=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/11/cropped-NBW-ICON-2022-180x180.jpg&nocache=1" />
<meta name="msapplication-TileImage" content="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/11/cropped-NBW-ICON-2022-270x270.jpg&nocache=1" />
		<style type="text/css" id="wp-custom-css">
			.widget .mks_button.mks_button_small{
    margin:0;
    width:100%;
}.widget .mks_button.mks_button_small{
    margin:0;
    width:100%;
}
.card {
            position:relative;
            border: 1px solid rgba(0,0,0,.125);
            border-radius: 0.75rem;
            padding-top: 10px;
            padding-left: 15px;
            padding-right: 15px;
            padding-bottom: 10px;
            width: 94% !important;
            max-width: 600px;
            min-width: 0px;
            margin-top: 1rem;
            margin-bottom: 1rem;
            margin-left: 0px;
            margin-right: 2px;
            font-family: system-ui, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Ubuntu, "Helvetica Neue", sans-serif;
}
        .card:hover {
            transform: scale(1.02);
            transition: all 0.1s ease;
            box-shadow: 2px 2px 5px #888;
            z-index: 1;
            background-color: #f0f0f0 !important;
        }
.action-item i, .action-item.comments::before {color: green;}		</style>
		</head>

<body class="post-template-default single single-post postid-336541 single-format-standard wp-custom-logo vlog-v_2_5_1 elementor-default elementor-kit-237879">

	    
                
                
        <header id="header" class="vlog-site-header vlog-header-shadow hidden-xs hidden-sm">
            
            <div class="vlog-header-wrapper">
	<div class="container">
		<div class="vlog-header-2 vlog-header-middle">
			<div class="vlog-slot-l">
				
<div class="vlog-site-branding vlog-logo-only">

			<span class="site-title h1"><a href="https://nextbigwhat.com/" rel="home"><img class="vlog-logo" src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/11/NextBigWhat_New-Logo_300-pixels-width.png&nocache=1" alt="nextbigwhat"></a></span>
	
	</div>

			</div>

			<div class="vlog-slot-r">
				<nav class="vlog-main-navigation">	
				<ul id="menu-main" class="vlog-main-nav vlog-menu"><li id="menu-item-229511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-229511"><a href="https://nextbigwhat.com/category/product-management/">Product</a>
<ul class="sub-menu">
	<li id="menu-item-233630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233630"><a href="https://nextbigwhat.com/submit-your-startup/">Submit startup</a>	<li id="menu-item-224055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224055"><a href="http://nextbigwhat.com/product-management-course/">Product Management Course</a>	<li id="menu-item-247031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247031"><a href="https://nextbigwhat.com/web-stories/product-management-books/">Product Management Books</a>	<li id="menu-item-262896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-262896"><a href="https://seek.nextbigwhat.com">SEEK Mentorship</a>
	<ul class="sub-menu">
		<li id="menu-item-263713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263713"><a href="https://nextbigwhat.com/category/events/">Group Mentoring Sessions</a>	</ul>
</ul>
<li id="menu-item-333813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333813"><a href="https://nextbigwhat.com/app/">NBW: Short News App</a><li id="menu-item-236424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236424"><a href="https://nextbigwhat.com/tag/interview/">Interviews</a><li id="menu-item-234114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234114"><a href="https://nextbigwhat.com/contact/">Contact</a><li id="vlog-menu-item-more" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="javascript:void(0)">&middot;&middot;&middot;</a><ul class="sub-menu"></ul></li></ul>	</nav>					<div class="vlog-actions-menu">
	<ul class="vlog-menu">
					<li class="vlog-actions-button vlog-action-search">
	<span>
		<i class="fv fv-search"></i>
	</span>
	<ul class="sub-menu">
		<form class="vlog-search-form" action="https://nextbigwhat.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="vlog-button-search"><i class="fv fv-search"></i></button>
</form>	</ul>
</li>					<li class="vlog-actions-button vlog-watch-later">
	
			<span>
			<i class="fv fv-watch-later"></i>
		</span>
	</li>								</ul>
	</div>
			</div>
		</div>
	</div>
</div> <script type="text/javascript">
    (function(c,l,a,r,i,t,y){
        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
    })(window, document, "clarity", "script", "e28f9jxa7e");
</script>
        </header>
    
            
        <div id="vlog-responsive-header" class="vlog-responsive-header hidden-lg hidden-md">
	<div class="container">
				<div class="vlog-site-branding mini">
		<span class="site-title h1"><a href="https://nextbigwhat.com/" rel="home"><img class="vlog-logo-mini" src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/11/cropped-NBW-ICON-2022.jpg&nocache=1" alt="nextbigwhat"></a></span>
</div>		
		<ul class="vlog-responsive-actions">
																	<li class="vlog-actions-button vlog-action-search">
	<span>
		<i class="fv fv-search"></i>
	</span>
	<ul class="sub-menu">
		<form class="vlog-search-form" action="https://nextbigwhat.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="vlog-button-search"><i class="fv fv-search"></i></button>
</form>	</ul>
</li>											<li class="vlog-actions-button vlog-watch-later">
	
			<span>
			<i class="fv fv-watch-later"></i>
		</span>
	</li>										</ul>
	</div>

	<div id="dl-menu" class="dl-menuwrapper">
		<button class="dl-trigger"><i class="fa fa-bars"></i></button>	

						<ul id="menu-main-1" class="vlog-mob-nav dl-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-229511"><a href="https://nextbigwhat.com/category/product-management/">Product</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233630"><a href="https://nextbigwhat.com/submit-your-startup/">Submit startup</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224055"><a href="http://nextbigwhat.com/product-management-course/">Product Management Course</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247031"><a href="https://nextbigwhat.com/web-stories/product-management-books/">Product Management Books</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-262896"><a href="https://seek.nextbigwhat.com">SEEK Mentorship</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263713"><a href="https://nextbigwhat.com/category/events/">Group Mentoring Sessions</a>	</ul>
</ul>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333813"><a href="https://nextbigwhat.com/app/">NBW: Short News App</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236424"><a href="https://nextbigwhat.com/tag/interview/">Interviews</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234114"><a href="https://nextbigwhat.com/contact/">Contact</a></ul>				
	</div>

</div>
    	<div id="content" class="vlog-site-content">

	<article id="post-336541" class="post-336541 post type-post status-publish format-standard has-post-thumbnail hentry category-fyi">

							<div class="vlog-featured-2 vlog-featured vlog-single-cover   vlog-playlist-mode-acitve">


			<div class="vlog-featured-item">
			
								
				<div class="vlog-cover-bg standard">
					<div class="vlog-cover">
	<img width="667" height="500" src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/05/austin-distel-wd1lrb9oeeo-unsplash-scaled.jpeg&nocache=1" class="attachment-vlog-cover-full size-vlog-cover-full wp-post-image" alt="Fundraising Tips For Growth Stage Founders" decoding="async" loading="lazy" srcset="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/05/austin-distel-wd1lrb9oeeo-unsplash-scaled.jpeg&nocache=1 2560w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/05/austin-distel-wd1lrb9oeeo-unsplash-800x600.jpeg&nocache=1 800w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/05/austin-distel-wd1lrb9oeeo-unsplash-1160x870.jpeg&nocache=1 1160w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/05/austin-distel-wd1lrb9oeeo-unsplash-320x240.jpeg&nocache=1 320w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/05/austin-distel-wd1lrb9oeeo-unsplash-1536x1152.jpeg&nocache=1 1536w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/05/austin-distel-wd1lrb9oeeo-unsplash-2048x1536.jpeg&nocache=1 2048w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/05/austin-distel-wd1lrb9oeeo-unsplash-240x180.jpeg&nocache=1 240w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/05/austin-distel-wd1lrb9oeeo-unsplash-390x292.jpeg&nocache=1 390w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/05/austin-distel-wd1lrb9oeeo-unsplash-820x615.jpeg&nocache=1 820w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/05/austin-distel-wd1lrb9oeeo-unsplash-1180x885.jpeg&nocache=1 1180w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/05/austin-distel-wd1lrb9oeeo-unsplash-64x48.jpeg&nocache=1 64w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/05/austin-distel-wd1lrb9oeeo-unsplash-128x96.jpeg&nocache=1 128w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/05/austin-distel-wd1lrb9oeeo-unsplash-853x640.jpeg&nocache=1 853w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/05/austin-distel-wd1lrb9oeeo-unsplash-150x112.jpeg&nocache=1 150w" sizes="(max-width: 667px) 100vw, 667px" /></div>					
	
	
		<nav class="vlog-prev-next-cover-nav vlog-prev-next-nav">

				
				
					<div class="vlog-next-link">
						<a href="https://nextbigwhat.com/7-stoic-rules-to-follow-to-live-a-good-life/">
							<span class="vlog-pn-ico"><span>Next</span><i class="fa fa fa-chevron-right"></i></span>
							<span class="vlog-pn-link">7 stoic rules to follow to live a good life</span>
						</a>
					</div>

				
		</nav>

	
				</div>

										
					<div class="vlog-featured-info-2 container vlog-pe-n vlog-active-hover vlog-f-hide">						

						<div class="vlog-fa-item">
							<div class="entry-header vlog-pe-a">
				                
				                								
								
								
				                <h1 class="entry-title">This is how Dopamine addiction kills your productivity and causes poor performance</h1>							                
					            
				             </div>	
			             </div>

			            
			              

					</div>

				
				<div class="vlog-format-inplay vlog-bg">
	<div class="container">

		

	</div>
</div>
			</div>


</div>		
		
				
		<div class="vlog-section ">

			<div class="container">

											

	<div class="vlog-sidebar vlog-sidebar-left">

						<div id="mc4wp_form_widget-19" class="vlog-highlight widget widget_mc4wp_form_widget"><h4 class="widget-title h5"><span>Newsletter</span></h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.11 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-224158 mc4wp-form-theme mc4wp-form-theme-green" method="post" data-id="224158" data-name="#BigDaily" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME" placeholder="First Name">
</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1669100359" /><input type="hidden" name="_mc4wp_form_id" value="224158" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="media_image-2" class="widget widget_media_image"><h4 class="widget-title h5"><span>Download NBW App: The short news app for busy professionals</span></h4><a href="https://nextbigwhat.onelink.me/d8LA/ugz9aiu0"><img width="800" height="445" src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/06/NBW-app-stores-800x445.jpeg&nocache=1" class="image wp-image-328771  attachment-medium size-medium" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/06/NBW-app-stores-800x445.jpeg&nocache=1 800w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/06/NBW-app-stores-390x217.jpeg&nocache=1 390w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/06/NBW-app-stores-86x48.jpeg&nocache=1 86w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/06/NBW-app-stores-173x96.jpeg&nocache=1 173w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/06/NBW-app-stores-150x83.jpeg&nocache=1 150w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/06/NBW-app-stores.jpeg&nocache=1 820w" sizes="(max-width: 800px) 100vw, 800px" /></a></div>		
		
	</div>

					
					<div class="vlog-content vlog-single-content">

													<div id="vlog-breadcrumbs" class="vlog-breadcrumbs"><span><span><a href="https://nextbigwhat.com/">Home</a> <span class="cs-separator">&raquo;</span> <span><a href="https://nextbigwhat.com/category/fyi/">FYI</a> <span class="cs-separator">&raquo;</span> <span class="breadcrumb_last">This is how Dopamine addiction kills your productivity and causes poor performance</span></span></span></span></div>						
												
						<div class="entry-content-single">
	
	
	
	
	<div class="card w-50">
<div class="card-body">The modern world is destroying your brain</p>
<p>Dopamine addiction causes poor performance and cognitive impairment in professionals</p>
<p>If you&#8217;re a working professional and want to</p>
<p>✅ Fight brain fog<br />
✅ Lack of focus<br />
✅ Procrastination</p>
<p>This thread is your all inclusive playbook 🧵<br />
<img decoding="async" style="width: 60%;" src="https://pbs.twimg.com/media/FiGJpEyWQAMs7Um.jpg"></p>
</div>
</div>
<div class="card w-50">
<div class="card-body">Let&#8217;s get some facts right first..</p>
<p>Every time you spike your dopamine (from substances, porn, social media, or any habits)</p>
<p>There is an opposite, non proportional reaction which dips your dopamine below baseline.. (Opponent process theory)</p>
<p>Let me explain its relevance..</p>
</div>
</div>
<div class="card w-50">
<div class="card-body">Think of it like a see-saw,</p>
<p>If you encounter a dopamine spike, one end of the see &#8211; saw is raised to the max height..</p>
<p>Now, when the weight drops (coming down from the high)</p>
<p>The see-saw doesn&#8217;t come back to the normal balanced stance..</p>
<p>Instead it goes below the normal..<br />
<img decoding="async" style="width: 60%;" src="https://pbs.twimg.com/media/FiGJ99bX0AIp3dy.jpg"></p>
</div>
</div>
<div class="card w-50">
<div class="card-body">What does this mean for your brain?</p>
<p>When you have dopamine below baseline,</p>
<p>&#8211; You have brain fog<br />
&#8211; You cannot focus<br />
_ You have no drive to work and perform<br />
&#8211; You cannot work for long periods<br />
&#8211; You are constantly craving more dopamine<br />
&#8211; You need 10X more time to do something</p>
</div>
</div>
<div class="card w-50">
<div class="card-body">Dopamine plays an important role in complex cognitive functions such as working memory, cognitive flexibility, language and thought, motor planning, abstract representation, temporal analysis etc</p>
<p>(Volkow et al., 1998; Previc, 1999; )</p>
<p>However..</p>
</div>
</div>
<div class="card w-50">
<div class="card-body">The current lifestyle you live is one of excess stimulation.</p>
<p>Your reward pathways are constantly in overdrive and this is creating long lasting neuroplastic change in your frontal cortex</p>
<p>What does this mean?</p>
</div>
</div>
<div class="card w-50">
<div class="card-body">If you indulge in an activity repeatedly,</p>
<p>The brain creates neural pathways to perform more efficiently</p>
<p>These pathways fire constantly and are very hard to dissolve</p>
<p>When you indulge in your habits, the addiction pathways you create keep you trapped in this loop of addiction..</p>
</div>
</div>
<div class="card w-50">
<div class="card-body">How do you fight this?</p>
<p>You need to bring your dopamine back to baseline.</p>
<p>This is only possible through complete abstinence from dopamine spikes &amp; redirection (controlled dopamine injection) via lifestyle changes</p>
<p>Now this concept is not new..</p>
</div>
</div>
<div class="card w-50">
<div class="card-body">The best addiction treatment centers in the world use this habit breaking protocol..</p>
<p>You first abstain from dopamine spikes and quiet your mid brain (The part responsible for relapse)</p>
<p>Then you strengthen the frontal cortex with coping skills (FC responsible for willpower)</p>
</div>
</div>
<div class="card w-50">
<div class="card-body">FYI, I use this very treatment modality in my coaching practise.</p>
<p>I help working professionals beat habits and heal their brain chemistry from dopamine abuse</p>
<p>You can apply to work with me here <a href="https://projectphalanx.co/" target="_blank" rel="noopener">https://projectphalanx.co/</a></p>
<p>Guaranteed results or you don&#8217;t pay</p>
</div>
</div>
<div class="card w-50">
<div class="card-body">Now how do you abstain without relapse?</p>
<p>You practice a pro &#8211; active systems based approach that is built on awareness.</p>
<p>I will tell you what I do with my clients and you can replicate in your life step by step..</p>
<p>First, initial mindset work to get them invested</p>
<p>Why?</p>
</div>
</div>
<div class="card w-50">
<div class="card-body">3 things you need to transform your life..</p>
<p>1) Powerful emotional reason. The WHY<br />
2) Systems. The HOW.<br />
3) Accountability.</p>
<p>I help my clients walk through a series of exercises to better understand themselves and create that sense of intense desire for transformation..</p>
<p>Next..</p>
</div>
</div>
<div class="card w-50">
<div class="card-body">Trigger identification &amp; awareness training</p>
<p>Each time you spike dopamine you also release glutamate which creates addiction memories</p>
<p>It is this GLU memories that makes you relapse when you hit a trigger..</p>
<p>Ex, you watch a person smoke on TV and you get powerful cravings..</p>
</div>
</div>
<div class="card w-50">
<div class="card-body">I sit down with my clients and we dissect their lives to list out every trigger they have encountered Or possibly will in the future</p>
<p>2 things happen next,</p>
<p>We train them on how to be aware at all times with some elite training protocols used in the military..</p>
</div>
</div>
<div class="card w-50">
<div class="card-body">Simultaneously we build out systems for them.</p>
<p>Simple IF-THEN mechanisms like,, IF X happens deploy system Y.</p>
<p>Systems include several training regimens from cognitive therapy, mindfulness, addiction counselling, psychology, etc.</p>
</div>
</div>
<div class="card w-50">
<div class="card-body">Then we begin implementation.</p>
<p>First we create routines to bring more structure into their lives.</p>
<p>Then employ the systems we built out.</p>
<p>Then introduce new progressive tasks each week to gradually create sustainable lifestyle changes</p>
<p>Never all at once. One step at a time.</p>
</div>
</div>
<div class="card w-50">
<div class="card-body">How long does it take to heal your brain?</p>
<p>Depends on your condition.</p>
<p>With no lifestyle changes, likely a year.</p>
<p>But if you dedicate yourself and really make some changes like work out, meditation, breath work, cognitive training.. can happen as quickly as 12 weeks..</p>
</div>
</div>
<div class="card w-50">
<div class="card-body">Practice abstinence and redirect your dopamine cravings onto healthy lifestyle choices.</p>
<p>You will see your life transform in a few months.</p>
</div>
</div>
<div class="card w-50">
<div class="card-body">P.S, if you&#8217;re a working professional and want to</p>
<p>&#8211; Beat an addiction<br />
&#8211; Build better habits &amp; systems<br />
&#8211; Heal your brain chemistry<br />
&#8211; Transform your life</p>
<p>@ <a href="https://projectphalanx.co/" target="_blank" rel="noopener">https://projectphalanx.co/</a> coaching program is all you need</p>
<p>Guaranteed results or you pay nothing</p>
</div>
</div>
<p>Follow: <a href="https://twitter.com/SpartanPsyche" target="_blank" rel="noopener">@SpartanPsyche</a></p>
<p>[<a href="https://twitter.com/SpartanPsyche/status/1594709008237137921" target="_blank" rel="noopener">Via</a>]</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="post_336541"  data-site_id="5612440f3866e17017cf5ffb"  data-theme="custom"  data-ef_voting="push"  data-addthis_pubid="sinha"  data-addthis_service_codes="facebook,twitter,linkedin,compact"  data-share_size="large"  data-white_label="true"  data-rich_snippet="true"  data-popup_content_order="popup_share"  data-popup_hide_on_outside_click="false"  data-i18n_like="Upvote"  data-i18n_dislike="Downvote"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://nextbigwhat.com/this-is-how-dopamine-addiction-kills-your-productivity-and-causes-poor-performance/"  data-item_title="This is how Dopamine addiction kills your productivity and causes poor performance"  data-item_image="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/05/austin-distel-wd1lrb9oeeo-unsplash-1160x870.jpeg&nocache=1"  data-item_date="2022-11-22T08:06:27+05:30"  data-engine="WordPress"  data-plugin_v="2.6.47"  data-prx="https://nextbigwhat.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh" ></span><!-- LikeBtn.com END --></div></p>
	
	
				 	<hr/>
	<p>[<i><a rel="nofollow" target="_blank" href="https://twitter.com/SpartanPsyche/status/1594709008237137921?ref=nextbigwhat">Via</a></i>]</p>
	<p><strong>&raquo; Download NBW APP</strong>: The Short News App for Busy Professionals 👇 (<a href="https://play.google.com/store/apps/details?id=com.nextbigwhat
">Android</a>, <a href="https://apps.apple.com/in/app/tech-news-bite-sized-nbw/id1632717455">iOS</a>) </p>
	 <img width="100px"src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/08/NBW-App-qrcode.jpeg&nocache=1">
	</div>
							<div class="vlog-ad vlog-ad-below-single"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-3196168767407872"
     data-ad-slot="1512422250"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

												
						
													

	<div id="vlog-related" class="vlog-related-wrapper">	
		<div class="row">
		    <div class="vlog-module module-posts col-lg-12">
		        
		        <div class="vlog-mod-head"><div class="vlog-mod-title"><h4>You may also like</h4></div></div>
			    <div class="row vlog-posts row-eq-height">
			    				     		<article class="vlog-lay-d lay-horizontal vlog-post col-lg-6 col-sm-6 col-md-6 col-xs-12 post-336540 post type-post status-publish format-standard has-post-thumbnail hentry category-fyi">
    <div class="row">

        <div class="col-lg-6 col-sm-6 col-xs-6">
                            <div class="entry-image">
                                        <a href="https://nextbigwhat.com/7-stoic-rules-to-follow-to-live-a-good-life/" title="7 stoic rules to follow to live a good life" class=""  data-id="336540" data-format="">
                        <img width="165" height="87" src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/04/e0b1e0c626b84382918aa5cb663ac2aabd-12-meditation.1x.rsocial.w1200.jpg&nocache=1" class="attachment-vlog-lay-d size-vlog-lay-d wp-post-image" alt="" loading="lazy" srcset="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/04/e0b1e0c626b84382918aa5cb663ac2aabd-12-meditation.1x.rsocial.w1200.jpg&nocache=1 1200w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/04/e0b1e0c626b84382918aa5cb663ac2aabd-12-meditation.1x.rsocial.w1200-800x420.jpg&nocache=1 800w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/04/e0b1e0c626b84382918aa5cb663ac2aabd-12-meditation.1x.rsocial.w1200-1160x609.jpg&nocache=1 1160w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/04/e0b1e0c626b84382918aa5cb663ac2aabd-12-meditation.1x.rsocial.w1200-390x205.jpg&nocache=1 390w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/04/e0b1e0c626b84382918aa5cb663ac2aabd-12-meditation.1x.rsocial.w1200-820x431.jpg&nocache=1 820w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/04/e0b1e0c626b84382918aa5cb663ac2aabd-12-meditation.1x.rsocial.w1200-1180x620.jpg&nocache=1 1180w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/04/e0b1e0c626b84382918aa5cb663ac2aabd-12-meditation.1x.rsocial.w1200-91x48.jpg&nocache=1 91w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/04/e0b1e0c626b84382918aa5cb663ac2aabd-12-meditation.1x.rsocial.w1200-183x96.jpg&nocache=1 183w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/04/e0b1e0c626b84382918aa5cb663ac2aabd-12-meditation.1x.rsocial.w1200-150x79.jpg&nocache=1 150w" sizes="(max-width: 165px) 100vw, 165px" />                       	                                        </a>
                </div>
                    </div>

        <div class="col-lg-6 col-sm-6 col-xs-6 no-left-padding">
            
            <div class="entry-header">

                                                                    
                
                                    <span class="entry-category"><a href="https://nextbigwhat.com/category/fyi/" class="vlog-cat-6">FYI</a></span>
                                
                <h2 class="entry-title h5"><a href="https://nextbigwhat.com/7-stoic-rules-to-follow-to-live-a-good-life/">7 stoic rules to follow to live a good life</a></h2>
                                                    
            </div>

            
                    

        </div>
    </div>
</article>			     				    </div>

			</div>
		</div>
	</div>


						
						

					</div>

					
			</div>

		</div>

	</article>



    
    </div>
        <footer id="footer" class="vlog-site-footer">

            
                <div class="container">
                    <div class="row">
                        
                                                    <div class="col-lg-6 col-md-6">
                                                            </div>
                                                    <div class="col-lg-6 col-md-6">
                                                                    
		<div id="recent-posts-2" class="widget widget_recent_entries">
		<h4 class="widget-title h5"><span>Recent Posts</span></h4>
		<ul>
											<li>
					<a href="https://nextbigwhat.com/iphone-15-is-expected-to-have-a-titanium-body-with-curved-back-edges/">iPhone 15 is expected to have a titanium body with curved back edges</a>
									</li>
											<li>
					<a href="https://nextbigwhat.com/rockstar-bans-nfts-in-gta-online/">Rockstar bans NFTs in GTA Online</a>
									</li>
											<li>
					<a href="https://nextbigwhat.com/windows-users-see-strangers-files-appear-in-icloud-library/">Windows users see strangers&#8217; files appear in iCloud library</a>
									</li>
					</ul>

		</div>                                                            </div>
                        
                    </div>
                </div>

            
            
                <div class="vlog-copyright">
                    <div class="container">
                                            </div>
                </div>

            
        </footer>

    <!-- LikeBtn.com BEGIN -->
    <script type="text/javascript">var likebtn_wl = 1; (function(d, e, s) {a = d.createElement(e);m = d.getElementsByTagName(e)[0];a.async = 1;a.src = s;m.parentNode.insertBefore(a, m)})(document, 'script', '//w.likebtn.com/js/w/widget.js'); if (typeof(LikeBtn) != "undefined") { LikeBtn.init(); }</script>
    <!-- LikeBtn.com END -->
            	<style type="text/css">
		@media only screen and (max-width: 600px ) {
			.adace-hide-on-mobile{
				display:none !important;
			}
			.adace-hide-on-phone{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 800px ){
			.adace-hide-on-portrait{
				display:none !important;
			}
		}
		@media only screen and (min-width: 801px  ) and  (max-width: 960px ){
			.adace-hide-on-landscape{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 960px ){
			.adace-hide-on-tablet{
				display:none !important;
			}
		}
		@media only screen and (min-width: 961px  ){
			.adace-hide-on-desktop{
				display:none !important;
			}
		}
	</style>
	<script>requestAnimationFrame(() => document.body.classList.add( "stk--anim-init" ))</script><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://nextbigwhat.com/wp-content/plugins/daftplug-instantify/pwa/public/assets/js/script-uaparser.js?ver=7.2' id='daftplug-instantify-pwa-uaparser-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/plugins/daftplug-instantify/pwa/public/assets/js/script-toast.js?ver=7.2' id='daftplug-instantify-pwa-toast-js'></script>
<script type='text/javascript' id='daftplug-instantify-public-js-extra'>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</script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/plugins/daftplug-instantify/public/assets/js/script-public.min.js?ver=7.2' id='daftplug-instantify-public-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/plugins/daftplug-instantify/pwa/public/assets/js/script-pwa.min.js?ver=7.2' id='daftplug-instantify-pwa-public-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/plugins/daftplug-instantify/pwa/public/assets/js/script-push.js?ver=7.2' id='daftplug-instantify-pwa-push-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/plugins/daftplug-instantify/fbia/public/assets/js/script-fbia.min.js?ver=7.2' id='daftplug-instantify-fbia-public-js'></script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='vlog-main-js-extra'>
/* <![CDATA[ */
var vlog_js_settings = {"ajax_url":"https:\/\/nextbigwhat.com\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"rtl_mode":"false","header_sticky":"","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"","logo":"https:\/\/nextbigwhat.com\/wp-content\/uploads\/2022\/11\/NextBigWhat_New-Logo_300-pixels-width.png","logo_retina":"https:\/\/nextbigwhat.com\/wp-content\/uploads\/2022\/11\/Next-Big-What_New-Logo_Black-e1668618412172.png","logo_mini":"https:\/\/nextbigwhat.com\/wp-content\/uploads\/2022\/11\/cropped-NBW-ICON-2022.jpg","logo_mini_retina":"","cover_inplay":"","cover_inplay_audio":"","watch_later_ajax":"1","listen_later_ajax":"1","cover_autoplay":"","cover_autoplay_time":"5","rensponsive_secondary_nav":"","responsive_more_link":"","responsive_social_nav":"1","video_display_sticky":"1","video_sticky_title":"Currently playing","force_autoplay":"","cover_height":"500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nextbigwhat.com/wp-content/themes/vlog/assets/js/min.js?ver=2.5.1' id='vlog-main-js'></script>
<script type='text/javascript' defer src='https://nextbigwhat.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.11' id='mc4wp-forms-api-js'></script>
            <div class="daftplugPublic" data-daftplug-plugin="daftplug_instantify">
                <style type="text/css">
                    
                :root {
                    accent-color: #FFFFFF;
                }
                            </style>
                
<div class="daftplugPublicPushPrompt" style="background: #FFFFFF;">
    <div class="daftplugPublicPushPrompt_content">
        <img class="daftplugPublicPushPrompt_icon" alt="nextbigwhat" src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/08/nextbigwhat-app-150x150.png&nocache=1">
        <span class="daftplugPublicPushPrompt_msg" style="color: #444F5B;">Get in the know of the most imp news and products.</span>
    </div>
    <div class="daftplugPublicPushPrompt_buttons">
        <div class="daftplugPublicPushPrompt_dismiss" style="color: #444F5B; opacity: 0.65;">Dismiss</div>
        <div class="daftplugPublicPushPrompt_allow" style="background: #444F5B; color: #FFFFFF;">Allow Notifications</div>
    </div>
</div>                <script type="text/javascript">
                    jQuery(function() {
                        'use strict';
                                            });
                </script>
            </div>
            </body>

</html>