<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>This marketing framework will scale your business [The hero&#039;s journey]</title>
	<meta name="description" content="This marketing framework will scale your business [The hero&#039;s journey]" />
	<link rel="canonical" href="https://nextbigwhat.com/this-marketing-framework-will-scale-your-business-the-heros-journey/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="This marketing framework will scale your business [The hero&#039;s journey]" />
	<meta property="og:description" content="This marketing framework will scale your business [The hero&#039;s journey]" />
	<meta property="og:url" content="https://nextbigwhat.com/this-marketing-framework-will-scale-your-business-the-heros-journey/" />
	<meta property="og:site_name" content="nextbigwhat" />
	<meta property="article:publisher" content="https://facebook.com/nextbigwhatdotcom" />
	<meta property="article:published_time" content="2022-03-14T05:54:23+00:00" />
	<meta property="article:modified_time" content="2022-03-14T05:54:24+00:00" />
	<meta property="og:image" content="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/03/UNPLUGGD-HERO.jpg&nocache=1" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1080" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@nextbigwhat" />
	<meta name="twitter:site" content="@nextbigwhat" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://nextbigwhat.com/#organization","name":"NextBigWhat.com","url":"https://nextbigwhat.com/","sameAs":["https://facebook.com/nextbigwhatdotcom","https://www.instagram.com/_nextbigwhat/","https://linkedin.com/company/nextbigwhat/","https://youtube.com/theunpluggd","https://twitter.com/nextbigwhat"],"logo":{"@type":"ImageObject","@id":"https://nextbigwhat.com/#logo","inLanguage":"en-US","url":"https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/07/cropped-NextBigWhat-Logo-5.png&nocache=1","contentUrl":"https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/07/cropped-NextBigWhat-Logo-5.png&nocache=1","width":1397,"height":270,"caption":"NextBigWhat.com"},"image":{"@id":"https://nextbigwhat.com/#logo"}},{"@type":"WebSite","@id":"https://nextbigwhat.com/#website","url":"https://nextbigwhat.com/","name":"nextbigwhat","description":"build.grow.repeat.","publisher":{"@id":"https://nextbigwhat.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://nextbigwhat.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://nextbigwhat.com/this-marketing-framework-will-scale-your-business-the-heros-journey/#primaryimage","inLanguage":"en-US","url":"https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/03/UNPLUGGD-HERO.jpg&nocache=1","contentUrl":"https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/03/UNPLUGGD-HERO.jpg&nocache=1","width":1920,"height":1080},{"@type":"WebPage","@id":"https://nextbigwhat.com/this-marketing-framework-will-scale-your-business-the-heros-journey/#webpage","url":"https://nextbigwhat.com/this-marketing-framework-will-scale-your-business-the-heros-journey/","name":"This marketing framework will scale your business [The hero's journey]","isPartOf":{"@id":"https://nextbigwhat.com/#website"},"primaryImageOfPage":{"@id":"https://nextbigwhat.com/this-marketing-framework-will-scale-your-business-the-heros-journey/#primaryimage"},"datePublished":"2022-03-14T05:54:23+00:00","dateModified":"2022-03-14T05:54:24+00:00","description":"This marketing framework will scale your business [The hero's journey]","breadcrumb":{"@id":"https://nextbigwhat.com/this-marketing-framework-will-scale-your-business-the-heros-journey/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://nextbigwhat.com/this-marketing-framework-will-scale-your-business-the-heros-journey/"]}]},{"@type":"BreadcrumbList","@id":"https://nextbigwhat.com/this-marketing-framework-will-scale-your-business-the-heros-journey/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://nextbigwhat.com/"},{"@type":"ListItem","position":2,"name":"Growth &amp; Marketing","item":"https://nextbigwhat.com/category/growth-marketing/"},{"@type":"ListItem","position":3,"name":"This marketing framework will scale your business [The hero&#8217;s journey]"}]},{"@type":"Article","@id":"https://nextbigwhat.com/this-marketing-framework-will-scale-your-business-the-heros-journey/#article","isPartOf":{"@id":"https://nextbigwhat.com/this-marketing-framework-will-scale-your-business-the-heros-journey/#webpage"},"author":{"@id":"https://nextbigwhat.com/#/schema/person/9d34aa69926a7035c34f17e4c4c1c9b5"},"headline":"This marketing framework will scale your business [The hero&#8217;s journey]","datePublished":"2022-03-14T05:54:23+00:00","dateModified":"2022-03-14T05:54:24+00:00","mainEntityOfPage":{"@id":"https://nextbigwhat.com/this-marketing-framework-will-scale-your-business-the-heros-journey/#webpage"},"wordCount":318,"publisher":{"@id":"https://nextbigwhat.com/#organization"},"image":{"@id":"https://nextbigwhat.com/this-marketing-framework-will-scale-your-business-the-heros-journey/#primaryimage"},"thumbnailUrl":"https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/03/UNPLUGGD-HERO.jpg&nocache=1","keywords":["thethreadmill"],"articleSection":["Growth &amp; Marketing"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://nextbigwhat.com/#/schema/person/9d34aa69926a7035c34f17e4c4c1c9b5","name":"NextBigWhat","image":{"@type":"ImageObject","@id":"https://nextbigwhat.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8d2c2d0a15fc8b9a922e601951c103dc?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/8d2c2d0a15fc8b9a922e601951c103dc?s=96&d=mm&r=g","caption":"NextBigWhat"},"description":"NextBigWhat team : The best way to reach out to us is via email: team@nextbigwhat.com","url":"https://nextbigwhat.com/author/editorial/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="nextbigwhat &raquo; Feed" href="https://nextbigwhat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="nextbigwhat &raquo; Comments Feed" href="https://nextbigwhat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="nextbigwhat &raquo; Stories Feed" href="https://nextbigwhat.com/web-stories/feed/"><script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nextbigwhat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='alternate stylesheet' id='powerkit-icons-css'  href='https://nextbigwhat.com/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff?ver=2.6.7' as='font' type='font/wof' crossorigin />
<link rel='stylesheet' id='powerkit-css'  href='https://nextbigwhat.com/wp-content/plugins/powerkit/assets/css/powerkit.css?ver=2.6.7' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://nextbigwhat.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' media='all' />
<link rel='stylesheet' id='ugb-style-css-v2-css'  href='https://nextbigwhat.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/deprecated/frontend_blocks_deprecated_v2.css?ver=3.1.5' media='all' />
<style id='ugb-style-css-v2-inline-css'>
:root {
			--content-width: 820px;
		}
</style>
<link rel='stylesheet' id='ugb-style-css-premium-v2-css'  href='https://nextbigwhat.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/deprecated/frontend_blocks_deprecated_v2__premium_only.css?ver=3.1.5' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='adace-style-css'  href='https://nextbigwhat.com/wp-content/plugins/ad-ace/assets/css/style.min.css?ver=1.3.26' media='all' />
<link rel='stylesheet' id='shoppable-images-css-css'  href='https://nextbigwhat.com/wp-content/plugins/ad-ace/assets/css/shoppable-images-front.min.css?ver=1.3.26' media='all' />
<link rel='stylesheet' id='powerkit-featured-categories-css'  href='https://nextbigwhat.com/wp-content/plugins/powerkit/modules/featured-categories/public/css/public-powerkit-featured-categories.css?ver=2.6.7' media='all' />
<link rel='stylesheet' id='powerkit-inline-posts-css'  href='https://nextbigwhat.com/wp-content/plugins/powerkit/modules/inline-posts/public/css/public-powerkit-inline-posts.css?ver=2.6.7' media='all' />
<link rel='stylesheet' id='powerkit-opt-in-forms-css'  href='https://nextbigwhat.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/css/public-powerkit-opt-in-forms.css?ver=2.6.7' media='all' />
<link rel='stylesheet' id='powerkit-widget-posts-css'  href='https://nextbigwhat.com/wp-content/plugins/powerkit/modules/posts/public/css/public-powerkit-widget-posts.css?ver=2.6.7' media='all' />
<link rel='stylesheet' id='powerkit-share-buttons-css'  href='https://nextbigwhat.com/wp-content/plugins/powerkit/modules/share-buttons/public/css/public-powerkit-share-buttons.css?ver=2.6.7' media='all' />
<link rel='stylesheet' id='powerkit-social-links-css'  href='https://nextbigwhat.com/wp-content/plugins/powerkit/modules/social-links/public/css/public-powerkit-social-links.css?ver=2.6.7' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://nextbigwhat.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.7' media='all' />
<link rel='stylesheet' id='csco-styles-css'  href='https://nextbigwhat.com/wp-content/themes/expertly/style.css?ver=1.8.1' media='all' />
<script id='ugb-block-frontend-js-v2-js-extra'>
var stackable = {"restUrl":"https:\/\/nextbigwhat.com\/wp-json\/"};
</script>
<script src='https://nextbigwhat.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/deprecated/frontend_blocks_deprecated_v2.js?ver=3.1.5' id='ugb-block-frontend-js-v2-js'></script>
<script src='https://nextbigwhat.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/deprecated/frontend_blocks_deprecated_v2__premium_only.js?ver=3.1.5' id='ugb-block-frontend-js-premium-v2-js'></script>
<script src='https://nextbigwhat.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://nextbigwhat.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://nextbigwhat.com/wp-content/plugins/ad-ace/assets/js/slot-slideup.js?ver=1.3.26' id='adace-slot-slideup-js'></script>
<script src='https://nextbigwhat.com/wp-content/plugins/ad-ace/includes/shoppable-images/assets/js/shoppable-images-front.js?ver=1.3.26' id='shoppable-images-js-js'></script>
<script src='https://nextbigwhat.com/wp-content/plugins/ad-ace/assets/js/coupons.js?ver=1.3.26' id='adace-coupons-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script src='https://www.googletagmanager.com/gtag/js?id=UA-36306707-1' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["nextbigwhat.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-36306707-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://nextbigwhat.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nextbigwhat.com/wp-json/wp/v2/posts/303310" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nextbigwhat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nextbigwhat.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel='shortlink' href='https://nextbigwhat.com/?p=303310' />
<link rel="alternate" type="application/json+oembed" href="https://nextbigwhat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnextbigwhat.com%2Fthis-marketing-framework-will-scale-your-business-the-heros-journey%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nextbigwhat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnextbigwhat.com%2Fthis-marketing-framework-will-scale-your-business-the-heros-journey%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.69.0" /><link rel="icon" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/08/nextbigwhat-app-80x80.png&nocache=1" sizes="32x32" />
<link rel="icon" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/08/nextbigwhat-app.png&nocache=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/08/nextbigwhat-app.png&nocache=1" />
<meta name="msapplication-TileImage" content="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/08/nextbigwhat-app.png&nocache=1" />
		<style id="wp-custom-css">
			.card {
            position:relative;
            border: 1px solid rgba(0,0,0,.125);
            border-radius: 0.75rem;
            padding-top: 10px;
            padding-left: 15px;
            padding-right: 15px;
            padding-bottom: 10px;
            width: 94% !important;
            max-width: 518px;
            min-width: 0px;
            margin-top: 1rem;
            margin-bottom: 1rem;
            margin-left: 0px;
            margin-right: 2px;
            font-family: system-ui, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Ubuntu, "Helvetica Neue", sans-serif;
}
        .card:hover {
            transform: scale(1.02);
            transition: all 0.1s ease;
            box-shadow: 2px 2px 5px #888;
            z-index: 1;
            background-color: #f0f0f0 !important;
        }		</style>
		<style id="kirki-inline-styles">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</style></head>

<body class="post-template-default single single-post postid-303310 single-format-standard wp-custom-logo wp-embed-responsive cs-page-layout-left sidebar-enabled sidebar-left headings-small navbar-sticky-enabled navbar-smart-enabled sticky-sidebar-enabled stick-last post-sidebar-enabled block-align-enabled elementor-default elementor-kit-237879 elementor-page-264713">

	<div class="site-overlay"></div>

	<div class="offcanvas">

		<div class="offcanvas-header cs-bg-dark">

			
			<nav class="navbar navbar-offcanvas">

									<a class="offcanvas-brand site-title" href="https://nextbigwhat.com/" rel="home follow noopener noreferrer" data-wpel-link="internal" target="_self">nextbigwhat</a>
					
				<button type="button" class="toggle-offcanvas button-round">
					<i class="cs-icon cs-icon-x"></i>
				</button>

			</nav>

			
		</div>

		<aside class="offcanvas-sidebar">
			<div class="offcanvas-inner">
				<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-272242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-272242"><a href="http://nextbigwhat.com/blockchain-course-for-managers-and-leaders/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Blockchain Course for Managers ⭐</a></li>
<li id="menu-item-262896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-262896"><a href="https://seek.nextbigwhat.com" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">SEEK Mentorship</a>
<ul class="sub-menu">
	<li id="menu-item-263713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263713"><a href="https://nextbigwhat.com/category/events/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Group Mentoring Sessions</a></li>
</ul>
</li>
<li id="menu-item-229511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-229511"><a href="https://nextbigwhat.com/category/product-management/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product</a>
<ul class="sub-menu">
	<li id="menu-item-233630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233630"><a href="https://nextbigwhat.com/submit-your-startup/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Submit startup</a></li>
	<li id="menu-item-224055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224055"><a href="http://nextbigwhat.com/product-management-course/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product Management Course</a></li>
	<li id="menu-item-247031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247031"><a href="https://nextbigwhat.com/web-stories/product-management-books/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product Management Books</a></li>
</ul>
</li>
<li id="menu-item-236424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-236424"><a href="https://nextbigwhat.com/tag/interview/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Interviews</a>
<ul class="sub-menu">
	<li id="menu-item-236427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236427"><a href="https://nextbigwhat.com/category/electric-vehicles-india/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">EV</a></li>
</ul>
</li>
<li id="menu-item-234114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234114"><a href="https://nextbigwhat.com/contact/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Contact</a></li>
<li id="menu-item-257652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257652"><a href="https://nextbigwhat.com/web-stories/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Stories</a></li>
</ul></div></div>
				<div class="widget mc4wp_form_widget-15 widget_mc4wp_form_widget"><h5 class="title-block title-widget">Newsletter</h5><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-224158 mc4wp-form-theme mc4wp-form-theme-green" method="post" data-id="224158" data-name="#BigDaily" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME" placeholder="First Name">
</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1647276945" /><input type="hidden" name="_mc4wp_form_id" value="224158" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>			</div>
		</aside>
	</div>
	
<div id="page" class="site">

	
	<div class="site-inner">

		
		<header id="masthead" class="site-header">

			
			
			<nav class="navbar navbar-primary cs-bg-dark">

				
				<div class="navbar-wrap">

					<div class="navbar-container">

						<div class="navbar-content">

							
															<button type="button" class="toggle-offcanvas">
									<i class="cs-icon cs-icon-menu"></i>
								</button>
							
															<a class="navbar-brand site-title" href="https://nextbigwhat.com/" rel="home follow noopener noreferrer" data-wpel-link="internal" target="_self">nextbigwhat</a>
																<p class="navbar-text site-description">build.grow.repeat.</p>
								
							<ul id="menu-main-1" class="navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-272242"><a href="http://nextbigwhat.com/blockchain-course-for-managers-and-leaders/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Blockchain Course for Managers ⭐</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-262896"><a href="https://seek.nextbigwhat.com" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">SEEK Mentorship</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263713"><a href="https://nextbigwhat.com/category/events/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Group Mentoring Sessions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-229511"><a href="https://nextbigwhat.com/category/product-management/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233630"><a href="https://nextbigwhat.com/submit-your-startup/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Submit startup</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224055"><a href="http://nextbigwhat.com/product-management-course/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product Management Course</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247031"><a href="https://nextbigwhat.com/web-stories/product-management-books/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product Management Books</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-236424"><a href="https://nextbigwhat.com/tag/interview/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Interviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236427"><a href="https://nextbigwhat.com/category/electric-vehicles-india/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">EV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234114"><a href="https://nextbigwhat.com/contact/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257652"><a href="https://nextbigwhat.com/web-stories/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Stories</a></li>
</ul>
									<button type="button" class="toggle-search">
			<i class="cs-icon cs-icon-search"></i>
		</button>
		
						</div><!-- .navbar-content -->

					</div><!-- .navbar-container -->

				</div><!-- .navbar-wrap -->

				
<div class="site-search" id="search">
	<div class="cs-container">
		
<form role="search" method="get" class="search-form" action="https://nextbigwhat.com/">
	<label class="sr-only">Search for:</label>
	<div class="cs-input-group">
		<input type="search" value="" name="s" class="search-field" placeholder="Input your search keywords" required>
		<button type="submit" class="search-submit">Search</button>
	</div>
</form>
	</div>
</div>

			</nav><!-- .navbar -->

			
		</header><!-- #masthead -->

		
		
		<div class="site-content">

			
			<div class="cs-container">

				<section class="cs-breadcrumbs" id="breadcrumbs"><span><span><a href="https://nextbigwhat.com/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Home</a> <span class="cs-separator"></span> <span><a href="https://nextbigwhat.com/category/growth-marketing/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Growth &amp; Marketing</a> <span class="cs-separator"></span> <span class="breadcrumb_last" aria-current="page">This marketing framework will scale your business [The hero&#8217;s journey]</span></span></span></span></section>
				<div id="content" class="main-content">

					
	<div id="primary" class="content-area">

		
		<main id="main" class="site-main">

			
			
				
					
<article id="post-303310" class="entry post-303310 post type-post status-publish format-standard has-post-thumbnail category-growth-marketing tag-thethreadmill">

	<div class="entry-header-small">
			<header class="entry-header entry-single-header ">

			
			
							<div class="entry-inline-meta">
					<ul class="post-meta"></ul>				</div>
			
			<h1 class="entry-title">This marketing framework will scale your business [The hero&#8217;s journey]</h1>
<div class="post-header">
	<div class="post-header-container">
				<div class="author-avatar">
			<a href="https://nextbigwhat.com/author/editorial/" rel="author follow noopener noreferrer" data-wpel-link="internal" target="_self">
				<img alt='' src='https://secure.gravatar.com/avatar/8d2c2d0a15fc8b9a922e601951c103dc?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8d2c2d0a15fc8b9a922e601951c103dc?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</a>
		</div>
		
		<div class="author-details">
					<div class="author-wrap">
			<div class="author">
				<span class="fn">
					<a href="https://nextbigwhat.com/author/editorial/" rel="author follow noopener noreferrer" data-wpel-link="internal" target="_self">
						NextBigWhat					</a>
				</span>
							</div>
		</div>
		
			<ul class="post-meta"><li class="meta-date">March 14, 2022</li></ul>		</div>
	</div>

	</div>

			
			
		</header>
	
				<div class="post-media">
				<figure >
					<a href="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/03/UNPLUGGD-HERO.jpg&amp;nocache=1" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">
						<img width="390" height="219" src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/03/UNPLUGGD-HERO-390x219.jpg&nocache=1" class="pk-lazyload-disabled wp-post-image" alt="" srcset="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/03/UNPLUGGD-HERO-390x219.jpg&nocache=1 390w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/03/UNPLUGGD-HERO-600x338.jpg&nocache=1 600w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/03/UNPLUGGD-HERO-300x169.jpg&nocache=1 300w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/03/UNPLUGGD-HERO-768x432.jpg&nocache=1 768w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/03/UNPLUGGD-HERO-1024x576.jpg&nocache=1 1024w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/03/UNPLUGGD-HERO-820x461.jpg&nocache=1 820w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/03/UNPLUGGD-HERO-1180x664.jpg&nocache=1 1180w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/03/UNPLUGGD-HERO-85x48.jpg&nocache=1 85w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/03/UNPLUGGD-HERO-171x96.jpg&nocache=1 171w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/03/UNPLUGGD-HERO-313x176.jpg&nocache=1 313w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/03/UNPLUGGD-HERO.jpg&nocache=1 1920w" sizes="(max-width: 390px) 100vw, 390px" />					</a>
									</figure>
			</div>
		</div>			<div class="entry-container">
										<div class="entry-sidebar-wrap">
							<div class="post-sidebar-shares">
								<div class="post-sidebar-inner">
											<div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-bold-bg pk-share-buttons-post_sidebar pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="303310" data-share-url="https://nextbigwhat.com/this-marketing-framework-will-scale-your-business-the-heros-journey/" >

			
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-whatsapp pk-share-buttons-no-count" data-id="whatsapp">

							<a href="whatsapp://send?text=https://nextbigwhat.com/this-marketing-framework-will-scale-your-business-the-heros-journey/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-whatsapp"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://nextbigwhat.com/this-marketing-framework-will-scale-your-business-the-heros-journey/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin">

							<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://nextbigwhat.com/this-marketing-framework-will-scale-your-business-the-heros-journey/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&amp;text=This%20marketing%20framework%20will%20scale%20your%20business%20%5BThe%20hero%E2%80%99s%20journey%5D&amp;url=https://nextbigwhat.com/this-marketing-framework-will-scale-your-business-the-heros-journey/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-fb-messenger pk-share-buttons-no-count" data-id="fb-messenger">

							<a href="fb-messenger://share/?link=https://nextbigwhat.com/this-marketing-framework-will-scale-your-business-the-heros-journey/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-fb-messenger"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">

							<a href="mailto:?subject=This%20marketing%20framework%20will%20scale%20your%20business%20%5BThe%20hero%E2%80%99s%20journey%5D&body=This%20marketing%20framework%20will%20scale%20your%20business%20%5BThe%20hero%E2%80%99s%20journey%5D%20https://nextbigwhat.com/this-marketing-framework-will-scale-your-business-the-heros-journey/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
								
								
								
															</a>

							
							
													</div>
								</div>
		</div>
									</div>
							</div>
						</div>
					
	<div class="entry-content-wrap">

		
		<div class="entry-content">

			
<div class='card w-50'><div class='card-body'>I use a lot of marketing frameworks in my business.

But there’s one that beats all the rest.

&#8211; It’s generated over $10m for my clients
&#8211; You can apply it to any offer
&#8211; And it’s stupidly simple

Keep reading to steal it from me:

🧵 THREAD 🧵</div></div><div class='card w-50'><div class='card-body'>That framework is “the hero’s journey.”

It’s a storytelling technique that involves introducing a protagonist and telling their story.

Let’s break it up into three parts, and I’ll give you a few running examples.</div></div><div class='card w-50'><div class='card-body'>1. The Departure

This is when the hero leaves the familiar world behind.

Examples:

&#8211; A person wants to start working out
&#8211; A marketer wants to be more profitable
&#8211; An investor wants to choose better stocks</div></div><div class='card w-50'><div class='card-body'>2. Initiation

This is when the hero faces problems that are in the way of the ultimate goal.

Examples:

&#8211; That person has insecurity at the gym
&#8211; That marketer becomes even less profitable
&#8211; That investor makes bad picks and loses money</div></div><div class='card w-50'><div class='card-body'>3. Return

This is when the hero solves those problems and comes out the other side transformed.

Examples:

&#8211; That person gains health and confidence
&#8211; That marketer creates a bunch of winning ads
&#8211; That investor has a few big winners and gets rich</div></div><div class='card w-50'><div class='card-body'>Now, if you tell a story that doesn’t resonate with your audience, they’re not gonna care.

What makes this work is having your audience identify with the hero.

If you have that and decent storytelling skills, you can turn this framework into a killer campaign.</div></div><div class='card w-50'><div class='card-body'>So here’s my advice for brand owners:

1. Review your customer research
2. Find a story that will resonate
3. Draft an email
4. Write the story with this structure
5. Relate it to your offer
6. Call them to action

I don&#8217;t care what you sell.

If you do this, you&#8217;ll get results.</div></div><blockquote class='twitter-tweet' data-conversation='none'><a href="https://twitter.com/thePhilRivers/status/1502651680436985864" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"></a></blockquote><span><a class="twitter-follow-button" target="_blank" rel="noopener nofollow external noreferrer" href="https://twitter.com/thePhilRivers" data-wpel-link="external">Follow @thePhilRivers</a></span>
		<div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-default pk-share-buttons-has-counts pk-share-buttons-highlight-text pk-share-buttons-mode-none" data-post-id="303310" data-share-url="https://nextbigwhat.com/this-marketing-framework-will-scale-your-business-the-heros-journey/" >

			
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?t=--SHARETEXT--&amp;u=https://nextbigwhat.com/this-marketing-framework-will-scale-your-business-the-heros-journey/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?text=--SHARETEXT--&amp;url=https://nextbigwhat.com/this-marketing-framework-will-scale-your-business-the-heros-journey/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">

							<a href="mailto:?subject=This%20marketing%20framework%20will%20scale%20your%20business%20%5BThe%20hero%E2%80%99s%20journey%5D&body=--SHARETEXT--%20https://nextbigwhat.com/this-marketing-framework-will-scale-your-business-the-heros-journey/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
								</div>
		</div>
			<div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-simple-light pk-share-buttons-has-counts pk-share-buttons-blockquote pk-share-buttons-mode-none" data-post-id="303310" data-share-url="https://nextbigwhat.com/this-marketing-framework-will-scale-your-business-the-heros-journey/" >

			
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?t=--SHARETEXT--&amp;u=https://nextbigwhat.com/this-marketing-framework-will-scale-your-business-the-heros-journey/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?text=--SHARETEXT--&amp;url=https://nextbigwhat.com/this-marketing-framework-will-scale-your-business-the-heros-journey/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">

							<a href="mailto:?subject=This%20marketing%20framework%20will%20scale%20your%20business%20%5BThe%20hero%E2%80%99s%20journey%5D&body=--SHARETEXT--%20https://nextbigwhat.com/this-marketing-framework-will-scale-your-business-the-heros-journey/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
								</div>
		</div>
	
		</div>
		

<div class="post-author">
			<div class="author-wrap">
			<div class="author">
				<div class="author-avatar">
					<a href="https://nextbigwhat.com/author/editorial/" rel="author follow noopener noreferrer" data-wpel-link="internal" target="_self">
						<img alt='' src='https://secure.gravatar.com/avatar/8d2c2d0a15fc8b9a922e601951c103dc?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8d2c2d0a15fc8b9a922e601951c103dc?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>					</a>
				</div>
				<div class="author-description">
					<h5 class="title-author">
						<span class="fn">
							<a href="https://nextbigwhat.com/author/editorial/" rel="author follow noopener noreferrer" data-wpel-link="internal" target="_self">
								NextBigWhat							</a>
						</span>
					</h5>
					<p class="note">NextBigWhat team : The best way to reach out to us is via email: team@nextbigwhat.com</p>
									</div>
			</div>
		</div>
	</div>

	</div>

				</div>
			
</article>

				

<div class="post-subscribe">
					<div class="pk-subscribe-form-wrap pk-subscribe-form-block pk-subscribe-with-name">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							<h3 class="pk-title">Sign Up for Our Newsletters</h3>
															<p class="pk-subscribe-message ">Join 2 millions subscribers</p>
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="30909786e5">

								<div class="pk-input-group">
																			<input type="text" name="USER" class="user form-control" placeholder="Enter your name">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/this-marketing-framework-will-scale-your-business-the-heros-journey/" />							</form>

													</div>
					</div>
				</div>
				</div>


			
			
		</main>

		
	</div><!-- .content-area -->


	<aside id="secondary" class="widget-area sidebar-area">
		<div class="sidebar sidebar-1">
						<div class="widget mc4wp_form_widget-9 widget_mc4wp_form_widget"><h5 class="title-block title-widget">Newsletter</h5><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-224158 mc4wp-form-theme mc4wp-form-theme-green" method="post" data-id="224158" data-name="#BigDaily" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME" placeholder="First Name">
</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1647276946" /><input type="hidden" name="_mc4wp_form_id" value="224158" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div class="widget powerkit_widget_posts-3 powerkit_widget_posts"><h5 class="title-block title-widget">&raquo; Recommended</h5>
			<div class="widget-body pk-widget-posts pk-widget-posts-template-default pk-widget-posts-template-list posts-per-page-5">
				<ul>
											<li class="pk-post-item">
								<article class="post-303008 post type-post status-publish format-standard has-post-thumbnail category-digitalindia tag-thethreadmill">
		<div class="pk-post-outer">
										<div class="pk-post-inner pk-post-thumbnail">
					<a href="https://nextbigwhat.com/india-on-the-verge-of-brain-drain-2-0/" class="post-thumbnail" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">
						<img width="80" height="80" src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/11/Indian-Cryptocurrency-RBI-Ban-80x80.jpeg&nocache=1" class="attachment-pk-small size-pk-small wp-post-image" alt="Indian-Cryptocurrency-RBI-Ban" loading="lazy" srcset="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/11/Indian-Cryptocurrency-RBI-Ban-80x80.jpeg&nocache=1 80w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/11/Indian-Cryptocurrency-RBI-Ban-96x96.jpeg&nocache=1 96w" sizes="(max-width: 80px) 100vw, 80px" />
											</a>
				</div>
			
			<div class="pk-post-inner pk-post-data">
				
				
				<h6 class="entry-title">
					<a href="https://nextbigwhat.com/india-on-the-verge-of-brain-drain-2-0/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">India, on the verge of Brain Drain 2.0?</a>
				</h6>

							</div>
		</div>
	</article>
							</li>
											<li class="pk-post-item">
								<article class="post-302944 post type-post status-publish format-standard has-post-thumbnail category-resources tag-thethreadmill">
		<div class="pk-post-outer">
										<div class="pk-post-inner pk-post-thumbnail">
					<a href="https://nextbigwhat.com/master-these-5-roles-to-scale-your-startup/" class="post-thumbnail" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">
						<img width="80" height="80" src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/11/startup-business-concept-80x80.jpeg&nocache=1" class="attachment-pk-small size-pk-small wp-post-image" alt="" loading="lazy" srcset="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/11/startup-business-concept-80x80.jpeg&nocache=1 80w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/11/startup-business-concept-96x96.jpeg&nocache=1 96w" sizes="(max-width: 80px) 100vw, 80px" />
											</a>
				</div>
			
			<div class="pk-post-inner pk-post-data">
				
				
				<h6 class="entry-title">
					<a href="https://nextbigwhat.com/master-these-5-roles-to-scale-your-startup/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Master these 5 roles to scale your startup</a>
				</h6>

							</div>
		</div>
	</article>
							</li>
											<li class="pk-post-item">
								<article class="post-302941 post type-post status-publish format-standard has-post-thumbnail category-lifeskills tag-thethreadmill">
		<div class="pk-post-outer">
										<div class="pk-post-inner pk-post-thumbnail">
					<a href="https://nextbigwhat.com/corporate-vs-startup-jobs-find-what-suits-you/" class="post-thumbnail" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">
						<img width="80" height="80" src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/03/startup-vs-corporate-80x80.png&nocache=1" class="attachment-pk-small size-pk-small wp-post-image" alt="" loading="lazy" srcset="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/03/startup-vs-corporate-80x80.png&nocache=1 80w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/03/startup-vs-corporate-96x96.png&nocache=1 96w" sizes="(max-width: 80px) 100vw, 80px" />
											</a>
				</div>
			
			<div class="pk-post-inner pk-post-data">
				
				
				<h6 class="entry-title">
					<a href="https://nextbigwhat.com/corporate-vs-startup-jobs-find-what-suits-you/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Corporate vs Startup jobs: find what suits you</a>
				</h6>

							</div>
		</div>
	</article>
							</li>
											<li class="pk-post-item">
								<article class="post-302651 post type-post status-publish format-standard has-post-thumbnail category-web-3">
		<div class="pk-post-outer">
										<div class="pk-post-inner pk-post-thumbnail">
					<a href="https://nextbigwhat.com/stripe-now-supports-crypto-businesses-wallet-providers-and-nft-marketplaces/" class="post-thumbnail" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">
						<img width="80" height="80" src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/11/nft-art-1-80x80.jpeg&nocache=1" class="attachment-pk-small size-pk-small wp-post-image" alt="nft-art-1" loading="lazy" srcset="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/11/nft-art-1-80x80.jpeg&nocache=1 80w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/11/nft-art-1-800x800.jpeg&nocache=1 800w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/11/nft-art-1-390x390.jpeg&nocache=1 390w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/11/nft-art-1-820x820.jpeg&nocache=1 820w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/11/nft-art-1-48x48.jpeg&nocache=1 48w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/11/nft-art-1-96x96.jpeg&nocache=1 96w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/11/nft-art-1-150x150.jpeg&nocache=1 150w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/11/nft-art-1.jpeg&nocache=1 824w" sizes="(max-width: 80px) 100vw, 80px" />
											</a>
				</div>
			
			<div class="pk-post-inner pk-post-data">
				
				
				<h6 class="entry-title">
					<a href="https://nextbigwhat.com/stripe-now-supports-crypto-businesses-wallet-providers-and-nft-marketplaces/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Stripe now supports crypto businesses, wallet providers and NFT marketplaces</a>
				</h6>

							</div>
		</div>
	</article>
							</li>
											<li class="pk-post-item">
								<article class="post-302626 post type-post status-publish format-standard has-post-thumbnail category-news">
		<div class="pk-post-outer">
										<div class="pk-post-inner pk-post-thumbnail">
					<a href="https://nextbigwhat.com/sbi-to-launch-revamped-digital-banking-platform-rebrand-yono-to-only-yono/" class="post-thumbnail" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">
						<img width="80" height="80" src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/08/sbi-wiki-80x80.jpg&nocache=1" class="attachment-pk-small size-pk-small wp-post-image" alt="" loading="lazy" srcset="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/08/sbi-wiki-80x80.jpg&nocache=1 80w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/08/sbi-wiki-150x150.jpg&nocache=1 150w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2019/08/sbi-wiki-280x280.jpg&nocache=1 280w" sizes="(max-width: 80px) 100vw, 80px" />
											</a>
				</div>
			
			<div class="pk-post-inner pk-post-data">
				
				
				<h6 class="entry-title">
					<a href="https://nextbigwhat.com/sbi-to-launch-revamped-digital-banking-platform-rebrand-yono-to-only-yono/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">SBI to launch revamped digital banking platform; To rebrand YONO to &#8216;ONLY YONO&#8217;</a>
				</h6>

							</div>
		</div>
	</article>
							</li>
									</ul>
			</div>

			</div><div class="widget adace_ads_widget-6 widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-224342 " >
	<div class="adace-disclaimer">
		</div>
	<div class="adace-slot">	<div class="adace-loader adace-loader-622f7392664a0">
		<script>
			(function ($) {
			var $self = $('.adace-loader-622f7392664a0');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_622f7392664a0 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_adsense_622f739266417%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-3196168767407872%22%0A%09%09data-ad-slot%3D%221059213227%22%0A%09%09data-ad-format%3D%22auto%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_622f7392664a0();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_622f7392664a0();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>
</div>					</div>
		<div class="sidebar sidebar-2"></div>
	</aside><!-- .widget-area -->


					
				</div><!-- .main-content -->

				
			</div><!-- .cs-container -->

			
		</div><!-- .site-content -->

		
		
			<div class="site-footer-widgets">
				<div class="footer-widgets">
					<div class="footer-sidebars">
													<div class="sidebar-footer">
								<div class="widget web_stories_widget-2 web-stories-widget"><h5 class="title-block title-widget">Web Stories</h5>		<div class="web-stories-list alignnone web-stories-list--widget is-view-type-circles is-style-default is-carousel" data-id="1">
			<div class="web-stories-list__inner-wrapper carousel-1" style="--ws-circle-size:100px">
									<div class="web-stories-list__carousel circles" data-id="carousel-1">
									<div class="web-stories-list__story">
							<div class="web-stories-list__story-poster">
				<a href="https://nextbigwhat.com/web-stories/the-kashmir-files-reasons-why-film-has-set-box-office-on-fire/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">
					<img
						src="https://nextbigwhat.com/wp-content/uploads/2022/03/cropped-anupam-kher-640x853.webp"
						alt="The Kashmir Files : Reasons why film has set box office on fire"
						width="185"
						height="308"
						srcset="https://nextbigwhat.com/wp-content/uploads/2022/03/cropped-anupam-kher.webp 640w, https://nextbigwhat.com/wp-content/uploads/2022/03/cropped-anupam-kher-390x520.webp 390w, https://nextbigwhat.com/wp-content/uploads/2022/03/cropped-anupam-kher-36x48.webp 36w, https://nextbigwhat.com/wp-content/uploads/2022/03/cropped-anupam-kher-72x96.webp 72w, https://nextbigwhat.com/wp-content/uploads/2022/03/cropped-anupam-kher-150x200.webp 150w"
						sizes="(max-width: 640px) 100vw, 640px"
						loading="lazy"
						decoding="async"
					>
				</a>
			</div>
						</div>
						<div class="web-stories-list__story">
							<div class="web-stories-list__story-poster">
				<a href="https://nextbigwhat.com/web-stories/ipl-2022-hardik-pandya-gujarat-titans-and-rcb-reveals-their-jersey-ahead-of-new-season/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">
					<img
						src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/03/cropped-Gujarat-Titans-Jersey-Launch-1-640x853.png&nocache=1"
						alt="IPL 2022:  Gujarat Titans and RCB reveals their Jersey"
						width="185"
						height="308"
						srcset="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/03/cropped-Gujarat-Titans-Jersey-Launch-1.png&nocache=1 640w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/03/cropped-Gujarat-Titans-Jersey-Launch-1-390x520.png&nocache=1 390w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/03/cropped-Gujarat-Titans-Jersey-Launch-1-36x48.png&nocache=1 36w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/03/cropped-Gujarat-Titans-Jersey-Launch-1-72x96.png&nocache=1 72w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/03/cropped-Gujarat-Titans-Jersey-Launch-1-150x200.png&nocache=1 150w"
						sizes="(max-width: 640px) 100vw, 640px"
						loading="lazy"
						decoding="async"
					>
				</a>
			</div>
						</div>
						<div class="web-stories-list__story">
							<div class="web-stories-list__story-poster">
				<div class="web-stories-list__story-poster-placeholder">
					<a href="https://nextbigwhat.com/web-stories/the-11-time-management-mistakes-youre-probably-making/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">
						The 11 Time-Management Mistakes You&#8217;re Probably Making					</a>
				</div>
			</div>
						</div>
						<div class="web-stories-list__story">
							<div class="web-stories-list__story-poster">
				<a href="https://nextbigwhat.com/web-stories/how-to-ruthlessly-prioritize-tasks-to-get-more-done/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">
					<img
						src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/03/file-640x500.jpg&nocache=1"
						alt="How to Ruthlessly Prioritize Tasks to Get More Done"
						width="185"
						height="308"
						srcset=""
						sizes="(max-width: 640px) 100vw, 640px"
						loading="lazy"
						decoding="async"
					>
				</a>
			</div>
						</div>
						<div class="web-stories-list__story">
							<div class="web-stories-list__story-poster">
				<a href="https://nextbigwhat.com/web-stories/womens-cricket-world-cup-2022-bangladesh-won-against-pakistan-by-9-runs/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">
					<img
						src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/03/cropped-k6vdivj_bangladesh-team-celebrate-twitter_625x300_14_March_22-640x853.jpg&nocache=1"
						alt="Women&#8217;s Cricket World Cup: Bangladesh won against Pakistan By 9 Runs"
						width="185"
						height="308"
						srcset="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/03/cropped-k6vdivj_bangladesh-team-celebrate-twitter_625x300_14_March_22.jpg&nocache=1 640w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/03/cropped-k6vdivj_bangladesh-team-celebrate-twitter_625x300_14_March_22-390x520.jpg&nocache=1 390w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/03/cropped-k6vdivj_bangladesh-team-celebrate-twitter_625x300_14_March_22-36x48.jpg&nocache=1 36w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/03/cropped-k6vdivj_bangladesh-team-celebrate-twitter_625x300_14_March_22-72x96.jpg&nocache=1 72w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/03/cropped-k6vdivj_bangladesh-team-celebrate-twitter_625x300_14_March_22-150x200.jpg&nocache=1 150w"
						sizes="(max-width: 640px) 100vw, 640px"
						loading="lazy"
						decoding="async"
					>
				</a>
			</div>
						</div>
								</div>
					<div tabindex="0" aria-label="Previous" class="glider-prev"></div>
					<div tabindex="0" aria-label="Next" class="glider-next"></div>
								</div>
		</div>
		</div>							</div>
						
						
						
											</div>
				</div>
			</div><!-- .site-footer-widgets -->

		
			<div class="section-footer-posts">

		
			<div class="cs-container">

				<div class="cs-footer-posts">
											<div class="cs-footer-post">
							<article class="post-303008 post type-post status-publish format-standard has-post-thumbnail category-digitalindia tag-thethreadmill">
								<div class="cs-overlay cs-overlay-hover cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
									<div class="cs-overlay-background">
										<img width="390" height="290" src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/11/Indian-Cryptocurrency-RBI-Ban-390x290.jpeg&nocache=1" class="attachment-cs-thumbnail size-cs-thumbnail wp-post-image" alt="Indian-Cryptocurrency-RBI-Ban" loading="lazy" />									</div>
									<div class="cs-overlay-content">
										<div class="meta-category"><ul class="post-categories">
	<li><a href="https://nextbigwhat.com/category/digitalindia/" rel="category tag follow noopener noreferrer" data-wpel-link="internal" target="_self">Digital India</a></li></ul></div><ul class="post-meta"></ul>									</div>
									<a href="https://nextbigwhat.com/india-on-the-verge-of-brain-drain-2-0/" class="cs-overlay-link" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer"></a>
								</div>
								<div class="cs-card">
									<h2 class="h5 entry-title">
										<a href="https://nextbigwhat.com/india-on-the-verge-of-brain-drain-2-0/" title="India, on the verge of Brain Drain 2.0?" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">India, on the verge of Brain Drain 2.0?</a>
									</h2>
									<ul class="post-meta"><li class="meta-date">March 12, 2022</li></ul>								</div>
							</article>
						</div>
												<div class="cs-footer-post">
							<article class="post-302944 post type-post status-publish format-standard has-post-thumbnail category-resources tag-thethreadmill">
								<div class="cs-overlay cs-overlay-hover cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
									<div class="cs-overlay-background">
										<img width="390" height="290" src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/11/startup-business-concept-390x290.jpeg&nocache=1" class="attachment-cs-thumbnail size-cs-thumbnail wp-post-image" alt="" loading="lazy" />									</div>
									<div class="cs-overlay-content">
										<div class="meta-category"><ul class="post-categories">
	<li><a href="https://nextbigwhat.com/category/resources/" rel="category tag follow noopener noreferrer" data-wpel-link="internal" target="_self">Startup Resources</a></li></ul></div><ul class="post-meta"></ul>									</div>
									<a href="https://nextbigwhat.com/master-these-5-roles-to-scale-your-startup/" class="cs-overlay-link" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer"></a>
								</div>
								<div class="cs-card">
									<h2 class="h5 entry-title">
										<a href="https://nextbigwhat.com/master-these-5-roles-to-scale-your-startup/" title="Master these 5 roles to scale your startup" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Master these 5 roles to scale your startup</a>
									</h2>
									<ul class="post-meta"><li class="meta-date">March 11, 2022</li></ul>								</div>
							</article>
						</div>
												<div class="cs-footer-post">
							<article class="post-302941 post type-post status-publish format-standard has-post-thumbnail category-lifeskills tag-thethreadmill">
								<div class="cs-overlay cs-overlay-hover cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
									<div class="cs-overlay-background">
										<img width="390" height="290" src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/03/startup-vs-corporate-390x290.png&nocache=1" class="attachment-cs-thumbnail size-cs-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/03/startup-vs-corporate-390x290.png&nocache=1 390w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/03/startup-vs-corporate-64x48.png&nocache=1 64w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/03/startup-vs-corporate-128x96.png&nocache=1 128w, https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2022/03/startup-vs-corporate-150x113.png&nocache=1 150w" sizes="(max-width: 390px) 100vw, 390px" />									</div>
									<div class="cs-overlay-content">
										<div class="meta-category"><ul class="post-categories">
	<li><a href="https://nextbigwhat.com/category/lifeskills/" rel="category tag follow noopener noreferrer" data-wpel-link="internal" target="_self">Lifeskills</a></li></ul></div><ul class="post-meta"></ul>									</div>
									<a href="https://nextbigwhat.com/corporate-vs-startup-jobs-find-what-suits-you/" class="cs-overlay-link" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer"></a>
								</div>
								<div class="cs-card">
									<h2 class="h5 entry-title">
										<a href="https://nextbigwhat.com/corporate-vs-startup-jobs-find-what-suits-you/" title="Corporate vs Startup jobs: find what suits you" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Corporate vs Startup jobs: find what suits you</a>
									</h2>
									<ul class="post-meta"><li class="meta-date">March 11, 2022</li></ul>								</div>
							</article>
						</div>
												<div class="cs-footer-post">
							<article class="post-302651 post type-post status-publish format-standard has-post-thumbnail category-web-3">
								<div class="cs-overlay cs-overlay-hover cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
									<div class="cs-overlay-background">
										<img width="390" height="290" src="https://nextbigwhat.com/wp-content/webpc-passthru.php?src=https://nextbigwhat.com/wp-content/uploads/2021/11/nft-art-1-390x290.jpeg&nocache=1" class="attachment-cs-thumbnail size-cs-thumbnail wp-post-image" alt="nft-art-1" loading="lazy" />									</div>
									<div class="cs-overlay-content">
										<div class="meta-category"><ul class="post-categories">
	<li><a href="https://nextbigwhat.com/category/web-3/" rel="category tag follow noopener noreferrer" data-wpel-link="internal" target="_self">Web 3</a></li></ul></div><ul class="post-meta"></ul>									</div>
									<a href="https://nextbigwhat.com/stripe-now-supports-crypto-businesses-wallet-providers-and-nft-marketplaces/" class="cs-overlay-link" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer"></a>
								</div>
								<div class="cs-card">
									<h2 class="h5 entry-title">
										<a href="https://nextbigwhat.com/stripe-now-supports-crypto-businesses-wallet-providers-and-nft-marketplaces/" title="Stripe now supports crypto businesses, wallet providers and NFT marketplaces" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Stripe now supports crypto businesses, wallet providers and NFT marketplaces</a>
									</h2>
									<ul class="post-meta"><li class="meta-date">March 11, 2022</li></ul>								</div>
							</article>
						</div>
										</div>

				
			</div>

		
	</div>
	
		
		<footer id="colophon" class="site-footer cs-bg-dark">

			<div class="site-info">

									<div class="footer-aside">
						<nav class="navbar-footer"><ul id="menu-main-2" class="navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-272242"><a href="http://nextbigwhat.com/blockchain-course-for-managers-and-leaders/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Blockchain Course for Managers ⭐</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-262896"><a href="https://seek.nextbigwhat.com" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">SEEK Mentorship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-229511"><a href="https://nextbigwhat.com/category/product-management/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-236424"><a href="https://nextbigwhat.com/tag/interview/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Interviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234114"><a href="https://nextbigwhat.com/contact/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257652"><a href="https://nextbigwhat.com/web-stories/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Stories</a></li>
</ul></nav>					</div>
				
				<div class="footer-content">
											<h5 class="site-title footer-title">nextbigwhat</h5>
																	<div class="footer-copyright">
							Designed &amp; Developed by <a href="https://codesupply.co/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">Code Supply Co.</a>						</div>
										</div>

			</div><!-- .site-info -->

		</footer>

		
	</div><!-- .site-inner -->

	
</div><!-- .site -->

 <script id="twitter-wjs" type="text/javascript" async defer src="https://platform.twitter.com/widgets.js"></script>
	<style type="text/css">
		@media only screen and (max-width: 600px ) {
			.adace-hide-on-mobile{
				display:none !important;
			}
			.adace-hide-on-phone{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 800px ){
			.adace-hide-on-portrait{
				display:none !important;
			}
		}
		@media only screen and (min-width: 801px  ) and  (max-width: 960px ){
			.adace-hide-on-landscape{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 960px ){
			.adace-hide-on-tablet{
				display:none !important;
			}
		}
		@media only screen and (min-width: 961px  ){
			.adace-hide-on-desktop{
				display:none !important;
			}
		}
	</style>
				<div class="pk-mobile-share-overlay">
						<div class="pk-share-buttons-wrap pk-share-buttons-layout-horizontal pk-share-buttons-scheme-default pk-share-buttons-has-counts pk-share-buttons-has-total-counts pk-share-buttons-mobile-share pk-share-buttons-mode-none" data-post-id="303310" data-share-url="https://nextbigwhat.com/this-marketing-framework-will-scale-your-business-the-heros-journey/" >

							<div class="pk-share-buttons-total pk-share-buttons-total-no-count">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">0</div>
							<div class="pk-share-buttons-label pk-font-secondary">Share</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-whatsapp pk-share-buttons-no-count" data-id="whatsapp">

							<a href="whatsapp://send?text=https://nextbigwhat.com/this-marketing-framework-will-scale-your-business-the-heros-journey/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-whatsapp"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://nextbigwhat.com/this-marketing-framework-will-scale-your-business-the-heros-journey/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&amp;text=This%20marketing%20framework%20will%20scale%20your%20business%20%5BThe%20hero%E2%80%99s%20journey%5D&amp;url=https://nextbigwhat.com/this-marketing-framework-will-scale-your-business-the-heros-journey/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">

							<a href="mailto:?subject=This%20marketing%20framework%20will%20scale%20your%20business%20%5BThe%20hero%E2%80%99s%20journey%5D&body=This%20marketing%20framework%20will%20scale%20your%20business%20%5BThe%20hero%E2%80%99s%20journey%5D%20https://nextbigwhat.com/this-marketing-framework-will-scale-your-business-the-heros-journey/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin">

							<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://nextbigwhat.com/this-marketing-framework-will-scale-your-business-the-heros-journey/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-telegram pk-share-buttons-no-count" data-id="telegram">

							<a href="https://t.me/share/url?&amp;text=This%20marketing%20framework%20will%20scale%20your%20business%20%5BThe%20hero%E2%80%99s%20journey%5D&amp;url=https://nextbigwhat.com/this-marketing-framework-will-scale-your-business-the-heros-journey/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-telegram"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
								</div>
		</div>
				</div>
			<script>requestAnimationFrame(() => document.body.classList.add( "stk--anim-init" ))</script><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>		<div class="web-stories-list__lightbox-wrapper ws-lightbox-1">
					<div class="web-stories-list__lightbox">
			<amp-story-player width="3.6" height="6" layout="responsive">
				<script type="application/json">
					{"controls":[{"name":"close","position":"start"},{"name":"skip-next"}],"behavior":{"autoplay":false}}				</script>
							<a href="https://nextbigwhat.com/web-stories/the-kashmir-files-reasons-why-film-has-set-box-office-on-fire/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">The Kashmir Files : Reasons why film has set box office on fire</a>
					<a href="https://nextbigwhat.com/web-stories/ipl-2022-hardik-pandya-gujarat-titans-and-rcb-reveals-their-jersey-ahead-of-new-season/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">IPL 2022:  Gujarat Titans and RCB reveals their Jersey</a>
					<a href="https://nextbigwhat.com/web-stories/the-11-time-management-mistakes-youre-probably-making/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">The 11 Time-Management Mistakes You&#8217;re Probably Making</a>
					<a href="https://nextbigwhat.com/web-stories/how-to-ruthlessly-prioritize-tasks-to-get-more-done/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">How to Ruthlessly Prioritize Tasks to Get More Done</a>
					<a href="https://nextbigwhat.com/web-stories/womens-cricket-world-cup-2022-bangladesh-won-against-pakistan-by-9-runs/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Women&#8217;s Cricket World Cup: Bangladesh won against Pakistan By 9 Runs</a>
					</amp-story-player>
		</div>
				</div>
		<link rel='stylesheet' id='carousel-view-css'  href='https://nextbigwhat.com/wp-content/plugins/web-stories/assets/css/carousel-view.css?ver=128f4e399b68a716f8700c9be63256b6' media='all' />
<link rel='stylesheet' id='web-stories-list-styles-css'  href='https://nextbigwhat.com/wp-content/plugins/web-stories/assets/css/web-stories-list-styles.css?ver=1.18.1' media='all' />
<link rel='stylesheet' id='standalone-amp-story-player-css'  href='https://cdn.ampproject.org/amp-story-player-v0.css?ver=v0' media='all' />
<script id='powerkit-opt-in-forms-js-extra'>
var opt_in = {"ajax_url":"https:\/\/nextbigwhat.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
</script>
<script src='https://nextbigwhat.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=2.6.7' id='powerkit-opt-in-forms-js'></script>
<script src='https://nextbigwhat.com/wp-content/plugins/powerkit/modules/share-buttons/public/js/public-powerkit-share-buttons.js?ver=2.6.7' id='powerkit-share-buttons-js'></script>
<script src='https://nextbigwhat.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script src='https://nextbigwhat.com/wp-content/themes/expertly/js/colcade.js?ver=0.2.0' id='colcade-js'></script>
<script src='https://nextbigwhat.com/wp-content/themes/expertly/js/ofi.min.js?ver=3.2.3' id='object-fit-images-js'></script>
<script id='csco-scripts-js-extra'>
var csco_ajax_nextpost = {"type":"ajax_restapi","sidebar":"left","not_in":[303310],"next_post":"302254","current_user":"0","nonce":"1eaab4696b","rest_url":"https:\/\/nextbigwhat.com\/wp-json\/csco\/v1\/more-nextpost","url":"https:\/\/nextbigwhat.com\/wp-admin\/admin-ajax.php"};
var csco_mega_menu = {"rest_url":"https:\/\/nextbigwhat.com\/wp-json\/csco\/v1\/menu-posts"};
</script>
<script src='https://nextbigwhat.com/wp-content/themes/expertly/js/scripts.js?ver=1.8.1' id='csco-scripts-js'></script>
<script src='https://nextbigwhat.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://nextbigwhat.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://nextbigwhat.com/wp-includes/js/dist/dom-ready.min.js?ver=ecda74de0221e1c2ce5c57cbb5af09d5' id='wp-dom-ready-js'></script>
<script src='https://nextbigwhat.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script src='https://nextbigwhat.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='carousel-view-js-extra'>
var webStoriesCarouselSettings = {"config":{"isRTL":false}};
</script>
<script id='carousel-view-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "web-stories", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://nextbigwhat.com/wp-content/plugins/web-stories/assets/js/carousel-view.js?ver=128f4e399b68a716f8700c9be63256b6' id='carousel-view-js'></script>
<script src='https://cdn.ampproject.org/amp-story-player-v0.js?ver=v0' id='standalone-amp-story-player-js'></script>
<script id='lightbox-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "web-stories", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://nextbigwhat.com/wp-content/plugins/web-stories/assets/js/lightbox.js?ver=d8b31965c861e1f3fa47b4dc4fb001dd' id='lightbox-js'></script>
<script defer src='https://nextbigwhat.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.7' id='mc4wp-forms-api-js'></script>
	<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://nextbigwhat.com/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);
	</script>
	</body>
</html>
