<!DOCTYPE html>
<!--[if IE 8]>
<html class="no-js g1-off-outside lt-ie10 lt-ie9" id="ie8" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 9]>
<html class="no-js g1-off-outside lt-ie10" id="ie9" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !IE]><!-->
<html class="no-js g1-off-outside" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head>
	<meta charset="UTF-8"/>
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://nextbigwhat.com/xmlrpc.php"/>

	<title>Who ruined India’s telecom story, and why we call it the decade-old curse of Rs 1.76 lakh crore</title>

<meta name="viewport" content="initial-scale=1.0, minimum-scale=1.0, height=device-height, width=device-width" />
<!-- Tags generated by Easy Social Share Buttons for WordPress v6.2.9 - https://socialsharingplugin.com. You see this message only because you have debug mode ON -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Who ruined India’s telecom story, and why we call it the decade-old curse of Rs 1.76 lakh crore" />
<meta property="og:url" content="https://nextbigwhat.com/who-ruined-indias-telecom-story-and-why-we-call-it-the-decade-old-curse-of-rs-1-76-lakh-crore/" />
<meta property="og:site_name" content="NextBigWhat" />
<meta property="article:section" content="Digital India" />
<meta property="article:published_time" content="2020-02-17T10:06:46+05:30" />
<meta property="article:modified_time" content="2020-02-17T10:17:26+05:30" />
<meta property="og:updated_time" content="2020-02-17T10:17:26+05:30" />
<meta property="og:image" content="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/02/maxresdefault.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />

<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://nextbigwhat.com/who-ruined-indias-telecom-story-and-why-we-call-it-the-decade-old-curse-of-rs-1-76-lakh-crore/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Who ruined India’s telecom story, and why we call it the decade-old curse of Rs 1.76 lakh crore" />
<meta property="og:description" content="Between the Modi Government, telecom companies &amp; Supreme Court, India’s brightest sunshine sector, telecom, is headed for disaster.  More" />
<meta property="og:url" content="https://nextbigwhat.com/who-ruined-indias-telecom-story-and-why-we-call-it-the-decade-old-curse-of-rs-1-76-lakh-crore/" />
<meta property="og:site_name" content="NextBigWhat" />
<meta property="article:section" content="Digital India" />
<meta property="article:published_time" content="2020-02-17T04:36:46+00:00" />
<meta property="article:modified_time" content="2020-02-17T04:47:26+00:00" />
<meta property="og:updated_time" content="2020-02-17T04:47:26+00:00" />
<meta property="og:image" content="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/02/maxresdefault.jpg" />
<meta property="og:image:secure_url" content="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/02/maxresdefault.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Between the Modi Government, telecom companies &amp; Supreme Court, India’s brightest sunshine sector, telecom, is headed for disaster. More" />
<meta name="twitter:title" content="Who ruined India’s telecom story, and why we call it the decade-old curse of Rs 1.76 lakh crore" />
<meta name="twitter:image" content="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/02/maxresdefault.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://nextbigwhat.com/#website","url":"https://nextbigwhat.com/","name":"NextBigWhat","description":"The homepage of tech and product geeks.","potentialAction":{"@type":"SearchAction","target":"https://nextbigwhat.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://nextbigwhat.com/who-ruined-indias-telecom-story-and-why-we-call-it-the-decade-old-curse-of-rs-1-76-lakh-crore/#primaryimage","url":"https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/02/maxresdefault.jpg","width":1280,"height":720},{"@type":"WebPage","@id":"https://nextbigwhat.com/who-ruined-indias-telecom-story-and-why-we-call-it-the-decade-old-curse-of-rs-1-76-lakh-crore/#webpage","url":"https://nextbigwhat.com/who-ruined-indias-telecom-story-and-why-we-call-it-the-decade-old-curse-of-rs-1-76-lakh-crore/","inLanguage":"en-US","name":"Who ruined India\u2019s telecom story, and why we call it the decade-old curse of Rs 1.76 lakh crore","isPartOf":{"@id":"https://nextbigwhat.com/#website"},"primaryImageOfPage":{"@id":"https://nextbigwhat.com/who-ruined-indias-telecom-story-and-why-we-call-it-the-decade-old-curse-of-rs-1-76-lakh-crore/#primaryimage"},"datePublished":"2020-02-17T04:36:46+00:00","dateModified":"2020-02-17T04:47:26+00:00","author":{"@id":"https://nextbigwhat.com/#/schema/person/9d34aa69926a7035c34f17e4c4c1c9b5"}},{"@type":["Person"],"@id":"https://nextbigwhat.com/#/schema/person/9d34aa69926a7035c34f17e4c4c1c9b5","name":"NextBigWhat","image":{"@type":"ImageObject","@id":"https://nextbigwhat.com/#authorlogo","url":"https://secure.gravatar.com/avatar/8d2c2d0a15fc8b9a922e601951c103dc?s=96&d=mm&r=g","caption":"NextBigWhat"},"description":"NextBigWhat team : The best way to reach out to us is via email: team@nextbigwhat.com","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NextBigWhat &raquo; Feed" href="https://nextbigwhat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NextBigWhat &raquo; Comments Feed" href="https://nextbigwhat.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-36306707-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-36306707-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nextbigwhat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='adace-style-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/ad-ace/assets/css/style.min.css?ver=1.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='shoppable-images-css-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/ad-ace/assets/css/shoppable-images-front.min.css?ver=1.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='aalb_basics_css-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/amazon-associates-link-builder/css/aalb_basics.css?ver=1.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnific-popup-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/snax/assets/js/jquery.magnific-popup/magnific-popup.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='snax-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/snax/css/snax.min.css?ver=1.56' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='g1-main-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/css/7.8/styles/music/all-light.min.css?ver=7.8' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-single-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/css/7.8/styles/music/single-light.min.css?ver=7.8' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='bimber-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C600%2C700%2C900&#038;subset&#038;ver=7.8' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-dynamic-style-css'  href='https://nextbigwhat.com/?bimber-dynamic-style=1' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-style-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber-child-theme/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=6.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-subscribe-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css?ver=6.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-snax-extra-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/css/7.8/styles/music/snax-extra-light.min.css?ver=7.8' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-essb-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/css/7.8/styles/music/essb-light.min.css?ver=7.8' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-mashshare-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/css/7.8/styles/music/mashshare-light.min.css?ver=7.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/nextbigwhat.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/ad-ace/assets/js/slideup.js?ver=1.3.9'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/ad-ace/includes/shoppable-images/assets/js/shoppable-images-front.js?ver=1.3.9'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/ad-ace/assets/js/coupons.js?ver=1.3.9'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/js/modernizr/modernizr-custom.min.js?ver=3.3.0'></script>
<link rel='https://api.w.org/' href='https://nextbigwhat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nextbigwhat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nextbigwhat.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://nextbigwhat.com/?p=237828' />
<link rel="alternate" type="application/json+oembed" href="https://nextbigwhat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnextbigwhat.com%2Fwho-ruined-indias-telecom-story-and-why-we-call-it-the-decade-old-curse-of-rs-1-76-lakh-crore%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nextbigwhat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnextbigwhat.com%2Fwho-ruined-indias-telecom-story-and-why-we-call-it-the-decade-old-curse-of-rs-1-76-lakh-crore%2F&#038;format=xml" />
<meta property="fb:app_id" content="336637953384129"/>	<style>
	@font-face {
		font-family: "bimber";
							src:url("https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/css/7.8/bimber/fonts/bimber.eot");
			src:url("https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/css/7.8/bimber/fonts/bimber.eot?#iefix") format("embedded-opentype"),
			url("https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/css/7.8/bimber/fonts/bimber.woff") format("woff"),
			url("https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/css/7.8/bimber/fonts/bimber.ttf") format("truetype"),
			url("https://nextbigwhat.com/wp-content/themes/bimber/css/7.8/bimber/fonts/bimber.svg#bimber") format("svg");
				font-weight: normal;
		font-style: normal;
		font-display: block;
	}
	</style>
	<style type="text/css">.essb_topbar .essb_topbar_inner { max-width: 1152px; margin: 0 auto; padding-left: 0px; padding-right: 0px;}.essb_topbar { margin-top: -200px; } .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom { display: none; }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/nextbigwhat.com\/wp-admin\/admin-ajax.php","essb3_nonce":"6d74b0ea35","essb3_plugin_url":"https:\/\/nextbigwhat.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/nextbigwhat.com\/","essb3_postfloat_stay":false,"post_id":237828,"topbar_appear":"1"};</script><link rel="amphtml" href="https://nextbigwhat.com/who-ruined-indias-telecom-story-and-why-we-call-it-the-decade-old-curse-of-rs-1-76-lakh-crore/amp/"><link rel="icon" href="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/08/nextbigwhat-app-80x80.png" sizes="32x32" />
<link rel="icon" href="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/08/nextbigwhat-app.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/08/nextbigwhat-app.png" />
<meta name="msapplication-TileImage" content="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/08/nextbigwhat-app.png" />
<meta name="g1:switch-skin-css" content="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/css/7.8/styles/mode-dark.min.css" />	<script>if("undefined"!=typeof localStorage){var skinItemId=document.getElementsByName("g1:skin-item-id");skinItemId=skinItemId.length>0?skinItemId[0].getAttribute("content"):"g1_skin",window.g1SwitchSkin=function(e,t){if(e){var n=document.getElementById("g1-switch-skin-css");if(n){n.parentNode.removeChild(n),document.documentElement.classList.remove("g1-skinmode");try{localStorage.removeItem(skinItemId)}catch(e){}}else{t?document.write('<link id="g1-switch-skin-css" rel="stylesheet" type="text/css" media="all" href="'+document.getElementsByName("g1:switch-skin-css")[0].getAttribute("content")+'" />'):((n=document.createElement("link")).id="g1-switch-skin-css",n.href=document.getElementsByName("g1:switch-skin-css")[0].getAttribute("content"),n.rel="stylesheet",n.media="all",document.head.appendChild(n)),document.documentElement.classList.add("g1-skinmode");try{localStorage.setItem(skinItemId,e)}catch(e){}}}};try{var mode=localStorage.getItem(skinItemId);window.g1SwitchSkin(mode,!0)}catch(e){}}</script>
		<script>if("undefined"!=typeof localStorage){var nsfwItemId=document.getElementsByName("g1:nsfw-item-id");nsfwItemId=nsfwItemId.length>0?nsfwItemId[0].getAttribute("content"):"g1_nsfw_off",window.g1SwitchNSFW=function(e){e?(localStorage.setItem(nsfwItemId,1),document.documentElement.classList.add("g1-nsfw-off")):(localStorage.removeItem(nsfwItemId),document.documentElement.classList.remove("g1-nsfw-off"))};try{var nsfwmode=localStorage.getItem(nsfwItemId);window.g1SwitchNSFW(nsfwmode)}catch(e){}}</script>
	</head>

<body class="post-template-default single single-post postid-237828 single-format-video wp-custom-logo wp-embed-responsive snax-hoverable g1-layout-boxed g1-hoverable g1-has-mobile-logo g1-sidebar-invert elementor-default" itemscope="&quot;&quot;" itemtype="http://schema.org/WebPage" >

<div class="g1-body-inner">

	<div id="page">
		

		

					<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																	<!-- BEGIN .g1-secondary-nav -->
<!-- END .g1-secondary-nav -->
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				<div class="g1-sticky-top-wrapper g1-hb-row-2">
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																	<div class="g1-id g1-id-desktop">
			<p class="g1-mega g1-mega-1st site-title">
	
			<a class="g1-logo-wrapper"
			   href="https://nextbigwhat.com/" rel="home">
									<picture class="g1-logo g1-logo-default">
						<source media="(min-width: 1025px)" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/11/nbw-blue-orange-retina.png 2x,https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/11/nbw-blue-orange-retina.png 1x">
						<source media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20300%200%27%2F%3E">
						<img
							src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/11/nbw-blue-orange-retina.png"
							width="300"
							height="0"
							alt="NextBigWhat" />
					</picture>

											<picture class="g1-logo g1-logo-inverted">
							<source id="g1-logo-inverted-source" media="(min-width: 1025px)" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/11/nbw-blue-orange-retina.png 2x,https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2018/12/demo-logo-inverted.png 1x" data-srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2018/12/demo-logo-inverted.png">
							<source media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20300%200%27%2F%3E">
							<img
								id="g1-logo-inverted-img"
								class=""
								src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2018/12/demo-logo-inverted.png"
								data-src=""
								width="300"
								height="0"
								alt="" />
						</picture>
												</a>

			
			</p>
	
	</div>																	<!-- BEGIN .g1-primary-nav -->
<nav id="g1-primary-nav" class="g1-primary-nav"><ul id="g1-primary-nav-menu" class="g1-primary-nav-menu g1-menu-h"><li id="menu-item-229511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-g1-standard menu-item-229511"><a href="https://nextbigwhat.com/category/product-management/">Product Management</a>
<ul class="sub-menu">
	<li id="menu-item-224055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224055"><a href="http://nextbigwhat.com/product-management-course/">Product Management Course</a></li>
</ul>
</li>
<li id="menu-item-236424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-g1-standard menu-item-236424"><a href="https://nextbigwhat.com/tag/interview/">Interviews</a>
<ul class="sub-menu">
	<li id="menu-item-236427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236427"><a href="https://nextbigwhat.com/category/electric-vehicles-india/">EV</a></li>
	<li id="menu-item-236426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236426"><a href="https://nextbigwhat.com/category/artificial-intelligence-news-reports/">AI</a></li>
</ul>
</li>
<li id="menu-item-233630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-233630"><a href="https://nextbigwhat.com/submit-your-startup/">Submit startup</a></li>
<li id="menu-item-234114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-234114"><a href="https://nextbigwhat.com/contact/">Contact</a></li>
</ul></nav><!-- END .g1-primary-nav -->
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																																			<div class="g1-drop g1-drop-before g1-drop-the-search  g1-drop-s g1-drop-icon ">
		<a class="g1-drop-toggle" href="https://nextbigwhat.com/?s=">
			<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Search</span>
			<span class="g1-drop-toggle-arrow"></span>
		</a>
		<div class="g1-drop-content">
			

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-searchform-ajax search-form"
	      action="https://nextbigwhat.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

			<div class="g1-searches g1-searches-ajax"></div>
	</div>
		</div>
	</div>
																	<div class="g1-drop g1-drop-nojs g1-drop-before g1-drop-the-skin g1-drop-the-skin-light g1-drop-s g1-drop-icon">
	<button class="g1-button-none g1-drop-toggle">
		<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Switch skin</span>
		<span class="g1-drop-toggle-arrow"></span>
	</button>
			<div class="g1-drop-content">
							<p class="g1-skinmode-desc">Switch to the dark mode that&#039;s kinder on your eyes at night time.</p>
				<p class="g1-skinmode-desc">Switch to the light mode that&#039;s kinder on your eyes at day time.</p>
					</div>
	</div>

																	<nav class="g1-drop g1-drop-before g1-drop-the-user  g1-drop-m g1-drop-icon ">


	<a class="g1-drop-toggle snax-login-required" href="https://nextbigwhat.com/?c_login_popup">
		<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Login</span>
		<span class="g1-drop-toggle-arrow"></span>
	</a>

	
	
	</nav>
																																																		</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				</div>
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
																		<nav class="g1-quick-nav g1-quick-nav-short g1-quick-nav-without-labels">
		<ul class="g1-quick-nav-menu">
																											</ul>
	</nav>
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
					<div class="g1-sticky-top-wrapper g1-hb-row-1">
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
																	<div class="g1-drop g1-drop-nojs g1-drop-before g1-drop-the-skin g1-drop-the-skin-light g1-drop-s g1-drop-icon">
	<button class="g1-button-none g1-drop-toggle">
		<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Switch skin</span>
		<span class="g1-drop-toggle-arrow"></span>
	</button>
			<div class="g1-drop-content">
							<p class="g1-skinmode-desc">Switch to the dark mode that&#039;s kinder on your eyes at night time.</p>
				<p class="g1-skinmode-desc">Switch to the light mode that&#039;s kinder on your eyes at day time.</p>
					</div>
	</div>

															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				</div>
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																		<a class="g1-hamburger g1-hamburger-show g1-hamburger-s  " href="#">
		<span class="g1-hamburger-icon"></span>
			<span class="g1-hamburger-label
			g1-hamburger-label-hidden			">Menu</span>
	</a>
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-center">
																	<div class="g1-id g1-id-mobile">
			<p class="g1-mega g1-mega-1st site-title">
	
		<a class="g1-logo-wrapper"
		   href="https://nextbigwhat.com/" rel="home">
							<picture class="g1-logo g1-logo-default">
					<source media="(max-width: 1024px)" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/11/nbw-blue-orange-retina.png 2x,https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/11/nbw-blue-orange-retina.png 1x">
					<source media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20116%2032%27%2F%3E">
					<img
						src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/11/nbw-blue-orange-retina.png"
						width="116"
						height="32"
						alt="NextBigWhat" />
				</picture>

									<picture class="g1-logo g1-logo-inverted">
						<source id="g1-logo-mobile-inverted-source" media="(max-width: 1024px)" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/11/nbw-blue-orange-retina.png 2x,https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/11/nbw-blue-orange-retina.png 1x" data-srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/11/nbw-blue-orange-retina.png">
						<source media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20116%2032%27%2F%3E">
						<img
							id="g1-logo-mobile-inverted-img"
							class=""
							src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/11/nbw-blue-orange-retina.png"
							data-src=""
							width="116"
							height="32"
							alt="" />
					</picture>
									</a>

		
			</p>
	
	</div>															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																	<nav class="g1-drop g1-drop-before g1-drop-the-user  g1-drop-m g1-drop-icon ">


	<a class="g1-drop-toggle snax-login-required" href="https://nextbigwhat.com/?c_login_popup">
		<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Login</span>
		<span class="g1-drop-toggle-arrow"></span>
	</a>

	
	
	</nav>
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-center">
																		<nav class="g1-quick-nav g1-quick-nav-short g1-quick-nav-without-labels">
		<ul class="g1-quick-nav-menu">
																											</ul>
	</nav>
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
	
		
		



		
			<div class="g1-row g1-row-bg-alt g1-row-padding-xs g1-row-layout-page g1-row-breadcrumbs">
			<div class="g1-row-background">
			</div>

			<div class="g1-row-inner">
				<div class="g1-column">
					<nav class="g1-breadcrumbs g1-breadcrumbs-with-ellipsis g1-meta">
				<p class="g1-breadcrumbs-label">You are here: </p>
				<ol itemscope itemtype="http://schema.org/BreadcrumbList"><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
						<a itemprop="item" content="https://nextbigwhat.com/" href="https://nextbigwhat.com/">
						<span itemprop="name">Home</span>
						<meta itemprop="position" content="1" />
						</a>
						</li><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
						<a itemprop="item" content="https://nextbigwhat.com/category/digitalindia/" href="https://nextbigwhat.com/category/digitalindia/">
						<span itemprop="name">Digital India</span>
						<meta itemprop="position" content="2" />
						</a>
						</li><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
					<span itemprop="name">Who ruined India’s telecom story, and why we call it the decade-old curse of Rs 1.76 lakh crore</span>
					<meta itemprop="position" content="3" />
					<meta itemprop="item" content="https://nextbigwhat.com/who-ruined-indias-telecom-story-and-why-we-call-it-the-decade-old-curse-of-rs-1-76-lakh-crore/" />
					</li></ol>
				</nav>				</div>
			</div>
		</div><!-- .g1-row -->
	
	<div class="g1-row g1-row-bg-alt g1-row-padding-m g1-row-layout-page">
		<div class="g1-row-background">
		</div>
		<div class="g1-row-inner">

			<div class="g1-column g1-column-2of3" id="primary">
				<div id="content" role="main">

					
<article id="post-237828" class="entry-tpl-bunchy entry-tpl-classic-v3 post-237828 post type-post status-publish format-video category-digitalindia post_format-post-format-video snax_format-video" itemscope="" itemtype="http://schema.org/Article">
	<div class="entry-inner g1-card g1-card-solid">
		
		<header class="entry-header entry-header-03">

							<p class="g1-meta g1-meta-m entry-meta entry-meta-csstodo">
					<span class="entry-stats entry-stats-m">

						
						
						
											</span>
					<span class="entry-byline ">
						
						<time class="entry-date" datetime="2020-02-17T10:06:46+05:30" itemprop="datePublished">February 17, 2020, 10:06 am</time>					</span>

									</p>
			

				
			<h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">Who ruined India’s telecom story, and why we call it the decade-old curse of Rs 1.76 lakh crore</h1>
			
							
			

		</header>

		<figure class="entry-featured-media entry-featured-media-main" ><div id="g1-fluid-wrapper-counter-1" class="g1-fluid-wrapper " style="width:833px;" data-g1-fluid-width="833" data-g1-fluid-height="469">
	       <div class="g1-fluid-wrapper-inner" style="padding-bottom:56.302521008403%;">
	       <iframe title="Who ruined India’s telecom story, and why we call it the decade-old curse of Rs 1.76 lakh crore" width="833" height="469" src="https://www.youtube.com/embed/zHMw4aFvKWQ?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
	       </div>
	       </div><meta itemprop="url" content="" /><meta itemprop="width" content="0" /><meta itemprop="height" content="0" /><figcaption class="wp-caption-text">Between the Modi Government, telecom companies &amp; Supreme Court, India’s brightest sunshine sector, telecom, is headed for disaster. </figcaption></figure>
		
		<div class="g1-content-narrow g1-typography-xl g1-indent" itemprop="articleBody">
			<p>Between the Modi Government, telecom companies &amp; Supreme Court, India’s brightest sunshine sector, telecom, is headed for disaster. </p>

<div class="snax snax-post-container">
	</div>
<div class="essb_links essb_displayed_bottom essb_share essb_template_default4-retina essb_template_glow-retina essb_1603486511 essb_size_s essb_links_right print-no" id="essb_displayed_bottom_1603486511" data-essb-postid="237828" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="default4-retina essb_template_glow-retina" data-essb-counter-pos="hidden" data-essb-url="https://nextbigwhat.com/who-ruined-indias-telecom-story-and-why-we-call-it-the-decade-old-curse-of-rs-1-76-lakh-crore/" data-essb-twitter-url="https://nextbigwhat.com/who-ruined-indias-telecom-story-and-why-we-call-it-the-decade-old-curse-of-rs-1-76-lakh-crore/" data-essb-instance="1603486511"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://nextbigwhat.com/who-ruined-indias-telecom-story-and-why-we-call-it-the-decade-old-curse-of-rs-1-76-lakh-crore/&t=Who+ruined+India%E2%80%99s+telecom+story%2C+and+why+we+call+it+the+decade-old+curse+of+Rs+1.76+lakh+crore" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://nextbigwhat.com/who-ruined-indias-telecom-story-and-why-we-call-it-the-decade-old-curse-of-rs-1-76-lakh-crore/&t=Who+ruined+India%E2%80%99s+telecom+story%2C+and+why+we+call+it+the+decade-old+curse+of+Rs+1.76+lakh+crore&#39;,&#39;facebook&#39;,&#39;1603486511&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Who+ruined+India%E2%80%99s+telecom+story%2C+and+why+we+call+it+the+decade-old+curse+of+Rs+1.76+lakh+crore&amp;url=https://nextbigwhat.com/who-ruined-indias-telecom-story-and-why-we-call-it-the-decade-old-curse-of-rs-1-76-lakh-crore/&amp;counturl=https://nextbigwhat.com/who-ruined-indias-telecom-story-and-why-we-call-it-the-decade-old-curse-of-rs-1-76-lakh-crore/&#39;,&#39;twitter&#39;,&#39;1603486511&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Who+ruined+India%E2%80%99s+telecom+story%2C+and+why+we+call+it+the+decade-old+curse+of+Rs+1.76+lakh+crore&amp;url=https://nextbigwhat.com/who-ruined-indias-telecom-story-and-why-we-call-it-the-decade-old-curse-of-rs-1-76-lakh-crore/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Who+ruined+India%E2%80%99s+telecom+story%2C+and+why+we+call+it+the+decade-old+curse+of+Rs+1.76+lakh+crore&amp;url=https://nextbigwhat.com/who-ruined-indias-telecom-story-and-why-we-call-it-the-decade-old-curse-of-rs-1-76-lakh-crore/&#39;,&#39;linkedin&#39;,&#39;1603486511&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more_dots nolightbox"> <a href="#" title="" onclick="essb.toggle_more(&#39;1603486511&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_more_dots"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_less nolightbox"> <a href="#" title="" onclick="essb.toggle_less(&#39;1603486511&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_less"></span><span class="essb_network_name"></span></a></li></ul></div>		</div>
	</div><!-- .todo -->

	



	<meta itemprop="mainEntityOfPage" content="https://nextbigwhat.com/who-ruined-indias-telecom-story-and-why-we-call-it-the-decade-old-curse-of-rs-1-76-lakh-crore/"/>
	<meta itemprop="dateModified"
	      content="2020-02-17T10:17:26"/>

	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="name" content="NextBigWhat" />
		<meta itemprop="url" content="https://nextbigwhat.com" />
		<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/11/nbw-blue-orange-retina.png" />
		</span>
	</span>
			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
						<meta itemprop="url" content="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/02/maxresdefault.jpg" />
			<meta itemprop="width" content="1280" />
			<meta itemprop="height" content="720" />
		</span>
			<span class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person">
			<meta itemprop="name" content="NextBigWhat" >
		</span>
	<span class="bimber-load-next-post"><a data-bimber-analytics-href="https://nextbigwhat.com/electric-bus-mumbai-and-pune/" href="https://nextbigwhat.com/electric-bus-mumbai-and-pune/" rel="prev">Next post</a><i class="g1-collection-more-spinner"></i></span></article>


				</div><!-- #content -->
			</div><!-- #primary -->

			<div id="secondary" class="g1-sidebar g1-with-cards g1-column g1-column-1of3">
	<div class="g1-sticky-widget-wrapper"><div class="g1-sticky-widget" style="top: 0px"><aside id="text-2" class="widget widget_text"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Your new homepage.</span></h2></header>			<div class="textwidget"><p><strong>NextBigWhat is your new homepage to discover valuable content, news and resources on growth, product management and tech.</strong></p>
<p>#GetNewPerspective : Everyday!</p>
</div>
		</aside><aside id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Newsletter</span></h2></header><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-224158 mc4wp-form-theme mc4wp-form-theme-blue" method="post" data-id="224158" data-name="#BigDaily" ><p class="g1-alpha g1-alpha-1st"></p><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME" placeholder="First Name">
</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1581914915" /><input type="hidden" name="_mc4wp_form_id" value="224158" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div><p class="g1-meta g1-newsletter-privacy"></p></form><!-- / Mailchimp for WordPress Plugin --></aside><aside id="adace_ads_widget-2" class="widget widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-224341 " >
	<div class="adace-disclaimer">
		</div>
	<div class="adace-slot">	<div class="adace-loader adace-loader-5e4a1b238f1ab">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5e4a1b238f1ab');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5e4a1b238f1ab = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%20adace_adsense_5e4a1b238f09c%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22%22%0A%09%09data-ad-slot%3D%22%22%0A%09%09data-ad-format%3D%22auto%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5e4a1b238f1ab();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5e4a1b238f1ab();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>
</aside></div></div><!-- End of sticky widgets combined wrapper --></div><!-- #secondary -->

		</div>
	</div><!-- .g1-row -->


<div class="g1-row g1-row-layout-page g1-newsletter-as-row g1-newsletter-as-row-before_footer g1-before_footer g1-dark">
	<div class="g1-row-background"></div>

	<div class="g1-row-inner">
		<div class="g1-column">
			
<aside id="bimber-mc4wp-form-counter-1" class="g1-newsletter g1-newsletter-horizontal g1-newsletter-block ">
	<header>
		<h2 class="g1-delta g1-delta-2nd"><span>Newsletter</span></h2>	</header>

			<div class="g1-newsletter-avatar">
					</div>
	
	<p class="g1-mega g1-mega-1st">Don’t miss out on new posts</p>

			<p class="g1-delta g1-delta-3rd">Get the best stories straight into your inbox!</p>
	
	<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-224158 mc4wp-form-theme mc4wp-form-theme-blue" method="post" data-id="224158" data-name="#BigDaily" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME" placeholder="First Name">
</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1581914915" /><input type="hidden" name="_mc4wp_form_id" value="224158" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div><p class="g1-meta g1-newsletter-privacy"></p></form><!-- / Mailchimp for WordPress Plugin --></aside>
		</div>
	</div>
</div>



		<div class="g1-footer g1-row g1-row-layout-page">
			<div class="g1-row-inner">
				<div class="g1-column">

					<p class="g1-footer-text">© 2020 NextBigWhat.com</p>

					
					
					
				</div><!-- .g1-column -->
			</div>
			<div class="g1-row-background">
			</div>
		</div><!-- .g1-row -->

					<a href="#page" class="g1-back-to-top">Back to Top</a>
						</div><!-- #page -->

<div class="g1-canvas-overlay">
</div>

</div><!-- .g1-body-inner -->

<div id="g1-breakpoint-desktop">
</div>


<div class="g1-canvas g1-canvas-global g1-canvas-no-js">
	<div class="g1-canvas-inner">
		<div class="g1-canvas-content">
			<a class="g1-canvas-toggle" href="#">Close</a>

				<!-- BEGIN .g1-primary-nav -->
	<nav id="g1-canvas-primary-nav" class="g1-primary-nav"><ul id="g1-canvas-primary-nav-menu" class="g1-primary-nav-menu g1-menu-v"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-g1-standard menu-item-229511"><a href="https://nextbigwhat.com/category/product-management/">Product Management</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224055"><a href="http://nextbigwhat.com/product-management-course/">Product Management Course</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-g1-standard menu-item-236424"><a href="https://nextbigwhat.com/tag/interview/">Interviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236427"><a href="https://nextbigwhat.com/category/electric-vehicles-india/">EV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236426"><a href="https://nextbigwhat.com/category/artificial-intelligence-news-reports/">AI</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-233630"><a href="https://nextbigwhat.com/submit-your-startup/">Submit startup</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-234114"><a href="https://nextbigwhat.com/contact/">Contact</a></li>
</ul></nav>		<!-- END .g1-primary-nav -->
		<!-- BEGIN .g1-secondary-nav -->
			<!-- END .g1-secondary-nav -->
		
			<nav class="g1-quick-nav g1-quick-nav-short g1-quick-nav-without-labels">
			<ul class="g1-quick-nav-menu g1-menu g1-menu-v g1-menu-with-icons">
				
				
											<li class="menu-item menu-item-type-g1-latest ">
							<a href="https://nextbigwhat.com">
								<span class="entry-flag entry-flag-latest"></span>
								Latest							</a>
						</li>
					
					
					
					
							</ul>
		</nav>
	

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default search-form"
	      action="https://nextbigwhat.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

	</div>
			</div>
		<div class="g1-canvas-background">
		</div>
	</div>
</div>
	<style type="text/css">
		@media only screen and (max-width: 600px ) {
			.adace-hide-on-mobile{
				display:none !important;
			}
			.adace-hide-on-phone{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 800px ){
			.adace-hide-on-portrait{
				display:none !important;
			}
		}
		@media only screen and (min-width: 801px  ) and  (max-width: 960px ){
			.adace-hide-on-landscape{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 960px ){
			.adace-hide-on-tablet{
				display:none !important;
			}
		}
		@media only screen and (min-width: 961px  ){
			.adace-hide-on-desktop{
				display:none !important;
			}
		}
	</style>
		<div id="snax-popup-content" class="snax white-popup mfp-hide">
		
<div class="snax-login-tab snax-tab-active">

	<h2 class="g1-alpha">Log In</h2>

	
	
	
	
		
		<h4 class="snax-form-legend snax-form-legend-sign-in">Sign In</h4>

		<div class="snax-login-form">
			
		<form name="loginform-in-popup" id="loginform-in-popup" action="https://nextbigwhat.com/wp-login.php" method="post">
			<div class="snax-validation-error snax-login-error-message"></div>
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			<div id="snax-login-recaptcha"></div>
			
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://nextbigwhat.com/who-ruined-indias-telecom-story-and-why-we-call-it-the-decade-old-curse-of-rs-1-76-lakh-crore/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=who-ruined-indias-telecom-story-and-why-we-call-it-the-decade-old-curse-of-rs-1-76-lakh-crore" />
			</p>
			
		</form>		</div>

		<a class="snax-link-forgot-pass" href="https://nextbigwhat.com/?c_login_popup=forgot_password">Forgot password?</a>

		
	
	
</div>

<div class="snax-forgot-pass-tab snax-tab-inactive">

	<h2 class="g1-alpha g1-alpha-2nd">Forgot password?</h2>

	<p>
		Enter your account data and we will send you a link to reset your password.	</p>

	
	<div class="snax-forgot-pass-form">
		<form name="lostpasswordform" id="lostpasswordform" action="https://nextbigwhat.com/wp-login.php?action=lostpassword" method="post">
			<div class="snax-validation-error snax-forgot-pass-error-message"></div>
			<div class="snax-validation-error snax-forgot-pass-success-message"></div>
			<p class="forgot-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="user_login" id="forgot-user_login" class="input" value="" size="20" placeholder="Username or Email Address" />
			</p>
			
			<input type="hidden" name="redirect_to" value="https://nextbigwhat.com/who-ruined-indias-telecom-story-and-why-we-call-it-the-decade-old-curse-of-rs-1-76-lakh-crore/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=who-ruined-indias-telecom-story-and-why-we-call-it-the-decade-old-curse-of-rs-1-76-lakh-crore" />
			<p class="forgot-submit">
				<input type="submit" name="wp-submit" id="forgot-wp-submit" class="button button-primary button-large" value="Reset Password" />
			</p>

			<a href="#" class="snax-back-to-login-tab">Back to Login</a>
		</form>
	</div>

	
</div>

<div class="snax-reset-tab snax-tab-inactive">

	<div class="snax-reset-pass-form">
		<h2>Your password reset link appears to be invalid or expired.</h2>
	</div>


</div>

<div class="snax-gdpr-tab snax-tab-inactive">

	<h2 class="g1-alpha">Log in</h2>

	<h3 class="g1-delta">Privacy Policy</h3>

	<p>	To use social login you have to agree with the storage and handling of your data by this website. %privacy_policy%</p>

	<a class="g1-button g1-button-l g1-button-wide g1-button-solid snax-login-gdpr-accept" href="#">Accept</a>

</div>
	</div>
	<div class="snax snax-notifications snax-notifications-off">
	<div class="snax-notification">
		<button class="snax-notification-close">Close</button>
		<p class="snax-notification-text"></p>
	</div>
</div><div id="snax-popup-add-to-collection" class="snax white-popup mfp-hide">
	<h2>Add to Collection</h2>

	<div class="snax-add-to-collection"><!--  .snax-add-to-collection-loading -->
		<form class="snax-form-collection-search">
			<label>
				Add new or search				<input name="snax-collection-search" type="search" placeholder="Add new&hellip;" autocomplete="off" />
			</label>
			<input name="snax-collection-save" type="submit" value="Save" disabled="disabled" />
		</form>
		<div class="snax-collections snax-collections-tpl-listxs">
			<ul class="snax-collections-items">
				<li class="snax-collections-item">
					<div class="snax-collection snax-collection-tpl-listxs snax-collection-public">
						<p class="snax-collection-title"><a>Public collection title</a></p>
					</div>
				</li>

				<li class="snax-collections-item">
					<div class="snax-collection snax-collection-tpl-listxs snax-collection-private">
						<p class="snax-collection-title"><a>Private collection title</a></p>
					</div>
				</li>
			</ul>
		</div>
		<div class="snax-collections-leading">
			<div class="snax-collections-leading-icon"></div>
			<h3 class="snax-collections-leading-title">No Collections</h3>
			<p>Here you&#039;ll find all collections you&#039;ve created before.</p>
		</div>
	</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript'>
/* <![CDATA[ */
var snax_collections_js_config = "{\"ajax_url\":\"https:\\\/\\\/nextbigwhat.com\\\/wp-admin\\\/admin-ajax.php\",\"home_url\":\"https:\\\/\\\/nextbigwhat.com\",\"user_id\":0,\"post_id\":237828,\"nonce\":\"3061d1575e\",\"history\":\"off\",\"i18n\":{\"are_you_sure_remove\":\"Entire collection with all items will be removed. Proceed?\",\"are_you_sure_clear_all\":\"All collection items will be removed. Proceed?\",\"removed\":\"Collection has been successfully removed\",\"removing_items\":\"Removing collection items...\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/snax/assets/js/collections.min.js?ver=1.56'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/snax/assets/js/jquery.magnific-popup/jquery.magnific-popup.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/snax/assets/js/jquery.timeago/jquery.timeago.js?ver=1.5.2'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/snax/assets/js/jquery.timeago/locales/jquery.timeago.en.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var snax_front_config = "{\"ajax_url\":\"https:\\\/\\\/nextbigwhat.com\\\/wp-admin\\\/admin-ajax.php\",\"site_url\":\"https:\\\/\\\/nextbigwhat.com\",\"autosave_interval\":60,\"use_login_recaptcha\":false,\"recaptcha_api_url\":\"https:\\\/\\\/www.google.com\\\/recaptcha\\\/api.js\",\"recaptcha_version\":\"20\",\"recaptcha_site_key\":\"\",\"enable_login_popup\":true,\"login_url\":\"https:\\\/\\\/nextbigwhat.com\\\/?c_login_popup\",\"login_popup_url_var\":\"c_login_popup\",\"logged_in\":false,\"login_success_var\":\"c_login_success\",\"delete_status_var\":\"c_delete_status\",\"i18n\":{\"are_you_sure\":\"Are you sure?\",\"recaptcha_invalid\":\"<strong>ERROR<\\\/strong>: The reCAPTCHA you entered is incorrect.\",\"passwords_dont_match\":\"Passwords don't match.\",\"link_invalid\":\"Your password reset link appears to be invalid or expired.\",\"password_set\":\"New password has been set\",\"duplicate_comment\":\"Duplicate comment detected; it looks as though you&#8217;ve already said that!\",\"comment_fail\":\"Comment Submission Failure\",\"see_all_replies\":\"See all replies\",\"user_is_logging\":\"Please wait. You are logging in&hellip;\",\"points_singular_tpl\":\"<strong>%d<\\\/strong> point\",\"points_plural_tpl\":\"<strong>%d<\\\/strong> points\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/snax/assets/js/front.js?ver=1.56'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/js/stickyfill/stickyfill.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/js/jquery.placeholder/placeholders.jquery.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/js/matchmedia/matchmedia.js'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/js/matchmedia/matchmedia.addlistener.js'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/js/picturefill/picturefill.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/js/jquery.waypoints/jquery.waypoints.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/js/libgif/libgif.js'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/js/enquire/enquire.min.js?ver=2.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bimber_front_config = "{\"ajax_url\":\"https:\\\/\\\/nextbigwhat.com\\\/wp-admin\\\/admin-ajax.php\",\"timeago\":\"on\",\"sharebar\":\"off\",\"i18n\":{\"menu\":{\"go_to\":\"Go to\"},\"newsletter\":{\"subscribe_mail_subject_tpl\":\"Check out this great article: %subject%\"},\"bp_profile_nav\":{\"more_link\":\"More\"}},\"comment_types\":[\"fb\"],\"auto_load_limit\":5,\"auto_play_videos\":false,\"use_gif_player\":true,\"setTargetBlank\":true,\"useWaypoints\":true,\"stack\":\"music\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/js/global.js?ver=7.8'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/js/players.js?ver=7.8'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/dist/dom-ready.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/dist/a11y.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/js/ajax-search.js?ver=7.8'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/js/single.js?ver=7.8'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber-child-theme/modifications.js'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js?ver=6.2.9'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/js/skin-mode.js?ver=7.8'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/js/back-to-top.js?ver=7.8'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.5'></script>
<link rel="stylesheet" id="essb-cct-style"  href="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.min.css" type="text/css" media="all" /><script type="text/javascript"></script></body>
</html>
