<!DOCTYPE html>
<!--[if IE 8]>
<html class="no-js g1-off-outside lt-ie10 lt-ie9" id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 9]>
<html class="no-js g1-off-outside lt-ie10" id="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !IE]><!-->
<html class="no-js g1-off-outside" lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head>
	<meta charset="UTF-8"/>
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://nextbigwhat.com/xmlrpc.php"/>

	
<meta name="viewport" content="initial-scale=1.0, minimum-scale=1.0, height=device-height, width=device-width" />
<!-- Tags generated by Easy Social Share Buttons for WordPress v7.2 - https://socialsharingplugin.com. You see this message only because you have debug mode ON -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Brands are boycotting Facebook &#8211; but will that hurt? Know Facebook&#039;s business model." />
<meta property="og:url" content="https://nextbigwhat.com/brands-are-boycotting-facebook-but-will-that-hurt-know-facebooks-business-model/" />
<meta property="og:site_name" content="NextBigWhat" />
<meta property="article:section" content="Tech" />
<meta property="article:published_time" content="2020-06-29T15:40:33+05:30" />
<meta property="og:image" content="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/06/hqdefault.jpg" />
<meta property="og:image:secure_url" content="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/06/hqdefault.jpg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="360" />

	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Brands are boycotting Facebook - but will that hurt? Know Facebook&#039;s business model.</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://nextbigwhat.com/brands-are-boycotting-facebook-but-will-that-hurt-know-facebooks-business-model/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Brands are boycotting Facebook - but will that hurt? Know Facebook&#039;s business model." />
	<meta property="og:description" content="[&hellip;] More" />
	<meta property="og:url" content="https://nextbigwhat.com/brands-are-boycotting-facebook-but-will-that-hurt-know-facebooks-business-model/" />
	<meta property="og:site_name" content="NextBigWhat" />
	<meta property="article:published_time" content="2020-06-29T10:10:33+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://nextbigwhat.com/#website","url":"https://nextbigwhat.com/","name":"NextBigWhat","description":"The homepage of tech and product geeks.","potentialAction":[{"@type":"SearchAction","target":"https://nextbigwhat.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://nextbigwhat.com/brands-are-boycotting-facebook-but-will-that-hurt-know-facebooks-business-model/#primaryimage","inLanguage":"en-US","url":"https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/06/hqdefault.jpg","width":480,"height":360},{"@type":"WebPage","@id":"https://nextbigwhat.com/brands-are-boycotting-facebook-but-will-that-hurt-know-facebooks-business-model/#webpage","url":"https://nextbigwhat.com/brands-are-boycotting-facebook-but-will-that-hurt-know-facebooks-business-model/","name":"Brands are boycotting Facebook - but will that hurt? Know Facebook&#39;s business model.","isPartOf":{"@id":"https://nextbigwhat.com/#website"},"primaryImageOfPage":{"@id":"https://nextbigwhat.com/brands-are-boycotting-facebook-but-will-that-hurt-know-facebooks-business-model/#primaryimage"},"datePublished":"2020-06-29T10:10:33+00:00","dateModified":"2020-06-29T10:10:33+00:00","author":{"@id":"https://nextbigwhat.com/#/schema/person/9d34aa69926a7035c34f17e4c4c1c9b5"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://nextbigwhat.com/brands-are-boycotting-facebook-but-will-that-hurt-know-facebooks-business-model/"]}]},{"@type":["Person"],"@id":"https://nextbigwhat.com/#/schema/person/9d34aa69926a7035c34f17e4c4c1c9b5","name":"NextBigWhat","image":{"@type":"ImageObject","@id":"https://nextbigwhat.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8d2c2d0a15fc8b9a922e601951c103dc?s=96&d=mm&r=g","caption":"NextBigWhat"},"description":"NextBigWhat team : The best way to reach out to us is via email: team@nextbigwhat.com"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NextBigWhat &raquo; Feed" href="https://nextbigwhat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NextBigWhat &raquo; Comments Feed" href="https://nextbigwhat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NextBigWhat &raquo; Brands are boycotting Facebook &#8211; but will that hurt? Know Facebook&#039;s business model. Comments Feed" href="https://nextbigwhat.com/brands-are-boycotting-facebook-but-will-that-hurt-know-facebooks-business-model/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nextbigwhat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='adace-style-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/ad-ace/assets/css/style.min.css?ver=1.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='shoppable-images-css-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/ad-ace/assets/css/shoppable-images-front.min.css?ver=1.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnific-popup-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/snax/assets/js/jquery.magnific-popup/magnific-popup.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='snax-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/snax/css/snax.min.css?ver=1.73' type='text/css' media='all' />
<link rel='stylesheet' id='vloops-buttons-style-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/viral-loops-wp-integration/assets/css/button-styles.css?ver=2.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='g1-main-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/css/8.2/styles/bunchy/all-light.min.css?ver=8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-single-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/css/8.2/styles/bunchy/single-light.min.css?ver=8.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='bimber-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C600%2C700%2C900%7CRoboto+Condensed%3A400%2C300%2C500%2C600%2C700&#038;subset&#038;ver=8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-dynamic-style-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/dynamic-style-1593011713.css' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-style-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber-child-theme/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-subscribe-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css?ver=7.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=7.2' type='text/css' media='all' />
<style id='easy-social-share-buttons-inline-css' type='text/css'>
.essb_topbar .essb_topbar_inner { max-width: 1152px; margin: 0 auto; padding-left: 0px; padding-right: 0px;}.essb_topbar { margin-top: -200px; } .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom { display: none; }
</style>
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.13.0/css/all.css' type='text/css' media='all' integrity="sha384-Bfad6CLCknfcloXFOyFnlgtENryhrpZCe29RTifKEixXQZ38WheV+i/6YWSzkz3V" crossorigin="anonymous" />
<link rel='stylesheet' id='bimber-snax-extra-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/css/8.2/styles/bunchy/snax-extra-light.min.css?ver=8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-essb-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/css/8.2/styles/bunchy/essb-light.min.css?ver=8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-mashshare-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/css/8.2/styles/bunchy/mashshare-light.min.css?ver=8.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.13.0/css/v4-shims.css' type='text/css' media='all' integrity="sha384-/7iOrVBege33/9vHFYEtviVcxjUsNCqyeMnlW/Ms+PH8uRdFkKFmqf9CbVAN0Qef" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/ad-ace/assets/js/slideup.js?ver=1.3.12'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/ad-ace/includes/shoppable-images/assets/js/shoppable-images-front.js?ver=1.3.12'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/ad-ace/assets/js/coupons.js?ver=1.3.12'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/js/modernizr/modernizr-custom.min.js?ver=3.3.0'></script>
<link rel='https://api.w.org/' href='https://nextbigwhat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nextbigwhat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nextbigwhat.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://nextbigwhat.com/?p=243004' />
<link rel="alternate" type="application/json+oembed" href="https://nextbigwhat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnextbigwhat.com%2Fbrands-are-boycotting-facebook-but-will-that-hurt-know-facebooks-business-model%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nextbigwhat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnextbigwhat.com%2Fbrands-are-boycotting-facebook-but-will-that-hurt-know-facebooks-business-model%2F&#038;format=xml" />
<script type="text/javascript">var ajaxurl = "https://nextbigwhat.com/wp-admin/admin-ajax.php";</script><!-- Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/nextbigwhat.com\/brands-are-boycotting-facebook-but-will-that-hurt-know-facebooks-business-model\/"},"headline":"Brands are boycotting Facebook - but will that hurt? Know Facebook&#39;s business model.","image":{"@type":"ImageObject","url":"https:\/\/nextbigwhat.com\/wp-content\/uploads\/2020\/06\/hqdefault.jpg","width":480,"height":360},"datePublished":"2020-06-29T15:40:33","dateModified":"2020-06-29T15:40:33","author":{"@type":"Person","name":"Ashish Sinha"},"publisher":{"@type":"Organization","name":"NextBigWhat","logo":{"@type":"ImageObject","url":"https:\/\/nextbigwhat.com\/wp-content\/uploads\/2019\/07\/cropped-NextBigWhat-Logo-1-60x60.png"}}}</script><!-- / Schema optimized by Schema Pro --><!-- organization Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsMediaOrganization","name":"NextBigWhat","url":"https:\/\/nextbigwhat.com","logo":{"@type":"ImageObject","url":"https:\/\/nextbigwhat.com\/wp-content\/uploads\/2019\/07\/cropped-NextBigWhat-Logo-1.png","width":269,"height":270},"sameAs":["https:\/\/facebook.com\/nextbigwhatdotcom","https:\/\/twitter.com\/nextbigwhat","https:\/\/youtube.com\/theunpluggd","https:\/\/www.linkedin.com\/company\/nextbigwhat\/"]}</script><!-- / organization Schema optimized by Schema Pro --><!-- site-navigation-element Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Product","url":"https:\/\/nextbigwhat.com\/category\/product-management\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Submit startup","url":"https:\/\/nextbigwhat.com\/submit-your-startup\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Product Management Course","url":"http:\/\/nextbigwhat.com\/product-management-course\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Interviews","url":"https:\/\/nextbigwhat.com\/tag\/interview\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"EV","url":"https:\/\/nextbigwhat.com\/category\/electric-vehicles-india\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"AI","url":"https:\/\/nextbigwhat.com\/category\/artificial-intelligence-news-reports\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Contact","url":"https:\/\/nextbigwhat.com\/contact\/"}]}</script><!-- / site-navigation-element Schema optimized by Schema Pro --><!-- sitelink-search-box Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebSite","name":"NextBigWhat","url":"https:\/\/nextbigwhat.com","potentialAction":[{"@type":"SearchAction","target":"https:\/\/nextbigwhat.com\/?s={search_term_string}","query-input":"required name=search_term_string"}]}</script><!-- / sitelink-search-box Schema optimized by Schema Pro --><!-- breadcrumb Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/nextbigwhat.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/nextbigwhat.com\/brands-are-boycotting-facebook-but-will-that-hurt-know-facebooks-business-model\/","name":"Brands are boycotting Facebook &#8211; but will that hurt? Know Facebook&#39;s business model."}}]}</script><!-- / breadcrumb Schema optimized by Schema Pro -->	<style>
	@font-face {
		font-family: "bimber";
							src:url("https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/css/8.2/bimber/fonts/bimber.eot");
			src:url("https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/css/8.2/bimber/fonts/bimber.eot?#iefix") format("embedded-opentype"),
			url("https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/css/8.2/bimber/fonts/bimber.woff") format("woff"),
			url("https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/css/8.2/bimber/fonts/bimber.ttf") format("truetype"),
			url("https://nextbigwhat.com/wp-content/themes/bimber/css/8.2/bimber/fonts/bimber.svg#bimber") format("svg");
				font-weight: normal;
		font-style: normal;
		font-display: block;
	}
	</style>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-36306707-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-36306707-1');
</script>
<link rel="amphtml" href="https://nextbigwhat.com/brands-are-boycotting-facebook-but-will-that-hurt-know-facebooks-business-model/amp/"><link rel="icon" href="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/08/nextbigwhat-app-80x80.png" sizes="32x32" />
<link rel="icon" href="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/08/nextbigwhat-app.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/08/nextbigwhat-app.png" />
<meta name="msapplication-TileImage" content="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/08/nextbigwhat-app.png" />
	<script>if("undefined"!=typeof localStorage){var nsfwItemId=document.getElementsByName("g1:nsfw-item-id");nsfwItemId=nsfwItemId.length>0?nsfwItemId[0].getAttribute("content"):"g1_nsfw_off",window.g1SwitchNSFW=function(e){e?(localStorage.setItem(nsfwItemId,1),document.documentElement.classList.add("g1-nsfw-off")):(localStorage.removeItem(nsfwItemId),document.documentElement.classList.remove("g1-nsfw-off"))};try{var nsfwmode=localStorage.getItem(nsfwItemId);window.g1SwitchNSFW(nsfwmode)}catch(e){}}</script>
			<style type="text/css" id="wp-custom-css">
			.g1-content-narrow > .twitter-tweet, .g1-content-narrow > aside, .g1-content-narrow > audio, .g1-content-narrow > blockquote, .g1-content-narrow > canvas, .g1-content-narrow > code, .g1-content-narrow > div, .g1-content-narrow > dl, .g1-content-narrow > figure, .g1-content-narrow > form, .g1-content-narrow > h1, .g1-content-narrow > h2, .g1-content-narrow > h3, .g1-content-narrow > h4, .g1-content-narrow > h5, .g1-content-narrow > h6, .g1-content-narrow > hr, .g1-content-narrow > iframe, .g1-content-narrow > ol, .g1-content-narrow > p, .g1-content-narrow > pre, .g1-content-narrow > section, .g1-content-narrow > table, .g1-content-narrow > ul, .g1-content-narrow > video
{padding-left: 40px;
padding-right: 20px;}

body {
	color: #000;}		</style>
		</head>

<body class="post-template-default single single-post postid-243004 single-format-video wp-custom-logo wp-embed-responsive snax-hoverable wp-schema-pro-2.0.1 g1-layout-stretched g1-hoverable g1-has-mobile-logo g1-sidebar-normal elementor-default" itemscope="&quot;&quot;" itemtype="http://schema.org/WebPage" >

<div class="g1-body-inner">

	<div id="page">
		

		

					<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																	<!-- BEGIN .g1-secondary-nav -->
<!-- END .g1-secondary-nav -->
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				<div class="g1-sticky-top-wrapper g1-hb-row-2">
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																	<div class="g1-id g1-id-desktop">
			<p class="g1-mega g1-mega-1st site-title">
	
			<a class="g1-logo-wrapper"
			   href="https://nextbigwhat.com/" rel="home">
									<picture class="g1-logo g1-logo-default">
						<source media="(min-width: 1025px)" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/09/nextbigwhat_white-logo-e1569053820220.png 2x,https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/09/nextbigwhat_white-logo-e1569053820220.png 1x">
						<source media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20200%20200%27%2F%3E">
						<img
							src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/09/nextbigwhat_white-logo-e1569053820220.png"
							width="200"
							height="200"
							alt="NextBigWhat" />
					</picture>

											<picture class="g1-logo g1-logo-inverted">
							<source id="g1-logo-inverted-source" media="(min-width: 1025px)" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/09/nextbigwhat_white-logo-e1569053820220.png 2x,https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2018/12/demo-logo-inverted.png 1x" data-srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2018/12/demo-logo-inverted.png">
							<source media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20200%20200%27%2F%3E">
							<img
								id="g1-logo-inverted-img"
								class=""
								src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2018/12/demo-logo-inverted.png"
								data-src=""
								width="200"
								height="200"
								alt="" />
						</picture>
												</a>

			
			</p>
	
	</div>															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																	<!-- BEGIN .g1-primary-nav -->
<nav id="g1-primary-nav" class="g1-primary-nav"><ul id="g1-primary-nav-menu" class="g1-primary-nav-menu g1-menu-h"><li id="menu-item-229511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-g1-standard menu-item-229511"><a href="https://nextbigwhat.com/category/product-management/">Product</a>
<ul class="sub-menu">
	<li id="menu-item-233630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233630"><a href="https://nextbigwhat.com/submit-your-startup/">Submit startup</a></li>
	<li id="menu-item-224055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224055"><a href="http://nextbigwhat.com/product-management-course/">Product Management Course</a></li>
</ul>
</li>
<li id="menu-item-236424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-g1-standard menu-item-236424"><a href="https://nextbigwhat.com/tag/interview/">Interviews</a>
<ul class="sub-menu">
	<li id="menu-item-236427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236427"><a href="https://nextbigwhat.com/category/electric-vehicles-india/">EV</a></li>
	<li id="menu-item-236426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236426"><a href="https://nextbigwhat.com/category/artificial-intelligence-news-reports/">AI</a></li>
</ul>
</li>
<li id="menu-item-234114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-234114"><a href="https://nextbigwhat.com/contact/">Contact</a></li>
</ul></nav><!-- END .g1-primary-nav -->
																																			<div class="g1-drop g1-drop-before g1-drop-the-search  g1-drop-s g1-drop-icon ">
		<a class="g1-drop-toggle" href="https://nextbigwhat.com/?s=">
			<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Search</span>
			<span class="g1-drop-toggle-arrow"></span>
		</a>
		<div class="g1-drop-content">
			

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-searchform-ajax search-form"
	      action="https://nextbigwhat.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search NextBigWhat.com"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

			<div class="g1-searches g1-searches-ajax"></div>
	</div>
		</div>
	</div>
																	<nav class="g1-drop g1-drop-before g1-drop-the-user  g1-drop-m g1-drop-icon ">


	<a class="g1-drop-toggle snax-login-required" href="https://nextbigwhat.com/wp-login.php">
		<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Login</span>
		<span class="g1-drop-toggle-arrow"></span>
	</a>

	
	
	</nav>
																																																		</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				</div>
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
																		<nav class="g1-quick-nav g1-quick-nav-short g1-quick-nav-without-labels">
		<ul class="g1-quick-nav-menu">
																											</ul>
	</nav>
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
					<div class="g1-sticky-top-wrapper g1-hb-row-1">
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				</div>
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																		<a class="g1-hamburger g1-hamburger-show g1-hamburger-s  " href="#">
		<span class="g1-hamburger-icon"></span>
			<span class="g1-hamburger-label
			g1-hamburger-label-hidden			">Menu</span>
	</a>
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-center">
																	<div class="g1-id g1-id-mobile">
			<p class="g1-mega g1-mega-1st site-title">
	
		<a class="g1-logo-wrapper"
		   href="https://nextbigwhat.com/" rel="home">
							<picture class="g1-logo g1-logo-default">
					<source media="(max-width: 1024px)" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/09/nextbigwhat_white-logo-e1569053820220.png 2x,https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/09/nextbigwhat_white-logo-e1569053820220.png 1x">
					<source media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20250%2060%27%2F%3E">
					<img
						src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/09/nextbigwhat_white-logo-e1569053820220.png"
						width="250"
						height="60"
						alt="NextBigWhat" />
				</picture>

									<picture class="g1-logo g1-logo-inverted">
						<source id="g1-logo-mobile-inverted-source" media="(max-width: 1024px)" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/09/nextbigwhat_white-logo-e1569053820220.png 2x,https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/11/nbw-blue-orange-retina.png 1x" data-srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/11/nbw-blue-orange-retina.png">
						<source media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20250%2060%27%2F%3E">
						<img
							id="g1-logo-mobile-inverted-img"
							class=""
							src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/11/nbw-blue-orange-retina.png"
							data-src=""
							width="250"
							height="60"
							alt="" />
					</picture>
									</a>

		
			</p>
	
	</div>															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																	<nav class="g1-drop g1-drop-before g1-drop-the-user  g1-drop-m g1-drop-icon ">


	<a class="g1-drop-toggle snax-login-required" href="https://nextbigwhat.com/wp-login.php">
		<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Login</span>
		<span class="g1-drop-toggle-arrow"></span>
	</a>

	
	
	</nav>
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-center">
																		<nav class="g1-quick-nav g1-quick-nav-short g1-quick-nav-without-labels">
		<ul class="g1-quick-nav-menu">
																											</ul>
	</nav>
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
	
		
		



		
			<div class="g1-row g1-row-padding-xs g1-row-layout-page g1-row-breadcrumbs">
			<div class="g1-row-background">
			</div>

			<div class="g1-row-inner">
				<div class="g1-column">
					<nav class="g1-breadcrumbs g1-breadcrumbs-with-ellipsis g1-meta">
				<p class="g1-breadcrumbs-label">You are here: </p>
				<ol itemscope itemtype="http://schema.org/BreadcrumbList"><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
						<a itemprop="item" content="https://nextbigwhat.com/" href="https://nextbigwhat.com/">
						<span itemprop="name">Home</span>
						<meta itemprop="position" content="1" />
						</a>
						</li><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
						<a itemprop="item" content="https://nextbigwhat.com/category/tech/" href="https://nextbigwhat.com/category/tech/">
						<span itemprop="name">Tech</span>
						<meta itemprop="position" content="2" />
						</a>
						</li><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
					<span itemprop="name">Brands are boycotting Facebook &#8211; but will that hurt? Know Facebook&#39;s business model.</span>
					<meta itemprop="position" content="3" />
					<meta itemprop="item" content="https://nextbigwhat.com/brands-are-boycotting-facebook-but-will-that-hurt-know-facebooks-business-model/" />
					</li></ol>
				</nav>				</div>
			</div>
		</div><!-- .g1-row-breadcrumbs -->
	
	<div class="g1-row g1-row-padding-s g1-row-layout-page">
		<div class="g1-row-background">
		</div>
		<div class="g1-row-inner">

			<div class="g1-column" id="primary">
				<div id="content" role="main">

					
<article id="post-243004" class="entry-tpl-media post-243004 post type-post status-publish format-video category-tech post_format-post-format-video snax_format-video" itemscope="" itemtype="http://schema.org/Article">
	
	<div class="entry-featured-media entry-featured-media-main" ><div id="g1-fluid-wrapper-counter-2" class="g1-fluid-wrapper " style="width:1152px;" data-g1-fluid-width="1152" data-g1-fluid-height="648">
	       <div class="g1-fluid-wrapper-inner" style="padding-bottom:56.25%;">
	       <iframe title="Brands are boycotting Facebook - but will that hurt? Know Facebook&#039;s business model." width="864" height="648" src="https://www.youtube.com/embed/WfrLag285kw?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
	       </div>
	       </div><meta itemprop="url" content="" /><meta itemprop="width" content="0" /><meta itemprop="height" content="0" /></div>
	<div class="g1-row g1-row-layout-page g1-row-padding-xs">
		<div class="g1-row-background">
		</div>
		<div class="g1-row-inner">
			<div class="g1-column g1-column-2of3">
				<div class="entry-inner">
					<header class="entry-header entry-header-01">
						<div class="entry-before-title">
							
														</div>

						<h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">Brands are boycotting Facebook &#8211; but will that hurt? Know Facebook&#39;s business model.</h1>
						
													<p class="g1-meta g1-meta-m entry-meta entry-meta-m">
								<span class="entry-byline entry-byline-m ">
										
										<time class="entry-date" datetime="2020-06-29T15:40:33+05:30" itemprop="datePublished">June 29, 2020, 3:40 pm</time>								</span>

								<span class="entry-stats entry-stats-m">

									
									
									
																	</span>
							</p>
						
						
					</header>

					<div class="g1-content-narrow g1-typography-xl entry-content" itemprop="articleBody">
						<div id="g1-fluid-wrapper-counter-3" class="g1-fluid-wrapper " style="width:662px;" data-g1-fluid-width="662" data-g1-fluid-height="372">
<div class="g1-fluid-wrapper-inner" style="padding-bottom:56.19335347432%;">
	       <iframe title="Brands are boycotting Facebook - but will that hurt? Know Facebook&#039;s business model." width="496" height="372" src="https://www.youtube.com/embed/WfrLag285kw?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
	       </div>
</p></div>
<p>Top tier brands are boycotting Facebook over its handling of hate speech and misinformation.<br />
They will stop running ads in the month of July.<br />
 Some names include: Unilever, Verizon, Starbucks, Diageo<br />
How badly it will hurt Facebook?<br />
Not much.<br />
Why? Let’s understand Facebook’s business model.<br />
Facebook makes money mainly from ads.<br />
Isn’t that scary? What if top brands stop spending $$ on Facebook?<br />
Well. Top 100 brands contribute to only 6% of the revenue.<br />
Facebook makes all of its money from small and medium businesses<br />
That is, a very long tail of customers (tens of thousands of advertisers)<br />
And that’s difficult to disrupt.</p>

<div class="snax snax-post-container">
	</div>
<div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_default4-retina essb_template_glow-retina essb_845911780 essb_width_flex essb_flex_40_ essb_size_m print-no" id="essb_displayed_bottom_845911780" data-essb-postid="243004" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="default4-retina essb_template_glow-retina" data-essb-counter-pos="hidden" data-essb-url="https://nextbigwhat.com/brands-are-boycotting-facebook-but-will-that-hurt-know-facebooks-business-model/" data-essb-fullurl="https://nextbigwhat.com/brands-are-boycotting-facebook-but-will-that-hurt-know-facebooks-business-model/" data-essb-instance="845911780"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="1" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big essb_total_icon essb_icon_share-tiny" title="" data-shares-text="Vote"><span class="essb_t_nb">0<span class="essb_t_nb_after">Vote</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnextbigwhat.com%2Fbrands-are-boycotting-facebook-but-will-that-hurt-know-facebooks-business-model%2F&t=Brands+are+boycotting+Facebook+%26%238211%3B+but+will+that+hurt%3F+Know+Facebook%26%23039%3Bs+business+model." title="Share on SHARE" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnextbigwhat.com%2Fbrands-are-boycotting-facebook-but-will-that-hurt-know-facebooks-business-model%2F&t=Brands+are+boycotting+Facebook+%26%238211%3B+but+will+that+hurt%3F+Know+Facebook%26%23039%3Bs+business+model.&#39;,&#39;facebook&#39;,&#39;845911780&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">SHARE</span></a><span class="essb_counter_hidden" data-cnt="0" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on TWEET" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Brands%20are%20boycotting%20Facebook%20%26%238211%3B%20but%20will%20that%20hurt%3F%20Know%20Facebook%26%2339%3Bs%20business%20model.&amp;url=https://nextbigwhat.com/brands-are-boycotting-facebook-but-will-that-hurt-know-facebooks-business-model/&amp;counturl=https%3A%2F%2Fnextbigwhat.com%2Fbrands-are-boycotting-facebook-but-will-that-hurt-know-facebooks-business-model%2F&#39;,&#39;twitter&#39;,&#39;845911780&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">TWEET</span></a><span class="essb_counter_hidden" data-cnt="0" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="Share on PIN" onclick="essb.pinterest_picker(&#39;845911780&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">PIN</span></a><span class="essb_counter_hidden" data-cnt="0" style="display: none;" data-cnt-short=""></span></li></ul></div><div class="adace-slot-wrapper adace-after-content adace-align-center adace-slot-wrapper-main" style="text-align:center;">
	<div class="adace-disclaimer">
			</div>
	<div class="adace-slot">
			<div class="adace_ad_5efac67ca2be1 adace-hide-on-desktop">

					<a href="https://t.me/joinchat/AAAAAEgGu_uUuwkihXeiaA" target="_blank" rel="nofollow noopener">
		
			
			[&raquo; Access curated business news and growth insights on Telegram]
&nbsp;
					</a>
			</div>
		</div>
</div>



<div class="essb_break_scroll"></div>					</div>
				</div><!-- .todo -->

				<div class="entry-after-content">
						<div class="snax snax-post-container">

		
	</div>
	



		<aside class="g1-more-from">
		<h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>More From: <a href="https://nextbigwhat.com/category/tech/">Tech</a></span></h2>		<div class="g1-collection g1-collection-columns-2">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items">
					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-242997 post type-post status-publish format-link has-post-thumbnail category-tech post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Airbnb CEO: Travel may never be the same. People are not getting on airplanes" class="g1-frame bimber-count-view" href="https://www.axios.com/airbnb-travel-coronavirus-3f7ac17c-89d7-4ba6-9b5b-8905e4aa888a.html" target="_blank"><div class="g1-frame-inner"><img width="364" height="205" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/06/1592602329786-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/06/1592602329786-364x205.jpg 364w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/06/1592602329786-300x169.jpg 300w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/06/1592602329786-1024x576.jpg 1024w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/06/1592602329786-768x432.jpg 768w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/06/1592602329786-192x108.jpg 192w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/06/1592602329786-384x216.jpg 384w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/06/1592602329786-728x409.jpg 728w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/06/1592602329786-561x315.jpg 561w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/06/1592602329786-1122x631.jpg 1122w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/06/1592602329786-608x342.jpg 608w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/06/1592602329786-758x426.jpg 758w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/06/1592602329786-1152x648.jpg 1152w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/06/1592602329786-85x48.jpg 85w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/06/1592602329786-171x96.jpg 171w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/06/1592602329786-313x176.jpg 313w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/06/1592602329786.jpg 1366w" sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="bimber-count-view g1-gamma g1-gamma-1st entry-title"><a href="https://www.axios.com/airbnb-travel-coronavirus-3f7ac17c-89d7-4ba6-9b5b-8905e4aa888a.html" target="_blank" rel="nofollow" rel="bookmark">Airbnb CEO: Travel may never be the same. People are not getting on airplanes <small class="entry-domain g1-meta">(www.axios.com)</small></a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://nextbigwhat.com/author/editorial/" title="Posts by NextBigWhat" rel="author">
			<img alt='' src='https://secure.gravatar.com/avatar/8d2c2d0a15fc8b9a922e601951c103dc?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8d2c2d0a15fc8b9a922e601951c103dc?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />
							<strong>NextBigWhat</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2020-06-29T10:20:25+05:30">June 29, 2020, 10:20 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-242947 post type-post status-publish format-standard has-post-thumbnail category-tech snax_format-text">
	<div class="entry-featured-media " ><a title="Amazon launches Honeycode, NoCode Web &#038; Mobile App Platform" class="g1-frame" href="https://nextbigwhat.com/amazon-launches-honeycode-nocode-web-mobile-app-platform/"><div class="g1-frame-inner"><img width="364" height="205" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/06/hccreateaccount1-364x205.png" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/06/hccreateaccount1-364x205.png 364w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/06/hccreateaccount1-192x108.png 192w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/06/hccreateaccount1-384x216.png 384w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/06/hccreateaccount1-728x409.png 728w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/06/hccreateaccount1-561x316.png 561w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/06/hccreateaccount1-758x426.png 758w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>1</strong><span> Shares</span></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://nextbigwhat.com/amazon-launches-honeycode-nocode-web-mobile-app-platform/" rel="bookmark">Amazon launches Honeycode, NoCode Web &#038; Mobile App Platform</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://nextbigwhat.com/author/editorial/" title="Posts by NextBigWhat" rel="author">
			<img alt='' src='https://secure.gravatar.com/avatar/8d2c2d0a15fc8b9a922e601951c103dc?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8d2c2d0a15fc8b9a922e601951c103dc?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />
							<strong>NextBigWhat</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2020-06-25T17:46:32+05:30">June 25, 2020, 5:46 pm</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

					</aside>

	<meta itemprop="mainEntityOfPage" content="https://nextbigwhat.com/brands-are-boycotting-facebook-but-will-that-hurt-know-facebooks-business-model/"/>
	<meta itemprop="dateModified"
	      content="2020-06-29T15:40:33"/>

	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="name" content="NextBigWhat" />
		<meta itemprop="url" content="https://nextbigwhat.com" />
		<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/09/nextbigwhat_white-logo-e1569053820220.png" />
		</span>
	</span>
			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
						<meta itemprop="url" content="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/06/hqdefault.jpg" />
			<meta itemprop="width" content="480" />
			<meta itemprop="height" content="360" />
		</span>
			<span class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person">
			<meta itemprop="name" content="NextBigWhat" >
		</span>
					</div><!-- .entry-after-content -->
			</div>

			<div id="secondary" class="g1-sidebar g1-sidebar-padded g1-column g1-column-1of3">
	<aside id="snax_widget_lists-2" class="widget snax snax-widget-lists"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>» Collections</span></h2></header><div id="snax-widget-lists-1" class=" snax-widget-lists">
	
		<ul class="snax-list-collection">
			
				<li class="snax-list-collection-item">
					<div>
						<a href="https://nextbigwhat.com/product-market-fit-collection/"><img width="319" height="156" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/product-market-fit.png" class="attachment-bimber-grid-fancy size-bimber-grid-fancy wp-post-image" alt="" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/product-market-fit.png 737w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/product-market-fit-600x293.png 600w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/product-market-fit-300x147.png 300w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/product-market-fit-390x191.png 390w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/product-market-fit-98x48.png 98w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/product-market-fit-197x96.png 197w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/product-market-fit-313x153.png 313w" sizes="(max-width: 319px) 100vw, 319px" /></a>
						<h4 class="entry-title">
							<a href="https://nextbigwhat.com/product-market-fit-collection/">Finding Product Market Fit: A collection of resources to help you get to grips with Product Market Fit</a>
						</h4>
					</div>
				</li>

			
				<li class="snax-list-collection-item">
					<div>
						<a href="https://nextbigwhat.com/covid-19-and-indian-economy-latest-news-data/"><img width="279" height="156" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/1487929482indianeconomyrupeegrowth517getty.jpg" class="attachment-bimber-grid-fancy size-bimber-grid-fancy wp-post-image" alt="" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/1487929482indianeconomyrupeegrowth517getty.jpg 926w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/1487929482indianeconomyrupeegrowth517getty-600x335.jpg 600w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/1487929482indianeconomyrupeegrowth517getty-300x167.jpg 300w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/1487929482indianeconomyrupeegrowth517getty-768x429.jpg 768w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/1487929482indianeconomyrupeegrowth517getty-390x218.jpg 390w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/1487929482indianeconomyrupeegrowth517getty-820x458.jpg 820w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/1487929482indianeconomyrupeegrowth517getty-86x48.jpg 86w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/1487929482indianeconomyrupeegrowth517getty-172x96.jpg 172w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/1487929482indianeconomyrupeegrowth517getty-313x175.jpg 313w" sizes="(max-width: 279px) 100vw, 279px" /></a>
						<h4 class="entry-title">
							<a href="https://nextbigwhat.com/covid-19-and-indian-economy-latest-news-data/">Covid-19 and Indian Economy: A Collection of News, Views and Data.</a>
						</h4>
					</div>
				</li>

			
				<li class="snax-list-collection-item">
					<div>
						<a href="https://nextbigwhat.com/jio-mukesh-ambani-and-ambition/"><img width="263" height="156" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/04/Jio-Mukesh-Ambani.jpg" class="attachment-bimber-grid-fancy size-bimber-grid-fancy wp-post-image" alt="" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/04/Jio-Mukesh-Ambani.jpg 700w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/04/Jio-Mukesh-Ambani-300x178.jpg 300w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/04/Jio-Mukesh-Ambani-81x48.jpg 81w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/04/Jio-Mukesh-Ambani-162x96.jpg 162w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/04/Jio-Mukesh-Ambani-313x186.jpg 313w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/04/Jio-Mukesh-Ambani-600x356.jpg 600w" sizes="(max-width: 263px) 100vw, 263px" /></a>
						<h4 class="entry-title">
							<a href="https://nextbigwhat.com/jio-mukesh-ambani-and-ambition/">Jio, Mukesh Ambani and Ambition</a>
						</h4>
					</div>
				</li>

								</ul>

	</div>
</aside><aside id="bimber_widget_posts-5" class="widget widget_bimber_widget_posts"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Recommended</span></h2></header>			<div id="g1-widget-posts-1"
			     class=" g1-widget-posts">
									<div class="g1-collection g1-collection-otxtlist" style="max-width: 364px;">
	
			<div class="g1-collection-viewport">
			<ul class="g1-collection-items">
									<li class="g1-collection-item">
						
<article class="entry-tpl-otxtlist post-243006 post type-post status-publish format-standard has-post-thumbnail category-product-management">
	<div class="entry-counter">
	</div>

	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://nextbigwhat.com/quibi-lessons/" rel="bookmark">Of Quibi, Funding, Moat..and WhatTheGoat</a></h3>		</header>

		
		
		
	</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-otxtlist post-242923 post type-post status-publish format-link has-post-thumbnail category-product-management post_format-post-format-link snax_format-link">
	<div class="entry-counter">
	</div>

	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="bimber-count-view g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.searchenginejournal.com/apple-safari-to-block-google-analytics-from-collecting-data/372775/" target="_blank" rel="nofollow" rel="bookmark">Apple Safari to Block Google Analytics From Collecting Data; What it means for marketers? <small class="entry-domain g1-meta">(www.searchenginejournal.com)</small></a></h3>		</header>

		
		
		
	</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-otxtlist post-242749 post type-post status-publish format-standard has-post-thumbnail category-product-management">
	<div class="entry-counter">
	</div>

	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://nextbigwhat.com/copycat-product-vs-original/" rel="bookmark">Why (some) copycat product are more successful than the original !</a></h3>		</header>

		
		
		
	</div>
</article>
					</li>
							</ul>
		</div>
	</div><!-- .g1-collection -->
							</div>
			</aside><aside id="text-2" class="widget widget_text"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Subscribe to the newsletter</span></h2></header>			<div class="textwidget"><form action="https://me.nextbigwhat.com/subscribe" method="POST" accept-charset="utf-8">
	<label for="name">Name</label><br />
	<input type="text" name="name" id="name"/><br />
	<br />
	<label for="email">Email</label><br />
	<input type="email" name="email" id="email"/></p>
<div style="display:none;">
	<label for="hp">HP</label><br />
	<input type="text" name="hp" id="hp"/>
	</div>
<p>	<input type="hidden" name="list" value="QIVq45qdytTPcoDGkL9pvw"/><br />
	<input type="hidden" name="subform" value="yes"/><br />
	<input type="submit" name="submit" value="Register" id="submit"/><br />
</form>
</div>
		</aside><aside id="adace_ads_widget-3" class="widget widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-224341 " >
	<div class="adace-disclaimer">
		</div>
	<div class="adace-slot">	<div class="adace-loader adace-loader-5efac67cae3b2">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5efac67cae3b2');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5efac67cae3b2 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_adsense_5efac67cae305%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22%22%0A%09%09data-ad-slot%3D%22%22%0A%09%09data-ad-format%3D%22auto%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5efac67cae3b2();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5efac67cae3b2();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>
</aside></div><!-- #secondary -->
		</div>
	</div><!-- .g1-row -->
</article>


				</div><!-- #content -->
			</div><!-- #primary -->

		</div>
	</div><!-- .g1-row -->



	
<div class=" g1-prefooter g1-prefooter-3cols g1-row g1-row-layout-page">
	<div class="g1-row-inner">

		<div class="g1-column g1-column-1of3">
			<aside id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-main-container"><ul id="menu-main" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-229511"><a href="https://nextbigwhat.com/category/product-management/">Product</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233630"><a href="https://nextbigwhat.com/submit-your-startup/">Submit startup</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224055"><a href="http://nextbigwhat.com/product-management-course/">Product Management Course</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-236424"><a href="https://nextbigwhat.com/tag/interview/">Interviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236427"><a href="https://nextbigwhat.com/category/electric-vehicles-india/">EV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236426"><a href="https://nextbigwhat.com/category/artificial-intelligence-news-reports/">AI</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234114"><a href="https://nextbigwhat.com/contact/">Contact</a></li>
</ul></div></aside>		</div>

		<div class="g1-column g1-column-1of3">
					</div>

		<div class="g1-column g1-column-1of3">
					</div>

	</div>
	<div class="g1-row-background">
		<div class="g1-row-background-media">
		</div>
	</div>
</div><!-- .g1-prefooter -->

		<div class="g1-footer g1-row g1-row-layout-page">
			<div class="g1-row-inner">
				<div class="g1-column">

					<p class="g1-footer-text">© 2020 NextBigWhat.com</p>

					
					
					
				</div><!-- .g1-column -->
			</div>
			<div class="g1-row-background">
			</div>
		</div><!-- .g1-row -->

					<a href="#page" class="g1-back-to-top">Back to Top</a>
						</div><!-- #page -->

<div class="g1-canvas-overlay">
</div>

</div><!-- .g1-body-inner -->

<div id="g1-breakpoint-desktop">
</div>


<div class="g1-canvas g1-canvas-global g1-canvas-no-js">
	<div class="g1-canvas-inner">
		<div class="g1-canvas-content">
			<a class="g1-canvas-toggle" href="#">Close</a>

				<!-- BEGIN .g1-primary-nav -->
	<nav id="g1-canvas-primary-nav" class="g1-primary-nav"><ul id="g1-canvas-primary-nav-menu" class="g1-primary-nav-menu g1-menu-v"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-229511"><a href="https://nextbigwhat.com/category/product-management/">Product</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233630"><a href="https://nextbigwhat.com/submit-your-startup/">Submit startup</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224055"><a href="http://nextbigwhat.com/product-management-course/">Product Management Course</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-236424"><a href="https://nextbigwhat.com/tag/interview/">Interviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236427"><a href="https://nextbigwhat.com/category/electric-vehicles-india/">EV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236426"><a href="https://nextbigwhat.com/category/artificial-intelligence-news-reports/">AI</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234114"><a href="https://nextbigwhat.com/contact/">Contact</a></li>
</ul></nav>		<!-- END .g1-primary-nav -->
		<!-- BEGIN .g1-secondary-nav -->
			<!-- END .g1-secondary-nav -->
		
			<nav class="g1-quick-nav g1-quick-nav-short g1-quick-nav-without-labels">
			<ul class="g1-quick-nav-menu g1-menu g1-menu-v g1-menu-with-icons">
				
				                    
					
					
					
							</ul>
		</nav>
	

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default search-form"
	      action="https://nextbigwhat.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search NextBigWhat.com"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

	</div>
			</div>
							<div class="g1-canvas-background">
			</div>
			</div>
</div>
<div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_displayed_sharebottom essb_share essb_template_default4-retina essb_template_glow-retina essb_227820265 essb_width_columns essb_width_columns_1 essb_size_s essb_links_right essb_nospace print-no" id="essb_displayed_sharebottom_227820265" data-essb-postid="243004" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="default4-retina essb_template_glow-retina" data-essb-counter-pos="hidden" data-essb-url="https://nextbigwhat.com/brands-are-boycotting-facebook-but-will-that-hurt-know-facebooks-business-model/" data-essb-fullurl="https://nextbigwhat.com/brands-are-boycotting-facebook-but-will-that-hurt-know-facebooks-business-model/" data-essb-instance="227820265"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_more_dots nolightbox"> <a href="#" title="Share on More Button" onclick="essb.toggle_more_popup(&#39;227820265&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_more_dots"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_227820265 essb_morepopup_sharebottom essb-forced-hidden"> <div class="essb_morepopup_header"> <span>Share via</span> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('227820265'); return false;"><i class="essb_icon_close"></i></a> </div> <div class="essb_morepopup_content essb_morepopup_content_227820265"><div class="essb_links essb_displayed_more_popup essb_share essb_template_default4-retina essb_template_glow-retina essb_51468839 essb_width_columns essb_width_columns_1 essb_size_s essb_links_right essb_nospace print-no" id="essb_displayed_more_popup_51468839" data-essb-postid="243004" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="default4-retina essb_template_glow-retina" data-essb-counter-pos="left" data-essb-url="https://nextbigwhat.com/brands-are-boycotting-facebook-but-will-that-hurt-know-facebooks-business-model/" data-essb-fullurl="https://nextbigwhat.com/brands-are-boycotting-facebook-but-will-that-hurt-know-facebooks-business-model/" data-essb-instance="51468839"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnextbigwhat.com%2Fbrands-are-boycotting-facebook-but-will-that-hurt-know-facebooks-business-model%2F&t=Brands+are+boycotting+Facebook+%26%238211%3B+but+will+that+hurt%3F+Know+Facebook%26%23039%3Bs+business+model." title="Share on Share" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnextbigwhat.com%2Fbrands-are-boycotting-facebook-but-will-that-hurt-know-facebooks-business-model%2F&t=Brands+are+boycotting+Facebook+%26%238211%3B+but+will+that+hurt%3F+Know+Facebook%26%23039%3Bs+business+model.&#39;,&#39;facebook&#39;,&#39;51468839&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Tweet" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Brands%20are%20boycotting%20Facebook%20%26%238211%3B%20but%20will%20that%20hurt%3F%20Know%20Facebook%26%2339%3Bs%20business%20model.&amp;url=https://nextbigwhat.com/brands-are-boycotting-facebook-but-will-that-hurt-know-facebooks-business-model/&amp;counturl=https%3A%2F%2Fnextbigwhat.com%2Fbrands-are-boycotting-facebook-but-will-that-hurt-know-facebooks-business-model%2F&#39;,&#39;twitter&#39;,&#39;51468839&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Brands+are+boycotting+Facebook+%26%238211%3B+but+will+that+hurt%3F+Know+Facebook%26%23039%3Bs+business+model.&amp;url=https%3A%2F%2Fnextbigwhat.com%2Fbrands-are-boycotting-facebook-but-will-that-hurt-know-facebooks-business-model%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Brands+are+boycotting+Facebook+%26%238211%3B+but+will+that+hurt%3F+Know+Facebook%26%23039%3Bs+business+model.&amp;url=https%3A%2F%2Fnextbigwhat.com%2Fbrands-are-boycotting-facebook-but-will-that-hurt-know-facebooks-business-model%2F&#39;,&#39;linkedin&#39;,&#39;51468839&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_227820265" onclick="essb.toggle_less_popup('227820265'); return false;"></div></div>	<style type="text/css">
		@media only screen and (max-width: 600px ) {
			.adace-hide-on-mobile{
				display:none !important;
			}
			.adace-hide-on-phone{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 800px ){
			.adace-hide-on-portrait{
				display:none !important;
			}
		}
		@media only screen and (min-width: 801px  ) and  (max-width: 960px ){
			.adace-hide-on-landscape{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 960px ){
			.adace-hide-on-tablet{
				display:none !important;
			}
		}
		@media only screen and (min-width: 961px  ){
			.adace-hide-on-desktop{
				display:none !important;
			}
		}
	</style>
		<div id="snax-popup-content" class="snax white-popup mfp-hide">
			</div>
	<div class="snax snax-notifications snax-notifications-off">
	<div class="snax-notification">
		<button class="snax-notification-close">Close</button>
		<p class="snax-notification-text"></p>
	</div>
</div><div id="snax-popup-add-to-collection" class="snax white-popup mfp-hide">
	<h2>Add to Collection</h2>

	<div class="snax-add-to-collection"><!--  .snax-add-to-collection-loading -->
		<form class="snax-form-collection-search">
			<label>
				Add new or search				<input name="snax-collection-search" type="search" placeholder="Add new&hellip;" autocomplete="off" />
			</label>
			<input name="snax-collection-save" type="submit" value="Save" disabled="disabled" />
		</form>
		<div class="snax-collections snax-collections-tpl-listxs">
			<ul class="snax-collections-items">
				<li class="snax-collections-item">
					<div class="snax-collection snax-collection-tpl-listxs snax-collection-public">
						<p class="snax-collection-title"><a>Public collection title</a></p>
					</div>
				</li>

				<li class="snax-collections-item">
					<div class="snax-collection snax-collection-tpl-listxs snax-collection-private">
						<p class="snax-collection-title"><a>Private collection title</a></p>
					</div>
				</li>
			</ul>
		</div>
		<div class="snax-collections-leading">
			<div class="snax-collections-leading-icon"></div>
			<h3 class="snax-collections-leading-title">No Collections</h3>
			<p>Here you&#039;ll find all collections you&#039;ve created before.</p>
		</div>
	</div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var snax_collections_js_config = "{\"ajax_url\":\"https:\\\/\\\/nextbigwhat.com\\\/wp-admin\\\/admin-ajax.php\",\"home_url\":\"https:\\\/\\\/nextbigwhat.com\",\"user_id\":0,\"post_id\":243004,\"nonce\":\"2ebd0a875f\",\"history\":\"off\",\"i18n\":{\"are_you_sure_remove\":\"Entire collection with all items will be removed. Proceed?\",\"are_you_sure_clear_all\":\"All collection items will be removed. Proceed?\",\"removed\":\"Collection has been successfully removed\",\"removing_items\":\"Removing collection items...\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/snax/assets/js/collections.min.js?ver=1.73'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/snax/assets/js/jquery.magnific-popup/jquery.magnific-popup.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/snax/assets/js/jquery.timeago/jquery.timeago.js?ver=1.5.2'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/snax/assets/js/jquery.timeago/locales/jquery.timeago.en.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var snax_front_config = "{\"ajax_url\":\"https:\\\/\\\/nextbigwhat.com\\\/wp-admin\\\/admin-ajax.php\",\"site_url\":\"https:\\\/\\\/nextbigwhat.com\",\"autosave_interval\":60,\"use_login_recaptcha\":false,\"recaptcha_api_url\":\"https:\\\/\\\/www.google.com\\\/recaptcha\\\/api.js\",\"recaptcha_version\":\"20\",\"recaptcha_site_key\":\"\",\"enable_login_popup\":false,\"login_url\":\"https:\\\/\\\/nextbigwhat.com\\\/wp-login.php\",\"login_popup_url_var\":\"c_login_popup\",\"logged_in\":false,\"login_success_var\":\"c_login_success\",\"delete_status_var\":\"c_delete_status\",\"i18n\":{\"are_you_sure\":\"Are you sure?\",\"recaptcha_invalid\":\"<strong>ERROR<\\\/strong>: The reCAPTCHA you entered is incorrect.\",\"passwords_dont_match\":\"Passwords don't match.\",\"link_invalid\":\"Your password reset link appears to be invalid or expired.\",\"password_set\":\"New password has been set\",\"duplicate_comment\":\"Duplicate comment detected; it looks as though you&#8217;ve already said that!\",\"comment_fail\":\"Comment Submission Failure\",\"see_all_replies\":\"See all replies\",\"user_is_logging\":\"Please wait. You are logging in&hellip;\",\"points_singular_tpl\":\"<strong>%d<\\\/strong> point\",\"points_plural_tpl\":\"<strong>%d<\\\/strong> points\",\"popup_close_label\":\"Close (Esc)\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/snax/assets/js/front.js?ver=1.73'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/js/stickyfill/stickyfill.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/js/jquery.placeholder/placeholders.jquery.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/js/matchmedia/matchmedia.js'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/js/matchmedia/matchmedia.addlistener.js'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/js/picturefill/picturefill.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/js/jquery.waypoints/jquery.waypoints.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/js/libgif/libgif.js'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/js/enquire/enquire.min.js?ver=2.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bimber_front_config = "{\"ajax_url\":\"https:\\\/\\\/nextbigwhat.com\\\/wp-admin\\\/admin-ajax.php\",\"timeago\":\"on\",\"sharebar\":\"off\",\"i18n\":{\"menu\":{\"go_to\":\"Go to\"},\"newsletter\":{\"subscribe_mail_subject_tpl\":\"Check out this great article: %subject%\"},\"bp_profile_nav\":{\"more_link\":\"More\"}},\"comment_types\":[],\"auto_load_limit\":3,\"auto_play_videos\":false,\"use_gif_player\":true,\"setTargetBlank\":true,\"useWaypoints\":true,\"stack\":\"bunchy\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/js/global.js?ver=8.2'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/js/players.js?ver=8.2'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/dist/dom-ready.min.js?ver=91fc8f05178d5c6365aec778f840ae17'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/dist/a11y.min.js?ver=45f739d280d1244f6cb498ed8f1bf042'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/js/ajax-search.js?ver=8.2'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/js/single.js?ver=8.2'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber-child-theme/modifications.js'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js?ver=7.2'></script>
<script type='text/javascript'>
var essb_settings = {"ajax_url":"https:\/\/nextbigwhat.com\/wp-admin\/admin-ajax.php","essb3_nonce":"15ebc6837f","essb3_plugin_url":"https:\/\/nextbigwhat.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"blog_url":"https:\/\/nextbigwhat.com\/","post_id":"243004"};
</script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/bimber/js/back-to-top.js?ver=8.2'></script>
<style type="text/css" id="easy-social-share-buttons-footer-inline-css" media="all">.essb_links.essb_width_flex.essb_flex_40_ li { width: auto !important; }.essb_links.essb_width_flex.essb_flex_40_ li.essb_totalcount_item { width: 40% !important; }.essb_links.essb_width_flex.essb_flex_40_ li.essb_totalcount_item .essb_totalcount { float: left; }.essb_links.essb_width_flex.essb_flex_40_ li.essb_totalcount_item .essb_totalcount.essb_t_r_big { float: right; }</style><script type="text/javascript"></script></body>
</html>
