<!DOCTYPE html>
<html lang="en-US" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012011252111003">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</style><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Shades of Indian Startup Ecosystem: The 2020 Edition"><meta property="og:description" content="A lot has happened in Indian startups space in 2020. And it’s time to do a recap! Every year, I have done 50+ shades, but thanks to our ever decreasing…"><meta property="og:url" content="https://nextbigwhat.com/indian-startups-2020-recap/"><meta property="og:site_name" content="NextBigWhat"><meta property="article:published_time" content="2020-12-30T08:53:23+00:00"><meta property="article:modified_time" content="2020-12-30T10:26:04+00:00"><meta property="og:image" content="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/12/shades-of-Indian-startups-in-2020.jpg"><meta property="og:image:width" content="1920"><meta property="og:image:height" content="1080"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Ashish Sinha"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="3 minutes"><meta name="generator" content="WordPress 5.6"><meta name="generator" content="AMP Plugin v2.0.9; mode=standard"><meta name="msapplication-TileImage" content="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/08/nextbigwhat-app.png"><title>Shades of Indian Startup Ecosystem: The 2020 Edition</title><link rel="preconnect" href="https://cdn.ampproject.org"><link href="https://fonts.gstatic.com" crossorigin rel="preconnect"><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><link rel="preload" href="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff" as="font" type="font/woff" crossorigin><script async="" src="https://cdn.ampproject.org/v0.js"></script><script src="https://cdn.ampproject.org/v0/amp-facebook-comments-0.1.js" async="" custom-element="amp-facebook-comments"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" async="" custom-template="amp-mustache"></script><link rel="icon" href="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/08/nextbigwhat-app-80x80.png" sizes="32x32"><link rel="icon" href="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/08/nextbigwhat-app.png" sizes="192x192"><style amp-custom="">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</style><link rel="profile" href="http://gmpg.org/xfn/11"><!-- Start PushCrew Asynchronous Code --><!-- End PushCrew Asynchronous Code --><!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://nextbigwhat.com/indian-startups-2020-recap/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://nextbigwhat.com/#website","url":"https://nextbigwhat.com/","name":"NextBigWhat","description":"The homepage of tech and product geeks.","potentialAction":[{"@type":"SearchAction","target":"https://nextbigwhat.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://nextbigwhat.com/indian-startups-2020-recap/#primaryimage","inLanguage":"en-US","url":"https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/12/shades-of-Indian-startups-in-2020.jpg","width":1920,"height":1080,"caption":"shades of Indian startups in 2020"},{"@type":"WebPage","@id":"https://nextbigwhat.com/indian-startups-2020-recap/#webpage","url":"https://nextbigwhat.com/indian-startups-2020-recap/","name":"Shades of Indian Startup Ecosystem: The 2020 Edition","isPartOf":{"@id":"https://nextbigwhat.com/#website"},"primaryImageOfPage":{"@id":"https://nextbigwhat.com/indian-startups-2020-recap/#primaryimage"},"datePublished":"2020-12-30T08:53:23+00:00","dateModified":"2020-12-30T10:26:04+00:00","author":{"@id":"https://nextbigwhat.com/#/schema/person/56a026cf94f3790680feb3176c4ccb5e"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://nextbigwhat.com/indian-startups-2020-recap/"]}]},{"@type":"Person","@id":"https://nextbigwhat.com/#/schema/person/56a026cf94f3790680feb3176c4ccb5e","name":"Ashish Sinha","image":{"@type":"ImageObject","@id":"https://nextbigwhat.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5f01d035e8dd631e8a7f29ea3976f305?s=96&d=mm&r=g","caption":"Ashish Sinha"}}]}</script><!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="NextBigWhat » Feed" href="https://nextbigwhat.com/feed/"><link rel="alternate" type="application/rss+xml" title="NextBigWhat » Comments Feed" href="https://nextbigwhat.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="NextBigWhat » Shades of Indian Startup Ecosystem: The 2020 Edition Comments Feed" href="https://nextbigwhat.com/indian-startups-2020-recap/feed/"><link rel="https://api.w.org/" href="https://nextbigwhat.com/wp-json/"><link rel="alternate" type="application/json" href="https://nextbigwhat.com/wp-json/wp/v2/posts/251448"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nextbigwhat.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nextbigwhat.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://nextbigwhat.com/?p=251448"><link rel="alternate" type="application/json+oembed" href="https://nextbigwhat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnextbigwhat.com%2Findian-startups-2020-recap%2F"><link rel="alternate" type="text/xml+oembed" href="https://nextbigwhat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnextbigwhat.com%2Findian-startups-2020-recap%2F&amp;format=xml"><!-- Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://nextbigwhat.com/indian-startups-2020-recap/"},"headline":"Shades of Indian Startup Ecosystem: The 2020 Edition","image":{"@type":"ImageObject","url":"https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/12/shades-of-Indian-startups-in-2020.jpg","width":1920,"height":1080},"datePublished":"2020-12-30T14:23:23+0000","dateModified":"2020-12-30T15:56:04+0000","author":{"@type":"Person","name":"Ashish Sinha"},"publisher":{"@type":"Organization","name":"NextBigWhat","logo":{"@type":"ImageObject","url":"https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/07/cropped-cropped-NextBigWhat-Logo-2.png"}}}</script><!-- / Schema optimized by Schema Pro --><!-- site-navigation-element Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"GrowthTalkies","url":"https:\/\/nextbigwhat.com\/growthtalkies\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Product","url":"https:\/\/nextbigwhat.com\/category\/product-management\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Submit startup","url":"https:\/\/nextbigwhat.com\/submit-your-startup\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Product Management Course","url":"http:\/\/nextbigwhat.com\/product-management-course\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Product Management Books","url":"https:\/\/nextbigwhat.com\/web-stories\/product-management-books\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Interviews","url":"https:\/\/nextbigwhat.com\/tag\/interview\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"EV","url":"https:\/\/nextbigwhat.com\/category\/electric-vehicles-india\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"AI","url":"https:\/\/nextbigwhat.com\/category\/artificial-intelligence-news-reports\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Contact","url":"https:\/\/nextbigwhat.com\/contact\/"}]}</script><!-- / site-navigation-element Schema optimized by Schema Pro --><!-- sitelink-search-box Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebSite","name":"NextBigWhat","url":"https:\/\/nextbigwhat.com","potentialAction":[{"@type":"SearchAction","target":"https:\/\/nextbigwhat.com\/?s={search_term_string}","query-input":"required name=search_term_string"}]}</script><!-- / sitelink-search-box Schema optimized by Schema Pro --><link rel="apple-touch-icon" href="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/08/nextbigwhat-app.png"><script>document.addEventListener( "DOMContentLoaded", function() { document.write = function( text ) { throw new Error( "[AMP-WP] Prevented document.write() call with: "  + text ); }; } );</script></head>

<body class="post-template-default single single-post postid-251448 single-format-standard wp-custom-logo wp-embed-responsive wp-schema-pro-2.2.3 cs-page-layout-disabled sidebar-disabled headings-small sticky-sidebar-enabled stick-last post-sidebar-disabled block-align-enabled elementor-default elementor-kit-237879">

	<div class="site-overlay"></div>

	<div class="offcanvas">

		<div class="offcanvas-header cs-bg-dark">

			
			<nav class="navbar navbar-offcanvas">

									<a class="navbar-brand" href="https://nextbigwhat.com/" rel="home follow noopener noreferrer" data-wpel-link="internal" target="_self">
						<amp-img src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/09/nextbigwhat_white-logo-e1569053820220.png" alt="NextBigWhat" width="300" height="53" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzUzJyB3aWR0aD0nMzAwJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/09/nextbigwhat_white-logo-e1569053820220.png" alt="NextBigWhat" width="300" height="53" class=""></noscript></amp-img>					</a>
					
				<button type="button" class="toggle-offcanvas button-round">
					<i class="cs-icon cs-icon-x"></i>
				</button>

			</nav>

			
		</div>

		<aside class="offcanvas-sidebar">
			<div class="offcanvas-inner">
				<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-244917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244917"><a href="https://nextbigwhat.com/growthtalkies/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">GrowthTalkies</a></li>
<li id="menu-item-229511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-229511"><a href="https://nextbigwhat.com/category/product-management/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product</a>
<ul class="sub-menu">
	<li id="menu-item-233630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233630"><a href="https://nextbigwhat.com/submit-your-startup/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Submit startup</a></li>
	<li id="menu-item-224055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224055"><a href="http://nextbigwhat.com/product-management-course/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product Management Course</a></li>
	<li id="menu-item-247031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247031"><a href="https://nextbigwhat.com/web-stories/product-management-books/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product Management Books</a></li>
</ul>
</li>
<li id="menu-item-236424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-236424"><a href="https://nextbigwhat.com/tag/interview/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Interviews</a>
<ul class="sub-menu">
	<li id="menu-item-236427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236427"><a href="https://nextbigwhat.com/category/electric-vehicles-india/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">EV</a></li>
	<li id="menu-item-236426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236426"><a href="https://nextbigwhat.com/category/artificial-intelligence-news-reports/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">AI</a></li>
</ul>
</li>
<li id="menu-item-234114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234114"><a href="https://nextbigwhat.com/contact/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Contact</a></li>
</ul></div></div>
				<div class="widget mc4wp_form_widget-5 widget_mc4wp_form_widget"><h5 class="title-block title-widget">Newsletter</h5><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-224158 mc4wp-form-theme mc4wp-form-theme-green" action-xhr="https://nextbigwhat.com/wp-json/mc4wp/v1/form" method="post" data-id="224158" data-name="#BigDaily" target="_top"><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME" placeholder="First Name">
</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required>
</p>

<p>
	<input type="submit" value="Sign up">
</p>		<div submitting>
			<template type="amp-mustache">
				Submitting...			</template>
		</div>
		<div submit-success>
			<template type="amp-mustache">
				Thank you, your sign-up request was successful! Please check your email inbox to confirm.			</template>
		</div>
		<div submit-error>
			<template type="amp-mustache">
				{{message}}
			</template>
		</div>
		</div><label data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"></label><input type="hidden" name="_mc4wp_timestamp" value="1609390885"><input type="hidden" name="_mc4wp_form_id" value="224158"><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1"><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>			</div>
		</aside>
	</div>
	
<div id="page" class="site">

	
	<div class="site-inner">

		
		<header id="masthead" class="site-header">

			
			
			<nav class="navbar navbar-primary cs-bg-dark">

				
				<div class="navbar-wrap">

					<div class="navbar-container">

						<div class="navbar-content">

							
															<button type="button" class="toggle-offcanvas">
									<i class="cs-icon cs-icon-menu"></i>
								</button>
							
															<a class="navbar-brand" href="https://nextbigwhat.com/" rel="home follow noopener noreferrer" data-wpel-link="internal" target="_self">
									<amp-img src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/09/nextbigwhat_white-logo-e1569053820220.png" alt="NextBigWhat" width="300" height="53" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzUzJyB3aWR0aD0nMzAwJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/09/nextbigwhat_white-logo-e1569053820220.png" alt="NextBigWhat" width="300" height="53" class=""></noscript></amp-img>								</a>
								
							<ul id="menu-main-1" class="navbar-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244917"><a href="https://nextbigwhat.com/growthtalkies/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">GrowthTalkies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-229511"><a href="https://nextbigwhat.com/category/product-management/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233630"><a href="https://nextbigwhat.com/submit-your-startup/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Submit startup</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224055"><a href="http://nextbigwhat.com/product-management-course/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product Management Course</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247031"><a href="https://nextbigwhat.com/web-stories/product-management-books/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Product Management Books</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-236424"><a href="https://nextbigwhat.com/tag/interview/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Interviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236427"><a href="https://nextbigwhat.com/category/electric-vehicles-india/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">EV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236426"><a href="https://nextbigwhat.com/category/artificial-intelligence-news-reports/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">AI</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234114"><a href="https://nextbigwhat.com/contact/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Contact</a></li>
</ul>
									<button type="button" class="toggle-search">
			<i class="cs-icon cs-icon-search"></i>
		</button>
		
						</div><!-- .navbar-content -->

					</div><!-- .navbar-container -->

				</div><!-- .navbar-wrap -->

				
<div class="site-search" id="search">
	<div class="cs-container">
		
<form role="search" method="get" class="search-form" action="https://nextbigwhat.com/" target="_top">
	<label class="sr-only">Search for:</label>
	<div class="cs-input-group">
		<input type="search" value="" name="s" class="search-field" placeholder="Input your search keywords" required>
		<button type="submit" class="search-submit">Search</button>
	</div>
</form>
	</div>
</div>

			</nav><!-- .navbar -->

			
		</header><!-- #masthead -->

		
		
		<div class="site-content">

			
			<div class="cs-container">

				
				<div id="content" class="main-content">

					
	<div id="primary" class="content-area">

		
		<main id="main" class="site-main">

			
			
				
					
<article id="post-251448" class="entry post-251448 post type-post status-publish format-standard has-post-thumbnail category-indian-startups">

	
			<header class="entry-header entry-single-header  cs-overlay cs-overlay-no-hover cs-overlay-ratio cs-ratio-landscape cs-ratio-16by9 cs-bg-dark">

			
						<div class="cs-overlay-background">
				<amp-img width="1180" height="664" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/12/shades-of-Indian-startups-in-2020-1180x664.jpg" class="pk-lazyload-disabled wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="shades of Indian startups in 2020" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/12/shades-of-Indian-startups-in-2020-1180x664.jpg 1180w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/12/shades-of-Indian-startups-in-2020-300x169.jpg 300w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/12/shades-of-Indian-startups-in-2020-1024x576.jpg 1024w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/12/shades-of-Indian-startups-in-2020-768x432.jpg 768w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/12/shades-of-Indian-startups-in-2020-1536x864.jpg 1536w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/12/shades-of-Indian-startups-in-2020-390x219.jpg 390w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/12/shades-of-Indian-startups-in-2020-820x461.jpg 820w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/12/shades-of-Indian-startups-in-2020-85x48.jpg 85w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/12/shades-of-Indian-startups-in-2020-171x96.jpg 171w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/12/shades-of-Indian-startups-in-2020-150x84.jpg 150w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/12/shades-of-Indian-startups-in-2020.jpg 1920w" sizes="(max-width: 1180px) 100vw, 1180px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzY2NCcgd2lkdGg9JzExODAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1180" height="664" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/12/shades-of-Indian-startups-in-2020-1180x664.jpg" class="pk-lazyload-disabled wp-post-image" alt="shades of Indian startups in 2020" loading="lazy" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/12/shades-of-Indian-startups-in-2020-1180x664.jpg 1180w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/12/shades-of-Indian-startups-in-2020-300x169.jpg 300w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/12/shades-of-Indian-startups-in-2020-1024x576.jpg 1024w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/12/shades-of-Indian-startups-in-2020-768x432.jpg 768w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/12/shades-of-Indian-startups-in-2020-1536x864.jpg 1536w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/12/shades-of-Indian-startups-in-2020-390x219.jpg 390w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/12/shades-of-Indian-startups-in-2020-820x461.jpg 820w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/12/shades-of-Indian-startups-in-2020-85x48.jpg 85w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/12/shades-of-Indian-startups-in-2020-171x96.jpg 171w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/12/shades-of-Indian-startups-in-2020-150x84.jpg 150w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/12/shades-of-Indian-startups-in-2020.jpg 1920w" sizes="(max-width: 1180px) 100vw, 1180px"></noscript></amp-img>			</div>
			<div class="cs-overlay-content">
			
							<div class="entry-inline-meta">
					<div class="meta-category"><ul class="post-categories">
	<li><a href="https://nextbigwhat.com/category/indian-startups/" rel="category tag follow noopener noreferrer" data-wpel-link="internal" target="_self">Indian Startups</a></li></ul></div>				</div>
			
			<h1 class="entry-title">Shades of Indian Startup Ecosystem: The 2020 Edition</h1>
<div class="post-header">
	<div class="post-header-container">
		
		<div class="author-details">
			
					</div>
	</div>

			<div class="pk-share-buttons-wrap pk-share-buttons-layout-default pk-share-buttons-scheme-bold-bg pk-share-buttons-post_header pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="251448" data-share-url="https://nextbigwhat.com/indian-startups-2020-recap/">

			
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://nextbigwhat.com/indian-startups-2020-recap/" class="pk-share-buttons-link" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&amp;text=Shades%20of%20Indian%20Startup%20Ecosystem%3A%20The%202020%20Edition&amp;url=https://nextbigwhat.com/indian-startups-2020-recap/" class="pk-share-buttons-link" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin">

							<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://nextbigwhat.com/indian-startups-2020-recap/" class="pk-share-buttons-link" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-whatsapp pk-share-buttons-no-count" data-id="whatsapp">

							<a href="whatsapp://send?text=https://nextbigwhat.com/indian-startups-2020-recap/" class="pk-share-buttons-link" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-whatsapp"></i>
								
								
								
															</a>

							
							
													</div>
								</div>
		</div>
	</div>

						</div>
			
			
		</header>
	
				<div class="entry-container">
				
	<div class="entry-content-wrap">

		
		<div class="entry-content">

			
<p>A lot has happened in Indian startups space in 2020. And it’s time to do a recap!</p>



<p>Every year, I have done 50+ shades, but thanks to our ever decreasing attention span, I am now sticking to 20+ shades for this year.</p>



<p>In no particular order, sharing my perspective /takeaways / rants around all that happened with Indian startups in 2020 and some thoughts on what lies ahead.</p>



<ol><li>If there is one name that made the biggest impact in the Indian startup scene in 2020, my vote goes out to Wolf Gupta.</li><li>From being a yogi who sold his Ferrari (i.e. startup) and having exited in 2 years, to now claiming that the ‘kid who got 12 cr salary from Google never existed’ to trying to shut the mouth of critics, the Whitehat team has completed a full circle and stood what Covid-19 stood for, i.e. unpredictably random.</li><li>More VCs have podcasts than newsletters (medium.com is the biggest loser in this shiny new game).</li><li>Jio is the oil of the Indian startup space. If it enters your space, expect market share friction.</li><li>WhatsApp is the new SMS. Ride the wave, before it’s too late.</li><li>2021 is going to be a new era for the Indian startup ecosystem. Expect a lot of global companies coming out of India (<em>FYI: even after billions of dollars of funding, we still don’t have 2 consumer product companies from India yet!</em>).</li><li>Funding of Indian EdTech companies (across the board) suggests that one should not solve the real problem (which is of fixing the education system), but instead make people jump the well really fast (<em>sharmaji ka ladka to first baar hi IAS nikala..aur tum idiot ! Now, take this app and study!!!</em>).</li><li><strong><em>Real startups don’t solve problems. They ‘pretend’ to solve the problem</em> </strong><em>(FYI: this is the dialogue from the web series: <a href="https://www.youtube.com/watch?v=XVquiQHaAms&amp;list=PLhvGXbf-52ak77Jrh66FBCLUAPFUACqs8" target="_blank" rel="noreferrer noopener nofollow external" data-wpel-link="external">What the Goat</a>)</em></li><li>Creating Twitter threads out of Wikipedia articles..is…..cool <amp-img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f924.png" alt="🤤" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzcyJyB3aWR0aD0nNzInIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f924.png" alt="🤤" class="wp-smiley amp-wp-843f19c" width="72" height="72" data-amp-original-style="height: 1em; max-height: 1em;"></noscript></amp-img>.</li><li>For Indian startup ‘enthusiasts’, Clubhouse is the new Orkut. </li><li>2020, India was mostly confused about two things: What does Cred do? What’s their business model. Anybody who answered this (apart from Kunal) is basically jobless. Do not hire them.</li><li><em>Take a deep break</em>.</li><li>Podcasting is the new blogging. Especially for VCs. And frankly, it is boring. Not because of the content, but because of the intent. But some are doing a consistent (and honest) job and should get an award for that.</li><li>Talking about awards, expect a lot of media cos. to launch new award ceremonies (starting from ‘youngest coder’).</li><li>Startup media in India is pretty much a sucker to $$. But then, the media business is either about either telling the positive stories or the negative ones. Being in the middle, asking questions is courageous, but gets no $$.</li><li>The accelerator game is over. 100%.</li><li>Many ‘spaces’ are taken (ecommerce/grocery etc).</li><li>Funding is now a feature. Easily available, but building and scaling products are hard. Fucking hard! And gets harder.</li><li>We (still) don’t have an abundant supply of product and growth talent in India. Hopefully, Covid has enabled remote culture democratizing access to the talent. Let’s hope we deserve them as well.</li><li>Most Indian startups have hired elephants to do a goat’s job. </li><li>Bootstrapping is..still unsexy. </li><li>News will be reinvented. Frankly, it isn’t about video or audio or &lt;X&gt; words. New experiments will happen in this ever-high-traffic space.</li><li>BHARAT: The one word given to a bunch of new Internet users whom we don’t know, won’t speak to, and don’t really care about. But, we believe we can solve for them. And we show a lot of porn to them – and call it stickiness (DAUs).</li><li>Some startups are trying to solve the real Bharat problem of providing education, healthcare to the needy. They won’t ever be able to raise the capital needed to scale as this is a hard problem and not a fund-worthy opportunity.</li><li>We are finally seeing large ticket exits in India. What a time to be in this space!</li><li>The number of babas in the (startup) ecosystem is surely more than any other industry. Everybody is trying to become Naval and I call this phenomenon: naval-gazing <amp-img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f602.png" alt="😂" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzcyJyB3aWR0aD0nNzInIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f602.png" alt="😂" class="wp-smiley amp-wp-843f19c" width="72" height="72" data-amp-original-style="height: 1em; max-height: 1em;"></noscript></amp-img> (okay, <a href="https://ctt.ac/R44y_" target="_blank" rel="noreferrer noopener nofollow external" data-wpel-link="external">tweet this</a>).</li><li>As they say: You are not your job. I say: <strong>You are not your startup.</strong> Do not take yourself so seriously. Talk to a lot of people / have fun/ learn to laugh at yourself (and your startup). Give it your best shot and keep learning.</li><li>The new era belongs to disruptors. It’s time to build global companies and there is no better moment to do this.</li></ol>



<p>Have fun and wishing you a ‘Dabang’ 2021 ! </p>



<p>If you are interested in product/growth content, do subscribe to my newsletter (form embedded).</p>



<p>Enjoy and stay focused!</p>



                <div class="gf_browser_chrome gform_wrapper" id="gform_wrapper_38"><form method="post" enctype="multipart/form-data" id="gform_38" action-xhr="//nextbigwhat.com/indian-startups-2020-recap/?_wp_amp_action_xhr_converted=1" target="_top">
                        <div class="gform_heading">
                            <h3 class="gform_title">Subscribe to Growth Newsletter</h3>
                            <span class="gform_description"></span>
                        </div>
                        <div class="gform_body"><ul id="gform_fields_38" class="gform_fields top_label form_sublabel_below description_below"><li id="field_38_1" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible"><label class="gfield_label gfield_label_before_complex">Name<span class="gfield_required">*</span></label><div class="ginput_complex ginput_container no_prefix has_first_name no_middle_name no_last_name no_suffix gf_name_has_1 ginput_container_name" id="input_38_1">
                            
                            <span id="input_38_1_3_container" class="name_first">
                                                    <input type="text" name="input_1.3" id="input_38_1_3" value="" aria-label="First name" aria-required="true" aria-invalid="false">
                                                    <label for="input_38_1_3">First</label>
                                                </span>
                            
                            
                            
                        </div></li><li id="field_38_2" class="gfield gf_left_half gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible"><label class="gfield_label" for="input_38_2">Email<span class="gfield_required">*</span></label><div class="ginput_container ginput_container_email">
                            <input name="input_2" id="input_38_2" type="text" value="" class="medium" aria-required="true" aria-invalid="false">
                        </div></li>
                            </ul></div>
        <div class="gform_footer top_label"> <input type="submit" id="gform_submit_button_38" class="gform_button button" value="Submit"> 
            <input type="hidden" class="gform_hidden" name="is_submit_38" value="1">
            <input type="hidden" class="gform_hidden" name="gform_submit" value="38">
            
            <input type="hidden" class="gform_hidden" name="gform_unique_id" value="">
            <input type="hidden" class="gform_hidden" name="state_38" value="WyJbXSIsIjBlYzUzYjU2MzYwZGNmZTJjNmMwOGRiYzFjNGRhMWIxIl0=">
            <input type="hidden" class="gform_hidden" name="gform_target_page_number_38" id="gform_target_page_number_38" value="0">
            <input type="hidden" class="gform_hidden" name="gform_source_page_number_38" id="gform_source_page_number_38" value="1">
            <input type="hidden" name="gform_field_values" value="">
            
        </div>
                        <div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>
                        </div><div class="adace-slot-wrapper adace-after-content adace-align-center adace-slot-wrapper-main amp-wp-539b047" data-amp-original-style="text-align:center;">
	<div class="adace-disclaimer">
			</div>
	<div class="adace-slot">
			<div class="adace_ad_5fed5b252ff28 adace-hide-on-desktop">

					<a href="https://t.me/joinchat/AAAAAEgGu_uUuwkihXeiaA" target="_blank" rel="noopener nofollow external noreferrer" data-wpel-link="external">
		
			
			[» Access curated business news and growth insights on Telegram]
 
					</a>
			</div>
		</div>
</div>


		</div>
		
		<amp-facebook-comments width="auto" height="400" data-href="https://nextbigwhat.com/indian-startups-2020-recap/" data-numposts="" layout="fixed-height" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:400px;" i-amphtml-layout="fixed-height"></amp-facebook-comments>
		</div>

				</div>
			
</article>

				

<div class="post-subscribe">
					<div class="pk-subscribe-form-wrap pk-subscribe-form-block pk-subscribe-with-name">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							<h3 class="pk-title">Sign Up for NextBigWhat Newsletter</h3>
															<p class="pk-subscribe-message ">Daily.</p>
							
							<form method="post" class="subscription" action-xhr="//nextbigwhat.com/indian-startups-2020-recap/?_wp_amp_action_xhr_converted=1" target="_top">

								<input type="hidden" name="list_id" value="30909786e5">

								<div class="pk-input-group">
																			<input type="text" name="USER" class="user form-control" placeholder="Enter your name">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/indian-startups-2020-recap/">							<div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>

													</div>
					</div>
				</div>
				</div>


			
			
		</main>

		
	</div><!-- .content-area -->


					
				</div><!-- .main-content -->

				
			</div><!-- .cs-container -->

			
		</div><!-- .site-content -->

		
		
			<div class="site-footer-widgets">
				<div class="footer-widgets">
					<div class="footer-sidebars">
													<div class="sidebar-footer">
								<div class="widget mc4wp_form_widget-3 widget_mc4wp_form_widget"><h5 class="title-block title-widget">Newsletter</h5><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-224158 mc4wp-form-theme mc4wp-form-theme-green" action-xhr="https://nextbigwhat.com/wp-json/mc4wp/v1/form" method="post" data-id="224158" data-name="#BigDaily" target="_top"><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME" placeholder="First Name">
</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required>
</p>

<p>
	<input type="submit" value="Sign up">
</p>		<div submitting>
			<template type="amp-mustache">
				Submitting...			</template>
		</div>
		<div submit-success>
			<template type="amp-mustache">
				Thank you, your sign-up request was successful! Please check your email inbox to confirm.			</template>
		</div>
		<div submit-error>
			<template type="amp-mustache">
				{{message}}
			</template>
		</div>
		</div><label data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"></label><input type="hidden" name="_mc4wp_timestamp" value="1609390885"><input type="hidden" name="_mc4wp_form_id" value="224158"><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2"><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div class="widget text-2 widget_text"><h5 class="title-block title-widget">Hello World.</h5>			<div class="textwidget"><p>NextBigWhat brings you well curated wisdom, news and actionable insights.</p>
<p>In a world where algorithms are deciding what you read (and learn), we bring a holistic view on product and growth – curated by the experts, enabling you to learn from the knowledgable sources and save time in discovering them.</p>
</div>
		</div>							</div>
						
						
						
											</div>
				</div>
			</div><!-- .site-footer-widgets -->

		
			<div class="section-footer-posts">

		
			<div class="cs-container">

				<div class="cs-footer-posts">
											<div class="cs-footer-post">
							<article class="post-239183 post type-post status-publish format-standard has-post-thumbnail category-entrepreneurship tag-huddle tag-trending">
								<div class="cs-overlay cs-overlay-hover cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
									<div class="cs-overlay-background">
										<amp-img width="390" height="219" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative.jpg" class="attachment-cs-thumbnail size-cs-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="NextBigWhat Huddle: Where ProductGeeks Meet. Everyday." srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative.jpg 1920w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-300x169.jpg 300w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-1024x576.jpg 1024w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-768x432.jpg 768w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-1536x864.jpg 1536w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-192x108.jpg 192w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-384x216.jpg 384w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-407x229.jpg 407w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-813x457.jpg 813w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-620x349.jpg 620w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-1240x698.jpg 1240w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-608x342.jpg 608w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-833x469.jpg 833w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-1260x709.jpg 1260w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-85x48.jpg 85w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-171x96.jpg 171w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-313x176.jpg 313w" sizes="(max-width: 390px) 100vw, 390px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIxOScgd2lkdGg9JzM5MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="390" height="219" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative.jpg" class="attachment-cs-thumbnail size-cs-thumbnail wp-post-image" alt="NextBigWhat Huddle: Where ProductGeeks Meet. Everyday." loading="lazy" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative.jpg 1920w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-300x169.jpg 300w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-1024x576.jpg 1024w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-768x432.jpg 768w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-1536x864.jpg 1536w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-192x108.jpg 192w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-384x216.jpg 384w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-407x229.jpg 407w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-813x457.jpg 813w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-620x349.jpg 620w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-1240x698.jpg 1240w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-608x342.jpg 608w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-833x469.jpg 833w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-1260x709.jpg 1260w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-85x48.jpg 85w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-171x96.jpg 171w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-313x176.jpg 313w" sizes="(max-width: 390px) 100vw, 390px"></noscript></amp-img>									</div>
									<div class="cs-overlay-content">
										<div class="meta-category"><ul class="post-categories">
	<li><a href="https://nextbigwhat.com/category/entrepreneurship/" rel="category tag follow noopener noreferrer" data-wpel-link="internal" target="_self">Entrepreneurship</a></li></ul></div>									</div>
									<a href="https://nextbigwhat.com/cockroach-startup-ama/" class="cs-overlay-link" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer"></a>
								</div>
								<div class="cs-card">
									<h2 class="h5 entry-title">
										<a href="https://nextbigwhat.com/cockroach-startup-ama/" title="Building a ‘Cockroach’ Startup : An AMA for and by Founders." data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Building a ‘Cockroach’ Startup : An AMA for and by Founders.</a>
									</h2>
																	</div>
							</article>
						</div>
												<div class="cs-footer-post">
							<article class="post-239093 post type-post status-publish format-standard has-post-thumbnail category-entrepreneurship tag-trending">
								<div class="cs-overlay cs-overlay-hover cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
									<div class="cs-overlay-background">
										<amp-img width="390" height="260" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes.jpeg" class="attachment-cs-thumbnail size-cs-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes.jpeg 1280w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes-300x200.jpeg 300w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes-1024x682.jpeg 1024w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes-768x512.jpeg 768w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes-76x50.jpeg 76w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes-123x82.jpeg 123w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes-83x55.jpeg 83w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes-125x83.jpeg 125w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes-72x48.jpeg 72w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes-144x96.jpeg 144w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes-90x60.jpeg 90w" sizes="(max-width: 390px) 100vw, 390px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzI2MCcgd2lkdGg9JzM5MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="390" height="260" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes.jpeg" class="attachment-cs-thumbnail size-cs-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes.jpeg 1280w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes-300x200.jpeg 300w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes-1024x682.jpeg 1024w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes-768x512.jpeg 768w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes-76x50.jpeg 76w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes-123x82.jpeg 123w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes-83x55.jpeg 83w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes-125x83.jpeg 125w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes-72x48.jpeg 72w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes-144x96.jpeg 144w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes-90x60.jpeg 90w" sizes="(max-width: 390px) 100vw, 390px"></noscript></amp-img>									</div>
									<div class="cs-overlay-content">
										<div class="meta-category"><ul class="post-categories">
	<li><a href="https://nextbigwhat.com/category/entrepreneurship/" rel="category tag follow noopener noreferrer" data-wpel-link="internal" target="_self">Entrepreneurship</a></li></ul></div>									</div>
									<a href="https://nextbigwhat.com/how-to-make-it-through-the-startup-phase/" class="cs-overlay-link" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer"></a>
								</div>
								<div class="cs-card">
									<h2 class="h5 entry-title">
										<a href="https://nextbigwhat.com/how-to-make-it-through-the-startup-phase/" title="How To Make It Through The Startup Phase" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">How To Make It Through The Startup Phase</a>
									</h2>
																	</div>
							</article>
						</div>
												<div class="cs-footer-post">
							<article class="post-238987 post type-post status-publish format-standard has-post-thumbnail category-indian-startups tag-trending">
								<div class="cs-overlay cs-overlay-hover cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
									<div class="cs-overlay-background">
										<amp-img width="390" height="260" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/covid1.jpg" class="attachment-cs-thumbnail size-cs-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/covid1.jpg 1050w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/covid1-300x200.jpg 300w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/covid1-1024x683.jpg 1024w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/covid1-768x512.jpg 768w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/covid1-620x413.jpg 620w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/covid1-407x271.jpg 407w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/covid1-813x542.jpg 813w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/covid1-608x405.jpg 608w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/covid1-833x555.jpg 833w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/covid1-72x48.jpg 72w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/covid1-144x96.jpg 144w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/covid1-313x209.jpg 313w" sizes="(max-width: 390px) 100vw, 390px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzI2MCcgd2lkdGg9JzM5MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="390" height="260" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/covid1.jpg" class="attachment-cs-thumbnail size-cs-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/covid1.jpg 1050w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/covid1-300x200.jpg 300w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/covid1-1024x683.jpg 1024w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/covid1-768x512.jpg 768w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/covid1-620x413.jpg 620w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/covid1-407x271.jpg 407w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/covid1-813x542.jpg 813w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/covid1-608x405.jpg 608w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/covid1-833x555.jpg 833w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/covid1-72x48.jpg 72w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/covid1-144x96.jpg 144w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/covid1-313x209.jpg 313w" sizes="(max-width: 390px) 100vw, 390px"></noscript></amp-img>									</div>
									<div class="cs-overlay-content">
										<div class="meta-category"><ul class="post-categories">
	<li><a href="https://nextbigwhat.com/category/indian-startups/" rel="category tag follow noopener noreferrer" data-wpel-link="internal" target="_self">Indian Startups</a></li></ul></div>									</div>
									<a href="https://nextbigwhat.com/indias-innovation-reward-system-thoughts-in-the-time-of-covid-19/" class="cs-overlay-link" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer"></a>
								</div>
								<div class="cs-card">
									<h2 class="h5 entry-title">
										<a href="https://nextbigwhat.com/indias-innovation-reward-system-thoughts-in-the-time-of-covid-19/" title="India’s Innovation Rewards System : Thoughts in the time of Covid-19" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">India’s Innovation Rewards System : Thoughts in the time of Covid-19</a>
									</h2>
																	</div>
							</article>
						</div>
												<div class="cs-footer-post">
							<article class="post-236071 post type-post status-publish format-standard has-post-thumbnail category-product-management tag-trending">
								<div class="cs-overlay cs-overlay-hover cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
									<div class="cs-overlay-background">
										<amp-img width="390" height="290" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/12/Narendra-Modi-as-Product-Manager-390x290.jpg" class="attachment-cs-thumbnail size-cs-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Narendra Modi as Product Manager" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzI5MCcgd2lkdGg9JzM5MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="390" height="290" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/12/Narendra-Modi-as-Product-Manager-390x290.jpg" class="attachment-cs-thumbnail size-cs-thumbnail wp-post-image" alt="Narendra Modi as Product Manager" loading="lazy"></noscript></amp-img>									</div>
									<div class="cs-overlay-content">
										<div class="meta-category"><ul class="post-categories">
	<li><a href="https://nextbigwhat.com/category/product-management/" rel="category tag follow noopener noreferrer" data-wpel-link="internal" target="_self">Product Management</a></li></ul></div>									</div>
									<a href="https://nextbigwhat.com/narendra-modi-product-manager/" class="cs-overlay-link" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer"></a>
								</div>
								<div class="cs-card">
									<h2 class="h5 entry-title">
										<a href="https://nextbigwhat.com/narendra-modi-product-manager/" title="Understanding Prime Minister Narendra Modi as..PM (Product Manager)" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Understanding Prime Minister Narendra Modi as..PM (Product Manager)</a>
									</h2>
																	</div>
							</article>
						</div>
										</div>

				
			</div>

		
	</div>
	
		
		<footer id="colophon" class="site-footer ">

			<div class="site-info">

				
				<div class="footer-content">
											<h5 class="site-title footer-title">NextBigWhat</h5>
						
											<div class="footer-copyright">
							Copyright: NextBigWhat.com						</div>
										</div>

			</div><!-- .site-info -->

		</footer>

		
	</div><!-- .site-inner -->

	
</div><!-- .site -->


	
	    
    		
		
	








	
		<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A9.2.1&amp;blog=158928693&amp;post=251448&amp;tz=5.5&amp;srv=nextbigwhat.com&amp;host=nextbigwhat.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel>
				
			
</body></html>
