<!DOCTYPE html> 
<html class="no-js" lang="en-US">

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://nextbigwhat.com/xmlrpc.php">
	
	<title>AMA On Building &amp; Scaling Instamojo – with Sampad [Wed, 5 PM]</title>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- This site is optimized with the Yoast SEO plugin v13.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="On Huddle AMA this Wednesday, we have Sampad Swain – Co-founder and CEO of Instamojo, a Bengaluru-based payments gateway."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://nextbigwhat.com/sampad-ama/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="AMA On Building &amp; Scaling Instamojo – with Sampad [Wed, 5 PM]" />
<meta property="og:description" content="On Huddle AMA this Wednesday, we have Sampad Swain – Co-founder and CEO of Instamojo, a Bengaluru-based payments gateway." />
<meta property="og:url" content="https://nextbigwhat.com/sampad-ama/" />
<meta property="og:site_name" content="NextBigWhat" />
<meta property="article:section" content="Product Market Fit" />
<meta property="article:published_time" content="2020-03-31T05:52:49+00:00" />
<meta property="article:modified_time" content="2020-03-31T12:44:08+00:00" />
<meta property="og:updated_time" content="2020-03-31T12:44:08+00:00" />
<meta property="og:image" content="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative.jpg" />
<meta property="og:image:secure_url" content="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="On Huddle AMA this Wednesday, we have Sampad Swain – Co-founder and CEO of Instamojo, a Bengaluru-based payments gateway." />
<meta name="twitter:title" content="AMA On Building &amp; Scaling Instamojo – with Sampad [Wed, 5 PM]" />
<meta name="twitter:image" content="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://nextbigwhat.com/#website","url":"https://nextbigwhat.com/","name":"NextBigWhat","inLanguage":"en-US","description":"The homepage of tech and product geeks.","potentialAction":[{"@type":"SearchAction","target":"https://nextbigwhat.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://nextbigwhat.com/sampad-ama/#primaryimage","inLanguage":"en-US","url":"https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative.jpg","width":1920,"height":1080,"caption":"NextBigWhat Huddle: Where ProductGeeks Meet. Everyday."},{"@type":"WebPage","@id":"https://nextbigwhat.com/sampad-ama/#webpage","url":"https://nextbigwhat.com/sampad-ama/","name":"AMA On Building &amp; Scaling Instamojo \u2013 with Sampad [Wed, 5 PM]","isPartOf":{"@id":"https://nextbigwhat.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://nextbigwhat.com/sampad-ama/#primaryimage"},"datePublished":"2020-03-31T05:52:49+00:00","dateModified":"2020-03-31T12:44:08+00:00","author":{"@id":"https://nextbigwhat.com/#/schema/person/9d34aa69926a7035c34f17e4c4c1c9b5"},"description":"On Huddle AMA this Wednesday, we have Sampad Swain \u2013 Co-founder and CEO of Instamojo, a Bengaluru-based payments gateway.","potentialAction":[{"@type":"ReadAction","target":["https://nextbigwhat.com/sampad-ama/"]}]},{"@type":["Person"],"@id":"https://nextbigwhat.com/#/schema/person/9d34aa69926a7035c34f17e4c4c1c9b5","name":"NextBigWhat","image":{"@type":"ImageObject","@id":"https://nextbigwhat.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8d2c2d0a15fc8b9a922e601951c103dc?s=96&d=mm&r=g","caption":"NextBigWhat"},"description":"NextBigWhat team : The best way to reach out to us is via email: team@nextbigwhat.com","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NextBigWhat &raquo; Feed" href="https://nextbigwhat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NextBigWhat &raquo; Comments Feed" href="https://nextbigwhat.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nextbigwhat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='adace-style-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/ad-ace/assets/css/style.min.css?ver=1.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='shoppable-images-css-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/ad-ace/assets/css/shoppable-images-front.min.css?ver=1.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='typecore-style-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/typecore/style.css?ver=5.3.2' type='text/css' media='all' />
<style id='typecore-style-inline-css' type='text/css'>
body { font-family: "Roboto Condensed", Arial, sans-serif; }

::selection { background-color: #198cff; }
::-moz-selection { background-color: #198cff; }

a,
.themeform label .required,
#flexslider-featured .flex-direction-nav .flex-next:hover,
#flexslider-featured .flex-direction-nav .flex-prev:hover,
.post-hover:hover .post-title a,
.post-title a:hover,
.post-nav li a:hover i,
.post-nav li a:hover span,
.sidebar .post-nav li a:hover i,
.sidebar .post-nav li a:hover span,
.content .post-nav li a:hover i,
.content .post-nav li a:hover span,
.widget_rss ul li a,
.widget_calendar a,
.alx-tab .tab-item-category a,
.alx-posts .post-item-category a,
.alx-tab li:hover .tab-item-title a,
.alx-tab li:hover .tab-item-comment a,
.alx-posts li:hover .post-item-title a,
.dark .widget a:hover,
.dark .widget_rss ul li a,
.dark .widget_calendar a,
.dark .alx-tab .tab-item-category a,
.dark .alx-posts .post-item-category a,
.dark .alx-tab li:hover .tab-item-title a,
.dark .alx-tab li:hover .tab-item-comment a,
.dark .alx-posts li:hover .post-item-title a,
.comment-tabs li.active a,
.comment-awaiting-moderation,
.child-menu a:hover,
.child-menu .current_page_item > a,
.wp-pagenavi a { color: #198cff; }

.themeform input[type="button"],
.themeform input[type="reset"],
.themeform input[type="submit"],
.themeform button[type="button"],
.themeform button[type="reset"],
.themeform button[type="submit"],
.s1 .sidebar-top,
.s1 .sidebar-toggle,
.s2 .sidebar-top,
.s2 .sidebar-toggle,
#flexslider-featured .flex-control-nav li a.flex-active,
.post-tags a:hover,
.author-bio .bio-avatar:after,
.jp-play-bar, 
.jp-volume-bar-value,
.widget_calendar caption,
.dark .widget_calendar caption,
.commentlist li.bypostauthor > .comment-body:after,
.commentlist li.comment-author-admin > .comment-body:after { background-color: #198cff; }

.s3 .social-links li a:hover,
.post-format .format-container,
.dark .alx-tabs-nav li.active a { border-color: #198cff; }

.alx-tabs-nav li.active a,
.comment-tabs li.active a,
.wp-pagenavi a:hover,
.wp-pagenavi a:active,
.wp-pagenavi span.current { border-bottom-color: #198cff!important; }

.s1 .alx-tabs-nav li.active a { border-top-color: #198cff!important; }
				

</style>
<link rel='stylesheet' id='typecore-responsive-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/typecore/responsive.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='typecore-light-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/typecore/light.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='typecore-font-awesome-css'  href='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/typecore/fonts/all.min.css?ver=5.3.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='roboto-condensed-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C300italic%2C300%2C400italic%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/ad-ace/assets/js/slideup.js?ver=1.3.9'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/ad-ace/includes/shoppable-images/assets/js/shoppable-images-front.js?ver=1.3.9'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/ad-ace/assets/js/coupons.js?ver=1.3.9'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/alx-extensions/js/jquery.sharrre.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/typecore/js/jquery.flexslider.min.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://nextbigwhat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nextbigwhat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nextbigwhat.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://nextbigwhat.com/?p=239107' />
<link rel="alternate" type="application/json+oembed" href="https://nextbigwhat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnextbigwhat.com%2Fsampad-ama%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nextbigwhat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnextbigwhat.com%2Fsampad-ama%2F&#038;format=xml" />
<link rel="amphtml" href="https://nextbigwhat.com/sampad-ama/amp/"><link rel="icon" href="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/08/nextbigwhat-app-80x80.png" sizes="32x32" />
<link rel="icon" href="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/08/nextbigwhat-app.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/08/nextbigwhat-app.png" />
<meta name="msapplication-TileImage" content="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/08/nextbigwhat-app.png" />
<style id="kirki-inline-styles"></style></head>

<body class="post-template-default single single-post postid-239107 single-format-standard wp-custom-logo col-3cm boxed center elementor-default">


<a class="skip-link screen-reader-text" href="#page">Skip to content</a>

<div id="wrapper">

	<header id="header" class="group">
		
				
				
		<div class="container group">
			<div class="container-inner">
									<div class="group pad">
						<p class="site-title"><a href="https://nextbigwhat.com/" rel="home"><img src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/07/cropped-NextBigWhat-Logo-5.png" alt="NextBigWhat"></a></p>
													<p class="site-description">The homepage of tech and product geeks.</p>
																	</div>
								
				
			</div><!--/.container-inner-->
		</div><!--/.container-->
		
					<nav class="nav-container group" id="nav-header">
				<div class="nav-toggle"><i class="fas fa-bars"></i></div>
				<div class="nav-text"><!-- put your mobile menu text here --></div>
				<div class="nav-wrap container"><ul id="menu-main" class="nav container-inner group"><li id="menu-item-238863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238863"><a href="https://nextbigwhat.com/huddle/">Huddle.</a></li>
<li id="menu-item-229511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-229511"><a href="https://nextbigwhat.com/category/product-management/">Product</a>
<ul class="sub-menu">
	<li id="menu-item-233630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233630"><a href="https://nextbigwhat.com/submit-your-startup/">Submit startup</a></li>
	<li id="menu-item-224055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224055"><a href="http://nextbigwhat.com/product-management-course/">Product Management Course</a></li>
</ul>
</li>
<li id="menu-item-236424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-236424"><a href="https://nextbigwhat.com/tag/interview/">Interviews</a>
<ul class="sub-menu">
	<li id="menu-item-236427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236427"><a href="https://nextbigwhat.com/category/electric-vehicles-india/">EV</a></li>
	<li id="menu-item-236426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236426"><a href="https://nextbigwhat.com/category/artificial-intelligence-news-reports/">AI</a></li>
</ul>
</li>
<li id="menu-item-234114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234114"><a href="https://nextbigwhat.com/contact/">Contact</a></li>
</ul></div>
			</nav><!--/#nav-header-->
				
	</header><!--/#header-->
	
	<div class="container" id="page">
		<div class="container-inner">			
			<div class="main">
				<div class="sidebar s3 group">
																				</div>
				<div class="main-inner group">
<div class="content">
	
	<div class="page-title pad group">

			<ul class="meta-single group">
			<li class="category"><a href="https://nextbigwhat.com/category/product-market-fit/" rel="category tag">Product Market Fit</a></li>
					</ul>
		
	
</div><!--/.page-title-->	
	<div class="pad group">
		
					<article class="post-239107 post type-post status-publish format-standard has-post-thumbnail hentry category-product-market-fit">	
				<div class="post-inner group">
					
					<h1 class="post-title">AMA On Building &#038; Scaling Instamojo – with Sampad [Wed, 5 PM]</h1>
					<p class="post-byline">by <a href="https://nextbigwhat.com/author/editorial/" title="Posts by NextBigWhat" rel="author">NextBigWhat</a> &middot; March 31, 2020</p>
					
										
					<div class="clear"></div>
					
					<div class="entry themeform share">	
						<div class="entry-inner">
							
<p>NextBigWhat Huddle is designed to make remote great again and to ensure you get learnings and real-world perspective from founders and product leaders on building and scaling product-led businesses.</p>



<blockquote class="wp-block-quote"><p><strong>Every weekday, 5 PM with a founder / product leader. <br>Online (Live video AMA).</strong></p></blockquote>



<p>On Wednesday, April 1st, we have <strong>Sampad Swain – Co-founder and CEO of Instamojo</strong>, a payments platform with over 1 million medium and small businesses onboard.</p>



<p>Starting off as a pioneer in the digital goods space in India before transitioning to full-stack payments technology shows the product went through a number of ideas and iterations before finally arriving at its Product-Market-Fit. Today, Instamojo is considered to be one of the most widely used and no-nonsense payments gateways in the country. </p>



<figure class="wp-block-image size-large"><img src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/Sampad-Instamojo-1024x576.jpg" alt="" class="wp-image-239112" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/Sampad-Instamojo-1024x576.jpg 1024w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/Sampad-Instamojo-300x169.jpg 300w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/Sampad-Instamojo-768x432.jpg 768w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/Sampad-Instamojo-192x108.jpg 192w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/Sampad-Instamojo-384x216.jpg 384w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/Sampad-Instamojo-407x229.jpg 407w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/Sampad-Instamojo-813x457.jpg 813w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/Sampad-Instamojo-620x349.jpg 620w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/Sampad-Instamojo-1240x698.jpg 1240w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/Sampad-Instamojo-608x342.jpg 608w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/Sampad-Instamojo-833x469.jpg 833w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/Sampad-Instamojo-1260x709.jpg 1260w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/Sampad-Instamojo-85x48.jpg 85w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/Sampad-Instamojo-171x96.jpg 171w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/Sampad-Instamojo-313x176.jpg 313w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/Sampad-Instamojo.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<blockquote class="wp-block-quote"><p><strong>In the upcoming Huddle with Ashish Sinha (Founder &amp; CEO, NextBigWhat), Sampad will talk about the journey of Instamojo in finding Product-Market-Fit and scaling a product that is central to many businesses today.</strong></p><p>5 PM. April st.</p></blockquote>



<p><strong>Wednesday (April 1st) | 5 PM | At a screen near you (i.e. online/live video).</strong></p>



<div class="wp-block-button aligncenter"><a class="wp-block-button__link has-background has-luminous-vivid-orange-background-color" href="https://zoom.us/webinar/register/WN_qRL7I3GgQMaRaGrQ_5V2gw">Register for AMA</a></div>



<hr class="wp-block-separator"/>



<p><strong>Register for our newsletter and never miss out any updates: </strong></p>



<form action="https://me.nextbigwhat.com/subscribe" method="POST" accept-charset="utf-8">
	<label for="name">Name</label><br>
	<input type="text" name="name" id="name">
	<br>
	<label for="email">Email</label><br>
	<input type="email" name="email" id="email"><br><div style="display:none;">
	<label for="hp">HP</label><br>
	<input type="text" name="hp" id="hp">
	</div>
	<input type="hidden" name="list" value="kmhgOhJlggJIJH763amOfV892A">
	<input type="hidden" name="subform" value="yes">
	<input type="submit" name="submit" id="submit" value="Register">
</form>



<h2><strong>Catch it live on Youtube &amp; Facebook!</strong></h2>



<div class="wp-block-button aligncenter"><a class="wp-block-button__link has-background has-vivid-red-background-color" href="https://www.youtube.com/TheUnPluggd">Youtube</a></div>



<div class="wp-block-button aligncenter"><a class="wp-block-button__link has-background has-vivid-cyan-blue-background-color" href="https://www.facebook.com/nextbigwhatdotcom">Facebook</a></div>



<p>The&nbsp;<strong>NextBigWhat Huddle&nbsp;</strong>is brought to you in partnership with&nbsp;<a rel="noreferrer noopener" href="https://www.moengage.com/blog/?utm_source=eventpages&amp;utm_medium=banner&amp;utm_campaign=nbw%20huddle" target="_blank">MoEngage</a>, an Intelligent Customer Engagement Platform trusted by enterprises in 35 countries. </p>
<div class="adace-slot-wrapper adace-after-content adace-align-center adace-slot-wrapper-main" style="text-align:center;">
	<div class="adace-disclaimer">
			</div>
	<div class="adace-slot">
			<div class="adace_ad_5e833c91ab984 adace-hide-on-desktop">

					<a href="https://t.me/joinchat/AAAAAEgGu_uUuwkihXeiaA" target="_blank" rel="nofollow noopener">
		
			
			[&raquo; Access curated business news and growth insights on Telegram]
&nbsp;
					</a>
			</div>
		</div>
</div>



													</div>
						
	<div class="sharrre-container sharrre-header group">
		<span>Share</span>
		<div id="twitter" data-url="https://nextbigwhat.com/sampad-ama/" data-text="AMA On Building &#038; Scaling Instamojo – with Sampad [Wed, 5 PM]" data-title="Tweet"></div>
		<div id="facebook" data-url="https://nextbigwhat.com/sampad-ama/" data-text="AMA On Building &#038; Scaling Instamojo – with Sampad [Wed, 5 PM]" data-title="Like"></div>
		<div id="pinterest" data-url="https://nextbigwhat.com/sampad-ama/" data-text="AMA On Building &#038; Scaling Instamojo – with Sampad [Wed, 5 PM]" data-title="Pin It"></div>
		<div id="linkedin" data-url="https://nextbigwhat.com/sampad-ama/" data-text="AMA On Building &#038; Scaling Instamojo – with Sampad [Wed, 5 PM]" data-title="Share on LinkedIn"></div>
	</div><!--/.sharrre-container-->

	<script type="text/javascript">
		// Sharrre
		jQuery(document).ready(function(){
			jQuery('#twitter').sharrre({
				share: {
					twitter: true
				},
				template: '<a class="box group" href="#"><div class="count" href="#"><i class="fas fa-plus"></i></div><div class="share"><i class="fab fa-twitter"></i></div></a>',
				enableHover: false,
				enableTracking: true,
				buttons: { twitter: {via: ''}},
				click: function(api, options){
					api.simulateClick();
					api.openPopup('twitter');
				}
			});
			jQuery('#facebook').sharrre({
				share: {
					facebook: true
				},
				template: '<a class="box group" href="#"><div class="count" href="#"><i class="fas fa-plus"></i></div><div class="share"><i class="fab fa-facebook-square"></i></div></a>',
				enableHover: false,
				enableTracking: true,
				buttons:{layout: 'box_count'},
				click: function(api, options){
					api.simulateClick();
					api.openPopup('facebook');
				}
			});
			jQuery('#pinterest').sharrre({
				share: {
					pinterest: true
				},
				template: '<a class="box group" href="#"><div class="count" href="#"><i class="fas fa-plus"></i></div><div class="share"><i class="fab fa-pinterest"></i></div></a>',
				enableHover: false,
				enableTracking: true,
				buttons: {
				pinterest: {
					description: 'AMA On Building &#038; Scaling Instamojo – with Sampad [Wed, 5 PM]',media: 'https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative.jpg'					}
				},
				click: function(api, options){
					api.simulateClick();
					api.openPopup('pinterest');
				}
			});
			jQuery('#linkedin').sharrre({
				share: {
					linkedin: true
				},
				template: '<a class="box group" href="#"><div class="count" href="#"><i class="fas fa-plus"></i></div><div class="share"><i class="fab fa-linkedin"></i></div></a>',
				enableHover: false,
				enableTracking: true,
				buttons: {
				linkedin: {
					description: 'AMA On Building &#038; Scaling Instamojo – with Sampad [Wed, 5 PM]',media: 'https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative.jpg'					}
				},
				click: function(api, options){
					api.simulateClick();
					api.openPopup('linkedin');
				}
			});

		});
	</script>
							<div class="clear"></div>				
					</div><!--/.entry-->
					
				</div><!--/.post-inner-->	
			</article><!--/.post-->				
				
		<div class="clear"></div>
		
				
					<div class="author-bio">
				<div class="bio-avatar"><img alt='' src='https://secure.gravatar.com/avatar/8d2c2d0a15fc8b9a922e601951c103dc?s=128&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8d2c2d0a15fc8b9a922e601951c103dc?s=256&#038;d=mm&#038;r=g 2x' class='avatar avatar-128 photo' height='128' width='128' /></div>
				<p class="bio-name">NextBigWhat</p>
				<p class="bio-desc">NextBigWhat team : The best way to reach out to us is via email: team@nextbigwhat.com</p>
				<div class="clear"></div>
			</div>
				
			<ul class="post-nav group">
		<li class="next"></li>
		<li class="previous"><a href="https://nextbigwhat.com/how-to-make-it-through-the-startup-phase/" rel="prev"><i class="fas fa-chevron-left"></i><strong>Previous story</strong> <span>How To Make It Through The Startup Phase</span></a></li>
	</ul>
		
		

<h4 class="heading">
	<i class="fas fa-hand-point-right"></i>You may also like...</h4>

<ul class="related-posts group">
	
		<li class="related post-hover">
		<article class="post-153684 post type-post status-publish format-standard has-post-thumbnail hentry category-fyi category-tech">

			<div class="post-thumbnail">
				<a href="https://nextbigwhat.com/foxconn-invests-in-cyanogen/">
																																			</a>
							</div><!--/.post-thumbnail-->
			
			<div class="related-inner">
				
				<h4 class="post-title">
					<a href="https://nextbigwhat.com/foxconn-invests-in-cyanogen/" rel="bookmark">Foxconn Invests In Cyanogen&#8217;s $80mn Series C Round</a>
				</h4><!--/.post-title-->
				
				<div class="post-meta group">
					<p class="post-date">May 13, 2015</p>
				</div><!--/.post-meta-->
			
			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-102965 post type-post status-publish format-standard has-post-thumbnail hentry category-indian-startups tag-indianstartups">

			<div class="post-thumbnail">
				<a href="https://nextbigwhat.com/ncr-based-bigbite-brings-smaller-restaurants-online/">
																																			</a>
							</div><!--/.post-thumbnail-->
			
			<div class="related-inner">
				
				<h4 class="post-title">
					<a href="https://nextbigwhat.com/ncr-based-bigbite-brings-smaller-restaurants-online/" rel="bookmark">NCR based BigBite brings smaller restaurants online</a>
				</h4><!--/.post-title-->
				
				<div class="post-meta group">
					<p class="post-date">September 13, 2012</p>
				</div><!--/.post-meta-->
			
			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-114546 post type-post status-publish format-standard has-post-thumbnail hentry category-tech tag-mobility">

			<div class="post-thumbnail">
				<a href="https://nextbigwhat.com/microsoft-new-xbox-may-launch/">
																																			</a>
							</div><!--/.post-thumbnail-->
			
			<div class="related-inner">
				
				<h4 class="post-title">
					<a href="https://nextbigwhat.com/microsoft-new-xbox-may-launch/" rel="bookmark">AsOf9: Microsoft planning Xbox event for May, HTC&#8217;s Record-Low Profit &#038; Other Top Stories</a>
				</h4><!--/.post-title-->
				
				<div class="post-meta group">
					<p class="post-date">April 9, 2013</p>
				</div><!--/.post-meta-->
			
			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		
</ul><!--/.post-related-->

		
				
	</div><!--/.pad-->
	
</div><!--/.content-->

	
	<div class="sidebar s1 ">
		
		<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
		
		<div class="sidebar-content">
			
						
						
			<div id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><h3 class="group"><span>Newsletter</span></h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-224158 mc4wp-form-theme mc4wp-form-theme-green" method="post" data-id="224158" data-name="#BigDaily" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME" placeholder="First Name">
</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1585659025" /><input type="hidden" name="_mc4wp_form_id" value="224158" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="media_image-2" class="widget widget_media_image"><h3 class="group"><span>Attend NextBigWhat:Huddle</span></h3><div style="width: 310px" class="wp-caption alignnone"><a href="https://nextbigwhat.com/huddle"><img width="300" height="169" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-300x169.jpg" class="image wp-image-238721  attachment-medium size-medium" alt="NextBigWhat Huddle: Where ProductGeeks Meet. Everyday." style="max-width: 100%; height: auto;" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-300x169.jpg 300w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-1024x576.jpg 1024w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-768x432.jpg 768w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-1536x864.jpg 1536w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-192x108.jpg 192w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-384x216.jpg 384w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-407x229.jpg 407w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-813x457.jpg 813w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-620x349.jpg 620w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-1240x698.jpg 1240w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-608x342.jpg 608w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-833x469.jpg 833w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-1260x709.jpg 1260w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-85x48.jpg 85w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-171x96.jpg 171w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-313x176.jpg 313w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">NextBigWhat Huddle: Where ProductGeeks Meet. Everyday.</p></div></div><div id="adace_ads_widget-2" class="widget widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-224342 " >
	<div class="adace-disclaimer">
		</div>
	<div class="adace-slot">	<div class="adace-loader adace-loader-5e833c91c66b8">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5e833c91c66b8');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5e833c91c66b8 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%20adace_adsense_5e833c91c6098%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-3196168767407872%22%0A%09%09data-ad-slot%3D%221059213227%22%0A%09%09data-ad-format%3D%22auto%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5e833c91c66b8();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5e833c91c66b8();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>
</div>			
		</div><!--/.sidebar-content-->
		
	</div><!--/.sidebar-->

	
<div class="sidebar s2">
	
	<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
	
	<div class="sidebar-content">
			
				
		<div id="alxposts-2" class="widget widget_alx_posts">
<h3 class="group"><span>Latest</span></h3>
	
	<ul class="alx-posts group thumbs-enabled">
				<li>

						<div class="post-item-thumbnail">
				<a href="https://nextbigwhat.com/sampad-ama/">
											<img width="436" height="245" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative.jpg" class="attachment-alx-medium size-alx-medium wp-post-image" alt="NextBigWhat Huddle: Where ProductGeeks Meet. Everyday." srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative.jpg 1920w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-300x169.jpg 300w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-1024x576.jpg 1024w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-768x432.jpg 768w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-1536x864.jpg 1536w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-192x108.jpg 192w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-384x216.jpg 384w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-407x229.jpg 407w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-813x457.jpg 813w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-620x349.jpg 620w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-1240x698.jpg 1240w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-608x342.jpg 608w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-833x469.jpg 833w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-1260x709.jpg 1260w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-85x48.jpg 85w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-171x96.jpg 171w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/nextbigwhat-huddle-creative-313x176.jpg 313w" sizes="(max-width: 436px) 100vw, 436px" />																								</a>
			</div>
			
			<div class="post-item-inner group">
				<p class="post-item-category"><a href="https://nextbigwhat.com/category/product-market-fit/" rel="category tag">Product Market Fit</a></p>				<p class="post-item-title"><a href="https://nextbigwhat.com/sampad-ama/" rel="bookmark">AMA On Building &#038; Scaling Instamojo – with Sampad [Wed, 5 PM]</a></p>
				<p class="post-item-date">March 31, 2020</p>			</div>

		</li>
				<li>

						<div class="post-item-thumbnail">
				<a href="https://nextbigwhat.com/how-to-make-it-through-the-startup-phase/">
											<img width="368" height="245" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes.jpeg" class="attachment-alx-medium size-alx-medium wp-post-image" alt="" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes.jpeg 1280w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes-300x200.jpeg 300w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes-768x512.jpeg 768w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes-1024x682.jpeg 1024w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes-561x374.jpeg 561w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes-1122x748.jpeg 1122w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes-364x243.jpeg 364w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes-758x505.jpeg 758w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes-608x405.jpeg 608w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes-1152x768.jpeg 1152w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes-72x48.jpeg 72w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes-144x96.jpeg 144w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/03/those-who-build-companies-must-eat-together-startup-mistakes-313x209.jpeg 313w" sizes="(max-width: 368px) 100vw, 368px" />																								</a>
			</div>
			
			<div class="post-item-inner group">
				<p class="post-item-category"><a href="https://nextbigwhat.com/category/entrepreneurship/" rel="category tag">Entrepreneurship</a></p>				<p class="post-item-title"><a href="https://nextbigwhat.com/how-to-make-it-through-the-startup-phase/" rel="bookmark">How To Make It Through The Startup Phase</a></p>
				<p class="post-item-date">March 30, 2020</p>			</div>

		</li>
				<li>

						<div class="post-item-thumbnail">
				<a href="https://nextbigwhat.com/ama-finding-pmf-selling-globally-verloop-gaurav-singh-tuesday-huddle/">
											<img width="436" height="245" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/Gaurav-Verloop.jpg" class="attachment-alx-medium size-alx-medium wp-post-image" alt="" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/Gaurav-Verloop.jpg 1280w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/Gaurav-Verloop-300x169.jpg 300w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/Gaurav-Verloop-1024x576.jpg 1024w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/Gaurav-Verloop-768x432.jpg 768w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/Gaurav-Verloop-192x108.jpg 192w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/Gaurav-Verloop-384x216.jpg 384w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/Gaurav-Verloop-407x229.jpg 407w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/Gaurav-Verloop-813x457.jpg 813w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/Gaurav-Verloop-620x349.jpg 620w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/Gaurav-Verloop-1240x698.jpg 1240w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/Gaurav-Verloop-608x342.jpg 608w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/Gaurav-Verloop-833x469.jpg 833w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/Gaurav-Verloop-1260x709.jpg 1260w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/Gaurav-Verloop-85x48.jpg 85w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/Gaurav-Verloop-171x96.jpg 171w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2020/03/Gaurav-Verloop-313x176.jpg 313w" sizes="(max-width: 436px) 100vw, 436px" />																								</a>
			</div>
			
			<div class="post-item-inner group">
				<p class="post-item-category"><a href="https://nextbigwhat.com/category/tech/" rel="category tag">Tech</a></p>				<p class="post-item-title"><a href="https://nextbigwhat.com/ama-finding-pmf-selling-globally-verloop-gaurav-singh-tuesday-huddle/" rel="bookmark">AMA On Finding Product Market Fit &#038; Scaling SAAS Sales &#8211; with Gaurav, Verloop [Today 5 PM]</a></p>
				<p class="post-item-date">March 30, 2020</p>			</div>

		</li>
				<li>

						<div class="post-item-thumbnail">
				<a href="https://nextbigwhat.com/product-management-in-corona-times/">
											<img width="327" height="245" src="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/06/stocks-2.jpeg" class="attachment-alx-medium size-alx-medium wp-post-image" alt="Artificial intelligence can now pick stocks and build portfolios. Are human managers about to be replaced?" srcset="https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/06/stocks-2.jpeg 780w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/06/stocks-2-300x225.jpeg 300w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/06/stocks-2-768x576.jpeg 768w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/06/stocks-2-240x180.jpeg 240w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/06/stocks-2-390x293.jpeg 390w, https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/uploads/2019/06/stocks-2-313x235.jpeg 313w" sizes="(max-width: 327px) 100vw, 327px" />																								</a>
			</div>
			
			<div class="post-item-inner group">
				<p class="post-item-category"><a href="https://nextbigwhat.com/category/product-management/" rel="category tag">Product Management</a></p>				<p class="post-item-title"><a href="https://nextbigwhat.com/product-management-in-corona-times/" rel="bookmark">Product Management In Corona Times</a></p>
				<p class="post-item-date">March 30, 2020</p>			</div>

		</li>
					</ul><!--/.alx-posts-->

</div>
		
	</div><!--/.sidebar-content-->
	
</div><!--/.sidebar-->	

				</div><!--/.main-inner-->
			</div><!--/.main-->			
		</div><!--/.container-inner-->
	</div><!--/.container-->

	<footer id="footer">
		
				<div class="container" id="footer-ads">
			<div class="container-inner">
							</div><!--/.container-inner-->
		</div><!--/.container-->
				
				
				
		<div class="container" id="footer-bottom">
			<div class="container-inner">
				
				<a id="back-to-top" href="#"><i class="fas fa-angle-up"></i></a>
				
				<div class="pad group">
					
					<div class="grid one-half">
						
												
						<div id="copyright">
															<p>NextBigWhat &copy; 2020. All Rights Reserved.</p>
													</div><!--/#copyright-->
						
												
					</div>
					
					<div class="grid one-half last">
																								</div>
				
				</div><!--/.pad-->
				
			</div><!--/.container-inner-->
		</div><!--/.container-->
		
	</footer><!--/#footer-->

</div><!--/#wrapper-->

	<style type="text/css">
		@media only screen and (max-width: 600px ) {
			.adace-hide-on-mobile{
				display:none !important;
			}
			.adace-hide-on-phone{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 800px ){
			.adace-hide-on-portrait{
				display:none !important;
			}
		}
		@media only screen and (min-width: 801px  ) and  (max-width: 960px ){
			.adace-hide-on-landscape{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 960px ){
			.adace-hide-on-tablet{
				display:none !important;
			}
		}
		@media only screen and (min-width: 961px  ){
			.adace-hide-on-desktop{
				display:none !important;
			}
		}
	</style>
	<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='d84cef00f91434004708f20077c02800b8152d009c3462001e190000b7938100';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://nextbigwhat.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/typecore/js/jquery.fitvids.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/themes/typecore/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://mk0qomafemocnned3wjh.kinstacdn.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.5'></script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
	</body>
</html>